Exportar la presentación de PowerPoint para Mac como otro formato de archivo

PowerPoint para Office 365 para Mac, PowerPoint 2019 para Mac, PowerPoint 2016 para Mac

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Si desea enviar la presentación a alguien, pero no tienen PowerPoint para Mac o PowerPoint para Windows, puede exportar la presentación en un formato diferente, por ejemplo, un formato de imagen o un archivo PDF, por lo que el destinatario puede ver las diapositivas.

Exportar la presentación como vídeo

Nota: Esta característica solo está disponible para suscriptores de Office 365. Si tiene una suscripción a Office 365, compruebe que tiene instalada la versión más reciente de Office.

  1. Haga clic en Archivo > Exportar.

  2. En el menú Formato de archivo, seleccione el formato de vídeo que desee (MP4 o MOV).

  3. Seleccione la calidad de vídeo que desee: Calidad de presentación, Calidad de Internet o Calidad baja. Cuanto mayor sea la calidad de vídeo, mayor será el tamaño de archivo.

  4. Si ha grabado intervalos y desea usarlos en el vídeo que cree a partir de la presentación, asegúrese de que la casilla junto a Usar narraciones e intervalos grabados esté seleccionada. También puede establecer la cantidad de tiempo que dedicará el vídeo a cada diapositiva si no ha establecido unos intervalos.

  5. Cuando haya realizado todas las selecciones, elija Exportar.

Nota: Al exportar la presentación como vídeo, los archivos multimedia que haya insertado en la presentación no se podrán reproducir.

Una vez que haya guardado la presentación como vídeo, podrá compartirla como lo haría con cualquier otro archivo de ese tipo, mediante aplicaciones o dispositivos que puedan abrir y reproducir vídeos.

Exportar las diapositivas como imágenes

Puede guardar una o varias diapositivas como imágenes para que el destinatario pueda verlas en cualquier aplicación o dispositivo que funcione con imágenes. Asegúrese de elegir un formato de imagen que se pueda abrir con la aplicación o el dispositivo.

Nota: Si las diapositivas se convierten en archivos de imagen, cualquier transición, animación, película o audio se quitará de la presentación.

  1. Haga clic en Archivo > Exportar.

  2. En el menú Formato de archivo, seleccione el formato de imagen que desee (por ejemplo, JPEG o PNG).

  3. Seleccione Guardar todas las diapositivas o Guardar solo la diapositiva actual. También puede escribir un tamaño para las imágenes de las diapositivas en los cuadros Longitud y Altura.

    Si decide guardar todas las diapositivas, la presentación se guardará como archivos de imagen individuales, uno para cada diapositiva.

Una vez que haya guardado las diapositivas como imágenes, podrá compartirlas como lo haría con cualquier otro archivo de ese tipo, mediante aplicaciones o dispositivos que puedan abrir imágenes.

Exportar la presentación a formato PDF

  1. Haga clic en Archivo > Exportar.

  2. En el menú Formato de archivo, haga clic en PDF.

Una vez que haya guardado las diapositivas como archivo PDF, podrá compartirlas como lo haría con cualquier otro archivo de ese tipo, mediante aplicaciones o dispositivos que puedan abrir archivos PDF.

Información relacionada

Exportar una presentación de PowerPoint para Mac a PDF

Convertir presentaciones denominado a Microsoft PowerPoint

Realice una de las siguientes acciones:

Exportar las diapositivas como imágenes

Puede guardar una o varias diapositivas como imágenes para que el destinatario pueda verlas en cualquier aplicación o dispositivo que funcione con imágenes. Asegúrese de elegir un formato de imagen que se pueda abrir con la aplicación o el dispositivo.

Nota: Si las diapositivas se convierten en archivos de imagen, cualquier transición, animación, película o audio se quitará de la presentación.

  1. En el menú Archivo, haga clic en Guardar como imágenes.

  2. En el cuadro Guardar como, escriba un nuevo nombre para la carpeta que contenga los archivos convertidos.

  3. En el menú emergente formato, seleccione el formato de imagen que desee.

    Por ejemplo, haga clic en JPEG.

    Sugerencia: Para establecer opciones adicionales como imagen alto y ancho, o elija Guardar sólo la diapositiva actual en lugar de todas las diapositivas, haga clic en Opciones y, a continuación, en guardar diapositivas como archivos gráficos, elija las opciones que desee.

  4. Haga clic en Guardar.

    Una vez que haya guardado las diapositivas como imágenes, podrá compartirlas como lo haría con cualquier otro archivo de ese tipo, mediante aplicaciones o dispositivos que puedan abrir imágenes.

Enviar las diapositivas a iPhoto

Enviar las diapositivas a iPhoto es similar a la exportación de las diapositivas como imágenes, con la ventaja de poder transferir fácilmente las imágenes en cualquier dispositivo o aplicación que se conecta a iTunes. Cuando envíe las diapositivas a iPhoto, cada diapositiva se convierte en una imagen. Esto elimina cualquier transiciones, animaciones o audio y hace películas para representarse como un único fotograma de la presentación.

Nota: Para completar este procedimiento, debe tener iPhoto 6 o una versión posterior instalada.

  1. En el menú archivo, seleccione Compartir y, a continuación, haga clic en Enviar a iPhoto.

  2. En el cuadro Nombre del nuevo álbum, escriba un nombre para la colección de fotografías.

  3. En el menú emergente formato, seleccione el formato de imagen que desee.

  4. Siga uno de estos procedimientos:

    Para

    Realice este procedimiento

    Enviar todas las diapositivas

    Bajo diapositivas, haga clic en todo.

    Miniatura de envío seleccionado o diapositivas ordenadas

    Bajo diapositivas, haga clic en seleccionado.

  5. Para guardar las diapositivas como imágenes, haga clic en Enviar a iPhoto.

Guardar la presentación como un archivo PDF

Se quitan al guardar una presentación como un archivo PDF, las transiciones, animaciones o audio y películas están representados como un único fotograma de la presentación.

  1. En el menú Archivo, haga clic en Guardar como.

  2. En el cuadro Guardar como, escriba un nuevo nombre para la carpeta que contenga los archivos convertidos.

  3. En el menú emergente Formato, haga clic en PDF.

  4. Haga clic en Guardar.

Vea también

Guardar una presentación como un archivo de película

Guardar un archivo en Office para Mac

Convertir presentaciones denominado a Microsoft PowerPoint

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×