Exportar elementos a un archivo de almacenamiento de Outlook para Mac

Suscripción a Office 365 para Mac, Office para Mac 2019, Outlook 2016 para Mac

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Una manera sencilla de reducir el tamaño de la bandeja de entrada es exportar, archivar manualmente en un Archivo de datos de Outlook para Mac (. Olm) en su Mac: los mensajes de correo electrónico, los contactos y otros elementos. Puede guardar un archivo. Olm en cualquier ubicación de su equipo Mac o en otro equipo para protegerlo.

  1. En la pestaña Herramientas, elija Exportar.

    En la pestaña Herramientas, haga clic en Exportar.

    Nota: ¿No ve el botón exportar ? Asegúrese de que tiene la última versión de Outlook. En el menú ayuda de Outlook, haga clic en Buscar actualizaciones. Si se han aplicado todas las actualizaciones de Outlook y aún no ve el botón exportar, busque exportar en el menú archivo de Outlook.

  2. En el cuadro Exportar a archivo de almacenamiento (.olm), compruebe los elementos que desea exportar y elija Continuar.

    Compruebe los elementos que desea exportar.

  3. En el cuadro Guardar como, en Favoritos, elija la carpeta descargas y haga clic en Guardar.

    Guardar el archivo de almacenamiento como un .olm.

  4. Una vez que los datos se han exportado, recibirá una notificación y tendrá que seleccionar Finalizar.

Para obtener información sobre cómo obtener acceso a los datos que ha guardado en un archivo de datos de Outlook para Mac (. Olm), consulte importar mensajes de correo electrónico, contactos y otros elementos en Outlook 2016 para Mac.

Quiero exportar a iCloud u otro tipo de archivo de archivado

La única opción de exportación disponible en este momento es el archivo de almacenamiento. Olm. Para solicitar opciones de exportación adicionales, visite el cuadro de sugerencias de Outlook para dejar sus comentarios. El equipo de Outlook está supervisando activamente este foro.

Vea también

Importar un archivo .pst en Outlook 2016 para Mac desde Outlook para Windows

Usar el equipo de tiempo para archivar o realizar copias de seguridad de los elementos de Outlook 2016 para Mac automáticamente

Nota: En Outlook para Windows, los elementos más antiguos de Outlook se archivan automáticamente a intervalos regulares, también conocidos como autoArchivar. Esto no está disponible en Outlook 2011 para Mac, pero puede archivar datos automáticamente al configurar el archivaDo automático o la copia de seguridad de elementos de Outlook para Mac.

Realice una de las siguientes acciones:

Exportar a un archivo de datos de Outlook para Mac

Cuando realiza la exportación a un archivo de datos de Outlook para Mac, puede elegir filtrar la información por categoría o por tipo de elemento. Por ejemplo, si desea transferir información de red desde su equipo de trabajo a su equipo doméstico, podría exportar solo elementos a los que ha asignado la categoría Red. Del mismo modo, es posible que desee exportar todos los contactos a su equipo doméstico y luego importarlos en el equipo del trabajo. Durante el proceso de exportación, puede optar por mantener los elementos exportados en Outlook o por eliminarlos tras la exportación.

  1. En el menú Archivo, haga clic en Exportar.

  2. Haga clic en Archivo de datos de Outlook para Mac.

  3. Seleccione una opción para filtrar por categoría o tipo de elemento.

    Para exportar todos los elementos de Outlook, haga clic en Elementos de los siguientes tipos y, a continuación, seleccione todas las casillas de verificación.

  4. Haga clic en la flecha derecha para continuar y siga las instrucciones.

    El archivo de datos de Outlook para Mac tiene la extensión .olm.

    Notas: 

    • Si tiene una cuenta de cuenta de Microsoft Exchange o Servicios de directorio, los contactos del directorio no se exportarán. Tampoco se exportarán los elementos almacenados en carpetas públicas.

    • Un archivo de datos de Outlook para Mac no contiene su configuración de cuenta ni las preferencias de Outlook.

Exportar los contactos a un archivo de texto delimitado por tabulaciones

Para transferir un conjunto de contactos a otro equipo o a una aplicación, puede exportarlos como un archivo de texto delimitado por tabulaciones, que se puede abrir con muchas otras aplicaciones de correo, hojas de cálculo y bases de datos.

  1. En el menú Archivo, haga clic en Exportar.

  2. En el Asistente para la exportación, haga clic en Contactos a una lista y siga las instrucciones.

    Los archivos delimitados por tabulaciones se guardan con la extensión .txt.

    Notas: 

    • Si tiene una cuenta de cuenta de Microsoft Exchange o Servicios de directorio, los contactos del directorio no se exportarán.

    • Al exportar un contacto, se incluye toda la información de Outlook relacionada con este, como las direcciones de correo, los cumpleaños y las notas. Sin embargo, puede que algunas aplicaciones de correo no muestren el contenido de determinados campos, como "Cónyuge/Pareja" e "Intereses".

    • Los certificados de cifrado no se exportan.

Exportar elementos individuales

También puede exportar un solo elemento como archivo individual, ya sea para tener como copia de seguridad o para usarlo en otras aplicaciones.

  1. En Lista de elementos, seleccione el elemento que desea exportar.

    Para seleccionar varios elementos, mantenga presionada la tecla COMANDO mientras hace clic en los elementos.

  2. Arrastre la selección al escritorio o a una carpeta en el Finder.

    Notas: 

    • Los mensajes de correo electrónico se exportan como archivos. eml.

    • Los contactos se exportan como archivos vCard (.vcf).

    • Los eventos del calendario y las tareas se exportan como archivos .ics.

    • Las notas se exportan como archivos .html.

Para obtener información sobre cómo obtener acceso a los datos que ha guardado en un archivo de datos de Outlook para Mac (. Olm), vea importar un archivo. pst en Outlook para Mac desde Outlook para Windows.

Vea también

Importar un archivo .pst de Outlook para Windows.

Archivar o realizar copias de seguridad automáticamente de elementos de Outlook

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×