Editor, su asistente para la redacción

El Editor revisa el documento o el mensaje de correo electrónico para buscar errores de ortografía y gramática, y ofrece sugerencias que pueden mejorar el documento.

El Editor puede detectar errores ortográficos, errores gramaticales y errores de estilo de escritura a medida que escribe con Word o Outlook. El Editor marca los errores que encuentra en el documento a medida que se escribe: el subrayado ondulado de color rojo corresponde a la revisión ortográfica; el doble de color azul, a la gramática; y las líneas de puntos dorados corresponden a las sugerencias de ayuda de escritura del Editor.

La funcionalidad completa del Editor está disponible solo si tiene una suscripción a Office 365.

El panel Información general del Editor es una nueva funcionalidad que se ha agregado y actualmente solo está disponible para participantes de Office Insider.

El Editor comprueba si hay errores ortográficos a medida que escribe o cuando revise todo el documento, obtendrá información general en la que se resaltarán las correcciones de ortografía necesarias en el documento. Seleccione correcciones de Ortografía en el panel del Editor para corregir errores en el documento. Cuando vea una palabra con un subrayado ondulado de color rojo, haga clic con el botón derecho en ella y elija una de las sugerencias para corregir el error.

Se muestran errores de ortografía en un documento de Word

  • Las sugerencias de ortografía van acompañadas de sinónimos (cuando estén disponibles) para poder elegir la opción más adecuada que coincida con lo que se quiere decir. 

  • Las opciones siguientes son visibles si hace clic en la flecha situada en el menú contextual:

    1. Elija Leer en voz alta si quiere escuchar la sugerencia actual.

    2. Elija Cambiar todo si quiere reemplazar por la sugerencia actual siempre que aparezca el mismo error ortográfico en el documento actual.

    3. Seleccione Agregar a Autocorrección si quiere que el Editor sustituya siempre una palabra por una sugerencia determinada. También puede acceder a Opciones de Autocorrección desde el menú contextual. Para más información sobre el uso de las opciones, vea Elegir las opciones de Autocorrección.

  • Para agregar la palabra al diccionario predeterminado para que el Editor deje de marcarla como incorrecta, elija Agregar al diccionario.

  • Para omitir la palabra en este documento o correo electrónico sin agregarla al diccionario de ortografía, elija Omitir todas.

  • Si quiere ver más información y todas las acciones disponibles para resolver errores de ortografía, elija Ver más para abrir el panel Editor. En el panel Editor,

    1. En la parte superior del panel Editor se puede ver una explicación detallada del error gramatical.

    2. Puede hacer que se lea la oración que contiene el error gramatical si hace clic en el icono de altavoz. Si selecciona una parte de la oración en ese cuadro de texto antes de seleccionar el icono de altavoz, solo se leerá esa parte.

    3. Cada sugerencia gramatical del panel es un botón de expansión. Seleccione el botón principal del botón de expansión para elegir la sugerencia e insertarla en el documento. Como alternativa, puede seleccionar el botón de flecha del botón de expansión para abrir un submenú que contenga las siguientes acciones adicionales que puede realizar en esa sugerencia: para oír cada sugerencia en voz alta, elija Leer en voz alta y, para escucharla letra por letra, elija Deletrear.

El Editor comprueba si hay errores gramaticales mientras escribe o cuando revise (presione F7) todo el documento, obtendrá una información general en la que se resaltarán todas las correcciones gramaticales necesarias en el documento. Seleccione correcciones de Gramática en el panel del Editor para corregir los errores de gramática del documento. Cuando vea un subrayado doble de color azul, haga clic con el botón derecho en la palabra o frase para obtener más información.

Se muestran errores gramaticales

  • Las sugerencias de gramática vienen acompañadas por una breve descripción para ayudarle a tomar una decisión informada sobre si resolver el error y cómo.

  • Las opciones siguientes son visibles si hace clic en la flecha situada en el menú contextual:

    1. Elija Leer en voz alta para escuchar la sugerencia seleccionada.

    2. Para ignorar la palabra o frase e ir a la siguiente, elija Omitir una vez.

    3. Elija No revisar este error para omitir este error en este momento para todo el documento.

    4. Para ver una explicación más detallada sobre el error gramatical, así como ejemplos de escritura, elija Ver más para abrir el panel Editor. En el panel Editor,

      • En la parte superior del panel se puede ver una explicación detallada del error gramatical.

      • Puede hacer que se lea la oración que contiene el error gramatical si hace clic en el icono de altavoz. Si selecciona una parte de la oración en ese cuadro de texto antes de seleccionar el icono de altavoz, solo se leerá esa parte.

      • Cada sugerencia gramatical del panel es un botón de expansión. Seleccione el botón principal del botón de expansión para elegir la sugerencia e insertarla en el documento. Como alternativa, puede seleccionar el botón de flecha del botón de expansión para abrir un submenú que contenga las siguientes acciones adicionales que puede realizar en esa sugerencia: para oír cada sugerencia en voz alta, elija Leer en voz alta y, para escucharla letra por letra, elija Deletrear.

El Editor comprueba si hay posibles errores de escritura avanzados y de estilo y resalta la palabra o la frase con un subrayado de puntos dorados. Haga clic con el botón derecho en la palabra o frase subrayada y considere las sugerencias alternativas; o cuando revise (presione F7) todo el documento, obtendrá información general que resalta todos los ajustes de escritura necesarios en el documento.

Nota: Las líneas de puntos dorados solo están disponibles para la corrección del idioma inglés y español.

Se muestran errores de estilo de escritura

Las sugerencias de estilo de escritura vienen acompañadas por una breve descripción para ayudarle a tomar una decisión informada sobre si resolver el error y cómo. 

Editor comprueba lo siguiente:

  • Palabras complejas*

  • Contracciones*

  • Clichés*

  • Lenguaje coloquial*

  • Negación doble*

  • Argot*

  • Nominalizaciones

  • Voz pasiva*

  • Voz pasiva con agente desconocido (sin sugerencias disponibles)*

  • Prolijidad

  • Pleonasmos*

  • Lenguaje específico de género*

  • Palabras que expresan incertidumbre*

  • Jerga*

  • Coma Oxford*

  • Puntuación necesaria con comillas*

  • Espacio entre oraciones*

Importante: Para habilitar las opciones de estilo, vaya a las opciones de Revisión y elija la configuración Gramática y más en la lista desplegable Estilo de escritura. Consulte Cómo cambiar la configuración de corrección del Editor a continuación.

  • Cada sugerencia de estilo de escritura del menú contextual es un botón de expansión. Haga clic en el botón principal del botón de expansión para elegir esa sugerencia e insertarla en el documento. Como alternativa, puede hacer clic en el botón de flecha del botón de expansión para abrir un submenú en el que se incluyen las siguientes acciones adicionales que se pueden realizar en esa sugerencia:

    1. Elija Leer en voz alta para escuchar la sugerencia seleccionada

    2. Para omitir el error de estilo y desplazarse al siguiente, elija Omitir una vez

    3. Elija No revisar este error para omitir este error en este momento para todo el documento.

  • Para ver una explicación más detallada sobre el error de estilo de escritura, así como ejemplos de escritura, elija Ver más para abrir el panel Editor. En el panel Editor,

    1. En la parte superior del panel se puede ver una explicación detallada de la sugerencia de estilo de escritura.

    2. Puede hacer que se lea la oración que contiene la sugerencia de estilo de escritura si hace clic en el icono de altavoz. Si selecciona una parte de la oración en ese cuadro de texto antes de seleccionar el icono de altavoz, solo se leerá esa parte.

    3. Cada sugerencia de estilo de escritura del panel es un botón de expansión. Haga clic en el botón principal del botón de expansión para elegir esa sugerencia e insertarla en el documento. Como alternativa, puede hacer clic en el botón de flecha del botón de expansión para abrir un submenú en el que se incluyen las siguientes acciones adicionales que se pueden realizar en esa sugerencia:

    4. Puede escuchar cada sugerencia en voz alta (elija Leer en voz alta), así como escucharla deletreada letra por letra (elija Deletrear).

Para obtener información detallada sobre los errores de estilo de escritura y las sugerencias, consulte Seleccionar opciones de gramática y de estilo de escritura.

Revisar todo el documento con información general del Editor

La información general del Editor presenta un desglose del tipo de errores que se encuentran en el documento y le proporciona una opción de corregir los errores que son más relevantes para usted.

  1. En Word, revise todo su documento presionando F7 o seleccionando Ortografía y gramática en la pestaña Revisar.

    Se muestra Ortografía y gramática en la pestaña Revisar
  2. El panel Editor muestra información general sobre el número de errores y el tipo de errores (ortografía, gramática y estilo) encontrados en el documento.

    Se muestra Información general sobre los errores de revisión
  3. Haga clic en cualquier categoría para corregir únicamente esos errores en el documento.

Puede detectar errores ortográficos, errores gramaticales y errores de estilo de escritura mientras escribe con Word o Outlook 2016. El Editor marca los errores a medida que escribe: los subrayados ondulados de color rojo corresponden a la revisión ortográfica; los subrayados dobles de color azul, a la gramática y al estilo de escritura.

El Editor revisa los errores ortográficos mientras escribe. Cuando vea una palabra con un subrayado ondulado de color rojo, haga clic en ella y elija una de las sugerencias para corregir el error.

Se muestra el menú contextual de errores de ortografía
  • Las sugerencias de ortografía van acompañadas de sinónimos (cuando estén disponibles) para poder elegir la opción más adecuada que coincida con lo que se quiere decir. 

  • Las opciones siguientes son visibles si hace clic en la flecha situada en el menú contextual:

    1. Elija Leer en voz alta si desea escuchar la sugerencia actual.

    2. Seleccione Agregar a Autocorrección si quiere que el Editor sustituya siempre una palabra por una sugerencia determinada. También puede acceder a Opciones de Autocorrección desde el menú contextual. Para más información sobre el uso de las opciones, vea Elegir las opciones de Autocorrección.

  • Para agregar la palabra al diccionario predeterminado para que el Editor deje de marcarla como incorrecta, elija Agregar al diccionario.

  • Para omitir la palabra en este documento o correo electrónico sin agregarla al diccionario de ortografía, elija Omitir todas.

  • Para ver más información y todas las acciones disponibles para resolver errores de ortografía, elija Ver más para abrir el panel Editor.

    Nota: El panel Editor solo está disponible para Word.

El Editor comprueba si hay errores gramaticales mientras escribe o cuando revise (presione F7) todo el documento, obtendrá una información general en la que se resaltarán todas las correcciones gramaticales necesarias en el documento.

Se muestra el menú contextual de errores gramaticales

  • Las sugerencias de gramática vienen acompañadas por una breve descripción justo encima de ellas en el menú contextual, para ayudarle a tomar una decisión informada sobre si resolver el problema y cómo.

  • Las opciones siguientes son visibles si hace clic en la flecha situada en el menú contextual:

    1. Elija Leer en voz alta para escuchar la sugerencia seleccionada.

    2. Para ignorar la palabra o frase e ir a la siguiente, elija Omitir una vez.

    3. Para ver una explicación más detallada sobre el error gramatical, así como ejemplos de escritura, elija Ver más para abrir el panel Editor.

      Nota: El panel Editor solo está disponible para Word.

Vea también

Ejecutar el corrector ortográfico y gramatical manualmente

  • La revisión ortográfica está disponible para 89 idiomas.

  • La ortografía sensible al contexto está disponible para 7 idiomas (inglés, español, francés, alemán, portugués (Brasil), italiano y noruego)

  • La revisión gramatical está disponible en 22 idiomas (los 7 idiomas anteriores más ruso, japonés, neerlandés, danés, finés, sueco, portugués [europeo], árabe, polaco, checo, turco, coreano, chino [simplificado], chino [tradicional] y húngaro)

  • En la actualidad, la asistencia de escritura (la línea de puntos dorados) solo está disponible para los idiomas inglés y español.

En Word, cambie la configuración de corrección mediante el cuadro de diálogo Gramática. Puede elegir las diversas opciones de configuración de gramática y estilo en función de la configuración que se adecue mejor a su documento.

Nota: De forma predeterminada, las opciones de revisión del Editor están establecidas en Gramática y más y tienen seleccionadas las opciones de estilo Verbosidad y Nominalizaciones.

  1. Elija Archivo > Opciones > Revisión para abrir las opciones de revisión.

  2. En Al corregir la ortografía y gramática en Word, elija Configuración.

    En el menú Estilo de escritura del cuadro de diálogo Gramática se ofrecen dos opciones: Gramática o Gramática y más. Puede elegir cualquiera de las dos opciones según la configuración con la que desee trabajar.

  3. Elija Gramática y más para usar las opciones de estilo.

    Desplácese hacia abajo para ver todas las opciones disponibles y active o desactive las reglas que desee que marque o ignore el corrector gramatical. Los cambios que realice a esta configuración se aplicarán a todos los documentos o elementos que edite, no solo al documento actual que esté trabajando.

    Sugerencia: Para volver a la configuración de corrección predeterminada del editor, elija Restablecer todo.

En Outlook, el Editor puede marcar palabras o frases para solucionar problemas de gramática o estilo a medida que escribe un correo electrónico y ofrecerle sugerencias para corregir el problema. Para usar los servicios de corrección del Editor,

  1. cree o abra un correo electrónico.

  2. Elija la pestaña Archivo y seleccione Opciones.

  3. Seleccione Correo y, a continuación, elija Opciones del editor….

  4. Elija Revisión.

  5. En Al corregir la ortografía en Outlook, haga lo siguiente:

    • Seleccione Marcar errores gramaticales mientras escribe. Esta opción marca los errores de gramática (en azul) de gramática y de estilo (en dorado) mientras escribe.

    • Elija Configuración.

      En el menú Estilo de escritura del cuadro de diálogo Gramática se ofrecen dos opciones: Gramática o Gramática y más. Puede elegir cualquiera de las dos opciones según la configuración con la que desee trabajar.

    • Elija Gramática y más para usar las opciones de estilo.

      Desplácese hacia abajo para ver todas las opciones disponibles y active o desactive las reglas que desee que marque o ignore el corrector gramatical. Los cambios que realice a esta configuración se aplicarán a todos los documentos o elementos que edite, no solo al documento actual que esté trabajando.

      Sugerencia: Para volver a la configuración de corrección predeterminada del editor, elija Restablecer todo.

  6. Elija Aceptar

Métodos abreviados de teclado

Dentro del documento, use Alt + la letra subrayada para seleccionar el comando de la lista.

En el panel Editor, use solo la letra subrayada para seleccionar el comando.

Vea también:

Seleccionar opciones de gramática y de estilo de escritura en Office 2016

Revisar la ortografía y la gramática en Office 2010 y versiones posteriores

Seleccionar opciones de gramática y de estilo en Office 2013 y versiones anteriores

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×