Editar puntos, líneas y flechas de los conectores

Editar puntos, líneas y flechas de los conectores

Cuando se trabaja con conectores y se les aplica ediciones, existe una amplia variedad de posibilidades. Puede editar el grosor de línea, el estilo y la curvatura, controlar el aspecto de los extremos y las flechas, crear conectores curvados, en ángulo o rectos, así como administrar los puntos de conexión de varias formas.

Sugerencia    Los comandos del grupo Herramientas en la pestaña Inicio activan en Visio un estado o modo distinto, es verdad que esto puede resultar confuso a veces. Use el teclado para cambiar cómodamente entre la Herramienta Puntero Seleccionar objetos (presione Ctrl+1) y la herramienta Conector Imagen del botón (presione Ctrl+3). Desde cualquier herramienta, como Bloque de texto o Punto de conexión, presione Esc varias veces para volver a la Herramienta Puntero (excepto en Visio 2010).

En su mayoría, este artículo es relevante para la forma predeterminada Conector dinámico, que puede redirigirse automáticamente dentro de otras formas. Hay algunos tipos de conectores, como la mayoría de los disponibles en la Galería de símbolos Más formas \ Extras de Visio \ Conectores , que no se redirigen automáticamente.

¿Qué desea hacer?   

Crear conectores curvados, en ángulo o rectos

Adición de flechas u otros extremos de línea a un conector

Cambiar el grosor, el estilo o la curvatura de un conector

Invertir la dirección de una flecha de conector

Redistribuir o intersecar conectores

Otras formas de trabajar con puntos de conexión

Vea también

Crear conectores curvados, en ángulo o rectos

Puede cambiar un conector o cambiar el valor predeterminado para los conectores nuevos.

Cambiar un conector

  1. Seleccione un conector.

  2. En la pestaña Diseño, en el grupo Diseño, seleccione Conectores y después el estilo de enrutamiento deseado: Conector de ángulo recto, Conector recto o Conector curvado.

  3. Como alternativa, haga clic con el botón derecho en el menú Acción de la forma de conector. Aquí también tiene opciones para cambiar el estilo de enrutamiento del conector.

Cambiar los valores predeterminados para los nuevos conectores

  • Para hacer que el conector predeterminado sea recto, curvado o de ángulo recto:

    • Visio Online Plan 2, 2013, 2016    Anular la selección de todas las formas seleccionando la página. Seleccione la pestaña Diseño y, después, seleccione el menú desplegable Conectores en el grupo Diseño. A continuación, seleccione Ángulo recto, Líneas rectas o Líneas curvas.

    • Como alternativa, seleccione la pestaña Archivo, después Imprimir, Configurar página, seleccione la pestaña Diseño y enrutamientoy, a continuación, en la lista Apariencia, seleccioneRecto o Curvado.

    • 2010    Seleccione la pestaña Archivo, seleccione Imprimir, seleccione Vista preliminar, seleccione Configurar página, seleccione la pestaña Diseño y enrutamiento y, a continuación, en la lista Apariencia, seleccione Recto o Curvado.

Principio de página

Agregar flechas u otros extremos de línea a un conector

Puede agregar flechas, puntos u otros extremos de línea a un conector.

  1. Seleccione un conector.

  2. Siga uno de estos procedimientos:

    • Visio Online Plan 2, 2013, 2016    Seleccione la opción Formato de forma en el menú de acciones del botón derecho del ratón. Como alternativa, en la pestaña Inicio vaya al grupo Estilos de forma, seleccione Línea y, finalmente, Opciones de línea.

    • 2010    En la pestaña Inicio, en el grupo Forma, haga clic en Línea y en Flechas.

  3. Siga uno de estos procedimientos:

    • Visio Online Plan 2, 2013, 2016    en el panel Formato de forma, en Línea, asegúrese de que Línea sólida está marcada y, después, seleccione el tipo, el tamaño y el tipo de remate.

      Configuración de los extremos del conector
    • 2010    Seleccione Más flechas, en la ventana Línea seleccione el tipo, el tamaño o el tipo de remate y, a continuación, haga clic en Aceptar.

      Extremos de flecha

Principio de página

Cambiar el grosor, el estilo o la curvatura de un conector

  1. Seleccione un conector.

  2. Siga uno de estos procedimientos:

    • Visio Online Plan 2, 2013, 2016    Seleccione la opción Formato de forma en el menú de acciones del botón derecho del ratón. Como alternativa, en la pestaña Inicio vaya al grupo Estilos de forma, seleccione Línea y, finalmente, Opciones de línea.

    • 2010    En la pestaña Inicio, en el grupo Forma, haga clic en Línea y en Opciones de línea.

  3. Siga uno de estos procedimientos:

    • Visio Online Plan 2, 2013, 2016    en el panel Formato de forma, en Línea, seleccione el grosor, el estilo o la curvatura.

      Configuración de estilos de conector
    • 2010    En la ventana Línea, seleccione el grosor, el estilo o la curvatura y, a continuación, haga clic en Aceptar.

      Grosor de línea y otras opciones de configuración

Principio de página

Invertir la dirección de una flecha de conector

Nota: La dirección de la conexión en algunos tipos de diagramas, como algunos diagramas de flujo de procesos, es importante. Por tanto, el comando Invertir extremos puede usarse para estos conectores, en lugar de volver a dar formato a los extremos. El botón de comando Invertir extremos puede agregarse fácilmente a su cinta de opciones siguiendo la ruta Archivo \ Opciones \ Personalizar la cinta de opciones... . Este comando permite invertir el flujo de todos los conectores seleccionados.

También puede cambiar la dirección de un conector sin usar el comando Invertir extremos. Para ello, agregue una nueva flecha al final que no tiene y quite la flecha existente en el otro extremo.

  1. Seleccione un conector.

  2. Siga uno de estos procedimientos:

    • Visio Online Plan 2, 2016, 2013    En la pestaña Inicio, en el grupo Estilos de forma, haga clic en Línea y en Opciones de línea.

    • 2010    En la pestaña Inicio, en el grupo Forma, haga clic en Línea y en Opciones de línea.

  3. Siga uno de estos procedimientos:

    • Visio Online Plan 2, 2013, 2016    En el panel Formato de forma, en Línea, seleccione:

      • Tipo inicial de flecha y realice el paso 4.

      • Tipo final de flecha y realice el paso 4.

      Configuración de flechas de reversión
    • 2010    En la ventana Línea seleccione:

      • Tipo inicial de flecha y realice el paso 4.

      • Tipo final de flecha y realice el paso 4.

      Flechas de inicio y finalización
  4. Para agregar, cambiar o quitar una flecha al Inicio o al Final del conector seleccionado, seleccione una flecha o Ninguna en el menú de flechas.

    Seleccione un estilo de flecha o la opción Ninguno en el menú de estilos de flecha.

Principio de página

Redistribuir o intersecar conectores

En la mayoría de los casos, puede confiar en el comportamiento predeterminado del conector. Pero hay ocasiones en las que quiere tener más control sobre el enrutamiento y la intersección de conectores en su diagrama.

Sugerencia    Use la característica Zoom para ver mejor los detalles pequeños y tener un control más preciso sobre los puntos: Acercar (presione ALT + F6), Alejar (ALT + MAYÚS + F6) y Ajustar a la ventana (CTRL + MAYÚS + J).

  • Siga uno o varios de estos procedimientos:

    • Para conectar un conector a otro conector, agregue el conector a una forma y, después, arrastre el conector al otro conector.

      Conectar a un conector
    • Para volver a enrutar un conector, selecciónelo y, a continuación, arrastre un punto medio a una nueva ubicación.

      Reenrutar un conector
    • Para ajustar un conector píxel a píxel, seleccione el conector y, después, presione Mayús+Teclas de dirección en la dirección que desee.

      Mover un conector un píxel

Nota    Para crear un diagrama de árbol, vea Crear un diagrama de árbol.

Principio de página

Otras formas de trabajar con puntos de conexión

En las secciones siguientes, se describen las múltiples formas de controlar los puntos de conexión.

Sugerencia    Use la característica Zoom para ver mejor los detalles pequeños y tener un control más preciso sobre los puntos: Acercar (presione ALT + F6), Alejar (ALT + MAYÚS + F6) y Ajustar a la ventana (CTRL + MAYÚS + J).

Información general sobre los puntos de conexión

Un punto de conexión es un punto especial de una forma al que se pueden “pegar” conectores y otras formas. Cuando pega un conector o una forma a un punto de conexión, estos se mantienen conectados, incluso si una de las formas se mueve.

Los puntos de conexión se hacen visibles cuando intenta conectar una forma a otra. Podrá ver los puntos de conexión de una forma cuando desplace el cursor cerca de la forma con la Herramienta Conector o arrastre el extremo de algún conector o línea cerca de una forma que tenga puntos de conexión.

Herramienta Conector cerca de un círculo con puntos de conexión

Nota    Los puntos de conexión no son los únicos lugares donde puede pegar conectores. También puede pegar conectores (y líneas) a vértices de forma, controladores de forma y geometría de forma. Para obtener más información, vea el cuadro de diálogo Ajustar y pegar.

Usar conexiones punto a punto o conexiones dinámicas

Hay dos tipos de conexiones que un conector puede tener con una forma: conexión punto a punto (a veces llamada conexión estática) o conexión dinámica. Puede tener cualquiera de estas conexiones en cualquiera de los extremos del conector. Si usa Autoconexión o el comando Conectar Formas para conectar formas, ambos extremos tendrán una conexión dinámica. Si selecciona manualmente dónde se adjuntará un conector a una forma, puede especificar el tipo de conexión.

En el siguiente diagrama, la forma A tiene una conexión punto a punto con la forma C y, cuando se mueve C, el conector de A permanece conectado al mismo punto de C. En cambio, la forma B tiene una conexión dinámica con C y el conector de B se mueve al punto de conexión de C más cercano.

A tiene una conexión puntual con C, pero B tiene una conexión dinámica con C.

Crear una conexión a punto   

Una conexión a punto mantiene un conector pegado a un punto específico de la forma, incluso si esa forma se mueve o gira.

  1. Arrastre desde un punto de conexión de la primera forma a un punto de conexión de la segunda forma.

  2. Los extremos del conector se vuelven verdes cuando las formas están conectadas.

Pegue un conector a un punto específico de una forma para fijar el conector a ese punto.

Crear una conexión dinámica   

Una conexión dinámica permite a un conector cambiar su ubicación en una forma para que, cuando se mueva o se gire la forma, el conector se mueva al punto de conexión de la forma más cercano al punto de origen.

  1. Posicione la Herramienta Conector sobre el centro de la primera forma hasta que aparezca un cuadro verde alrededor de la forma.

  2. Mantenga presionado el botón del ratón y arrastre hasta el centro de la segunda forma.

  3. Cuando aparezca un cuadro verde alrededor de la segunda forma, suelte el botón del ratón.

Pegue un conector a una forma para permitir el movimiento dinámico del conector hacia los puntos de la forma.

Agregar un punto de conexión a una forma

Si la forma a la que desea pegar un conector no tiene un punto de conexión en la posición que lo desea, puede agregar uno:

  1. Seleccione la forma.

  2. En la pestaña Inicio, en el grupo Herramientas, haga clic en la herramienta Punto de conexión Imagen del botón .

  3. Si no ve ningún punto de conexión, en la pestaña Vista, en el grupo Ayudas visuales, seleccione la casilla Puntos de conexión.

  4. Presione Ctrl y haga clic donde desee agregar un punto de conexión. El nuevo punto de conexión se selecciona automáticamente después de colocarlo.

  5. En la pestaña Inicio, en el grupo Herramientas, haga clic en la herramienta Puntero Seleccionar objetos para volver a la edición normal.

Agregar un punto de conexión a una forma

Mover un punto de conexión en una forma

Si un punto de conexión no está situado en la posición que quiere, puede moverlo.

  1. Seleccione la forma.

  2. En la pestaña Inicio, en el grupo Herramientas, seleccione la herramienta Punto de conexión Imagen del botón .

  3. Si no ve ningún punto de conexión, en la pestaña Vista, en el grupo Ayudas visuales, seleccione la casilla Puntos de conexión.

  4. Presione la tecla Ctrl y arrastre el punto de conexión que desea mover.

  5. En la pestaña Inicio, en el grupo Herramientas, haga clic en la herramienta Puntero Seleccionar objetos para volver a la edición normal.

Si no consigue colocar el punto de conexión en el sitio exacto que desea, pruebe estas opciones de ajuste. Para obtener más información, vea Definir la intensidad del ajuste o desactivar el ajuste.

Eliminar un punto de conexión

A veces, un punto de conexión se convierte en un obstáculo. En este caso, puede eliminarlo.

  1. Seleccione la forma con el punto de conexión que desea eliminar.

  2. En la pestaña Inicio, en el grupo Herramientas, haga clic en la herramienta Punto de conexión.

  3. Si no ve ningún punto de conexión, en la pestaña Vista, en el grupo Ayudas visuales, seleccione la casilla Puntos de conexión.

  4. Haga clic en el punto de conexión que quiera eliminar. El punto de conexión se vuelve de color magenta.

  5. Pulse Suprimir.

  6. En la pestaña Inicio, en el grupo Herramientas, haga clic en la herramienta Puntero Seleccionar objetos para volver a la edición normal.

Eliminar un punto de conexión

Ocultar puntos de conexión

A veces desea ocultar puntos de conexión para ver mejor el diagrama.

  • En la pestaña Vista, en el grupo Ayudas visuales, anule la selección de la casilla Puntos de conexión.

Agregar texto junto a un punto de conexión

No es posible agregar texto directamente a un punto de conexión, pero sí puede agregar texto a la forma y después situar el texto junto al punto de conexión.

  1. Seleccione la forma a la que desea agregar texto y empiece a escribir. El texto que escriba aparecerá en la forma.

  2. Seleccione la rutaInicio \ Herramientas \ Bloque de texto Icono de Herramienta Bloque de texto (Ctrl + Mayús + 4)

  3. El bloque de texto aparecerá ahora como seleccionado

    Bloque de texto seleccionado
  4. Arrastre el bloque de texto para moverlo y cambiar su tamaño según sea necesario

    Mover y cambiar el tamaño del bloque de texto

Seleccione la Herramienta Puntero Seleccionar objetos (Ctrl + 1) para salir de la herramienta Bloque de texto

Una opción alternativa es crear varias formas etiquetadas de forma única, cada una con un solo punto de conexión, y agruparlas para crear una forma más grande. Los puntos de conexión seguirán estando disponibles para su uso.

Crear múltiples puntos de conexión con nombre

Realizar un punto de conexión entrante, saliente o ambos

Use los puntos de conexión entrantes y salientes para controlar cómo se atraen los extremos del conector con las formas.

  1. Seleccione la forma.

  2. En la pestaña Inicio, en el grupo Herramientas, haga clic en la herramienta Punto de conexión Imagen del botón .

  3. Si no ve ningún punto de conexión, en la pestaña Vista, en el grupo Ayudas visuales, seleccione la casilla Puntos de conexión.

  4. Si desea un punto de conexión saliente, o entrante y saliente, haga clic con el botón secundario en el punto de conexión y luego haga clic en:

    • Entrante     La mayoría de las veces, es preferible un punto de conexión entrante, ya que estos atraen los extremos de los conectores y los puntos de conexión salientes, y entrantes y salientes de las formas bidimensionales (2D).

    • Saliente     Si desea pegar una forma 2D a otra forma, necesita un punto de conexión saliente. Un punto de conexión saliente se siente atraído hacia los puntos de conexión entrantes.

    • Entrante y saliente     Si tiene una forma y no sabe cómo desea que se pegue a otras formas, probablemente lo mejor es optar por un punto de conexión entrante y saliente.

Principio de página

Trabajar con puntos de conexión

En las secciones siguientes, se describen las múltiples formas de controlar los puntos de conexión.

Información general sobre los puntos de conexión

Forma con cuatro puntos de conexión.

Forma con cuatro puntos de conexión.

Agregar puntos de conexión

Si la forma a la que quiere pegar un conector o una forma no tiene un punto de conexión en la posición que quiere, puede agregar uno de forma sencilla.

  1. Si los puntos de conexión no están visibles, en el menú Vista, haga clic en Puntos de conexión.

  2. Seleccione la forma.

    Nota: Si no selecciona la forma primero, no podrá agregar un punto de conexión a la forma. La forma está seleccionada si tiene un borde discontinuo y verde alrededor de ella.

  3. Haga clic en la herramienta Punto de conexión Imagen del botón .

    Si no ve la herramienta Punto de conexión, haga clic en la flecha abajo situada junto a la herramienta Conector Imagen del botón y, a continuación, haga clic en la herramienta Punto de conexión Imagen del botón .

  4. Presione CTRL y haga clic donde desee agregar un punto de conexión.

  5. Si desea un punto de conexión saliente, o entrante y saliente, haga clic con el botón secundario en el punto de conexión y luego haga clic en Entrante, Saliente, o Entrante y saliente.

    • La mayoría de las veces, es preferible un punto de conexión entrante, ya que estos “atraen” los extremos de los conectores y los puntos de conexión salientes, y entrantes y salientes de las formas bidimensionales (2D).

    • Si desea pegar una forma 2D a otra forma, necesita un punto de conexión saliente. Un punto de conexión saliente “se siente atraído” hacia los puntos de conexión entrantes.

    • Si tiene una forma y no sabe cómo desea que se pegue a otras formas, lo mejor es optar por un punto de conexión entrante y saliente.

  6. Haga clic en la herramienta Puntero Botón del puntero para volver al modo de edición normal.

Agregar texto junto a un punto de conexión

No puede agregar texto directamente a un punto de conexión, pero sí puede agregar texto a la forma y, después, situar el texto junto al punto de conexión.

  1. Seleccione la forma.

  2. Empiece a escribir. El texto que escriba aparecerá en la forma.

  3. Haga clic en la herramienta Bloque de texto Imagen del botón .

    Si no ve la herramienta Bloque de texto, haga clic en la flecha abajo situada junto a la herramienta Texto Botón Herramienta de texto y, a continuación, haga clic en la herramienta Bloque de texto Imagen del botón .

  4. Arrastre el texto.

Sugerencia: Si la forma tiene un controlador Controlador , puede arrastrarlo para mover el texto rápidamente.

Mover puntos de conexión

Si un punto de conexión no está situado en la posición que quiere, puede moverlo.

  1. Seleccione la forma.

    Nota: Si no selecciona la forma primero, no podrá mover el punto de conexión. La forma está seleccionada si tiene un borde discontinuo y verde alrededor de ella.

  2. Haga clic en la herramienta Punto de conexión Imagen del botón .

    Si no ve la herramienta Punto de conexión, haga clic en la flecha abajo situada junto a la herramienta Conector Imagen del botón y, a continuación, haga clic en la herramienta Punto de conexión Imagen del botón .

  3. Arrastre el punto de conexión que desee mover.

    Si no ve ningún punto de conexión, en el menú Vista, haga clic en Puntos de conexión.

  4. Haga clic en la herramienta Puntero Botón del puntero para volver al modo de edición normal.

Si no consigue colocar el punto de conexión en el sitio exacto que desea, pruebe estas opciones de ajuste:

  • En el menú Herramientas, haga clic en Ajustar y pegar y, a continuación, en la pestaña General, bajo Ajustar a, seleccione las opciones que desee.

Eliminar u ocultar puntos de conexión

A veces los puntos de conexión pueden estar en medio y molestar. Cuando esto pasa, tiene dos opciones: eliminarlos u ocultarlos.

Eliminar un punto de conexión de forma

  1. Seleccione la forma.

    Nota: Si no selecciona la forma primero, no podrá eliminar el punto de conexión. La forma está seleccionada si tiene un borde discontinuo y verde alrededor de ella.

  2. Haga clic en la herramienta Punto de conexión Imagen del botón .

    Si no ve la herramienta Punto de conexión, haga clic en la flecha abajo situada junto a la herramienta Conector Imagen del botón y, a continuación, haga clic en la herramienta Punto de conexión Imagen del botón .

  3. Haga clic en el punto de conexión que quiera eliminar. El punto de conexión se vuelve de color magenta.

    Si no ve ningún punto de conexión, en el menú Vista, haga clic en Puntos de conexión.

  4. Pulse SUPRIMIR.

  5. Haga clic en la herramienta Puntero Botón del puntero para volver al modo de edición normal.

Ocultar un punto de conexión

  • En el menú vista, haga clic en Puntos de conexión.

Principio de página

Agregar flechas u otros extremos de línea a un conector

Puede agregar elementos como flechas, puntos u otros extremos de línea a un conector.

  1. Seleccione un conector.

  2. En el menú Formato, haga clic en Línea.

  3. En Extremos de línea, elija el tipo y el tamaño de extremo de línea que desee.

  4. Haga clic en Aceptar.

Sugerencia: También puede usar la herramienta Extremos de línea en la barra de herramientas Formato.

Crear conectores curvados, en ángulo o rectos

Cambiar un conector en el diagrama

  1. Haga clic con el botón derecho.

  2. Haga clic en Conector de ángulo recto, Conector recto o Conector curvado.

Nota    No puede agregar controladores a conectores rectos o de ángulo recto, pero puede usar la herramienta Lápiz Imagen del botón para agregar controladores a conectores curvados.

Cambiar los valores predeterminados para los nuevos conectores

  • Para que el conector predeterminado sea recto o curvado, en el menú Archivo, haga clic en Configurar página, haga clic en la pestaña Diseño y enrutamiento y, a continuación, en la lista Apariencia, haga clic en Recto o Curvado.

Invertir la dirección de una flecha de conector

Si desea cambiar la dirección de un conector, agregue una nueva flecha al final que no tiene y elimine la flecha existente en el otro extremo.

  1. Seleccione el conector que desea cambiar.

  2. En la pestaña Inicio, en el grupo Forma, haga clic en Línea y luego seleccione Flechas para abrir el menú Flechas.

    Haga clic en Línea, en Estilos de forma, para abrir el menú y haga clic en Flechas.
  3. En la parte inferior del menú Flechas, haga clic en Más flechas.

    Haga clic en Más flechas, en la parte inferior del menú Flechas.

    Visio muestra el panel de tareas Formato de forma con Línea expandido.

  4. Para agregar, cambiar o quitar una flecha al Inicio del conector seleccionado, seleccione una flecha o Ninguna en el menú de flechas para Tipo inicial de flecha.

    En una línea de conexión seleccionada, agregue, cambie o quite una flecha.

    Los menús de flecha muestran el estilo de flecha seleccionado o Ninguno para el conector seleccionado.

    Seleccione un estilo de flecha o la opción Ninguno en el menú de estilos de flecha.
  5. Para agregar, cambiar o quitar una flecha al Final del conector seleccionado, seleccione una flecha o Ninguna en el menú de flechas para Tipo final de flecha.

Vea también

Agregar y editar el texto de un conector

Agregar conectores entre formas

Pegar o despegar conectores

Crear un conector personalizado

Agregar o quitar los saltos de línea de los conectores

Aprendizaje de Visio

Todo lo que necesita saber sobre los conectores de escritorio de Visio (blog del equipo de Visio)

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×