Saltar al contenido principal

Desinstalar Office manualmente

IMPORTANTE: Antes de empezar, debe saber que eliminar Office manualmente es un proceso largo y complejo, y que podría requerir volver a instalar el sistema operativo si determinados pasos no se realizan correctamente.

Seleccione su versión de Office a continuación.

Paso 1: Determinar el tipo de instalación

Antes de empezar los pasos manuales, determine el tipo de instalación de Office para poder elegir el modo correcto de desinstalarlo:

  • Hacer clic y ejecutar es una nueva forma de instalar y actualizar Office a través de Internet y funciona de forma similar a la transmisión de vídeo. De forma predeterminada, la última versión de Office que se incluye en Office 365, y la mayoría de las compras de pago único de los productos de Office 2019 y Office 2016 (como Office Hogar y Empresas) se instalan mediante el método de hacer clic y ejecutar.

  • MSI, (también conocido como Microsoft Windows Installer), es la manera tradicional de instalar Office a través de un recurso de instalación local.

  • La aplicación Microsoft Store es una instalación de Office desde Microsoft Store en algunos equipos con Windows 10.

Para determinar el tipo de instalación, siga este procedimiento:

  1. Cree o abra un archivo existente y seleccione Archivo > Cuenta (también es posible que la opción se llame Cuenta de Office).

  2. En Información del producto, busque el botón Acerca de y compruebe si ocurre lo siguiente:

    Hacer clic y ejecutar

    Captura de pantalla que muestra que la versión y compilación es Hacer clic y ejecutar

    Si aparece un número de versión y compilación e se incluye la frase Hacer clic y ejecutar, es una instalación de Hacer clic y ejecutar.

    MSI

    Captura de pantalla del botón Acerca de Office de una instalación de MSI. No incluye una versión o número de compilación

    Si no hay ningún número de versión o compilación junto a Acerca de Office, la suya es una instalación de MSI.

    Microsoft Store

    Captura de pantalla que muestra que la versión y compilación es Microsoft Store

    Si aparece un número de versión y compilación y se incluye la frase Microsoft Store, es una instalación de Microsoft Store.

A continuación, seleccione el tipo de instalación y siga esos pasos para desinstalar Office.

Paso 2: seleccionar el tipo de instalación que desea desinstalar

Antes de empezar, asegúrese de iniciar sesión en Windows con una cuenta de administrador. Si no está seguro de si tiene una cuenta de administrador, vea Cómo determinar el tipo de cuenta de usuario en Windows.

Paso 1: Quitar los paquetes de Windows Installer

  1. Busque la carpeta de instalación de Office 16. Normalmente, se encuentra en C: \Archivos de programa\.

  2. Haga clic con el botón derecho en la carpeta Microsoft Office 16 y seleccione Eliminar.

Paso 2: Quitar las tareas programadas de Office

  1. Abra una ventana de símbolo del sistema como administrador.

  2. En el símbolo del sistema, escriba los comandos siguientes y pulse Entrar después de cada uno:

    schtasks.exe /delete /tn "\Microsoft\Office\Office Automatic Updates"

    schtasks.exe /delete /tn "\Microsoft\Office\Office Subscription Maintenance"

    schtasks.exe /delete /tn "\Microsoft\Office\Office ClickToRun Service Monitor"

    schtasks.exe /delete /tn "\Microsoft\Office\OfficeTelemetryAgentLogOn2016"

    schtasks.exe /delete /tn "\Microsoft\Office\OfficeTelemetryAgentFallBack2016"

Paso 3: Usar el Administrador de tareas para finalizar las tareas de Hacer clic y ejecutar

  1. Abra el administrador de tareas

    • Windows 10: Haga clic con el botón derecho en Inicio y haga clic en Administrador de tareas. (El método abreviado de teclado tecla del logotipo de Windows + X también funciona para abrir el menú de acceso).

    • Windows 8 u 8.1: apunte a la esquina superior derecha de la pantalla, mueva el puntero hacia abajo y luego haga clic en Buscar. Escriba Administrador de tareas en el cuadro de búsqueda y después haga clic en Administrador de tareas en los resultados.

    • Windows 7: haga clic con el botón derecho en un área vacía de la barra de tareas y después haga clic en Iniciar el Administrador de tareas.

  2. Haga clic en la pestaña Proceso.

  3. Si se están ejecutando los siguientes procesos, haga clic con el botón derecho en cada una de ellos y después haga clic en Finalizar tarea en Windows 10, Finalizar tarea en Windows 8 u 8.1, o Detener proceso en Windows 7 tras seleccionar cada proceso.

    • Officeclicktorun.exe

    • OfficeC2RClient.exe

    • AppVShNotify.exe

    • setup*.exe

Paso 4: Eliminar el servicio de Office

  1. Abra una ventana de símbolo de sistema como administrador, escriba el comando siguiente y luego pulse Entrar:

    • sc delete Clicktorunsvc

Paso 5: Eliminar los archivos de Office

  1. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  2. En la casilla Abrir, escriba %ProgramFiles% y después haga clic en Aceptar.

  3. Elimine la carpeta "Microsoft Office 16".

  4. Elimine la carpeta "Microsoft Office".

  5. En el cuadro de diálogo Ejecutar, escriba %ProgramFiles(x86)% y después haga clic en Aceptar.

  6. Elimine la carpeta "Microsoft Office".

  7. Abra el cuadro de diálogo Ejecutar, escriba %CommonProgramFiles%\Microsoft Shared y después haga clic en Aceptar.

  8. Elimine la carpeta "ClickToRun".

  9. Abra el cuadro de diálogo Ejecutar, escriba %ProgramData%\Microsoft y después haga clic en Aceptar.

  10. Elimine la carpeta ClickToRun. Si la carpeta no existe, vaya al siguiente paso.

  11. En el cuadro de diálogo Ejecutar, escriba %ProgramData%\Microsoft\Office y luego haga clic en Aceptar.

  12. Elimine el archivo ClickToRunPackagerLocker.

    Nota: Si no puede eliminar una carpeta o un archivo que estén abiertos o que estén siendo usados por otro programa, reinicie el equipo y vuelva a intentarlo. Si sigue sin poder eliminar la carpeta, vaya al siguiente paso.

Paso 6: Eliminar las subclaves de registro de Office

Importante: Siga detenidamente los pasos descritos en esta sección. Si modifica el registro de manera incorrecta, pueden darse problemas graves. Antes de empezar, haga una copia de seguridad del registro para la posterior restauración en caso de que se produzcan problemas.

  1. Abra el Editor del registro.

    • Windows 10: Haga clic con el botón derecho en Inicio, haga clic en Ejecutar, escriba regedit y luego haga clic en Aceptar.

    • Windows 8 u 8.1: Haga clic con el botón derecho en Inicio, haga clic en Ejecutar, escriba regedit y luego haga clic en Aceptar.

    • Windows 7: Haga clic en Inicio, escriba Ejecutar en el cuadro Iniciar búsqueda y después haga clic en Ejecutar en los resultados.

  2. Elimine las siguientes subclaves de registro:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\ClickToRun

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\AppVISV

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Microsoft Office <Edición> - es-es

    • HKEY_CURRENT_USER\Software\Microsoft\Office

    • A continuación, Elimine la clave de Office.

      Nota: En la subclave en el tercer elemento de viñeta, "Microsoft Office <Edición>- es-es" representa el nombre del programa real. Este nombre depende de la versión de idioma y la edición de Office 2016 que haya instalado.

Paso 7: Eliminar los accesos directos del menú Inicio

  1. Abra una ventana de símbolo del sistema como administrador.

  2. Escriba %ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs y pulse Entrar.

  3. Elimine la carpeta "Microsoft Office 2016 Tools".

  4. Elimine cada uno de los accesos directos "<aplicación> 2016" de cada una de las aplicaciones de Office 2016. Por ejemplo, "Word 2016", "Excel 2016", "PowerPoint 2016".

Paso 8: Desinstalar el componente de licencias, componente de extensibilidad y componente de localización de Hacer clic y ejecutar de Office 16

  1. Abra una ventana de símbolo del sistema como administrador.

  2. En el símbolo del sistema, escriba el comando apropiado para su sistema operativo y pulse Entrar:

    • Si está ejecutando una versión x86 de Office 2016 en un sistema operativo de x64, ejecute los siguientes comandos:

      MsiExec.exe /X{90160000-008F-0000-1000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0000-0000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0409-0000-0000000FF1CE}

    • Si está ejecutando una versión x86 de Office 2016 en un sistema operativo de x86, ejecute el siguiente comando:

      MsiExec.exe /X{90160000-007E-0000-0000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0000-0000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0409-0000-0000000FF1CE}

    • Si está ejecutando una versión x64 de Office 2016 en un sistema operativo de x64, ejecute el siguiente comando:

      MsiExec.exe /X{90160000-007E-0000-1000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0000-1000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0409-1000-0000000FF1CE}

Antes de desinstalar Office 2016, debe poder ver las carpetas y archivos ocultos:

Ver archivos y carpetas ocultos

  1. Para los ver archivos y carpetas ocultos:

    • Windows 10: Haga clic con el botón derecho en Inicio y luego haga clic en Panel de control. (El método abreviado de teclado tecla del logotipo de Windows + X también funciona para abrir el menú de acceso).

    • Windows 8 u 8.1: pulse la tecla Windows + X y después haga clic en Panel de control.

    • Windows 7: haga clic en Inicio > Panel de control.

  2. Presione Alt para mostrar la barra de menús.

  3. Haga clic en Herramientas > Opciones de carpeta y haga clic en la pestaña Vista.

  4. En el panel Configuración avanzada, haga clic en Mostrar todos los archivos y carpetas ocultos en Archivos y carpetas ocultos.

  5. Desactive la casilla Ocultar las extensiones de archivo para tipos de archivo conocidos.

  6. Haga clic en Aceptar y, a continuación, cierre el Explorador de archivos.

Paso 1: Eliminar cualquier paquete de Windows Installer para Office restante

  1. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  2. Escriba installer y haga clic en Aceptar para abrir la carpeta %windir%\Installer.

  3. Presione la tecla Alt para mostrar la barra de menús, si no la ve y, después, siga estos pasos según el sistema operativo.

    • Windows 10: Haga clic en Ver y después haga clic en Detalles en el grupo Diseño.

    • Windows 8 u 8.1: Haga clic en Ver y después haga clic en Detalles en el grupo Diseño.

    • Windows 7: En el menú Ver, haga clic en Elegir detalles.

  4. Cambie el ancho de columna dependiendo del sistema operativo.

    • Windows 10: Haga clic en Ver > Agregar columnas en el grupo Diseño > Elegir columnas y después seleccione Asunto y escriba 340 en el cuadro Ancho de la columna seleccionada (en píxeles).

    • Windows 8 u 8.1: Haga clic en Very después haga clic en Detalles en el grupo Diseño y luego escriba 340 en el cuadro Ancho de la columna seleccionada (en píxeles).

    • Windows 7: En el menú Ver, haga clic en Elegir detalles y después escriba 340 en el cuadro Ancho de la columna seleccionada (en píxeles).

    Nota: Los temas pueden tardar varios minutos en aparecer junto a cada archivo .msi.

  5. Haga clic en Aceptar.

  6. Haga clic en Vista > Ordenar por > Tema.

  7. Si aparece un cuadro de diálogo Control de cuentas de usuario, haga clic en Permitir para continuar.

  8. Localice todos los archivos .msi que tengan "Microsoft Office <nombre del producto> 2016" como asunto, haga clic con el botón derecho en el archivo en cuestión y, después, pulse Desinstalar.

    En este paso, <nombre del producto> representa el nombre real del producto de Office 2016.

Paso 2: Detener el servicio del motor de origen de Office

  1. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  2. Escriba services.msc y, a continuación, haga clic en Aceptar.

  3. En la ventana Servicios, determine si el servicio del motor de origen de Office se está ejecutando. (Si el servicio se está ejecutando, en la columna Estado aparece ·"Iniciado"). Si este se está ejecutando, haga clic con el botón derecho del mouse en motor de origen de Office y, a continuación, haga clic en Detener.

  4. Cierre la ventana Servicios.

Paso 3: Eliminar las carpetas de instalación de Office restantes

  1. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  2. Escriba %CommonProgramFiles%\Microsoft Shared y haga clic en Aceptar.

    Nota: En un equipo que ejecute una versión de 64 bits de Windows, escriba %CommonProgramFiles(x86 )%\Microsoft Shared haga clic en Aceptar.

  3. Si están presentes las carpetas Office16 y Motor de origen, elimínelas.

  4. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  5. Escriba %ProgramFiles%\Microsoft Office y haga clic en Aceptar.

    Nota: En un equipo que ejecute una versión de 64 bits de Windows, escriba %ProgramFiles(x86)%\Microsoft Office haga clic en Aceptar.

  6. Elimine la carpeta Office16.

  7. En la carpeta raíz de cada unidad de disco duro, abra la carpeta MSOCache.

  8. Abra la carpeta Todos los usuarios en la carpeta MSOCache y, a continuación, elimine todas las carpetas cuyo nombre contenga "0FF1CE}-.

    Notas: Este texto contiene los caracteres "0" (cero) y "1" para las letras "O" e "I". Por ejemplo, elimine la carpeta con el siguiente nombre:

    {90160000-001B-0409-0000-0000000FF1CE}-C

Paso 4: Eliminar los archivos de instalación de Office restantes

  1. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  2. Escriba %appdata%\microsoft\templates y haga clic en Aceptar.

  3. Elimine los archivos Normal.dotm y Bienvenido a Word.dotx.

  4. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  5. Escriba %appdata%\microsoft\document building blocks y haga clic en Aceptar.

  6. Abra la subcarpeta de la carpeta Bloques de creación del documento y elimine el archivo Building Blocks.dotx.

    Nota: El título de la subcarpeta será un número de cuatro dígitos que representa el idioma del conjunto de programas de Microsoft Office.

  7. Cierre todos los programas antes de seguir con el resto de los pasos.

Paso 5: Eliminar todas las subclaves de registro del sistema Office

  1. Antes de empezar, haga una copia de seguridad del registro para la posterior restauración en caso de que se produzcan problemas.

    Advertencia: Si modifica el registro de manera incorrecta mediante el Editor de registros o con otro método, podrían darse problemas graves. Estos problemas podrían requerir que vuelva a instalar el sistema operativo. Microsoft no garantiza que dichos problemas se puedan resolver. Modifique el registro bajo su responsabilidad.

Eliminar las subclaves de registro de Office 2016

  1. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  2. Escriba regedit y, a continuación, haga clic en Aceptar.

  3. Haga clic en la siguiente subclave de registro:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0

  4. Haga clic en Archivo > Exportar, escriba DeletedKey01 y, a continuación, haga clic en Guardar.

  5. Haga clic en Editar > Eliminar y, a continuación, haga clic en para confirmar.

  6. Repita los pasos del 1 al 5 con cada subclave de registro de las siguientes listas. Incremente en uno el nombre de la clave exportada para cada subclave.

    Por ejemplo: escriba DeletedKey02 para la segunda clave, DeletedKey03 para la tercera y así sucesivamente.

    Nota: En las siguientes claves de registro, el carácter de asterisco (*) representa uno o varios caracteres del nombre de la subclave.

    Versiones de 32 bits de Windows

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\16.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office16*

    Versiones de 64 bits de Windows

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\16.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office16*

    Elimine también las siguientes subclaves de registro

    1. Localice una de las siguientes subclaves en función de la versión de Windows que ejecute:

      • 32 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

      • 64 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

    2. Haga clic en Archivo > Exportar, escriba UninstallKey01 y haga clic en Guardar.

    3. En la subclave Desinstalar que ha localizado en el paso 1, haga clic en cada subclave y, a continuación, determine si estas tienen el valor siguiente asignado:

      • Nombre: UninstallString

      • Datos: ruta file_name path\Office Setup Controller\Setup.exe

        En este ejemplo, nombre_archivo representa el nombre real de un programa de instalación y ruta_de_acceso representa la ruta de acceso real del archivo.

    4. Si la subclave contiene el nombre y los datos que se describen en el paso 3, haga clic en Editar > Eliminar. De lo contrario, vaya al paso 5.

    5. Repita los pasos 3 y 4 hasta que localice y elimine todas las subclaves que coincidan con el nombre y los datos descritos en el paso 3.

    6. Cierre el Editor del Registro.

Siga estos pasos para desinstalar Office si tiene un tipo de instalación de Microsoft Store.

Opción 1: Desinstalar Office desde la configuración de Windows

  1. Seleccione Inicio El icono de inicio de Windows 10 > Configuración Botón Configuración en el menú Inicio de Windows 10 > Aplicaciones.

  2. En Aplicaciones y características, seleccione la versión de Office que quiere desinstalar.

    Nota: Si instaló un conjunto de aplicaciones Office como Office Hogar y Estudiantes, o tiene una suscripción de Office, busque el nombre del conjunto de aplicaciones. Si compró una aplicación concreta de Office, como Word o Visio, busque el nombre de la aplicación.

  3. Seleccione Desinstalar.

Opción 2: Desinstalar Office manualmente con PowerShell

Quitar Office

  1. Haga clic con el botón derecho en Inicio El icono de inicio de Windows 10 y seleccione Ejecutar.

  2. En el cuadro de diálogo Ejecutar, escriba PowerShell y haga clic en Aceptar.

  3. En la ventana de Windows PowerShell, escriba lo siguiente:

    Get-AppxPackage -name “Microsoft.Office.Desktop” | Remove-AppxPackage

  4. Presione Entrar.

    Esta operación tardará unos minutos. Cuando termine, aparecerá un nuevo símbolo del sistema.

Comprobar que Office se ha quitado

  1. En la ventana de Windows PowerShell, escriba lo siguiente:

    Get-AppxPackage -name “Microsoft.Office.Desktop”

  2. Presione Entrar.

    Si solo aparece una ventana de símbolo del sistema y ninguna información adicional, significa ha quitado Office correctamente.

Paso 1: Determinar el tipo de instalación

Antes de empezar los pasos manuales, determine el tipo de instalación de Office para poder elegir el modo correcto de desinstalarlo:

  • Hacer clic y ejecutar es una nueva forma de instalar y actualizar Office a través de Internet y funciona de forma similar a la transmisión de vídeo. De forma predeterminada, la última versión de Office que se incluye en Office 365y la mayoría de las compras de pago único de los productos de Office 2016 o Office 2013 (como Office Hogar y Estudiantes 2016 o Office Hogar y Empresas) se instalan mediante el método de hacer clic y ejecutar.

  • MSI, (también conocido como Microsoft Windows Installer), es la manera tradicional de instalar Office a través de un recurso de instalación local.

    Para determinar el tipo de instalación, siga este procedimiento:

    1. Cree o abra un archivo existente y seleccione Archivo > Cuenta (también es posible que la opción se llame Cuenta de Office).

    2. En Información del producto, busque el botón Acerca de y compruebe si ocurre lo siguiente:

      Hacer clic y ejecutar

      Captura de pantalla que muestra que la versión y compilación es Hacer clic y ejecutar

      Las instalaciones de Hacer clic y ejecutar tiene un botón Actualizar Office, e incluyen la frase Hacer clic y ejecutar.

      MSI

      Captura de pantalla del botón Acerca de Office de una instalación de MSI. No incluye una versión o número de compilación

      Una instalación de MSI no tiene un botón Actualizar Office y no muestra una versión o un número de compilación junto a Acerca de Office.

Paso 2: seleccionar el tipo de instalación que desea desinstalar

Antes de empezar, asegúrese de iniciar sesión en Windows con una cuenta de administrador. Si no está seguro de si tiene una cuenta de administrador, vea Cómo determinar el tipo de cuenta de usuario en Windows.

Paso 1: Quitar los paquetes de Windows Installer

  1. Busque la carpeta de instalación de Office 15. Normalmente, se encuentra en C: \Archivos de programa\.

  2. Haga clic con el botón derecho en la carpeta Microsoft Office 15 y seleccione Eliminar.

Paso 2: Quitar las tareas programadas de Office

  1. Abra una ventana de símbolo del sistema como administrador.

  2. En el símbolo del sistema, escriba los comandos siguientes y pulse Entrar después de cada uno:

    schtasks.exe /delete /tn "\Microsoft\Office\Office 15 Subscription Heartbeat"

    schtasks.exe /delete /tn "\Microsoft\Office\Office Automatic Update"

    schtasks.exe /delete /tn "\Microsoft\Office\Office Subscription Maintenance"

Paso 3: Usar el Administrador de tareas para finalizar las tareas de Hacer clic y ejecutar

  1. Abra el administrador de tareas

    • Windows 10: Haga clic con el botón derecho en Inicio y haga clic en Administrador de tareas. (El método abreviado de teclado tecla del logotipo de Windows + X también funciona para abrir el menú de acceso).

    • Windows 8 u 8.1: apunte a la esquina superior derecha de la pantalla, mueva el puntero hacia abajo y luego haga clic en Buscar. Escriba Administrador de tareas en el cuadro de búsqueda y después haga clic en Administrador de tareas en los resultados.

    • Windows 7: haga clic con el botón derecho en un área vacía de la barra de tareas y después haga clic en Iniciar el Administrador de tareas.

  2. Haga clic en la pestaña Proceso.

  3. Si se están ejecutando los siguientes procesos, haga clic con el botón derecho en cada una de ellos y después haga clic en Finalizar tarea en Windows 10, Finalizar tarea en Windows 8 u 8.1, o Detener proceso en Windows 7 tras seleccionar cada proceso.

    • Officeclicktorun.exe

    • appvshnotify.exe

    • firstrun.exe

    • setup*.exe

Paso 4: Eliminar el servicio de Office

  1. Abra una ventana de símbolo de sistema como administrador, escriba el comando siguiente y luego pulse Entrar:

    • sc delete Clicktorunsvc

Paso 5: Eliminar los archivos de Office

  1. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  2. En la casilla Abrir, escriba %ProgramFiles% y, a continuación, haga clic en OK.

  3. Elimine la carpeta "Microsoft Office 15".

  4. En el cuadro de diálogo Ejecutar, escriba %ProgramData%\Microsoft y, a continuación, haga clic en Aceptar.

  5. Elimine la carpeta ClicToRun. Si la carpeta no existe, vaya al siguiente paso.

  6. En el cuadro de diálogo Ejecutar, escriba %ProgramData%\Microsoft\office y, a continuación, haga clic en Aceptar.

  7. Elimine la carpeta FFPackageLocker.

    Si no puede eliminar una carpeta o un archivo que estén abiertos o que estén siendo usados por otro programa, reinicie el equipo y vuelva a intentarlo. Si sigue sin poder eliminar la carpeta, vaya al siguiente paso.

Paso 6: Eliminar las subclaves de registro de Office

Importante: Siga detenidamente los pasos descritos en esta sección. Si modifica el registro de manera incorrecta, pueden darse problemas graves. Antes de empezar, haga una copia de seguridad del registro para la posterior restauración en caso de que se produzcan problemas.

  1. Abra el Editor del registro.

    • Windows 10: Haga clic con el botón derecho en Inicio, haga clic en Ejecutar, escriba regedit y luego haga clic en Aceptar.

    • Windows 8 u 8.1: Haga clic con el botón derecho en Inicio, haga clic en Ejecutar, escriba regedit y luego haga clic en Aceptar.

    • Windows 7: Haga clic en Inicio, escriba Ejecutar en el cuadro Iniciar búsqueda y después haga clic en Ejecutar en los resultados.

  2. Elimine las siguientes subclaves de registro:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0\ClickToRun

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\AppVISV

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Microsoft Office <Edition>15 - en-us

    • HKEY_CURRENT_USER\Software\Microsoft\Office

    • A continuación, Elimine la clave de Office.

      En la subclave en el tercer elemento de viñeta, "Microsoft Office 15 <Edition>- en-us" representa el nombre del programa real. Este nombre depende de la versión de idioma y la edición de Office 2013 que haya instalado.

Paso 7: Eliminar los accesos directos del menú Inicio

  1. Abra una ventana de símbolo del sistema como administrador.

  2. Escriba %ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs y pulse Entrar.

  3. Elimine la carpeta Office 2013.

Paso 8: Desinstalar el componente local Habanero de Microsoft Office y el complemento local Habanero adicional

  1. Abra una ventana de símbolo como administrador.

  2. En el símbolo del sistema, escriba el comando apropiado para su sistema operativo y pulse Entrar:

    • Si está ejecutando una versión x86 de Office 2013 en un sistema operativo de x64, ejecute el siguiente comando:

      MsiExec.exe /X{50150000-008F-0000-1000-0000000FF1CE}

    • Si está ejecutando una versión x86 de Office 2013 en un sistema operativo de x86, ejecute el siguiente comando:

      MsiExec.exe /X{50150000-007E-0000-0000-0000000FF1CE}

    • Si está ejecutando una versión x64 de Office 2013 en un sistema operativo de x64, ejecute el siguiente comando:

      MsiExec.exe /X{50150000-008C-0000-1000-0000000FF1CE}

Antes de desinstalar Office 2013, debe poder ver carpetas y archivos ocultos:

Ver archivos y carpetas ocultos

  1. Antes de desinstalar Office 2013, debe poder ver carpetas y archivos ocultos:

    • Windows 10: Haga clic con el botón derecho en Inicio y luego haga clic en Panel de control. (El método abreviado de teclado tecla del logotipo de Windows + X también funciona para abrir el menú de acceso).

    • Windows 8 u 8.1: pulse la tecla Windows + X y después haga clic en Panel de control.

    • Windows 7: haga clic en Inicio > Panel de control.

  2. Presione Alt para mostrar la barra de menús.

  3. Haga clic en Herramientas > Opciones de carpeta y haga clic en la pestaña Vista.

  4. En el panel Configuración avanzada, haga clic en Mostrar todos los archivos y carpetas ocultos en Archivos y carpetas ocultos.

  5. Desactive la casilla Ocultar las extensiones de archivo para tipos de archivo conocidos.

  6. Haga clic en Aceptar y, a continuación, cierre el Explorador de archivos.

Paso 1: Eliminar cualquier paquete de Windows Installer para Office restante

  1. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  2. Escriba installer y haga clic en Aceptar para abrir la carpeta %windir%\Installer.

  3. Presione Alt para mostrar la barra de menús, si aún no la ve.

    • Windows 10: Haga clic en Ver y después haga clic en Detalles en el grupo Diseño.

    • Windows 8 u 8.1: Haga clic en Ver y después haga clic en Detalles en el grupo Diseño.

    • Windows 7: En el menú Ver, haga clic en Elegir detalles.

    • Windows 10: Haga clic en Ver > Agregar columnas en el grupo Diseño > Elegir columnas y después seleccione Asunto y escriba 340 en el cuadro Ancho de la columna seleccionada (en píxeles).

    • Windows 8 u 8.1: Haga clic en Very después haga clic en Detalles en el grupo Diseño y luego escriba 340 en el cuadro Ancho de la columna seleccionada (en píxeles).

    • Windows 7: En el menú Ver, haga clic en Elegir detalles y después escriba 340 en el cuadro Ancho de la columna seleccionada (en píxeles).

    Nota: Los temas pueden tardar varios minutos en aparecer junto a cada archivo .msi.

  4. Haga clic en Aceptar.

  5. Haga clic en Vista > Ordenar por > Tema.

  6. Si aparece un cuadro de diálogo Control de cuentas de usuario, haga clic en Permitir para continuar.

  7. Localice todos los archivos .msi que tenga en el archivo "Microsoft Office <nombre del producto> 2013", haga clic con el botón derecho en el archivo en cuestión y, a continuación, en Desinstalar.

    En este paso, <nombre del producto> representa el nombre real del producto de Office 2013.

Paso 2: Detener el servicio del motor de origen de Office

  1. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  2. Escriba services.msc y, a continuación, haga clic en Aceptar.

  3. En la ventana Servicios, determine si el servicio del motor de origen de Office se está ejecutando. (Si el servicio se está ejecutando, en la columna Estado aparece ·"Iniciado"). Si este se está ejecutando, haga clic con el botón derecho del mouse en motor de origen de Office y, a continuación, haga clic en Detener.

  4. Cierre la ventana Servicios.

Paso 3: Eliminar las carpetas de instalación de Office restantes

  1. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  2. Escriba %CommonProgramFiles%\Microsoft Shared y haga clic en Aceptar.

    Nota: En un equipo que ejecute una versión de 64 bits de Windows, escriba %CommonProgramFiles(x86 )%\Microsoft Shared haga clic en Aceptar.

  3. Si están presentes las carpetas Office15 y Motor de origen, elimínelas.

  4. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  5. Escriba %ProgramFiles%\Microsoft Office y haga clic en Aceptar.

    Nota: En un equipo que ejecute una versión de 64 bits de Windows, escriba %ProgramFiles(x86)%\Microsoft Office haga clic en Aceptar.

  6. Elimine la carpeta Office15.

  7. En la carpeta raíz de cada unidad de disco duro, abra la carpeta MSOCache.

  8. Abra la carpeta Todos los usuarios en la carpeta MSOCache y, a continuación, elimine todas las carpetas cuyo nombre contenga "0FF1CE}-.

    Notas: 

    • Este texto contiene los caracteres "0" (cero) y "1" para las letras "O" e "I". Por ejemplo, elimine la carpeta con el siguiente nombre:

    • {90150000-001B-0409-0000-0000000FF1CE}-C

Paso 4: Eliminar los archivos de instalación de Office restantes

  1. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  2. Escriba %appdata%\microsoft\templates y haga clic en Aceptar.

  3. Elimine los archivos Normal.dotm y Bienvenido a Word.dotx.

  4. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  5. Escriba %appdata%\microsoft\document building blocks y haga clic en Aceptar.

  6. Abra la subcarpeta de la carpeta Bloques de creación del documento y elimine el archivo Building Blocks.dotx.

    Nota: El título de la subcarpeta será un número de cuatro dígitos que representa el idioma del conjunto de programas de Microsoft Office.

  7. Cierre todos los programas antes de seguir con el resto de los pasos.

Paso 5: Eliminar todas las subclaves de registro del sistema Office

  1. Antes de empezar, haga una copia de seguridad del registro para la posterior restauración en caso de que se produzcan problemas.

    Advertencia: Si modifica el registro de manera incorrecta mediante el Editor de registros o con otro método, podrían darse problemas graves. Estos problemas podrían requerir que vuelva a instalar el sistema operativo. Microsoft no garantiza que dichos problemas se puedan resolver. Modifique el registro bajo su responsabilidad.

Eliminar las subclaves de registro de Office 2013

  1. Pulse la tecla del logotipo de Windows + R para abrir el cuadro de diálogo Ejecutar.

  2. Escriba regedit y, a continuación, haga clic en Aceptar.

  3. Haga clic en la siguiente subclave de registro:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0

  4. Haga clic en Archivo > Exportar, escriba DeletedKey01 y, a continuación, haga clic en Guardar.

  5. Haga clic en Editar > Eliminar y, a continuación, haga clic en para confirmar.

  6. Repita los pasos del 1 al 5 con cada subclave de registro de las siguientes listas. Incremente en uno el nombre de la clave exportada para cada subclave.

    Por ejemplo: escriba DeletedKey02 para la segunda clave, DeletedKey03 para la tercera y así sucesivamente.

    Nota: En las siguientes claves de registro, el carácter de asterisco (*) representa uno o varios caracteres del nombre de la subclave.

    Versiones de 32 bits de Windows

    • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\ * Office15 *

      Versiones de 64 bits de Windows

      • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0

      • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\15.0

      • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

      • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

      • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

      • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

      • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

      • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

      • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office15*

    Elimine también las siguientes subclaves de registro

    1. Localice una de las siguientes subclaves en función de la versión de Windows que ejecute:

      • 32 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

      • 64 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

    2. Haga clic en Archivo > Exportar, escriba UninstallKey01 y haga clic en Guardar.

    3. En la subclave Desinstalar que ha localizado en el paso 1, haga clic en cada subclave y, a continuación, determine si estas tienen el valor siguiente asignado:

      • Nombre: UninstallString

      • Datos: ruta file_name path\Office Setup Controller\Setup.exe

        En este ejemplo, "file_name" representa el nombre real de un programa de instalación y "path" representa la ruta real del archivo.

    4. Si la subclave contiene el nombre y los datos que se describen en el paso 3, haga clic en Editar > Eliminar. De lo contrario, vaya al paso 5.

    5. Repita los pasos 3 y 4 hasta que localice y elimine todas las subclaves que coincidan con el nombre y los datos descritos en el paso 3.

    6. Cierre el Editor del Registro.

Quitar Office 2010 manualmente

Nota: para usar este método, debe haber iniciado sesión con una cuenta de administrador. Si su equipo forma parte de una red, es posible que deba pedir ayuda al administrador del sistema. Si no está seguro de si está conectado con una cuenta de administrador, consulte Cómo determinar el tipo de cuenta de usuario de Windows para obtener ayuda.

Advertencia: Si modifica incorrectamente el registro con el Editor del Registro u otro método, podrían producirse problemas graves. Es posible que estos problemas requieran que vuelva a instalar el sistema operativo. Microsoft no garantiza que dichos problemas se puedan resolver. Modifique el Registro bajo su responsabilidad.

Este artículo contiene información sobre cómo modificar el Registro. Asegúrese de hacer una copia de seguridad del Registro antes de modificarlo. Es importante saber cómo hacer una copia de seguridad del Registro y restaurar el Registro en caso de que se produzcan problemas.

En primer lugar, durante este método tendrá que ver archivos y carpetas ocultos, a continuación le indicamos cómo:

  1. Abra el Explorador de Windows.

  2. En el menú Herramientas, haga clic en Opciones de carpeta. (Pulse la tecla ALT para mostrar la barra de menús).

  3. Haga clic en la pestaña Vista.

  4. En el panel Configuración avanzada, en Archivos y carpetas ocultos, haga clic en Mostrar todos los archivos y carpetas ocultos.

  5. Desactive Ocultar las extensiones de archivo para tipos de archivo conocidos y haga clic en Aceptar y luego cierre las ventanas.

De acuerdo, ahora que sabe cómo ver archivos y carpetas ocultos puede empezar a quitar Office manualmente.

Paso 1: Quitar los paquetes de Windows Installer restantes del sistema Microsoft Office 2010

  1. Haga clic en Inicio > Todos los programas y abra la carpeta Accesorios.

  2. Haga clic en Ejecutar y luego en el cuadro Abrir.

  3. Escriba Installer y haga clic en Aceptar.
    Se abrirá la carpeta %windir%\Installer.

  4. En el menú Ver, haga clic en Elegir detalles (pulse la tecla ALT para mostrar la barra de menús).

  5. Active la casilla Asunto, escriba 340 en el cuadro Ancho de la columna seleccionada (en píxeles) y haga clic en Aceptar.

  6. Nota: puede que los asuntos tarden varios minutos en aparecer junto a cada archivo MSI.

  7. En el menú Ver, seleccione Ordenar por y haga clic en Asunto.

  8. Si aparece un cuadro de diálogo Control de cuentas de usuario, haga clic en Permitir para continuar.

  9. Localice cada archivo .MSI donde el asunto sea "Microsoft Office <nombre del producto> 2010", haga clic con el botón derecho en el archivo .MSI y luego en Desinstalar.

Nota: <Nombre del producto> es un marcador de posición para el nombre del producto Microsoft Office 2010.

Paso 2: Detener el servicio Motor de origen de Office

  1. Haga clic en Inicio > Todos los programas y abra la carpeta Accesorios.

  2. Haga clic en Ejecutar y luego en el cuadro Abrir.

  3. Escriba services.msc y haga clic en Aceptar.

  4. En la ventana Servicios, desplácese por la lista hasta que vea Motor de origen de Office y compruebe si el servicio se está ejecutando (aparecerá "Iniciado" en la columna Estado). Si este servicio se está ejecutando, haga clic con el botón derecho en Motor de origen de Office y haga clic en Detener.

  5. Cierre la ventana Servicios.

Paso 3: Quitar las carpetas de instalación restantes de Microsoft Office 2010

  1. Haga clic en Inicio > Todos los programas y abra la carpeta Accesorios.

  2. Haga clic en Ejecutar y luego en el cuadro Abrir.

  3. Escriba %CommonProgramFiles%\Microsoft Shared y haga clic en Aceptar.

Nota: En un equipo que ejecute una versión de 64 bits de Windows 7, escriba %CommonProgramFiles(x86)%\Microsoft Shared y haga clic en Aceptar.

  1. Si las carpetas siguientes están presentes, elimínelas:

    • Office14

    • Motor de origen

  2. Haga clic en Inicio > Todos los programas y abra la carpeta Accesorios.

  3. Haga clic en Ejecutar y luego en el cuadro Abrir.

  4. Escriba %ProgramFiles%\Microsoft Office y haga clic en Aceptar.

Nota: En un equipo que ejecute una versión de 64 bits de Windows 7, escriba %ProgramFiles(x86)%\Microsoft Office y haga clic en Aceptar.

  1. Elimine la carpeta Office14.

  2. En la carpeta raíz de cada unidad de disco duro, busque la carpeta MSOCache y ábrala. Si no puede ver esta carpeta, tendrá que ver archivos y carpetas ocultos.

  3. Abra la carpeta All Users de la carpeta MSOCache y elimine todas las carpetas cuyo nombre contenga el texto 0FF1CE}.

Nota: Este texto contiene un cero y un uno en lugar de las letras "O" e "I".
Ejemplo {90140000-001B-0409-0000-0000000FF1CE}-C

Paso 4: Quitar los archivos de instalación restantes Microsoft Office 2010

  1. Haga clic en Inicio > Todos los programas y abra la carpeta Accesorios.

  2. Haga clic en Ejecutar y luego en el cuadro Abrir.

  3. Escriba %appdata%\microsoft\templates y haga clic en Aceptar.

  4. Elimine los archivos siguientes:

    • Normal.dotm

    • Normalemail.dotm

  5. Haga clic en Inicio > Todos los programas y abra la carpeta Accesorios.

  6. Haga clic en Ejecutar y luego en el cuadro Abrir.

  7. Escriba %appdata%\microsoft\document building blocks y haga clic en Aceptar.

  8. Abra la subcarpeta que se encuentra en la carpeta Document Building Blocks.

Nota: El título de la subcarpeta será un número de cuatro dígitos que representa el idioma del conjunto de programas de Microsoft Office.

  1. Elimine el archivo building blocks.dotx.

  2. Cierre todos los programas antes de seguir con el resto de los pasos.

  3. Haga clic en Inicio > Todos los programas y abra la carpeta Accesorios.

  4. Escriba %temp% y haga clic en Aceptar.

  5. En el menú Editar, haga clic en Seleccionar todo.

  6. En el menú Archivo, haga clic en Eliminar.

  7. Haga clic en Inicio>Todos los programas y abra la carpeta Accesorios.

  8. Haga clic en Ejecutar y luego en el cuadro Abrir.

  9. Escriba %AllUsersprofile%\Application Data\Microsoft\Office\Data y haga clic en Aceptar.

  10. Elimine el archivo opa14.dat (y SOLO este archivo). Este archivo no aparece.

Paso 5: Quitar las subclaves del Registro del sistema Microsoft Office 2010

Busque las subclaves del Registro de Office 2010 y elimínelas si están presentes. Para ello, realice las siguientes acciones:

En una versión de 32 bits de Office 2010

  1. Haga clic en Inicio > Todos los programas y abra la carpeta Accesorios.

  2. Haga clic en Ejecutar y luego en el cuadro Abrir.

  3. Escriba regedit y haga clic en Aceptar.

  4. Haga clic en la siguiente subclave del registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  5. En el menú Archivo, haga clic en Exportar, escriba ClaveEliminada01 y haga clic en Guardar.

  6. En el menú Editar, haga clic en Eliminar y luego en para confirmar.

  7. Repita estos pasos (del 1 al 7) para cada subclave del Registro de la siguiente lista. Incremente en uno el nombre de la clave exportada para cada subclave.

Ejemplo - Escriba DeletedKey02 para la segunda clave, DeletedKey03 para la tercera y así sucesivamente.

En las siguientes claves del Registro, el carácter de asterisco (*) representa uno o varios caracteres del nombre de la subclave.

  • HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office14*

  • Busque la siguiente subclave del registro:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

  • En el menú Archivo, haga clic en Exportar, escriba UninstallKey01 y haga clic en Guardar.

  • En la subclave Desinstalar que ha localizado en el paso 1, haga clic en cada subclave y, a continuación, determine si estas tienen el valor siguiente asignado:

    • Nombre: UninstallString

    • Datos: ruta file_name path\Office Setup Controller\Setup.exe

Nota: En este ejemplo, file_name es un marcador de posición para el nombre de un programa de instalación, ypath es un marcador de posición para la ruta de acceso del archivo.

  1. Si la subclave contiene el nombre y los datos que se describen en el paso 3, haga clic en Eliminar en el menú Editar. De lo contrario, vaya al paso 5.

  2. Repita los pasos 3 y 4 hasta que localice y elimine todas las subclaves que coincidan con el nombre y los datos descritos en el paso 3.

  3. Cierre el Editor del Registro.

En una versión de 64 bits de Office 2010

  1. Haga clic en Inicio > Todos los programas y abra la carpeta Accesorios.

  2. Haga clic en Ejecutar y luego en el cuadro Abrir.

  3. Escriba regedit y haga clic en Aceptar.

  4. Haga clic en la siguiente subclave del registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  5. En el menú Archivo, haga clic en Exportar, escriba ClaveEliminada01 y haga clic en Guardar.

  6. En el menú Editar, haga clic en Eliminar y luego en para confirmar.

  7. Repita estos pasos (del 1 al 7) para cada subclave del Registro de la siguiente lista. Incremente en uno el nombre de la clave exportada para cada subclave.

Ejemplo - Escriba DeletedKey02 para la segunda clave, DeletedKey03 para la tercera y así sucesivamente.

Nota: En las siguientes claves de registro, el carácter de asterisco (*) representa uno o varios caracteres del nombre de la subclave.

  • HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office14*

  • Busque la siguiente subclave del Registro:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  • En el menú Archivo, haga clic en Exportar, escriba UninstallKey01 y haga clic en Guardar.

  • En la subclave Desinstalar que ha localizado en el paso 1, haga clic en cada subclave y, a continuación, determine si estas tienen el valor siguiente asignado:

    • Nombre: UninstallString

    • Datos: ruta file_name path\Office Setup Controller\Setup.exe

Nota: En este ejemplo, file_name es un marcador de posición para el nombre de un programa de instalación y path es un marcador de posición para la ruta del archivo.

  1. Si la subclave contiene el nombre y los datos que se describen en el paso 3, haga clic en Eliminar en el menú Editar. De lo contrario, vaya al paso 5.

  2. Repita los pasos 3 y 4 hasta que localice y elimine todas las subclaves que coincidan con el nombre y los datos descritos en el paso 3.

  3. Cierre el Editor del Registro.

Paso 6: Reiniciar el equipo

Reinicie el equipo y vuelva a instalar Microsoft Office.

Nota: Debe haber iniciado sesión con una cuenta de administrador para este método. Si el equipo forma parte de una red, es posible que deba pedir ayuda al administrador del sistema.

En primer lugar, durante este método tendrá que ver los archivos y carpetas ocultos. Para hacerlo, siga estos pasos.

  1. Abra el Explorador de Windows.

  2. En el menú Herramientas, haga clic en Opciones de carpeta. En Windows 7 o Vista, presione la tecla ALT para mostrar la barra de menús.

  3. Haga clic en la pestaña Ver.

  4. En el panel Configuración avanzada, en Archivos y carpetas ocultos, haga clic en Mostrar todos los archivos y carpetas ocultos.

  5. Desactive Ocultar las extensiones de archivo para tipos de archivo conocidos.

  6. Haga clic en Aceptar y, después, cierre las ventanas.

Paso 1: Quitar los paquetes de Windows Installer restantes del sistema Microsoft Office 2007

  1. Abra la carpeta %windir%\Installer. Para ello, haga clic en Inicio, haga clic en Ejecutar, escriba %windir%\Installer y, después, haga clic en Aceptar.

  2. En el menú Ver, haga clic en Elegir detalles.

  3. Active la casilla Asunto, escriba 340 en el cuadro Ancho de la columna seleccionada (en píxeles) y haga clic en Aceptar.

    Nota: Los asuntos pueden tardar varios minutos en aparecer junto a cada archivo .MSI.

  4. En el menú Ver, seleccione Ordenar por en Windows 7 o Vista, o elija Organizar los iconos por en Windows XP y después haga clic en Tema.

  5. Si aparece un cuadro de diálogo Control de cuentas de usuario, haga clic en Permitir para continuar.

  6. Localice cada archivo .MSI donde el tema sea "Microsoft Office <nombre del producto> 2007", haga clic con el botón derecho en el archivo .MSI y luego en Desinstalar.

    Nota: El marcador de posición <nombre de producto> representa el nombre del producto de Microsoft Office 2007.

Paso 2: Detener el servicio del motor de origen de Office

  1. Abra la ventana Servicios. Para ello, haga clic en Inicio, haga clic en Ejecutar, escriba services.msc y, después, haga clic en Aceptar.

  2. En la ventana Servicios, determine si el servicio Motor de origen de Office se está ejecutando (aparece "Iniciado" en la columna Estado). Si se está ejecutando, haga clic con el botón derecho en Motor de origen de Office y, después, haga clic en Detener.

  3. Cierre la ventana Servicios.

Paso 3: Quitar las carpetas de instalación restantes de Microsoft Office 2007

  1. Abra la carpeta %CommonProgramFiles%\Microsoft Shared. Para ello, haga clic en Inicio, en Ejecutar, escriba %CommonProgramFiles%\Microsoft Shared y después haga clic en Aceptar.

    Nota: En un equipo que ejecute una versión de 64 bits de Windows 7 o Vista, escriba  %CommonProgramFiles(x86)%\Microsoft Shared y haga clic en Aceptar.

  2. Si las carpetas siguientes están presentes, elimínelas:

    • Office12

    • Motor de origen

  3. Abra la carpeta %ProgramFiles%\Microsoft Office. Para ello, haga clic en Inicio, haga clic en Ejecutar, escriba %ProgramFiles%\Microsoft Office y, después, haga clic en Aceptar.

    Nota: En un equipo que ejecute una versión de 64 bits de Windows 7 o Vista, escriba %ProgramFiles(x86)%\Microsoft Office y haga clic en Aceptar.

  4. Elimine la carpeta Office12.

  5. En la carpeta raíz de cada unidad de disco duro, busque la carpeta MSOCache y ábrala. Si no puede ver esta carpeta, tendrá que Ver los archivos ocultos.

  6. Abra la carpeta All Users de la carpeta MSOCache y elimine todas las carpetas cuyo nombre contenga el texto 0FF1CE}-.

    Nota: Este texto contiene un cero y un uno en lugar de las letras "O" e "I". Por ejemplo {90140000-001B-0409-0000-0000000FF1CE}-C.

Paso 4: Quitar los archivos de instalación restantes de Microsoft Office 2007

  1. Abra la carpeta %AppData%\Microsoft\Templates. Para ello, haga clic en Inicio, haga clic en Ejecutar, escriba %appdata%\microsoft\templates y, después, haga clic en Aceptar.

  2. Elimine los archivos siguientes:

    • Normal.dotm

    • Normalemail.dotm

  3. Abra la carpeta %AppData%\Microsoft\Document Building Blocks. Para ello, haga clic en Inicio, haga clic en Ejecutar, escriba %appdata%\microsoft\document building blocks y, después, haga clic en Aceptar.

  4. Abra la subcarpeta que se encuentra en la carpeta Document Building Blocks.

    Nota: El título de la subcarpeta será un número de cuatro dígitos que representa el idioma del conjunto de programas de Microsoft Office.

  5. Elimine el archivo building blocks.dotx.

  6. Cierre todos los programas antes de seguir con el resto de los pasos.

  7. Abra la carpeta %Temp%. Para ello, haga clic en Inicio, haga clic en Ejecutar, escriba %temp% y, después, haga clic en Aceptar.

  8. En el menú Editar, haga clic en Seleccionar todo.

  9. En el menú Archivo, haga clic en Eliminar.

  10. Abra la carpeta de %AllUsersprofile%\Application Data\Microsoft\Office\Data. Para ello, haga clic en Inicio, haga clic en Ejecutar, escriba %AllUsersprofile%\Application Data\Microsoft\Office\Data y, después, haga clic en Aceptar.

  11. Elimine el archivo opa12.dat (y SOLO este archivo).

Paso 5: Quitar las subclaves del Registro del sistema Microsoft Office 2007

Importante: Siga detenidamente los pasos descritos en esta sección. Si modifica el Registro de manera incorrecta, es posible que se produzcan problemas graves. Antes de modificarlo, haga una copia de seguridad del Registro para la posterior restauración en caso de que se produzcan problemas.

Busque las subclaves del registro de Office 2007 y elimínelas si están presentes. Para ello, siga esto pasos:

  1. Abra el Editor del registro. Para ello, haga clic en Inicio, haga clic en Ejecutar, escriba regedit y, después, haga clic en Aceptar.

  2. Busque y haga clic en la siguiente subclave del Registro:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0

  3. En el menú Archivo, haga clic en Exportar, escriba ClaveEliminada01 y haga clic en Guardar.

  4. En el menú Editar, haga clic en Eliminar y luego en para confirmar.

  5. Repita estos pasos (del 2 al 4) para cada subclave del Registro de la lista siguiente. Incremente en uno el nombre de la clave exportada para cada subclave.

    Por ejemplo: escriba ClaveEliminada02 para la segunda clave, ClaveEliminada03 para la tercera y así sucesivamente.

    Claves del Registro que se eliminan en versiones de 32 bits de Microsoft Windows 

    • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office12*

    Claves del Registro que se eliminan en versiones de 64 bits de Microsoft Windows 

    • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\12.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office12*

    Nota: En las claves de Registro, el carácter de asterisco (*) representa uno o varios caracteres del nombre de la subclave.

Continúe para eliminar las claves del Registro relevantes.

  1. Abrir el Editor del registro, busque la siguiente subclave del Registro:

    • Para 32 bits:   HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

    • Para 64 bits:    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  2. En el menú Archivo, haga clic en Exportar, escriba DesinstalarClave01 y haga clic en Guardar.

  3. En la subclave Desinstalar que ha localizado en el paso 1, haga clic en cada subclave y, a continuación, determine si estas tienen el valor siguiente asignado:

    • Nombre: UninstallString

    • Datos: rutaDeAcceso_archivo\Office Setup Controller\rutaDeAccessoDe Setup.exe

      Nota: El marcador de posición nombre_archivo representa el nombre de un programa de instalación y el marcador de posición ruta_de_acceso representa la ruta de acceso del archivo.

  4. Si la subclave contiene el nombre y los datos que se describen en el paso 3, haga clic en Eliminar en el menú Editar. De lo contrario, vaya al paso 5.

  5. Repita los pasos 3 y 4 hasta que localice y elimine todas las subclaves que coincidan con el nombre y los datos descritos en el paso 3.

  6. Cierre el Editor del Registro.

Paso 6: Reiniciar el equipo

Reinicie el equipo. Si la eliminación se realizó correctamente, ha terminado y ahora puede volver a instalar Microsoft Office si quiere.

Obtener soporte técnico
Póngase en contacto con nosotros
Ampliar sus conocimientos de Office
Explorar los cursos

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×