Cree un directorio de nombres, direcciones y otra información

La característica directorio de Word combina datos en un solo documento, como un directorio de participantes, un catálogo o una lista de piezas. Puesto que puede combinar varios tipos de orígenes de datos, puede crear informes a partir de bases de datos como Access con todas las características de formato de Word.

Ejemplo de combinación de correspondencia de directorio

Iniciar el documento

  1. Abra un documento en blanco.

  2. Vaya a correo > iniciar combinación de correspondencia > directorio.

  1. Vaya a Correspondencia > Seleccionar destinatarios.

  2. Seleccione un origen de datos. Para obtener más información, vea Orígenes de datos que puede usar para una combinación de correspondencia.

  3. Elija Archivo > Guardar.

Si necesita editar la lista de distribución de correo, vea Combinar correspondencia: Editar destinatarios.

En este punto, no incluya texto que quiera imprimir solo una vez en el documento de directorio resultante.

  1. Escriba el texto que quiera repetir para cada elemento del directorio, como por ejemplo nombre: o Dirección: etiquetas para registros individuales.

  2. Haga clic o pulse en el lugar del documento donde desea colocar un campo de combinación e inserte un campo de combinación. Para obtener más información, consulte campos de combinación de correspondencia

    Sugerencias: 

    • Para crear una tabla con una fila de encabezado o etiqueta, cree un encabezado de documento. Coloque la fila de etiqueta de la tabla dentro del encabezado. Después, coloque los campos de combinación en el cuerpo del documento.

    • Encabezado de tabla dentro de encabezado, tabla en cuerpo

    • Esto funciona bien en los directorios largos que se extienden por varias páginas, ya que crea un encabezado para cada página.

    No puede escribir manualmente los caracteres de campo de combinación («»). Debe usar el panel de tareas combinar correspondencia.

    Menú Insertar campos de combinación

    Si los campos de combinación aparecen entre llaves, como {MERGEFIELD ciudad}, Word está mostrando códigos de campo en lugar de resultados de campo. Esto no afecta la combinación, pero es difícil dar formato. Haga clic con el botón secundario en el código de campo y seleccione activar o desactivar códigos de campo en el menú contextual.

    Activar o desactivar códigos de campo seleccionados

    Si falta alguna parte de la dirección, vea Combinar correspondencia: Asignar campos para corregir.

  3. Repita el paso 2 según sea necesario.

  4. Una vez que haya completado el documento principal e insertado todos los campos de combinación, vaya a archivo > Guardar como.

  1. Vaya a los resultados de > vista previade correo .

  2. Use los botones atrás y adelante para desplazarse por los datos, o usar Buscar destinatario para buscar registros específicos

  3. Si necesita editar, seleccione vista previa de resultados para volver a la vista de campo de combinación.

  1. Seleccione envíos > termine & combinar y elija editar documentos individuales. Verá otras dos opciones, pero no podrá usarlas con un directorio.

  2. Seleccione uno de los siguientes valores:

    • Para combinar todos los registros, seleccione todos.

    • Para combinar solo el registro que ve en la ventana del documento, seleccione registro actual.

    • Para combinar un rango de registros, escriba los números de los registros en los cuadros desde y hasta .

    Seleccione Aceptar.

  3. En el nuevo documento, agregue texto que solo quiera imprimir una vez, como encabezados, pies de página, encabezados de columna o cualquier otro texto.

  4. Guarde o imprima el directorio tal y como haría con cualquier documento normal.

Iniciar el documento

  1. Abra un documento en blanco.

  2. Vaya a correo > iniciar combinación de correspondencia > directorio.

  1. Vaya a Correspondencia > Seleccionar destinatarios.

  2. Seleccione un origen de datos. Para obtener más información, vea Orígenes de datos que puede usar para una combinación de correspondencia.

  3. Elija Archivo > Guardar.

Si necesita editar la lista de distribución de correo, vea Combinar correspondencia: Editar destinatarios.

En este punto, no incluya texto que quiera imprimir solo una vez en el documento de directorio resultante.

  1. Escriba el texto que quiera repetir para cada elemento del directorio, como por ejemplo nombre: o Dirección: etiquetas para registros individuales.

  2. Haga clic o pulse en el lugar del documento donde desea colocar un campo de combinación e inserte un campo de combinación. Para obtener más información, consulte campos de combinación de correspondencia

    No puede escribir manualmente los caracteres de campo de combinación («»). Debe usar el panel de tareas combinar correspondencia.

    Si los campos de combinación aparecen entre llaves, como {MERGEFIELD ciudad}, Word está mostrando códigos de campo en lugar de resultados de campo. Esto no afecta la combinación, pero es difícil dar formato. Presione Ctrl y haga clic en el código de campo y seleccione activar o desactivar códigos de campo en el menú contextual.

    Activar o desactivar códigos de campo en el menú contextual

    Si falta alguna parte de la dirección, vea Combinar correspondencia: Asignar campos para corregir.

  3. Repita el paso 2 según sea necesario.

  4. Una vez que haya completado el documento principal e insertado todos los campos de combinación, vaya a archivo > Guardar como.

  1. Vaya a los resultados de > vista previade correo .

  2. Use los botones atrás y adelante para desplazarse por los datos, o usar Buscar destinatario para buscar registros específicos

  3. Si necesita editar, seleccione vista previa de resultados para volver a la vista de campo de combinación.

  1. Seleccione envíos > termine & combinar y elija editar documentos individuales.

  2. En el nuevo documento, agregue texto que solo quiera imprimir una vez, como encabezados, pies de página, encabezados de columna o cualquier otro texto.

  3. Guarde o imprima el directorio tal y como haría con cualquier documento normal.

Nota:  Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido le resulte útil. ¿Podría decirnos si la información le resultó útil? Aquí puede consultar el artículo en inglés.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×