Crear un informe de proyecto

Con Project, podrá crear y personalizar informes gráficos muy llamativos utilizando los datos de cualquier proyecto y sin necesidad de recurrir a ningún otro software. A medida que trabaje en el proyecto, los informes cambiarán para reflejar la información más reciente, sin necesidad de actualizarla manualmente. Consulte una lista de todos los informes y cómo puede usarlos.

  1. Haga clic en la pestaña Informe.

  2. En el grupo Ver informes, haga clic en el tipo de informe que desee y elija un informe concreto.

Por ejemplo, para abrir el informe Información general del proyecto, haga clic en Informe > Paneles de información > Información general del proyecto.

Menú Panel de información de la pestaña Informe

El informe Información general del proyecto combina gráficos y tablas para mostrar en qué punto se encuentra cada fase del proyecto, los próximos hitos y las tareas cuya fecha de vencimiento ya se ha cumplido.

Informe Información general del proyecto

Project proporcione docenas de informes que puede usar directamente, pero no por eso debe sentir que tiene opciones limitadas. Puede personalizar el contenido y el aspecto de cualquier informe, o bien crear uno nuevo desde cero.

Trabajar con su informe

Cambiar los datos de un informe

Ejemplo

Cambiar el aspecto de un informe

Ejemplo

Crear un informe propio

Compartir un informe

Hacer que un nuevo informe esté disponible para proyectos futuros

Más formas de notificar información sobre proyectos

Cambiar los datos de un informe

Puede seleccionar los datos que Project muestra en cualquier parte de un informe.

  1. Haga clic en la tabla o gráfico que desee cambiar.

  2. Utilice el panel Lista de campos en la parte derecha de la pantalla para seleccionar los campos que desee mostrar y filtrar la información.

Sugerencia:  Al hacer clic en un gráfico, aparecerán directamente, además, tres botones a la derecha del gráfico. Utilice los botones Elementos de gráfico Botón Elementos de gráfico y Filtros de gráfico botón Filtros de gráfico para seleccionar rápidamente elementos como etiquetas de datos y filtrar la información destinada al gráfico.

Ejemplo

En el informe Información general del proyecto, podrá cambiar el gráfico completado al % de manera que se muestren las subtareas críticas en vez de las tareas de resumen de nivel superior:

  1. Haga clic en cualquier parte del gráfico % completado.

  2. En el panel Lista de campos, vaya al cuadro Filtrar y haga clic en Tareas críticas.

  3. En el cuadro Nivel de esquema, seleccione Nivel 2. En este ejemplo, será el primer nivel del contorno que tenga subtareas en vez de tareas de resumen.

    El gráfico cambia según se seleccionan opciones.

    Informe Información general del proyecto con panel Datos del gráfico abierto

Cambiar el aspecto de un informe

Con Project, puede controlar el aspecto de sus informes, desde un sencillo blanco y negro a una explosión de colores y efectos.

Sugerencia:  Puede hacer que un informe sea parte de una vista en dos paneles y así ver cómo el informe cambia en tiempo real a medida que trabaja en los datos del proyecto. Si desea más información, consulte Dividir una vista en dos paneles.

Haga clic en cualquier parte del informe y luego en Herramientas de informe | Diseño para ver las opciones de modificación del aspecto de todo el informe. Desde esta pestaña, podrá cambiar la fuente, el color o el tema de todo el informe. También podrá agregar nuevas imágenes (incluyendo fotos), formas, gráficos o tablas.

Pestaña Herramientas de informe | Diseño

Al hacer clic en elementos individuales (gráficos, tablas, etc.) de un informe, aparecerán nuevas pestañas en la parte superior de la pantalla con opciones para dar formato a esa parte.

Grupo Estilos de tabla en la pestaña Herramientas de tabla | Diseño

Sugerencia:  Al hacer clic en un gráfico, también aparecerán directamente tres botones a la derecha del gráfico. Haga clic en el botón Estilos de gráfico Botón Personalizar la apariencia del gráfico para cambiar rápidamente el color o estilo de un gráfico.

Ejemplo

Supongamos, por ejemplo, que decide renovar el aspecto del gráfico % completado, en el informe Información general del proyecto.

Gráfico % completado en el informe Información general del proyecto

  1. Haga clic en cualquier punto del gráfico % completado y luego en Herramientas de gráfico | Diseño.

  2. Seleccione un nuevo estilo en el grupo Estilos de gráfico. Al hacerlo, se quitarán las líneas y se agregarán sombras a las columnas.

    Grupo Estilos de gráfico en la pestaña Herramientas de gráfico | Diseño

  3. Vamos a darle profundidad al gráfico. Haga clic en Herramientas de gráfico | Diseño > Cambiar tipo de gráfico.

    Botón Cambiar tipo de gráfico

  4. Haga clic en Columnas > Columna 3D apilada.

    Cuadro de diálogo Cambiar tipo de gráfico

  5. Agregar un color de fondo. Haga clic en Herramientas de gráfico | Formato > Relleno de forma y seleccione un nuevo color.

    Menú de opciones de color de Relleno de forma

  6. Cambiar los colores de la barra. Haga clic en las barras para seleccionarlas, luego en Herramientas de gráfico | Formato > Relleno de forma y seleccione un nuevo color.

  7. Mueva los números que hay fuera de las barras. Haga clic en los números para seleccionarlos y luego arrástrelos hacia arriba.

Con solo unos clics, notará una gran diferencia. Y apenas hemos rascado la superficie de las opciones de formato.

Gráfico formato % completado en el informe Información general del proyecto

Crear un informe propio

  1. Haga clic en Informe > Nuevo informe.

  2. Seleccione una de las cuatro opciones y haga clic en Seleccionar.

  3. Dele un nombre a su informe y empiece a añadir información.

    Menú Nuevo informe de la pestaña Informe

    En blanco    Crea un lienzo en blanco. Utilice la ficha Herramientas de informe | Diseño para agregar gráficos, tablas, texto e imágenes.

    Gráfico    Project crea un gráfico donde se comparan valores de Trabajo real, Trabajo restante y Trabajo predeterminado. Utilice el panel Lista de campos para seleccionar diferentes campos a comparar y utilizar los controles para cambiar el color y formato del gráfico.

    Tabla    Utilice el panel Lista de campos para seleccionar qué campos se muestran en la tabla (Nombre, Inicio, Finalización y % completado aparecen de forma predeterminada). El cuadro Nivel de contorno permite seleccionar cuántos niveles del contorno del proyecto se mostrarán en la tabla. Puede cambiar el aspecto de la tabla en las pestañas Herramientas de tabla | Diseño y Herramientas de tabla | Distribución.

    Comparación    Coloca dos gráficos uno junto al otro. En un principio, los gráficos tienen los mismos datos. Haga clic en un gráfico y seleccione los datos que desee en el panel Lista de campos para empezar a distinguirlos.

Cualquiera de los gráficos que cree desde cero son totalmente personalizables. Puede agregar y eliminar elementos o cambiar los datos según sus necesidades.

Compartir un informe

  1. Haga clic en cualquier parte del informe.

  2. Haga clic en Herramientas de informe | Diseño > Copiar informe.

    Botón Copiar informe en la pestaña Herramientas de informe | Diseño

  3. Pegar el informe en cualquier programa que permita mostrar gráficos.

Sugerencia:  Es posible que tenga que cambiar el tamaño y organizar el informe al pegarlo en el nuevo lugar.

También puede imprimir el informe para compartirlo a la manera tradicional.

Hacer que un nuevo informe esté disponible para proyectos futuros

Use el Organizador para copiar un informe nuevo en la plantilla global y usarlo en proyectos futuros.

Más formas de notificar información sobre proyectos

Los informes visuales permiten ver información de Project gráficamente con tablas dinámicas mejoradas en Excel 2010. Una vez que se ha exportado la información de Project a Excel, puede personalizar aún más los informes con las características de tablas dinámicas mejoradas de Excel 2010, como las segmentaciones de datos de filtro, la búsqueda dentro de tablas dinámicas, minigráficos dentro de tablas dinámicas para mostrar tendencias al instante, y mejoras de la reescritura OLAP.

Informes visuales disponibles

Las plantillas de informe en Project 2010 están divididas en seis categorías en el cuadro de diálogo Informes visuales: Crear informe, al que puede acceder haciendo clic en Informes visuales en el grupo Informes de la ficha Project. En las secciones siguientes se proporcionan descripciones de los informes visuales de cada categoría.

También puede crear sus propios informes personalizados. Los informes personalizados aparecen en la categoría del tipo de datos utilizado.

Categoría Uso de tareas

En la tabla siguiente se describen los informes visuales de la categoría Uso de tareas. Estos informes se basan en los datos de tareas fase temporal.

Nota: Los datos de asignación de fase temporal están disponibles en los informes de la categoría Uso de asignaciones.

Nombre

Tipo

Descripción

Informe de flujo de efectivo

Excel

Utilice este informe para ver un gráfico de barras con las cantidades de coste y coste acumulado ilustradas a lo largo del tiempo.

Informe de valor acumulado en el tiempo

Excel

Utilice este informe para ver un gráfico que traza el coste real del trabajo realizado (AC), el valor planeado (coste presupuestado del trabajo programado) y el valor acumulado (coste presupuestado del trabajo realizado) a lo largo del tiempo.

Categoría Uso de recursos

En la tabla siguiente se describen los informes visuales de la categoría Uso de recursos. Estos informes se basan en los datos de recursos de fase temporal.

Nota: Los datos de asignación de fase temporal están disponibles en los informes de la categoría Uso de asignaciones.

Nombre

Tipo

Descripción

Informe de flujo de efectivo

Visio

Utilice este informe para ver un diagrama que muestra los costes planeados y reales del proyecto a lo largo del tiempo. Los costes se dividen por tipo de recurso (trabajo, material y coste). Un indicador muestra si los costes planeados exceden los costes previstos.

Informe de disponibilidad de recursos

Visio

Use este informe para ver un diagrama que muestre el trabajo y la disponibilidad restante de los recursos del proyecto, desglosados por tipo de recursos (trabajo, material y coste). Se muestra un indicador rojo junto a cada recursos que esté sobreasignado.

Informe de resumen del coste del recurso

Excel

Utilice este informe para ver un gráfico circular que ilustra la división del coste de recursos entre los tres tipos de recursos: coste, material y de trabajo.

Informe de disponibilidad de trabajo del recurso

Excel

Utilice este informe para ver un gráfico de barras con la capacidad total, trabajo y disponibilidad restante de los recursos de trabajo ilustrados a lo largo del tiempo.

Informe de resumen del trabajo del recurso

Excel

Utilice este informe para ver un gráfico de barras con la capacidad total, trabajo, disponibilidad restante y trabajo real del recurso ilustrados en unidades de trabajo.

Categoría Uso de la asignación

En la tabla siguiente se describen los informes visuales de la categoría Uso de la asignación. Estos informes se basan en los datos de fase temporal, que son similares a los datos que se encuentran en las vistas Uso de tareas y Uso de recursos.

Nombre

Tipo

Descripción

Informe de coste previsto

Excel

Utilice este informe para ver un gráfico de barras con el coste previste, planeado y real del proyecto ilustrados por tareas.

Informe de línea de base

Visio

Utilice este informe para ver un diagrama del proyecto dividido por trimestres y, después, por tareas. En este informe se comparan el trabajo y coste planeados con el trabajo y coste previstos. Se utilizan indicadores para mostrar cuándo el trabajo planeado excede el previsto y cuándo el coste planeado excede el coste previsto.

Informe de trabajo previsto

Excel

Utilice este informe para ver un gráfico de barras con el trabajo previsto, planeado y real del proyecto ilustrados por tareas.

Informe de coste presupuestado

Excel

Utilice este informe para ver un gráfico de barras con el coste presupuestado, previsto, planeado y real ilustrados a lo largo del tiempo.

Informe de trabajo presupuestado

Excel

Utilice este informe para ver un gráfico de barras con el trabajo presupuestado, previsto, planeado y real ilustrados a lo largo del tiempo.

Informe de valor acumulado en el tiempo

Excel

Utilice este informe para ver un gráfico que traza el coste real del trabajo realizado (AC), el valor planeado (coste presupuestado del trabajo programado) y el valor acumulado (coste presupuestado del trabajo realizado) a lo largo del tiempo.

Categorías de resumen de tareas, de recursos y de asignaciones

En la tabla siguiente se describen los informes visuales de las categorías Resumen de tareas, Resumen de recursos y Resumen de asignaciones. Los informes de resumen no incluyen datos de fase temporal.

Categoría

Nombre

Tipo

Descripción

Resumen de tareas

Informe de estado de tareas críticas

Visio

Utilice este informe para ver un diagrama que muestra el trabajo y el trabajo restante tanto de tareas críticas como no críticas. La barra de datos indica el porcentaje de trabajo completado.

Resumen de tareas

Informe de estado de la tarea

Visio

Utilice este informe para ver un diagrama del trabajo y del porcentaje de trabajo completado para las tareas del proyecto, con símbolos que indican cuándo el trabajo previsto excede el trabajo, cuándo el trabajo previsto es igual al trabajo y cuándo el trabajo excede el trabajo previsto. La barra de datos indica el porcentaje de trabajo completado.

Resumen de recursos

Informe de trabajo restante del recurso

Excel

Utilice este informe para ver un gráfico de barras con el trabajo restante y el trabajo real de cada recurso de trabajo, ilustrados con unidades de trabajo.

Resumen de asignaciones

Informe de estado de los recursos

Visio

Utilice este informe para ver un diagrama de los valores de trabajo y costes de cada uno de los recursos del proyecto. El porcentaje de trabajo completado se indica mediante el sombreado en cada uno de los cuadros del diagrama. El sombreado es más oscuro a medida que el recurso se aproxima a la finalización del trabajo asignado.

Crear un informe visual mediante una plantilla

  1. En la ficha Proyecto, en el grupo Informes, haga clic en Informes visuales.
    Gráfico de grupo Informes

  2. En el cuadro de diálogo Informes visuales, en la ficha Todo, haga clic en el informe que quiera crear.

    Si no se muestra el informe que desea crear, active la casilla de verificación Incluir plantillas de informes desde y haga clic en Modificar para buscar la ubicación que contiene el informe.

    Sugerencia: Si sabe qué categoría contiene el informe, puede hacer clic en la ficha de esa categoría para ver una lista de informes más breve. Si solo quiere mostrar los informes que se abren en Excel o Visio, active o desactive la casilla de verificación de Microsoft Excel o Microsoft Visio.

  3. Para cambiar el nivel de datos de uso incluidos en el informe, seleccione Años, Trimestres, Meses, Semanas o Días en la lista Seleccionar nivel de datos de uso que desea incluir en el informe.

    Nota: De forma predeterminada, Project establece la cantidad de datos de uso en la recomendada para el tamaño del proyecto. En la mayoría de los proyectos, será semanas. Si elige incluir datos a un nivel más detallado, el rendimiento del informe puede disminuir. Para obtener un rendimiento óptimo, si está viendo varios informes del mismo proyecto a la vez, evite cambiar el nivel de datos. Si lo cambia, la base de datos de informes temporal almacenada localmente debe volver a crearse. Si no necesita incluir datos de uso en los informes, establezca el nivel de datos en Años para obtener un rendimiento óptimo.

  4. Haga clic en Ver para generar el informe y abrirlo en Excel o Visio.

Modificar una plantilla de informe visual existente

  1. En la ficha Proyecto, en el grupo Informes, haga clic en Informes visuales.
    Gráfico de grupo Informes

  2. En el cuadro de diálogo Informes visuales, en la ficha Todo, haga clic en el informe que quiera editar.

    Sugerencia: Si sabe qué categoría contiene el informe, puede hacer clic en la ficha de esa categoría para ver una lista de informes más breve. Si solo quiere mostrar los informes que se abren en Excel o Visio, active o desactive la casilla de verificación de Microsoft Excel o Microsoft Visio.

  3. Haga clic en Editar plantilla.

  4. En el cuadro de diálogo Informes visuales: Selector de campos, haga clic en los campos que quiera agregar o quitar del informe y, a continuación, haga clic en Agregar, Quitar o Quitar todo para mover los campos entre los cuadros Campos disponibles y Campos seleccionados o entre los cuadros Campos personalizados disponibles y Campos personalizados seleccionados.

    Los campos de los cuadros Campos seleccionados y Campos personalizados seleccionados se incluirán en el informe.

  5. Haga clic en Editar plantilla para crear el informe con la lista de campos modificada.

  • En el cuadro de diálogo Informes visuales: Selector de campos, algunos campos se identifican como dimensiones. Es importante seleccionar menos de seis dimensiones para el informe. Si selecciona más de seis dimensiones, se reduce significativamente el rendimiento del informe.

  • No todos los campos están disponibles en todos los informes. Algunos campos solo están disponibles en los informes de Visio, pero no en informes de Excel.

  • Si no puede localizar el campo que desea incluir en el cuadro de diálogo Informes visuales: Selector de campos, es posible que esté almacenado en otra categoría de datos. Por ejemplo, muchos de los campos que se pueden considerar como campos de Resumen de tareas son realmente campos de Resumen de asignaciones.

Crear una nueva plantilla de informe visual

  1. En la ficha Proyecto, en el grupo Informes, haga clic en Informes visuales.
    Gráfico de grupo Informes

  2. En el cuadro de diálogo Informes visuales, haga clic en Nueva plantilla.

  3. En la sección Seleccionar aplicación, haga clic en Excel para crear una plantilla de Excel o haga clic en Visio (Métrica) para crear una plantilla de Visio.

  4. En la sección Seleccionar tipo de datos, seleccione el tipo de datos que quiere utilizar en el informe.

    Para incluir datos de fase temporal, seleccione Uso de tareas, Uso de recursos o Uso de asignaciones en la lista de la sección Seleccionar tipo de datos.

  5. Haga clic en Selector de campos.

  6. En el cuadro de diálogo Informes visuales: Selector de campos, mantenga presionada la tecla CTRL y haga clic en los campos de Project predeterminados que quiera agregar al informe en el cuadro Campos disponibles.

  7. Haga clic en Agregar para moverlos al cuadro Campos seleccionados.

  8. Mantenga presionada la tecla CTRL y haga clic en los campos personalizados que quiera agregar al informe en el cuadro Campos personalizados disponibles.

  9. Haga clic en Agregar para moverlos al cuadro Campos personalizados seleccionados.

  • Si tiene instalada la versión en inglés de Office Project 2007, tiene la opción de crear una plantilla de Visio que utilice unidades de EE.UU.

  • Para quitar un campo del informe, en el cuadro de diálogo Informes visuales: Selector de campos, haga clic en el campo en el cuadro Campos seleccionados o Campos personalizados seleccionados y, a continuación, haga clic en Quitar. Para quitar todos los campos predeterminados o personalizados del informe, haga clic en Quitar todo en la sección Seleccionar campos o Seleccionar campos personalizados.

  • No todos los campos están disponibles en todos los informes. Algunos campos solo están disponibles en los informes de Visio, pero no en informes de Excel.

  • Si no puede localizar el campo que desea incluir en el cuadro de diálogo Informes visuales: Selector de campos, es posible que esté almacenado en otra categoría de datos. Por ejemplo, muchos de los campos que se pueden considerar como campos de Resumen de tareas son realmente campos de Resumen de asignaciones.

  • En el cuadro de diálogo Informes visuales: Selector de campos, algunos campos se identifican como dimensiones. Es importante seleccionar menos de seis dimensiones para el informe. Si selecciona más de seis dimensiones, se reduce significativamente el rendimiento del informe.

  • Cuando termine de crear el informe visual, puede decidir guardarlo en la ubicación de plantillas predeterminada (c:\Archivos de Programas\Microsoft Office\Plantillas) o en otra ubicación del equipo o la red. Las plantillas guardadas en la ubicación de plantillas predeterminada aparecerán automáticamente en el cuadro de diálogo Informes visuales: Crear informe.

  • Si comienza a usar un paquete de idioma diferente después de guardar una plantilla de informe visual personalizada, la plantilla seguirá estando disponible, pero no se rellenará. Los nombres de campo originales no se reconocen en el nuevo idioma y no se incluyen en el informe.

Exportar datos de informes

Puede seleccionar datos específicos para exportarlos dentro de una categoría (cubo OLAP) o puede exportar todos los datos del proyecto como una base de datos de informes.

Exportar datos como un cubo OLAP

  1. En la ficha Proyecto, en el grupo Informes, haga clic en Informes visuales.
    Gráfico de grupo Informes

  2. En el cuadro de diálogo Informes visuales, haga clic en Guardar datos.

  3. En la sección Guardar cubo de informes, seleccione la categoría que contiene el tipo de datos que quiera guardar.

  4. Haga clic en Selector de campos para modificar los campos incluidos en la lista de datos que se va a exportar.

  5. En el cuadro de diálogo Informes visuales: Selector de campos, haga clic en los campos que quiera agregar o quitar de la lista de datos que se va a exportar y, a continuación, haga clic en Agregar, Quitar o Quitar todo para mover los campos entre los cuadros Campos disponibles y Campos seleccionados o entre los cuadros Campos personalizados disponibles y Campos personalizados seleccionados.

    Los campos de los cuadros Campos seleccionados y Campos personalizados seleccionados se incluyen en los datos exportados.

  6. Haga clic en Aceptar en el cuadro de diálogo Informes visuales: Selector de campos y haga clic en Guardar cubo.

  7. Busque la ubicación en la que quiera guardar los datos del cubo y, a continuación, haga clic en Guardar.

  • Los datos del cubo se guardan como un archivo .cub.

  • Cuando acceda a datos del cubo con Visio, el archivo .cub no se podrá almacenar en un recurso compartido de red.

Exportar datos como una base de datos de informes

  1. En la ficha Proyecto, en el grupo Informes, haga clic en Informes visuales.
    Gráfico de grupo Informes

  2. En el cuadro de diálogo Informes visuales, haga clic en Guardar datos.

  3. Haga clic en Guardar base de datos.

  4. Busque la ubicación en la que quiera guardar la base de datos y haga clic en Guardar.

    Los datos se guardan como un archivo de base de datos de Microsoft Office Access (.mdb).

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×