Crear un histograma

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Un histograma es un gráfico de columnas que muestra datos de frecuencia.

Nota: Este tema solo habla de crear un histograma. Para obtener información sobre los gráficos de Pareto (histograma ordenado), vea crear un diagrama de Pareto.

  1. Seleccione los datos.

    (Este es un ejemplo típico de datos para un histograma).

    Datos usados para crear el histograma de ejemplo anterior
  2. Haga clic en Insertar > Insertar gráfico estadístico > Histograma.

    Comando Histograma al que se ha accedido desde el botón Insertar gráfico de estadísticas

    También puede crear un histograma desde la pestaña Todos los gráficos, en Gráficos recomendados.

Sugerencias: 

  • Use las pestañas diseño y formato para personalizar el aspecto del gráfico.

  • Si no ve estas pestañas, haga clic en cualquier parte del histograma para agregar las Herramientas de gráficos a la cinta.

Pestañas Diseño y Formato para Herramientas de gráficos

  1. Haga clic con el botón secundario en el eje horizontal del gráfico y luego haga clic en Formato de ejes y en Opciones del eje.

    Comando Formato de ejes en el menú de función rápida
  2. Use la información de la siguiente tabla para decidir cuáles son las opciones que quiere establecer en el panel Formato de ejes.

    Opción

    Descripción

    Por categoría

    Elija esta opción cuando las categorías (eje horizontal) se basan en texto en lugar de en numéricas. El histograma agrupará las mismas categorías y sumará los valores del eje de valores.

    Sugerencia: Para contar el número de apariciones de cadenas de texto, agregue una columna y rellénela con el valor "1" y, luego, trace el histograma y establezca las clases en Por categoría.

    Automática

    Esta es la configuración predeterminada para histogramas. El ancho del bin se calcula mediante la regla de referencia normal de Scott.

    Ancho del rango

    Escriba un número decimal positivo para el número de puntos de datos en cada intervalo.

    Número de rangos

    Escriba el número de rangos del histograma (incluidos los rangos de desbordamiento y subdesbordamiento).

    Desbordar rango

    Seleccione esta casilla para crear una ubicación para todos los valores por encima del valor en el cuadro de la derecha. Para cambiar el valor, escriba un número decimal diferente en el cuadro.

    Subdesbordar rango

    Marque esta casilla para crear un rango para todos los valores iguales o por debajo del valor del cuadro de la derecha. Para cambiar el valor, escriba un número decimal diferente en el cuadro.

    Panel de tarea Formato de ejes

Sugerencia: Para obtener más información sobre el gráfico de histograma y cómo le ayuda a visualizar datos estadísticos, vea esta entrada de blog en los gráficos histograma, Pareto y cuadro y bigotes del equipo de Excel. Es posible que también esté interesado en aprender más sobre los otros nuevos tipos de gráficos que se describen en esta entrada de blog.

Opción automática (regla de referencia normal de Scott)   

Fórmula para la opción automática

La regla de referencia normal de Scott intenta minimizar el sesgo en la varianza del histograma en relación con el conjunto de datos, asumiendo que los datos tienen una distribución normal.

Opción Desbordar rango   

Fórmula para la opción Desbordamiento de la papelera

Opción Subdesbordar rango   

Fórmula para la opción Subdesbordamiento de la papelera
  1. Asegúrese de que ha cargado las herramientas para análisis. Para obtener más información, vea cargar las herramientas para análisis en Excel.

  2. En una hoja de cálculo, escriba los datos de entrada en una columna y agregue una etiqueta en la primera celda si así lo desea.

    Recuerde que debe usar datos numéricos cuantitativos, como cantidades de elementos o resultados de pruebas. La herramienta Histograma no funcionará con datos numéricos cualitativos como números de identificación especificados como texto.

  3. En la columna siguiente escriba los números de clase en orden ascendente y agregue una etiqueta en la primera celda si así lo desea.

    Le recomendamos usar números de clase propios, ya que pueden ser más útiles para el análisis. Si no especifica ningún número de clase, la herramienta Histograma crea intervalos de clase distribuidos uniformemente con los valores mínimo y máximo del rango de entrada como puntos de inicio y final.

  4. Haga clic en Datos > Análisis de datos.

    Botón Análisis de datos en el grupo Análisis de datos

  5. Haga clic en Histograma > Aceptar.

    Cuadro de diálogo Análisis de datos

  6. En Entrada, haga lo siguiente:

    1. En la casilla Rango de entrada, especifique la referencia de celda del rango de datos que tiene los números de entrada.

    2. En la casilla Rango de clase, especifique la referencia de celda del rango que tiene los números de clase.

      Si ha usado etiquetas de columna en la hoja de cálculo, puede incluirlas en las referencias de celda.

      Sugerencia: En vez de especificar manualmente las referencias, puede hacer clic en Botón Contraer para contraer temporalmente el cuadro de diálogo y seleccionar los rangos en la hoja de cálculo. Si vuelve a hacer clic en el botón, se expandirá el cuadro de diálogo.

  7. Si ha incluido etiquetas de columna en las referencias de celda, active la casilla Etiquetas.

  8. En Opciones de salida, elija una ubicación para la salida.

    Puede poner el histograma en la misma hoja de cálculo, en una hoja de cálculo nueva del libro actual o en un libro nuevo.

  9. Active una o varias de las casillas siguientes:

    Pareto (Histograma ordenado) Aparecen los datos en orden descendente de frecuencia.

    Porcentaje acumulado     Muestra los porcentajes acumulados y agrega una línea de porcentaje acumulado al gráfico de histograma.

    Crear gráfico     Muestra un gráfico de histograma incrustado.

  10. Haga clic en Aceptar.

    Si desea personalizar el histograma, puede cambiar las etiquetas de texto y hacer clic en cualquier parte del gráfico de histograma para usar los elementos del gráfico, los estilos del gráfico y los botones de filtro del gráfico a la derecha del gráfico.

  1. Seleccione los datos.

    (Este es un ejemplo típico de datos para un histograma).

    Datos usados para crear el histograma de ejemplo anterior
  2. Haga clic en Insertar > Gráfico.

    Botón Gráfico en el grupo Ilustraciones de la pestaña Insertar en Word
  3. En el cuadro de diálogo Insertar gráfico, en todos los gráficos, haga clic en histograma y, a continuación, en Aceptar.

Sugerencias: 

  • Use las pestañas diseño y formato de la cinta de opciones para personalizar el aspecto del gráfico.

  • Si no ve estas pestañas, haga clic en cualquier parte del histograma para agregar las Herramientas de gráficos a la cinta.

Pestañas Diseño y Formato para Herramientas de gráficos

  1. Haga clic con el botón secundario en el eje horizontal del gráfico y luego haga clic en Formato de ejes y en Opciones del eje.

    Comando Formato de ejes en el menú de función rápida
  2. Use la información de la siguiente tabla para decidir cuáles son las opciones que quiere establecer en el panel Formato de ejes.

    Opción

    Descripción

    Por categoría

    Elija esta opción cuando las categorías (eje horizontal) se basan en texto en lugar de en numéricas. El histograma agrupará las mismas categorías y sumará los valores del eje de valores.

    Sugerencia: Para contar el número de apariciones de cadenas de texto, agregue una columna y rellénela con el valor "1" y, luego, trace el histograma y establezca las clases en Por categoría.

    Automática

    Esta es la configuración predeterminada para histogramas.

    Ancho del rango

    Escriba un número decimal positivo para el número de puntos de datos en cada intervalo.

    Número de rangos

    Escriba el número de rangos del histograma (incluidos los rangos de desbordamiento y subdesbordamiento).

    Desbordar rango

    Seleccione esta casilla para crear una ubicación para todos los valores por encima del valor en el cuadro de la derecha. Para cambiar el valor, escriba un número decimal diferente en el cuadro.

    Subdesbordar rango

    Marque esta casilla para crear un rango para todos los valores iguales o por debajo del valor del cuadro de la derecha. Para cambiar el valor, escriba un número decimal diferente en el cuadro.

    Panel de tarea Formato de ejes

Sugerencia: Para obtener más información sobre el gráfico de histograma y cómo le ayuda a visualizar datos estadísticos, vea esta entrada de blog en los gráficos histograma, Pareto y cuadro y bigotes del equipo de Excel. Es posible que también esté interesado en aprender más sobre los otros nuevos tipos de gráficos que se describen en esta entrada de blog.

Siga estos pasos para crear un histograma en Excel para Mac:

  1. Seleccione los datos.

    (Este es un ejemplo típico de datos para un histograma).

    Datos usados para crear el histograma de ejemplo anterior
  2. En la cinta, haga clic en la pestaña Insertar y, a continuación, haga clic en Icono de gráfico estadístico (iconoestadística ) y, en histograma, seleccione histograma.

Sugerencias: 

  • Use las pestañas diseño de gráfico y formato para personalizar el aspecto del gráfico.

  • Si no ve las pestañas diseño de gráfico y formato, haga clic en cualquier parte del histograma para agregarlas a la cinta de opciones.

Para crear un histograma en Excel 2011 para Mac, tendrá que descargar un complemento de otro fabricante. Consulte: no encuentro las herramientas para análisis en Excel 2011 para Mac para obtener más información.

En Excel Online, puede ver un histograma (un gráfico de columnas que muestra datos de frecuencia), pero no puede crearlo porque necesita herramientas para análisis, un complemento Excel que no es compatible con Excel Online.

Si tiene la aplicación de escritorio Excel, puede usar el botón Editar en Excel para abrir Excel en el escritorio y crear el histograma.

Botón Editar en Excel

  1. Puntee para seleccionar los datos.

    Datos usados para crear el histograma de ejemplo anterior
  2. Si está en un teléfono, pulse el icono de edición Icono Editar para mostrar la cinta de opciones. y, a continuación, pulse Inicio.

  3. Pulse Insertar > gráficos > histograma.

    Si es necesario, puede personalizar los elementos del gráfico.

    Nota: Esta característica solo está disponibles si se tiene una suscripción a Office 365. Si es suscriptor de Office 365, asegúrese de tener la versión más reciente de Office.

    Probar Office 365 o la versión más reciente de Excel

  1. Puntee para seleccionar los datos.

    Datos usados para crear el histograma de ejemplo anterior
  2. Si está en un teléfono, pulse el icono de edición Icono Editar para mostrar la cinta de opciones y, a continuación, pulse Inicio.

  3. Pulse Insertar > gráficos > histograma.

Para crear un histograma en Excel, proporcione dos tipos de datos: los datos que desea analizar y los números de bin que representan los intervalos por los que desea medir la frecuencia. Debe organizar los datos en dos columnas de la hoja de cálculo. Estas columnas deben contener los datos siguientes:

  • Datos de entrada    Estos son los datos que desea analizar mediante la herramienta Histograma.

  • Números de bin    Estos números representan los intervalos que desea que use la herramienta Histograma para medir los datos de entrada en el análisis de datos.

Al usar la herramienta Histograma, Excel cuenta el número de puntos de datos de cada una de las bandejas de datos. Un punto de datos se incluye en una ubicación determinada si el número es mayor que el límite inferior y es igual o menor que el límite mayor de la bandeja de datos. Si omite el rango de clase, Excel crea un conjunto de compartimientos distribuidos uniformemente entre los valores mínimo y máximo de los datos de entrada.

El resultado del análisis del histograma se muestra en una nueva hoja de cálculo (o en un libro nuevo) y muestra una tabla de histograma y un gráfico de columnas que refleja los datos de la tabla de histograma.

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×