Copiar una fórmula arrastrando el controlador de relleno en Excel para Mac

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Copiar fórmulas en celdas adyacentes es muy fácil con el controlador de relleno

Controlador de relleno

Si arrastra el controlador a otras celdas, Excel mostrará resultados distintos para cada celda.

Copiar una fórmula arrastrando el controlador de relleno

Siga estos pasos:

  1. Seleccione la celda que contiene la fórmula con la que desea rellenar las celdas adyacentes.

  2. Coloque el cursor en la esquina inferior derecha para que se convierta en un signo más (+), como se muestra aquí:

    Cursor sobre el controlador de relleno

  3. Arrastre el controlador de relleno hacia abajo, hacia arriba o en todas las celdas que desea rellenar. En este ejemplo, la figura aquí muestra arrastrando el controlador de relleno hacia abajo:

    Cursor arrastrando controlador de relleno hacia abajo

  4. Cuando suelte, la fórmula se inserta automáticamente en las demás celdas:

    Muestra los valores para las celdas rellenadas

  5. Para cambiar la forma de rellenar celdas, haga clic en el botón Opciones de autorrelleno Botón Opciones de autorrelleno que aparece cuando termina de arrastrar y en la opción que desea usar.

Para más información sobre cómo copiar fórmulas, vea Copiar y pegar una fórmula a otra celda u hoja.

Sugerencias: 

  • También puede presionar CTRL+d para rellenar la fórmula hacia abajo en una columna. Primero, seleccione la celda que contiene la fórmula que desea rellenar, a continuación, seleccione las celdas debajo de él y, a continuación, presione Ctrl + D.

  • También puede presionar CTRL+d para rellenar la fórmula a la derecha en una fila. Primero, seleccione la celda que contiene la fórmula que desea rellenar, a continuación, seleccione las celdas a la derecha de la misma y, a continuación, presione Ctrl + R.

Si el relleno no funciona

A veces rellenar funciona correctamente y otras veces no funciona como se esperaba. Por eso es importante comprobar las referencias de celda de la primera celda.

Las referencias de celda simplemente punteros a otras celdas. Por ejemplo, supongamos que la primera celda tiene esta fórmula:


=SUMA(A1,B1)


A1 y B1 son referencias relativas. Esto significa que simplemente que rellenar la fórmula hacia abajo, las referencias cambiará gradualmente de A1, B1 a A2, B2 y así sucesivamente, similar a esta:

=SUM(A1,B1)

=SUMA(A2,B2)

=SUM(A3,B3)

Otras veces, puede que prefiera no las referencias a otras celdas para cambiar. Por ejemplo, supongamos que desea crear la primera referencia, A1, manténgase fijo y B1 cambiar mientras arrastra el controlador de relleno. Si este es el caso, debe escribir un signo de dólar ($) en la primera referencia: =SUM($A$1,B1). Un signo de dólar obliga a Excel a mantener hacia A1 como relleno de otras celdas. Esto es lo que tendrá un aspecto similar:

=SUMA($A$1,B1)

=SUMA($A$1,B2)

=SUMA($A$3,B3)

Las referencias con signos de dólar ($) se denominan referencias absolutas. Al rellenar hacia abajo, la referencia a A1 permanece fija, pero Excel cambia la referencia de B1 a B2 y B3.

¿Tiene problemas para ver el controlador de relleno?

Si no ve el relleno manejar, es posible que oculta. Para mostrarla:

  1. En el menú Excel, haga clic en Preferencias.

  2. Haga clic en Editar.

  3. En Opciones de edición, active la casilla Permitir arrastrar y colocar celdas y el controlador de relleno.

Si el cálculo del libro automática no funciona, no vuelve a calcular las fórmulas al rellenar celdas.

Aquí le mostramos cómo activarla:

  1. En el menú Excel, haga clic en Preferencias.

  2. Haga clic en Cálculo.

  3. En Opciones de cálculo, asegúrese de que está seleccionado automático.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×