Saltar al contenido principal

Configurar los márgenes de las páginas antes de imprimir una hoja de cálculo

Para alinear mejor una hoja de cálculo de Excel en una página impresa, puede cambiar los márgenes, especificar márgenes personalizados o centrar la hoja de cálculo, horizontal o verticalmente, en la página.

Los márgenes de página son los espacios en blanco entre los datos y los bordes de la página impresa. Los márgenes superior e inferior se pueden usar para elementos como encabezados, pies de página y números de página.

Siga los pasos que se indican a continuación para establecer los márgenes de la página:

  1. Seleccione la hoja u hojas de cálculo que desee imprimir.

    Cómo seleccionar hojas de cálculo

    • Para seleccionar una sola hoja:

      Haga clic en la pestaña de la hoja que desea imprimir.

      Pestañas de hojas

      Si no ve la pestaña que desea, haga clic en los botones de desplazamiento de las pestañas para mostrar la que va a usar y, después, haga clic en la pestaña correspondiente.

      Botones para desplazarse por las hojas

    • Para seleccionar dos o más hojas adyacentes:

      Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionada la tecla Mayús y haga clic en la pestaña de la última hoja que desee seleccionar.

    • Para seleccionar dos o más hojas no adyacentes

      Haga clic en la pestaña de la primera hoja. A continuación, mantenga presionada la tecla Ctrl mientras hace clic en las pestañas de las otras hojas que desea seleccionar.

    • Para seleccionar todas las hojas de un libro:

      Haga clic con el botón secundario en una pestaña de hoja y, a continuación, haga clic en seleccionar todas las hojas de la menú contextual.

    Sugerencia: Al seleccionar varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo en un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón secundario en la pestaña de una hoja seleccionada y después haga clic en Desagrupar hojas.

  2. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en Márgenes.

    Grupo Configurar página de la pestaña Diseño de página

  3. Siga uno de estos pasos:

    • Para usar márgenes predefinidos, haga clic en Normal, Ancho o Estrecho.

      Sugerencia: Si ha usado previamente una configuración de margen personalizado, esta configuración está disponible como la última opción de Configuración personalizada .

    • Para especificar márgenes de página personalizados, haga clic en márgenes personalizados y, a continuación, en los cuadros superior, inferior, izquierdoy derecho , escriba los tamaños de margen que desee.

    • Para configurar los márgenes del encabezado o pie de página, haga clic en Márgenes personalizados y después escriba un nuevo tamaño de margen en el cuadro Encabezado o Pie de página. La configuración de los márgenes de encabezado o pie de página cambia la distancia desde el borde superior del papel al encabezado o desde el borde inferior del papel al pie de página.

      Nota: La configuración de encabezado y pie de página debe ser menor que la configuración de los márgenes superior e inferior, y mayor que o igual a los márgenes mínimos de la impresora.

    • Para centrar la página horizontal o verticalmente, haga clic en Márgenes personalizados y después en Centrar en la página, active la casilla Horizontalmente o Verticalmente.

Sugerencia: Para obtener una vista previa de los nuevos márgenes, haga clic en Archivo > Imprimir. Para ajustar los márgenes en la Vista previa de impresión, active la casilla Mostrar márgenes situada en la esquina inferior derecha de la ventana de vista previa y después arrastre los controladores de márgenes negros que están situados a cada lado o en la parte superior e inferior de la página.

Cuadro Mostrar márgenes en vista previa de impresión

Nota: Los márgenes de página definidos en una hoja de cálculo determinada se almacenan con esa hoja de cálculo al guardar el libro. No se pueden cambiar los márgenes de página predeterminados en los libros nuevos.

¿Necesita más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Nota:  Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido le resulte útil. ¿Podría decirnos si la información le resultó útil? Aquí puede consultar el artículo en inglés.

Vea también

Vista previa de páginas de hoja de cálculo antes de imprimir

Imprimir una hoja de cálculo o un libro

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×