Cambiar a Excel para la web desde Hojas de cálculo

Compartir y colaborar

Compartir y colaborar con Excel para la web

Compartir el libro

  1. Seleccione Compartir.

  2. Establecer permisos.

    Permitir edición se selecciona de forma automática. Desactive esta opción si solo quiere conceder permiso para ver el archivo y no para editarlo.

    Seleccione Aplicar.

  3. Escriba los nombres o las direcciones de correo electrónico de los usuarios con los que quiera compartir el archivo.

  4. Incluya un mensaje (opcional).

  5. Seleccione Enviar.

    También puede seleccionar Copiar vínculo para obtener un vínculo al archivo.

Botón Compartir

Coeditar un libro

Después de compartir el archivo, puede trabajar en este al mismo tiempo con otras personas.

  • Para disfrutar de la mejor experiencia, trabaje conjuntamente en Excel Online y vea los cambios en tiempo real.

  • En Compartir, verá los nombres de las personas que también estén editando el archivo.

  • Las celdas coloreadas le mostrarán exactamente dónde trabaja cada usuario en el libro. Haga clic en un color para ver quién está editando la celda.

Sugerencia: Para ver y restaurar una versión anterior, seleccione archivo > información > historial de versiones.

Diferentes celdas coloreadas para diferentes usuarios, el cursor sobre el icono Personas y se muestra el nombre

Agregar, editar, eliminar y mostrar comentarios

  • Agregar un comentario: en la pestaña Insertar o Revisar, seleccione Comentario, escriba un comentario y haga clic en Publicar.

    Se mostrará un pequeño triángulo rojo en la esquina cuando una celda tenga un comentario.

  • Editar: seleccione Revisar > Editar comentario.

  • Eliminar: seleccione Eliminar comentario, o bien seleccione el icono en forma de X en el comentario.

  • Mostrar: seleccione Revisar > Mostrar comentarios.

Agregar, editar, eliminar y mostrar comentarios

Chatear mientras se edita

Si hay otra persona editando el archivo al mismo tiempo, puede chatear con ella.

  1. Seleccione Chat.

  2. Escriba un mensaje y presione Entrar.

La conversación no se guardará cuando cierre el archivo. Para llevar un registro de los chats, use Microsoft Teams.

Chatear en un documento

Siguiente: analizar datos con Excel para la web

Nota:  Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido le resulte útil. ¿Podría decirnos si la información le resultó útil? Aquí puede consultar el artículo en inglés.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×