Compartir detalles de programación y tareas mediante un diagrama de Gantt de Visio

Compartir detalles de programación y tareas mediante un diagrama de Gantt de Visio

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Si usa un gráfico de Gantt, le será más fácil programar sus tareas de proyecto y realizar un seguimiento de su progreso. Para comunicar información detallada sobre tareas y programaciones a los administradores u otros miembros del equipo, puede crear un diagrama de Gantt en Microsoft Visio. También puede usar un diagrama de Gantt para administrar la programación del proyecto en el nivel de tarea.

Configurar un diagrama de Gantt

  1. En la lista categorías , haga clic en la categoría programación .

  2. Haga clic en Diagrama de Gantt y, a continuación, haga clic en Crear.

  3. En el cuadro de diálogo Opciones de diagrama de Gantt, establezca las fechas de la escala de tiempo.

    • Haga clic en la pestaña fecha y, a continuación, elija las opciones que desee.
      Las unidades principales son la unidad más larga de tiempo (como años o meses) que desea usar en el gráfico, y las unidades secundarias son las más pequeñas (como días o horas).

    • En la pestaña Formato, haga clic en las formas y etiquetas que desee usar en las barras de tareas, los hitos y las barras de resumen y, a continuación, haga clic en Aceptar.
      Si no está seguro de qué formato elegir, acepte las opciones predeterminadas. Puede cambiarlo después.

Agregar datos a un diagrama de Gantt

Tareas

Todas las tareas de un diagrama de Gantt ocupan una fila en el marco. Cuando se escribe un nombre de tarea en una celda de la columna Nombre de tarea, su duración se representa en el área bajo la escala de tiempo como una barra de tarea.

Meta

Acción que se debe emprender

Cambiar el nombre de una tarea

  • Haga clic en la celda de la columna Nombre de tarea que contenga la tarea y, a continuación, escriba un nombre distinto.

Establecer o cambiar la duración de una tarea

  • Haga clic en la celda del marco del diagrama de Gantt que contenga la fecha o la duración que desee cambiar y escriba los nuevos datos.

Escriba la duración de la siguiente forma:

  • 1h para 1 hora

  • 1d para 1 día

  • 1s para 1 semana

  • 1m para 1 mes

Agregar nuevas filas de tareas

  • Arrastre una forma de Fila desde la ventana Formas y colóquela en el gráfico donde desee la nueva fila.

Agregar indicadores de porcentaje completado a las tareas

  1. Seleccione la columna a la izquierda o donde desee que aparezca la columna completa del porcentaje.

  2. En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Insertar.

  3. En la lista Tipo de columna, haga clic en % completado y, a continuación, en Aceptar.

A medida que avance en una tarea, escriba el porcentaje de finalización adecuado en esta columna nueva. Aparecerá un indicador de porcentaje finalizado en la barra de tarea.

Eliminar una tarea

  • Seleccione cualquier celda de la fila que represente la tarea que desea eliminar y, a continuación, en la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Eliminar.

Hitos

Dado que un hito representa un evento importante en una programación, y no una tarea, establezca que su duración sea cero.

Meta

Acción que se debe emprender

Agregar un hito nuevo

  1. Arrastre una forma de Hito desde la ventana Formas y colóquela en el gráfico donde desee crear una nueva fila de hito.

  2. Haga clic con el botón secundario en la celda de la columna Comienzo de la fila que represente al hito y, a continuación, haga clic en Modificar fecha en el menú contextual.

  3. Defina la fecha y haga clic en Aceptar. La fecha de la columna Fin cambiará para coincidir con la fecha de la columna Comienzo y la Duración se establecerá en cero (0).

Convertir una tarea existente en un hito

  • Escriba una duración de cero (0) en la columna Duración de la fila que represente la tarea que desea convertir en un hito.

Cambiar el aspecto de un marcador de hito

  • Haga clic con el botón secundario en el marcador de hito y, a continuación, haga clic en Opciones de tarea en el menú contextual. Elija las opciones que desee y haga clic en Aceptar.

Eliminar un hito

  • Seleccione cualquier celda de la fila que represente el hito que desea eliminar y, a continuación, en la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Eliminar.

Tareas de resumen

Las tareas de resumen sirven para combinar varias tareas subordinadas en una tarea principal.

Meta

Acción que se debe emprender

Crear tareas subordinadas en una tarea de resumen

Una tarea de resumen es una fila de tarea normal. Resume las tareas subordinadas que están debajo de ella. Para crear tareas subordinadas:

  1. Seleccione una celda que contenga el nombre de la tarea. Para seleccionar varias tareas, mantenga presionada la tecla Mayús mientras hace clic.

  2. En la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Sangría.

La tarea con sangría es ahora subordinada de la tarea de resumen que está encima.

Establecer la duración de una tarea de resumen

  1. En la fila de la primera tarea subordinada, haga clic en la celda de la columna Comienzo y escriba la fecha de inicio de la tarea.

  2. Haga clic en la celda de la columna Fin de la misma tarea y escriba su fecha de finalización.

  3. Repita los pasos 1 y 2 para cada tarea subordinada.

La duración de la tarea de resumen se rellenará automáticamente cuando agregue la duración de todas las tareas subordinadas.

Subir el nivel de una tarea (anular la sangría)

  • Haga clic con el botón secundario en el nombre de la tarea que desea subir y, en el menú de acceso directo, haga clic en Anular sangría.

Cambiar el aspecto de una barra de tareas de resumen

  1. Haga clic con el botón secundario en la barra de hora de la tarea de resumen que desee cambiar y, a continuación, haga clic en Opciones de tarea en el menú contextual.

  2. En Barras de resumen elija el símbolo que desee para el comienzo y el fin de las barras y haga clic en Aceptar.

Dependencias (tareas vinculadas)

Cuando haga una tarea del diagrama de Gantt dependiente de otra, una flecha conectará las dos barras de tareas. Si cambia una fecha o la duración de una tarea de la que otra sea dependiente, las fechas de esta última cambiarán también.

Meta

Acción que se debe emprender

Establecer dependencias entre tareas

  1. Seleccione las celdas de nombres de las tareas y los hitos que desee vincular. Para seleccionar varias tareas, mantenga presionada la tecla Ctrl mientras realiza la selección.

  2. En la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Vincular.

Romper dependencias entre tareas

  1. Seleccione las tareas con dependencias que desea romper haciendo clic en las celdas que contienen los nombres de las tareas. Para seleccionar varias tareas, mantenga presionada la tecla Ctrl mientras realiza la selección.

  2. En la pestaña Diagrama de Gantt, en el panel Tareas, haga clic en Desvincular.

Cambiar el estilo de las flechas de dependencia

  • Con el diagrama de Gantt abierto, haga clic con el botón secundario en la página de dibujo y, a continuación, haga clic en Conectores tipo S.

Agregar columnas

Meta

Acción que se debe emprender

Cambiar el nombre de una columna existente

  • Haga clic en el encabezado de la columna cuyo nombre desee cambiar y escriba el nombre nuevo.

Agregar una columna de datos prediseñada

  1. Seleccione el encabezado de la columna a la izquierda de donde desea que aparezca la columna nueva.

  2. En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Insertar.

  3. En la lista Tipo de columna, haga clic en el nombre que corresponda al tipo de datos que desea agregar y, a continuación, haga clic en Aceptar.

Agregar una columna de datos nueva diseñada personalmente

  1. Seleccione el encabezado de la columna a la izquierda de donde desea que aparezca la columna nueva.

  2. En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Insertar.

  3. En la lista Tipo de columna, haga clic en una de las columnas definidas por el usuario que corresponda al formato de datos que incluirá (por ejemplo, Decimal definido por usuario, Texto X definido por usuario o Tiempo definido por usuario) y, a continuación, haga clic en Aceptar.

  4. Escriba otro nombre para la columna.

Nota:  Si agrega más de una columna de texto, haga clic en una opción de texto distinta para cada una. Por ejemplo, haga clic en Texto 1 definido por usuario para la primera columna, Texto 2 definido por usuario para la segunda, etc.

Eliminar (ocultar) una columna de datos

  • Seleccione el encabezado de la columna que desee eliminar (ocultar).

  • En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Ocultar.

Nota:  Al eliminar, u ocultar, una columna del diagrama, los datos de la columna se conservan en un archivo. Para volver a mostrar la columna posteriormente, haga clic con el botón secundario en un encabezado de columna y haga clic en Insertar columna. En la lista, seleccione la columna que desee volver a mostrar y, a continuación, haga clic en Aceptar.

Mover una columna de datos

  1. Haga clic en el encabezado de la columna que desee mover.

  2. Arrastre la columna hasta una nueva posición.

  3. Siga uno de estos procedimientos:

    • Para mover una columna a la izquierda de otra, coloque el punto central de la columna que está moviendo a la izquierda del punto central de la otra.

    • Para mover una columna a la derecha de otra, coloque el punto central de la columna que está moviendo a la derecha del punto central de la otra.

    • Para mover una columna a la derecha de la zona de escala de tiempo, coloque el punto central de la columna que está moviendo a la derecha del punto central de la escala.

Escala de tiempo

La escala de tiempo es una escala de las unidades de tiempo principales y secundarias que se extiende desde la fecha de inicio del proyecto hasta su fecha final. Es posible definir las unidades de tiempo de la escala, sus fechas de inicio y final, y los días que no se consideran laborables.

Meta

Acción que se debe emprender

Cambiar la fecha de inicio o final, o ambas

  1. En la pestaña Diagrama de Gantt, en el grupo Administrar, haga clic en Opciones de gráfico.

  2. En el cuadro de diálogo Opciones de diagrama de Gantt, en Intervalo de la escala de tiempo, defina el intervalo de fecha.

Cambiar las unidades de tiempo

  1. En la pestaña Diagrama de Gantt, en el grupo Administrar, haga clic en Opciones de gráfico.

  2. En el cuadro de diálogo Opciones de diagrama de Gantt, en Unidades de tiempo, seleccione las Unidades principales y Unidades secundarias que desee y, a continuación, haga clic en Aceptar.

Establecer días no laborables

  1. En la pestaña Diagrama de Gantt, en el grupo Administrar, haga clic en Configurar el tiempo de trabajo.

  2. En el cuadro de diálogo Configurar el tiempo de trabajo, seleccione las opciones que desee para Días laborales y Tiempo de trabajo y, a continuación, haga clic en Aceptar.

Desplazarse a una tarea o un hito determinados

  1. Seleccione la tarea o el hito al que desee desplazarse haciendo clic en la celda que contenga el nombre de la tarea.

  2. En la pestaña Diagrama de Gantt, en el grupo de navegación, haga clic en Desplazar hasta la tarea.

Desplazarse hasta una fecha determinada

  • Para desplazarse hasta el final de la escala de tiempo, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Ir al fin.

  • Para desplazarse a una unidad secundaria a la izquierda, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Siguiente.

  • Para desplazarse a una unidad secundaria a la derecha, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Anterior.

  • Para desplazarse hasta el principio de la escala de tiempo, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Ir al comienzo.

Cambiar el ancho de un área de escala de tiempo

  1. Seleccione la columna de escala de tiempo.

  2. Arrastre el asa de selección de la parte derecha de la columna en cualquier dirección hasta que el área tenga el ancho deseado.

Mostrar más unidades de tiempo

  1. Haga clic en la línea sólida que rodea el marco del diagrama de Gantt para seleccionarlo.

  2. Arrastre el asa de selección situada en el centro del lateral derecho del marco hacia la derecha.

Nota:  Si se extiende la escala de tiempo para que muestre más unidades de tiempo, también cambiará la fecha de finalización asociada con el proyecto.

¿Qué desea hacer?

Usar un diagrama de Gantt como herramienta de comunicación

Configurar un diagrama de Gantt

Agregar datos a un diagrama de Gantt

Imprimir un diagrama de Gantt de gran tamaño

Usar un diagrama de Gantt como herramienta de comunicación

En un diagrama de Gantt, los elementos gráficos como barras y flechas representan tareas y las dependencias entre ellas para que pueda realizar un seguimiento de los cambios de una tarea en una tarea.

También puede agrupar varias tareas subordinadas en una tarea de Resumen y agregar descripciones, recursos necesarios y porcentajes de finalización a cada tarea.

Las tareas se muestran como barras en una escala temporal.

Columnas de datos en un diagrama de Gantt

Puede crear rápidamente una programación anotada de aspecto atractivo para una presentación aplicando una combinación de colores y agregando etiquetas de texto a un diagrama de Gantt.

Si comienza una programación para un proyecto complejo como un diagrama de Gantt de Visio, puede exportar fácilmente los datos de programación a Microsoft Project 2010 y, a continuación, usar Project para planear y administrar el proyecto en detalle.

Producto

Usar cuando

Visio

  • Desea preparar una programación anotada visualmente atractiva para una presentación.

  • Desea definir las tareas básicas de una programación en las primeras fases de un proyecto.

  • La programación incluye menos de 30 tareas.

Project

  • Desea usar una herramienta de administración de proyectos completa para planear y programar un proyecto.

  • Su programación incluye docenas de tareas.

  • Debe asignar varios recursos a tareas o conectar programaciones para diferentes proyectos.

Volver al principio

Configurar un diagrama de Gantt

  1. En la pestaña Archivo, haga clic en Nuevo.

  2. En elegir una plantilla, haga clic en programacióny, a continuación, haga doble clic en Diagrama de Gantt.

  3. En el cuadro de diálogo Opciones de diagrama de Gantt , configure las fechas de la escala temporal. También puede elegir cómo desea dar formato a las barras de tareas, los hitos y otros elementos del gráfico:

    • Haga clic en la pestaña fecha y, a continuación, elija las opciones que desee.

      Nota: Las unidades principales son la unidad más larga de tiempo (como años o meses) que desea usar en el gráfico, y las unidades secundarias son las más pequeñas (como días o horas).

    • En la pestaña Formato, haga clic en las formas y etiquetas que desee usar en las barras de tareas, los hitos y las barras de resumen y, a continuación, haga clic en Aceptar.
      El cuadro de diálogo Opciones de diagrama de Gantt

Nota:  Si no está seguro de qué formato elegir, acepte las opciones predeterminadas. Puede cambiarlo después.

Un marco de gráfico cerca

Después de configurar un diagrama de Gantt, aparece un marco de diagrama genérico.

El marco es como un lienzo en blanco en el que puede pintar los detalles de su programación:

  • En la columna nombre de tarea , haga clic en una celda y, a continuación, escriba para reemplazar el texto genérico por un nombre de tarea específico. Puede agregar más tareas a medida que progresa el proyecto.

  • Inicialmente, las fechas de las columnas inicial y final reflejan la fecha de inicio que especificó para el proyecto. Para cambiar la fecha, haga clic en una celda y escriba el texto.

  • La columna duración se actualiza automáticamente a medida que escribe nuevas fechas de inicio y finalización. También puede escribir una de las fechas y la duración para indicar la duración de una tarea.

  • En la escala de la escala (el área etiquetada 2000 con los meses que se muestran a continuación), las unidades principales se encuentran en la parte superior y las secundarias en la parte inferior. La escala de fecha comienza y termina con las fechas de inicio y finalización especificadas. A medida que agregue las fechas de inicio y finalización de las tareas, las barras de tareas aparecerán en el área situada debajo de la escala de tiempo y el área se expandirá.

Sugerencia: Para grabar datos adicionales sobre cada tarea, puede agregar más columnas. Por ejemplo, puede Agregar una columna de recursos para que el diagrama de Gantt refleje quién es el responsable de cada tarea.

Volver al principio

Agregar datos a un diagrama de Gantt

Puede rellenar el marco con datos que reflejen los detalles de la programación del proyecto. Puede Agregar y refinar los siguientes elementos de programación:

Tasks

Hitos

Tareas de resumen

Dependencias (tareas vinculadas)

Columnas de datos

Escala temporal

Tareas

Columnas de datos en un diagrama de Gantt

Todas las tareas de un diagrama de Gantt ocupan una fila en el marco. Cuando se escribe un nombre de tarea en una celda de la columna Nombre de tarea, su duración se representa en el área bajo la escala de tiempo como una barra de tarea.

Meta

Acción que se debe emprender

Cambiar el nombre de una tarea

  • Haga clic en la celda de la columna Nombre de tarea que contenga la tarea y, a continuación, escriba un nombre distinto.

Establecer o cambiar la duración de una tarea

  • Haga clic en la celda del marco del diagrama de Gantt que contenga la fecha o la duración que desee cambiar y escriba los nuevos datos.

Nota:  Escriba la duración de la siguiente forma:

  • 1h para 1 hora

  • 1d para 1 día

  • 1s para 1 semana

  • 1m para 1 mes

Agregar nuevas tareas en la parte inferior del diagrama de Gantt

  • Seleccione el marco del diagrama de Gantt haciendo clic en la línea sólida que rodea al gráfico. Para crear una nueva fila de tareas, en la pestaña Diagrama de Gantt , en el grupo tareas , haga clic en nuevo.
    El grupo Tareas

Agregar una nueva tarea entre dos tareas existentes

  • Seleccione cualquier celda de la fila en la que desea que aparezca una nueva fila de tarea y, a continuación, en la pestaña Diagrama de Gantt , en el grupo tareas , haga clic en nuevo.
    El grupo Tareas

Agregar indicadores de porcentaje completado a las tareas

  1. Seleccione la parte sombreada en la parte superior de la columna a la izquierda de donde desea que aparezca la columna porcentaje completado y, a continuación, en la pestaña Diagrama de Gantt , en el grupo columnas , haga clic en Insertar.
    El grupo Columnas

  2. En la lista Tipo de columna, haga clic en % completado y, a continuación, en Aceptar.

  3. A medida que avance en una tarea, escriba el porcentaje de finalización adecuado en esta columna nueva. Aparecerá un indicador de porcentaje finalizado en la barra de tarea.

Eliminar una tarea

  • Seleccione cualquier celda de la fila que represente la tarea que desea eliminar y, a continuación, en la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Eliminar.
    El grupo Tareas

Hitos

Hito en un diagrama de Gantt

Dado que un hito representa un evento importante en una programación, y no una tarea, establezca que su duración sea cero.

Meta

Acción que se debe emprender

Agregar un hito nuevo

  1. Arrastre una forma de hito desde la galería de símbolos formas para diagramas de Gantt hasta el marco del diagrama de Gantt y colóquela entre las celdas que contienen los nombres de las tareas que desea que sigan y precedan.

  2. Haga clic con el botón secundario en la celda de la columna Comienzo de la fila que represente al hito y, a continuación, haga clic en Modificar fecha en el menú contextual.

  3. Escriba la fecha que desee y, a continuación, haga clic en Aceptar. La fecha de la columna Fin cambiará para coincidir con la fecha de la columna Comienzo y la Duración se establecerá en cero (0).

Convertir una tarea existente en un hito

  • Escriba una duración de cero (0) en la columna Duración de la fila que represente la tarea que desea convertir en un hito.

Cambiar el aspecto de un marcador de hito

  • Haga clic con el botón secundario en el marcador de hito y, a continuación, haga clic en Opciones de tarea en el menú contextual. Elija las opciones que desee y haga clic en Aceptar.

Eliminar un hito

  • Seleccione cualquier celda de la fila que represente el hito que desea eliminar y, a continuación, en la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Eliminar.
    El grupo Tareas

Tareas de resumen

Diagrama de Gantt con tareas de resumen y tareas subordinadas

Las tareas de resumen sirven para combinar varias tareas subordinadas en una tarea principal.

Meta

Acción que se debe emprender

Crear una tarea de resumen con tareas subordinadas

  1. Agregue una tarea de Resumen y tareas o hitos subordinados al diagrama de Gantt.

  2. Para seleccionar una tarea subordinada, seleccione una celda que contenga el nombre de la tarea. Para seleccionar varias tareas, mantenga presionada la tecla Mayús mientras hace clic.

  3. En la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Sangría.
    El grupo Tareas

Establecer la duración de una tarea de resumen

  1. En la fila de la primera tarea subordinada, haga clic en la celda de la columna Comienzo y escriba la fecha de inicio de la tarea.

  2. Haga clic en la celda de la columna Fin de la misma tarea y escriba su fecha de finalización.

  3. Repita los pasos 1 y 2 para cada tarea subordinada.

Nota:  La duración de la tarea de resumen se rellenará automáticamente cuando agregue la duración de todas las tareas subordinadas.

Disminuir el nivel (aplicar sangría) a una tarea

  • Seleccione el nombre de la tarea que desee disminuir de nivel y, a continuación, en la pestaña Diagrama de Gantt , en el grupo tareas , haga clic en sangría.
    El grupo Tareas

Subir el nivel de una tarea (anular la sangría)

  • Haga clic con el botón secundario en el nombre de la tarea que desea promover y, a continuación, en la pestaña Diagrama de Gantt , en el grupo tareas , haga clic en Oudent.
    El grupo Tareas

Cambiar el aspecto de una barra de tareas de resumen

  1. Haga clic con el botón secundario en la barra de tareas de una tarea de resumen que desee cambiar y, a continuación, haga clic en Opciones de tarea en el menú contextual.

  2. En Barras de resumen elija el símbolo que desee para el comienzo y el fin de las barras y haga clic en Aceptar.

Dependencias (tareas vinculadas)

Hito en un diagrama de Gantt

Cuando haga una tarea del diagrama de Gantt dependiente de otra, una flecha conectará las dos barras de tareas. Si cambia una fecha o la duración de una tarea de la que otra sea dependiente, las fechas de esta última cambiarán también.

Meta

Acción que se debe emprender

Establecer dependencias entre tareas

  1. Seleccione las tareas y los hitos entre los que desea establecer las dependencias haciendo clic en las celdas que contienen los nombres de las tareas. Para seleccionar varias tareas, mantenga presionada la tecla Mayús mientras hace la selección.

  2. En la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Vincular.
    El grupo Tareas

Romper dependencias entre tareas

  1. Seleccione las tareas con dependencias que desea romper haciendo clic en las celdas que contienen los nombres de las tareas. Para seleccionar varias tareas, mantenga presionada la tecla Mayús mientras hace la selección.

  2. En la pestaña Diagrama de Gantt, en el panel Tareas, haga clic en Desvincular.
    El grupo Tareas

Cambiar el estilo de las flechas de dependencia

  • Con el diagrama de Gantt abierto, haga clic con el botón secundario en la página de dibujo y, a continuación, haga clic en Conectores tipo S.

Columnas de datos

Una programación de proyecto se ha creado a partir de datos específicos de las tareas. La acumulación de fechas de inicio de tareas y duraciones determina la fecha de finalización del proyecto. En un diagrama de Gantt de Visio, los datos de las tareas se almacenan en columnas de datos.

Si desea grabar y Mostrar datos de tareas adicionales en un diagrama de Gantt, puede agregar nuevas columnas. Por ejemplo, es posible que desee agregar una columna para las notas de tareas en las que puede describir tareas complejas o únicas, una columna para recursos para enumerar las personas responsables de cada tarea o una columna para que el porcentaje completado realice el seguimiento de qué porcentaje de cada tarea se ha completado.


Columnas de datos en un diagrama de Gantt

De forma predeterminada, al crear un nuevo diagrama de Gantt, el gráfico contiene las columnas nombre de tarea, comienzo, fin y duración. Puede reorganizar las columnas existentes, Agregar columnas nuevas y eliminar columnas que ya no necesite.

Meta

Acción que se debe emprender

Cambiar el nombre de una columna existente

  • Haga clic en el encabezado de la columna cuyo nombre desee cambiar y escriba el nombre nuevo.

Agregar una columna de datos prediseñada

  1. Seleccione el encabezado de la columna a la izquierda de donde desea que aparezca la columna nueva.

  2. En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Insertar.
    El grupo Columnas

  3. En la lista Tipo de columna, haga clic en el nombre que corresponda al tipo de datos que desea agregar y, a continuación, haga clic en Aceptar.

Agregar una columna de datos nueva diseñada personalmente

  1. Seleccione el encabezado de la columna a la izquierda de donde desea que aparezca la columna nueva.

  2. En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Insertar.
    El grupo Columnas

  3. En la lista Tipo de columna, haga clic en una de las columnas definidas por el usuario que corresponda al formato de datos que incluirá (por ejemplo, Decimal definido por usuario, Texto X definido por usuario o Tiempo definido por usuario) y, a continuación, haga clic en Aceptar.

  4. Escriba otro nombre para la columna.

Nota:  Si agrega más de una columna de texto, haga clic en una opción de texto distinta para cada una. Por ejemplo, haga clic en Texto 1 definido por usuario para la primera columna, Texto 2 definido por usuario para la segunda, etc.

Eliminar (ocultar) una columna de datos

  • Seleccione el encabezado de la columna que desee eliminar (ocultar).

  • En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Ocultar.
    El grupo Columnas

Nota:  Al eliminar, u ocultar, una columna del diagrama, los datos de la columna se conservan en un archivo. Para volver a mostrar la columna posteriormente, haga clic con el botón secundario en un encabezado de columna y haga clic en Insertar columna. En la lista, seleccione la columna que desee volver a mostrar y, a continuación, haga clic en Aceptar.

Mover una columna de datos

  1. Haga clic en el encabezado de la columna que desee mover.

  2. Arrastre la columna hasta una nueva posición.

  3. Siga uno de estos procedimientos:

    • Para mover una columna a la izquierda de otra, coloque el punto central de la columna que está moviendo a la izquierda del punto central de la otra.

    • Para mover una columna a la derecha de otra, coloque el punto central de la columna que está moviendo a la derecha del punto central de la otra.

    • Para mover una columna a la derecha de la zona de escala de tiempo, coloque el punto central de la columna que está moviendo a la derecha del punto central de la escala.

Nota: Si la zona de escala de tiempo es larga, es posible que tenga que alejarla para mover la columna más allá del punto medio de la región. Para alejar, en el menú vista , seleccione zoomy, a continuación, haga clic en el nivel de zoom que desee.

Escala de tiempo

La escala de tiempo es una escala de las unidades de tiempo principales y secundarias que se extiende desde la fecha de inicio del proyecto hasta su fecha final. Es posible definir las unidades de tiempo de la escala, sus fechas de inicio y final, y los días que no se consideran laborables.

Columnas de datos en un diagrama de Gantt

Puede desplazarse a una fecha o tarea determinada de la escala de fecha y puede cambiar el ancho de la región de escala de la escala y mostrar más fechas.

Meta

Acción que se debe emprender

Cambiar la fecha de inicio o final, o ambas

  1. En la pestaña Diagrama de Gantt, en el grupo Administrar, haga clic en Opciones de gráfico.
    El grupo Administrar

  2. En el cuadro de diálogo Opciones de diagrama de Gantt , en rango de la escala de tiempos, cambie el haga clic en la fecha que desee cambiar.

Cambiar las unidades de tiempo

  1. En la pestaña Diagrama de Gantt, en el grupo Administrar, haga clic en Opciones de gráfico.
    El grupo Administrar

  2. En el cuadro de diálogo Opciones de diagrama de Gantt, en Unidades de tiempo, seleccione las Unidades principales y Unidades secundarias que desee y, a continuación, haga clic en Aceptar.

Establecer días no laborables

  1. En la pestaña Diagrama de Gantt, en el grupo Administrar, haga clic en Configurar el tiempo de trabajo.
    El grupo Administrar

  2. En el cuadro de diálogo Configurar el tiempo de trabajo, seleccione las opciones que desee para Días laborales y Tiempo de trabajo y, a continuación, haga clic en Aceptar.

Desplazarse a una tarea o un hito determinados

  1. Seleccione la tarea o el hito al que desee desplazarse haciendo clic en la celda que contenga el nombre de la tarea.

  2. En la pestaña Diagrama de Gantt, en el grupo de navegación, haga clic en Desplazar hasta la tarea.
    El grupo Navegación

Desplazarse hasta una fecha determinada

  • Para desplazarse hasta el final de la escala de tiempo, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Ir al fin.

  • Para desplazarse a una unidad secundaria a la izquierda, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Siguiente.

  • Para desplazarse a una unidad secundaria a la derecha, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Anterior.

  • Para desplazarse hasta el principio de la escala de tiempo, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Ir al comienzo.
    El grupo Navegación

Cambiar el ancho de un área de escala de tiempo

  1. Haga clic una vez en el área gris de la parte superior de la zona de escala de tiempo y, a continuación, haga clic de nuevo para seleccionar la columna de escala temporal.

  2. Arrastre el controlador de selección azul situado en el lado derecho de la columna en cualquier dirección hasta que la región tenga el ancho que desee.

Mostrar más unidades de tiempo

  1. Haga clic en la línea sólida que rodea el marco del diagrama de Gantt para seleccionarlo.

  2. Arrastre el controlador de selección azul situado en el centro de la derecha del marco hacia la derecha.

Nota:  Si se extiende la escala de tiempo para que muestre más unidades de tiempo, también cambiará la fecha de finalización asociada con el proyecto.

Volver al principio

Imprimir un diagrama de Gantt de gran tamaño

A menos que cree una programación para un proyecto pequeño, es probable que el diagrama de Gantt se extienda más allá de los límites de una página estándar de la impresora. En la siguiente tabla se describen algunos problemas de impresión que puede encontrarse y los pasos que puede realizar antes de imprimir que le ayudarán a obtener los resultados que espera.

Problema

Solución

Acción que se debe emprender

Solo se imprime parte del diagrama de Gantt.

Asegúrese de que todo el gráfico se ajuste a una página de dibujo.

  1. En la pestaña diseño , en el grupo Configurar página , haga clic en iniciador del cuadro de diálogo Configurar página .

  2. En el cuadro de diálogo Configurar página, haga clic en la pestaña tamaño de página , en zoom para imprimir, seleccione ajustar a.

  3. Junto a ajustar a, escriba "1" en el cuadro hoja (s) a lo ancho y escriba "1" en el cuadro de la hoja (s) .

  4. Haga clic en aplicar y, a continuación, en Aceptar.

La orientación de la página impresa y la de la página de dibujo no son iguales.

Cambiar la orientación de la página de la impresora.

  • En la pestaña diseño , en el grupo Configurar página , haga clic en orientacióny, a continuación, haga clic en la orientación que desee.

No sabe el número de páginas en las que se imprimirá el gráfico.

Obtenga una vista previa de cómo se imprimirá el dibujo antes de imprimirlo.

  • En la pestaña archivo , haga clic en Imprimiry, a continuación, en vista previa de impresión.

No sabe dónde se producirán los saltos de página.

Active los saltos de página para ver el número de páginas en mosaico del gráfico.

  • En la pestaña vista , en el grupo Mostrar , seleccione saltos de página. Las líneas grises del gráfico indican dónde se producirán los saltos de página.

Los saltos entre las páginas impresas se producen en posiciones extrañas.

Cambie la configuración de los márgenes para controlar la superposición entre las páginas. Cuanto mayores sean los márgenes, mayor será la superposición entre las páginas.

  1. En la pestaña diseño , en el grupo Configurar página , haga clic en iniciador del cuadro de diálogo Configurar página .

  2. En la pestaña Configurar impresión , en papelde la impresora, haga clic en configuración.

  3. Escriba la configuración de márgenes que desee y, a continuación, haga clic en Aceptar dos veces.

Volver al principio

¿Qué desea hacer?

Usar un diagrama de Gantt como herramienta de comunicación

Configurar un diagrama de Gantt

Agregar datos a un diagrama de Gantt

Imprimir un diagrama de Gantt de gran tamaño

Usar un diagrama de Gantt como herramienta de comunicación

En un diagrama de Gantt, los elementos gráficos como barras y flechas representan tareas y las dependencias entre ellas para que pueda realizar un seguimiento de los cambios de una tarea en una tarea.

También puede agrupar varias tareas subordinadas en una tarea de Resumen y agregar descripciones, recursos necesarios y porcentajes de finalización a cada tarea.

Las tareas se muestran como barras en una escala temporal.

Ejemplo de diagrama de Gantt

Puede crear rápidamente una programación anotada de aspecto atractivo para una presentación aplicando una combinación de colores y agregando etiquetas de texto a un diagrama de Gantt.

Si comienza una programación para un proyecto complejo como un diagrama de Gantt de Visio, puede exportar fácilmente los datos de programación a Microsoft Office Project y, a continuación, usar Office Project para planear y administrar el proyecto en detalle. Para obtener más información sobre cómo exportar diagramas de Gantt de Office Visio, consulte la ayuda de Microsoft Office Visio.

Producto

Usar cuando

Office Visio

  • Desea preparar una programación anotada visualmente atractiva para una presentación.

  • Desea definir las tareas básicas de una programación en las primeras fases de un proyecto.

  • La programación incluye menos de 30 tareas.

Proyecto de Office

  • Desea usar una herramienta de administración de proyectos completa para planear y programar un proyecto.

  • Su programación incluye docenas de tareas.

  • Debe asignar varios recursos a tareas o conectar programaciones para diferentes proyectos.

Volver al principio

Configurar un diagrama de Gantt

En primer lugar, configure el marco del gráfico básico y las fechas de la escala de la fecha. También puede elegir cómo desea dar formato a las barras de tareas, los hitos y otros elementos del gráfico.

Más adelante, puede cambiar las fechas, agregar o eliminar tareas e hitos, y crear dependencias entre tareas. También puede aplicar una combinación de colores y agregar un título y una leyenda.

  1. En Visio, en el menú archivo , seleccione nuevo, programacióny, por último, haga clic en Diagrama de Gantt.

  2. Haga clic en la pestaña fecha y, a continuación, elija las opciones que desee.

    Las unidades principales son la unidad más larga de tiempo (como años o meses) que desea usar en el gráfico, y las unidades secundarias son las más pequeñas (como días o horas).

  3. En la pestaña Formato, haga clic en las formas y etiquetas que desee usar en las barras de tareas, los hitos y las barras de resumen y, a continuación, haga clic en Aceptar.

Si no está seguro de qué formato elegir, acepte las opciones predeterminadas. Puede cambiarlo después.

Un marco de gráfico cerca

Después de configurar un diagrama de Gantt, aparece un marco de diagrama genérico.

El marco es como un lienzo en blanco en el que puede pintar los detalles de su programación:

  • En la columna nombre de tarea , haga clic en una celda y, a continuación, escriba para reemplazar el texto genérico por un nombre de tarea específico. Puede agregar más tareas a medida que progresa el proyecto.

  • Inicialmente, las fechas de las columnas inicial y final reflejan la fecha de inicio que especificó para el proyecto. Para cambiar la fecha, haga clic en una celda y escriba el texto.

  • La columna duración se actualiza automáticamente a medida que escribe nuevas fechas de inicio y finalización. También puede escribir una de las fechas y la duración para indicar la duración de una tarea.

  • En la escala de la escala (el área etiquetada 2000 con los meses que se muestran a continuación), las unidades principales se encuentran en la parte superior y las secundarias en la parte inferior. La escala de fecha comienza y termina con las fechas de inicio y finalización especificadas. A medida que agregue las fechas de inicio y finalización de las tareas, las barras de tareas aparecerán en el área situada debajo de la escala de tiempo y el área se expandirá.

Para grabar datos adicionales sobre cada tarea, puede agregar más columnas. Por ejemplo, puede Agregar una columna de recursos para que el diagrama de Gantt refleje quién es el responsable de cada tarea.

Volver al principio

Agregar datos a un diagrama de Gantt

Puede rellenar el marco con datos que reflejen los detalles de la programación del proyecto. Puede Agregar y refinar los siguientes elementos de programación:

Tareas

Hitos

Tareas de resumen

Dependencias (tareas vinculadas)

Columnas de datos

Escala temporal

Tareas

Columnas de datos en un diagrama de Gantt

Todas las tareas de un diagrama de Gantt ocupan una fila en el marco. Cuando se escribe un nombre de tarea en una celda de la columna Nombre de tarea, su duración se representa en el área bajo la escala de tiempo como una barra de tarea.

Meta

Acción que se debe emprender

Cambiar el nombre de una tarea

  • Haga clic en la celda de la columna Nombre de tarea que contenga la tarea y, a continuación, escriba un nombre distinto.

Establecer o cambiar la duración de una tarea

  • Haga clic en la celda del marco del diagrama de Gantt que contenga la fecha o la duración que desee cambiar y escriba los nuevos datos.

Escriba la duración de la siguiente forma:

  • 1h para 1 hora

  • 1d para 1 día

  • 1s para 1 semana

  • 1m para 1 mes

Agregar nuevas tareas en la parte inferior del diagrama de Gantt

  • Seleccione el marco del diagrama de Gantt haciendo clic en la línea sólida que rodea al gráfico. Para crear filas de tareas nuevas, arrastre el controlador de selección verde en la parte inferior central del marco.

Agregar una nueva tarea entre dos tareas existentes

  • Haga clic con el botón secundario en cualquier celda de la fila en la que desea que aparezca una nueva fila de tareas y, a continuación, haga clic en nueva tarea en el menú contextual.

Agregar indicadores de porcentaje completado a las tareas

  1. Haga clic con el botón secundario en la parte sombreada de la parte superior de la columna a la izquierda de donde desea que aparezca la columna porcentaje completado y, a continuación, haga clic en Insertar columna en el menú contextual.

  2. En la lista Tipo de columna, haga clic en % completado y, a continuación, en Aceptar.

  3. A medida que avance en una tarea, escriba el porcentaje de finalización adecuado en esta columna nueva. Aparecerá un indicador de porcentaje finalizado en la barra de tarea.

Eliminar una tarea

  • Haga clic con el botón secundario en cualquier celda de la fila que represente la tarea que desea eliminar y, a continuación, haga clic en eliminar tarea en el menú contextual.

Cambiar el aspecto de una barra de tareas

  • Haga clic con el botón secundario en la barra de tareas y luego haga clic en Opciones de tarea en el menú contextual. En la lista, haga clic en las opciones que desee y, a continuación, haga clic en Aceptar.

Hitos

Hito en un diagrama de Gantt

Dado que un hito representa un evento importante en una programación, y no una tarea, establezca que su duración sea cero.

Meta

Acción que se debe emprender

Agregar un hito nuevo

  1. Arrastre una forma de hito desde la galería de símbolos formas para diagramas de Gantt hasta el marco del diagrama de Gantt y colóquela entre las celdas que contienen los nombres de las tareas que desea que sigan y precedan.

  2. Haga clic con el botón secundario en la celda de la columna Comienzo de la fila que represente al hito y, a continuación, haga clic en Modificar fecha en el menú contextual.

  3. Escriba la fecha que desee y, a continuación, haga clic en Aceptar. La fecha de la columna Fin cambiará para coincidir con la fecha de la columna Comienzo y la Duración se establecerá en cero (0).

Convertir una tarea existente en un hito

  • Escriba una duración de cero (0) en la columna Duración de la fila que represente la tarea que desea convertir en un hito.

Cambiar el aspecto de un marcador de hito

  • Haga clic con el botón secundario en el marcador de hito y, a continuación, haga clic en Opciones de tarea en el menú contextual. Elija las opciones que desee y haga clic en Aceptar.

Eliminar un hito

  • Haga clic con el botón secundario en cualquier celda de la fila que represente el hito que desea eliminar y, a continuación, haga clic en eliminar tarea en el menú contextual.

Tareas de resumen

Diagrama de Gantt con tareas de resumen y tareas subordinadas

Las tareas de resumen sirven para combinar varias tareas subordinadas en una tarea principal.

Meta

Acción que se debe emprender

Crear una tarea de resumen con tareas subordinadas

  1. Agregue una tarea de Resumen y tareas o hitos subordinados al diagrama de Gantt.

  2. Para seleccionar una tarea subordinada, haga clic en una celda que contenga el nombre de la tarea. Para seleccionar varias tareas, mantenga presionada la tecla Mayús mientras hace clic.

  3. Haga clic con el botón secundario en una de las tareas seleccionadas y, a continuación, haga clic en sangría en el menú contextual.

Establecer la duración de una tarea de resumen

  1. En la fila de la primera tarea subordinada, haga clic en la celda de la columna Comienzo y escriba la fecha de inicio de la tarea.

  2. Haga clic en la celda de la columna Fin de la misma tarea y escriba su fecha de finalización.

  3. Repita los pasos 1 y 2 para cada tarea subordinada.

La duración de la tarea de resumen se rellenará automáticamente cuando agregue la duración de todas las tareas subordinadas.

Disminuir el nivel (aplicar sangría) a una tarea

  • Haga clic con el botón secundario en el nombre de la tarea que desee disminuir de nivel y, a continuación, haga clic en sangría en el menú contextual.

Subir el nivel de una tarea (anular la sangría)

  • Haga clic con el botón secundario en el nombre de la tarea que desea promover y, a continuación, haga clic en Anular sangría en el menú contextual.

Cambiar el aspecto de una barra de tareas de resumen

  1. Haga clic con el botón secundario en la barra de tareas de una tarea de resumen que desee cambiar y, a continuación, haga clic en Opciones de tarea en el menú contextual.

  2. En Barras de resumen elija el símbolo que desee para el comienzo y el fin de las barras y haga clic en Aceptar.

Dependencias (tareas vinculadas)

Hito en un diagrama de Gantt

Cuando haga una tarea del diagrama de Gantt dependiente de otra, una flecha conectará las dos barras de tareas. Si cambia una fecha o la duración de una tarea de la que otra sea dependiente, las fechas de esta última cambiarán también.

Meta

Acción que se debe emprender

Establecer dependencias entre tareas

  1. Seleccione las tareas y los hitos entre los que desea establecer las dependencias haciendo clic en las celdas que contienen los nombres de las tareas. Para seleccionar varias tareas, mantenga presionada la tecla Mayús mientras hace la selección.

  2. Haga clic con el botón secundario en una de las tareas seleccionadas y, a continuación, haga clic en vincular tareas en el menú contextual.

Romper dependencias entre tareas

  1. Seleccione las tareas con dependencias que desea romper haciendo clic en las celdas que contienen los nombres de las tareas. Para seleccionar varias tareas, mantenga presionada la tecla Mayús mientras hace la selección.

  2. Haga clic con el botón secundario en una de las tareas seleccionadas y, a continuación, haga clic en desvincular tareas en el menú contextual.

Cambiar el estilo de las flechas de dependencia

  • Con el diagrama de Gantt abierto, haga clic con el botón secundario en la página de dibujo y, a continuación, haga clic en S escriba conectores en el menú contextual.

Columnas de datos

Una programación de proyecto se ha creado a partir de datos específicos de las tareas. La acumulación de fechas de inicio de tareas y duraciones determina la fecha de finalización del proyecto. En un diagrama de Gantt de Visio, los datos de las tareas se almacenan en columnas de datos.

Si desea grabar y Mostrar datos de tareas adicionales en un diagrama de Gantt, puede agregar nuevas columnas. Por ejemplo, es posible que desee agregar una columna para las notas de tareas en las que puede describir tareas complejas o únicas, una columna para recursos para enumerar las personas responsables de cada tarea o una columna para que el porcentaje completado realice el seguimiento de qué porcentaje de cada tarea se ha comple Ted.


Columnas de datos en un diagrama de Gantt

De forma predeterminada, al crear un nuevo diagrama de Gantt, el gráfico contiene las columnas nombre de tarea, comienzo, fin y duración. Puede reorganizar las columnas existentes, agregar otras nuevas y eliminar columnas que ya no necesite.

Meta

Acción que se debe emprender

Cambiar el nombre de una columna existente

  • Haga clic en el encabezado de la columna cuyo nombre desee cambiar y escriba el nombre nuevo.

Agregar una columna de datos prediseñada

  1. Haga clic con el botón secundario en el encabezado de la columna a la izquierda de donde desea que aparezca la nueva columna y, a continuación, haga clic en Insertar columna en el menú contextual.

  2. En la lista Tipo de columna, haga clic en el nombre que corresponda al tipo de datos que desea agregar y, a continuación, haga clic en Aceptar.

Agregar una columna de datos nueva diseñada personalmente

  1. Haga clic con el botón secundario en el encabezado de la columna a la izquierda de donde desea que aparezca la nueva columna y, a continuación, haga clic en Insertar columna en el menú contextual.

  2. En la lista Tipo de columna, haga clic en una de las columnas definidas por el usuario que corresponda al formato de datos que incluirá (por ejemplo, Decimal definido por usuario, Texto X definido por usuario o Tiempo definido por usuario) y, a continuación, haga clic en Aceptar.

  3. Escriba otro nombre para la columna.

Nota:  Si agrega más de una columna de texto, haga clic en una opción de texto distinta para cada una. Por ejemplo, haga clic en Texto 1 definido por usuario para la primera columna, Texto 2 definido por usuario para la segunda, etc.

Eliminar (ocultar) una columna de datos

  • Haga clic con el botón secundario en el encabezado de la columna que desee eliminar (ocultar) y, a continuación, haga clic en Ocultar columna en el menú contextual.

Nota:  Al eliminar, u ocultar, una columna del diagrama, los datos de la columna se conservan en un archivo. Para volver a mostrar la columna más adelante, haga clic con el botón secundario en un encabezado de columna y luego haga clic en Insertar columna en el menú contextual. En la lista, seleccione la columna que desee volver a mostrar y, a continuación, haga clic en Aceptar.

Mover una columna de datos

  1. Haga clic en el encabezado de la columna que desee mover.

  2. Arrastre la columna hasta una nueva posición.

  3. Siga uno de estos procedimientos:

    • Para mover una columna a la izquierda de otra, coloque el punto central de la columna que está moviendo a la izquierda del punto central de la otra.

    • Para mover una columna a la derecha de otra, coloque el punto central de la columna que está moviendo a la derecha del punto central de la otra.

    • Para mover una columna a la derecha de la zona de escala de tiempo, coloque el punto central de la columna que está moviendo a la derecha del punto central de la escala.

Nota: Si la zona de escala de tiempo es larga, es posible que tenga que alejarla para mover la columna más allá del punto medio de la región. Para alejar, en el menú vista , seleccione zoomy, a continuación, haga clic en el nivel de zoom que desee.

Escala de tiempo

La escala de tiempo es una escala de las unidades de tiempo principales y secundarias que se extiende desde la fecha de inicio del proyecto hasta su fecha final. Es posible definir las unidades de tiempo de la escala, sus fechas de inicio y final, y los días que no se consideran laborables.

Columnas de datos en un diagrama de Gantt

Puede desplazarse a una fecha o tarea determinada de la escala de fecha y puede cambiar el ancho de la región de escala de la escala y mostrar más fechas.

Objetivo

Acción para tomar

Cambiar la fecha de inicio o final, o ambas

  1. En el diagrama de Gantt, haga clic con el botón secundario en cualquier parte de la escala de tiempo y luego haga clic en Opciones de fecha en el menú contextual.

  2. En rangode la escala de tiempo, seleccione una nueva hora o fecha de inicio o finalización y, a continuación, haga clic en Aceptar.

Cambiar las unidades de tiempo

  1. En el diagrama de Gantt, haga clic con el botón secundario en cualquier parte de la escala de tiempo y luego haga clic en Opciones de fecha en el menú contextual.

  2. En unidades de tiempo, seleccione las unidades principales y las unidades secundarias que desee y, a continuación, haga clic en Aceptar.

Establecer días no laborables

  1. En el diagrama de Gantt, haga clic con el botón secundario en cualquier parte de la escala de tiempo y luego haga clic en configurar el tiempo de trabajo en el menú contextual.

  2. Seleccione las opciones que desee para los días laborables y el tiempo de trabajoy, a continuación, haga clic en Aceptar.

Desplazarse a una tarea o un hito determinados

  1. Seleccione la tarea o el hito al que desee desplazarse haciendo clic en la celda que contiene el nombre de la tarea.

  2. En la barra de herramientas Diagrama de Gantt , haga clic en el botón desPlazarse a tarea .

Nota:  Si no ve la barra de herramientas Diagrama de Gantt , en el menú Ver , elija barras de herramientasy, a continuación, haga clic en diagrama de Gantt.

Desplazarse hasta una fecha determinada

En el diagrama de Gantt, haga clic con el botón secundario en cualquier lugar de la escala de tiempo y luego haga clic en una de las siguientes opciones del menú contextual:

  • Desplazarse hastael final para desplazarse hasta el final de la escala de fecha.

  • DesplazaRse una unidada la izquierda para desplazarse una unidad secundaria a la izquierda.

  • Desplazar una unidada la derecha para desplazarse a una unidad secundaria a la derecha.

  • Desplazarse hasta el comienzo, para desplazarse hasta el principio de la escala de fecha.

Cambiar el ancho de un área de escala de tiempo

  1. Haga clic una vez en el área gris de la parte superior de la zona de escala de tiempo y, a continuación, haga clic de nuevo para seleccionar la columna de escala temporal.

  2. Arrastre el controlador de selección verde situado en el lado derecho de la columna en cualquier dirección hasta que la región tenga el ancho que desee.

Mostrar más unidades de tiempo

  1. Haga clic en la línea sólida que rodea el marco del diagrama de Gantt para seleccionarlo.

  2. Arrastre el controlador de selección verde situado en el centro del extremo derecho del marco hacia la derecha.

Nota:  Si se extiende la escala de tiempo para que muestre más unidades de tiempo, también cambiará la fecha de finalización asociada con el proyecto.

Volver al principio

Imprimir un diagrama de Gantt de gran tamaño

A menos que cree una programación para un proyecto pequeño, es probable que el diagrama de Gantt se extienda más allá de los límites de una página estándar de la impresora. En la siguiente tabla se describen algunos problemas de impresión que puede encontrarse y los pasos que puede realizar antes de imprimir que le ayudarán a obtener los resultados que espera.

Problema

Sol ution

Acción que se debe emprender

Solo se imprime parte del diagrama de Gantt.

Asegúrese de que el gráfico completo cabe en una página de dibujo.

  1. En el menú Archivo, haga clic en Configurar página.

  2. Haga clic en la pestaña tamaño de página , haga clic en ajustar al contenido del dibujoy, a continuación, haga clic en Aceptar.

La orientación de la página impresa y la de la página de dibujo no son iguales.

Cambiar la orientación de la página de la impresora.

  1. En el menú Archivo, haga clic en Configurar página.

  2. Haga clic en la pestaña Configurar impresión , haga clic en la orientación que desee y, a continuación, haga clic en Aceptar.

No sabe el número de páginas en las que se imprimirá el gráfico.

Obtenga una vista previa de cómo se imprimirá el dibujo antes de imprimirlo.

  • En el menú archivo , haga clic en vista previa de impresión.

No sabe dónde se producirán los saltos de página.

Active los saltos de página para ver el número de páginas en mosaico del gráfico.

  • En el menú vista , haga clic en saltos de Página. Las líneas grises del gráfico indican dónde se producirán los saltos de página.

Los saltos entre las páginas impresas se producen en lugares extraños.

Cambie la configuración de los márgenes para controlar la superposición entre las páginas. Cuanto mayores sean los márgenes, mayor será la superposición entre las páginas.

  1. En el menú Archivo, haga clic en Configurar página.

  2. En la pestaña Configurar impresión , haga clic en configurar.

  3. Escriba la configuración de márgenes que desee y, a continuación, haga clic en Aceptar dos veces.

Volver al principio

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×