Cambiar la visualización de un gráfico 3D

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Para crear un gráfico 3D, como una columna 3D, líneas 3D o gráfico de superficie 3D) fáciles de leer, puede cambiar la 3D formato, giro y escala del gráfico.

Los gráficos que se muestran los elementos de gráfico en 3D sin usar un tercer eje de profundidad (por ejemplo, un gráfico circular en 3D de barras en 3D o apilado área en un gráfico 3D), puede cambiar el formato 3D de los elementos de un gráfico 3D. Sin embargo, giro 3D y opciones de escala no están disponibles para los distintos elementos del gráfico, puede cambiar el giro 3D y la escala de todo el gráfico solo.

Gráfico 3-D que muestra un eje horizontal, vertical y de profundidad

Si los marcadores de datos más pequeños están ocultos detrás de otros mayores en un gráfico 3D, puede invertir el orden de serie de datos que se trazan en el gráfico o puede utilizar la transparencia para mejorar la visibilidad de todos los marcadores de datos.

Notas: 

  • Los ejemplos siguientes son desde Excel, aunque gráficos también están disponibles en Word, PowerPoint y Outlook. Si está usando uno de estos programas, las características son los mismos, pero puede haber ligeras diferencias en Introducción a los gráficos iniciales.

  • El procedimiento siguiente se aplica a Office 2013 y versiones posteriores. Pasos de office 2010?

  1. En la hoja de cálculo, seleccione las celdas que contienen los datos que desea usar para el gráfico.

  2. En la ficha Insertar, haga clic en gráficos, si ve el icono solo, o haga clic en un gráfico que desea usar.

    Botones de gráficos de Excel

También puede hacer clic el consulte icono de todos los gráficos en la parte inferior derecha de la sección de gráficos. Se abrirá el cuadro de diálogo de gráfico, donde puede seleccionar cualquier tipo de gráfico. Cada categoría suele mostrar 2D y 3D. Elija una.

  1. En un gráfico 3D, haga clic en el elemento de gráfico, como barras o líneas, que desea cambiar el formato 3D, o haga lo siguiente para seleccionarlo de una lista de elementos del gráfico.

    1. Haga clic en un gráfico.
      Se mostrarán las Herramientas de gráficos, con las fichas Diseño y formato.

    2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, después, haga clic en el elemento de gráfico que desee usar.

      Área de selección actual con la selección del elemento resaltado

  2. Método abreviado de teclado que puede, en su lugar, haga clic en el elemento de gráfico que desea cambiar el formato 3D y, a continuación, presione CTRL + 1. Continúe con el paso 3.

  3. En el grupo Selección actual, haga clic en Selección de formato.

  4. Haga clic en efectos, haga clic en formato 3D y, a continuación, seleccione una o varias de las siguientes opciones.

    Botón efectos de gráfico

    1. Haga clic en bisel superior o inferior de bisel y, a continuación, haga clic en el formato de bisel que desee usar.

      En los cuadros alto y ancho, seleccione el tamaño que desee usar.

    2. Haga clic en materiales y, a continuación, haga clic en el efecto que desee usar.

    Configuración de formato 3D

    Nota: Disponibilidad de estas opciones depende del elemento de gráfico que ha seleccionado. Algunas opciones que se presentan en este cuadro de diálogo no están disponibles para todos los gráficos.

    Trabajar con la configuración de este cuadro de diálogo en el elemento de gráfico que seleccione. Si selecciona todo el gráfico, crea marcos, mientras que si elige una serie de datos, sólo funciona en los elementos de esa serie.

Puede cambiar la profundidad del gráfico en los gráficos 3D que tengan ejes, la profundidad del rango en los gráficos de perspectiva 3D y el ancho de separación de barras 3D o los gráficos de columnas.

  1. Haga clic en el gráfico 3D que desee cambiar.

  2. En el menú formato, haga clic en Serie de datos seleccionada.

  3. En la ficha Formato de serie de datos, haga clic en Opciones de serie y, a continuación, seleccione las opciones de profundidad y el ancho que desea usar.

    Establecer propiedades de profundidad y ancho de la separación del serie datos

Nota: Disponibilidad de estas opciones depende del elemento de gráfico que ha seleccionado. Algunas opciones que se presentan en este cuadro de diálogo no están disponibles para los gráficos.

  1. Haga clic en el área del gráfico de un gráfico 3D que desea girar o seleccione el área del gráfico de la lista de elementos de gráfico en la selección actual en la ficha Formato.

  2. Método abreviado de teclado que puede, en su lugar, haga clic en el área del gráfico y, a continuación, presione CTRL+1. Continúe con el paso 3.

  3. En la ficha Formato del área del gráfico, haga clic en efectos y, a continuación, haga clic en giro 3D.

    Botón efectos de gráfico

  4. Siga uno o varios de estos procedimientos:

    Propiedades de rotación 3D

    1. Para cambiar el giro, haga clic en el grado de rotación que desee en los cuadros de Rotación X y Rotación Y.

      Nota: Los gráficos se pueden girar alrededor de los ejes horizontales y verticales, pero nunca alrededor del eje de profundidad. Por lo tanto, no puede especificar un grado de rotación en el cuadro Z.

    2. Para cambiar el campo de la vista en el gráfico, haga clic en el grado de perspectiva que desee en el cuadro perspectiva o haga clic en los botones de campo de visión estrecho o campo de visión ancho hasta que haya alcanzado el resultado que desee.

      Botones de campo de vista

      Nota: Algunas opciones que se presentan en este cuadro de diálogo no están disponibles para los gráficos. No se puede restablecer las opciones que se ha cambiado a la configuración anterior.

Puede cambiar la escala de un gráfico 3D especificando su altura y profundidad como un porcentaje de la base del gráfico.

  1. Haga clic en el área del gráfico de un gráfico 3D que desee cambiar, o seleccione del área del gráfico de la lista de elementos de gráfico en la selección actual en la ficha Formato.

  2. Método abreviado de teclado que puede, en su lugar, haga clic en el área del gráfico y, a continuación, presione CTRL+1. Continúe con el paso 3.

  3. En el cuadro de diálogo Formato del área del gráfico, haga clic en giro 3D.

    Propiedades de rotación 3D

  4. En las propiedades de giro 3D, siga uno de estos procedimientos:

    1. Para cambiar la profundidad del gráfico, especifique el porcentaje de profundidad en el cuadro de profundidad (% de la base).

    2. Para cambiar la profundidad y el alto del gráfico, desactive la casilla de verificación Autoescala y, a continuación, especifique el porcentaje de profundidad y alto que desea en los cuadros de alto (% de la base) y de profundidad (% de la base).

    3. Para usar una vista de ejes en ángulo recto, active la casilla de verificación Ejes en ángulo recto y, a continuación, especifique el porcentaje de profundidad que desee en el cuadro de profundidad (% de la base).

Puede cambiar el orden de trazado de series de datos para que los marcadores de datos 3D grandes no bloquean pequeños.

Gráfico 3D en orden invertido

  1. En un gráfico, haga clic en el eje de profundidad o seleccionar el eje de profundidad en la lista de elementos de gráfico en la selección actual en la ficha Formato.

  2. En la pestaña Formato, en el grupo Selección actual, haga clic en Aplicar formato a la selección.

  3. En la categoría Opciones del eje, en Opciones del eje, seleccione la casilla de verificación Series en orden inverso.

    Opción de orden inverso de la serie 3D

Aunque puede utilizarse transparencia en los gráficos 3D y 2D, es especialmente útil en los gráficos 3D, donde los marcadores de datos más grandes pueden ocultar pequeños.

  1. En un gráfico 3D, haga clic en la serie de datos o el punto de datos que desea volver transparente o seleccione una serie de datos de la lista de elementos de gráfico en la selección actual en la ficha Formato.

  2. Método abreviado de teclado que puede, en su lugar, haga clic en el elemento de gráfico que desea cambiar el formato 3D y, a continuación, presione CTRL + 1. Continúe con el paso 3.

  3. En la pestaña Formato, en el grupo Selección actual, haga clic en Aplicar formato a la selección.

  4. Haga clic en relleno y línea, haga clic en relleno y, a continuación, haga clic en relleno sólido, relleno degradado o relleno con imagen o textura.

    Propiedades de relleno y línea

  5. Haga clic en y elija un color si desea cambiar los colores del elemento.

  6. Haga clic en el controlador de la barra de transparencia y, a continuación, deslice el porcentaje de transparencia que desee usar.

Crear un gráfico de dispersión o en línea en Office 2010

  1. En la hoja de cálculo, seleccione las celdas que contienen los datos que desea usar para el gráfico.

  2. En la pestaña Insertar, en el grupo Gráficos, siga uno de los procedimientos siguientes:

    Imagen de la cinta de opciones de Excel

    • Para crear un gráfico de columnas 3D, haga clic en la columna y, a continuación, en columnas 3D, haga clic en columnas 3D.

    • Para crear un gráfico cilíndrico 3D, haga clic en la columna y, a continuación, en cilindro, haga clic en cilíndrico 3D.

    • Para crear un gráfico cónico 3D, haga clic en la columna y, a continuación, en cono, haga clic en cónico 3D.

    • Para crear un gráfico piramidal 3D, haga clic en la columna y, a continuación, en Pirámide, haga clic en piramidal 3D.

    • Para crear un gráfico de líneas 3D, haga clic en línea y, a continuación, en líneas 3D, haga clic en líneas 3D.

    • Para crear un gráfico de áreas 3D, haga clic en área y, a continuación, en el área 3D, haga clic en área 3D.

    • Para crear un gráfico de superficie 3D, haga clic en Otros gráficos y, a continuación, en la superficie, haga clic en superficie 3D o trama de superficie 3D.

      Sugerencia: Cuando sitúe el puntero del mouse sobre cualquier tipo o subtipo de gráfico, aparecerá la información en pantalla con el nombre del tipo de gráfico. Para obtener más información sobre los tipos de gráfico que puede usar, vea Tipos de gráficos disponibles.

  1. En un gráfico 3D, haga clic en el elemento de gráfico que desea cambiar el formato 3D o haga lo siguiente para seleccionarlo de una lista de elementos del gráfico.

    1. Haga clic en un gráfico.
      De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

    2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, después, haga clic en el elemento de gráfico que desee usar.

      imagen de la cinta de excel

  2. Método abreviado de teclado que puede, en su lugar, haga clic en el elemento de gráfico que desea cambiar el formato 3D y, a continuación, presione CTRL + 1. Continúe con el paso 3.

  3. En la ficha Diseño, en el grupo Selección actual, haga clic en Selección de formato.

  4. Haga clic en formato 3D y, a continuación, seleccione una o varias de las siguientes opciones.

    1. En el bisel, haga clic en la parte superior e inferior y, a continuación, haga clic en el formato de bisel que desee usar. En los cuadros alto y ancho, seleccione el tamaño que desee usar.

    2. En superficie, haga clic en materiales y, a continuación, haga clic en el efecto que desee usar.

      Nota: Disponibilidad de estas opciones depende del elemento de gráfico que ha seleccionado. Algunas opciones que se presentan en este cuadro de diálogo no están disponibles para los gráficos.

Sugerencia: También puede usar este procedimiento para cambiar el formato 3D de elementos de gráfico en un gráfico 2D.

Puede cambiar la profundidad del gráfico en los gráficos 3D que tengan ejes, la profundidad del rango en los gráficos de perspectiva 3D y el ancho de separación de barras 3D o los gráficos de columnas.

  1. Haga clic en el gráfico 3D que desee cambiar.

  2. En el menú formato, haga clic en Serie de datos seleccionada.

  3. En la pestaña Opciones, seleccione las opciones de profundidad y el ancho que desee usar.

  1. Haga clic en el área del gráfico de un gráfico 3D que desea girar o siga este procedimiento para seleccionar el área del gráfico de una lista de elementos del gráfico:

    1. Haga clic en un gráfico.
      De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

    2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, después, haga clic en el elemento de gráfico que desee usar.

      imagen de la cinta de excel

  2. Método abreviado de teclado que puede, en su lugar, haga clic en el área del gráfico y, a continuación, presione CTRL+1. Continúe con el paso 3.

  3. En la ficha Diseño, en el grupo fondo, haga clic en giro 3D.

    Imagen de la cinta de opciones de Excel

  4. En la categoría giro 3D, en giro, siga uno o varios de estos procedimientos:

    1. Para cambiar el giro, haga clic en el grado de rotación que desee en los cuadros X e Y.

      Nota: Los gráficos se pueden girar alrededor de los ejes horizontales y verticales, pero nunca alrededor del eje de profundidad. Por lo tanto, no puede especificar un grado de rotación en el cuadro Z.

    2. Para cambiar el campo de la vista en el gráfico, haga clic en el grado de perspectiva que desee en el cuadro perspectiva o haga clic en los botones de campo de visión estrecho o campo de visión ancho hasta que haya alcanzado el resultado que desee.

      Nota: Algunas opciones que se presentan en este cuadro de diálogo no están disponibles para los gráficos. No se puede restablecer las opciones que se ha cambiado a la configuración anterior.

Puede cambiar la escala de un gráfico 3D especificando su altura y profundidad como un porcentaje de la base del gráfico.

  1. Haga clic en el área del gráfico de un gráfico 3D que desee cambiar, o haga lo siguiente para seleccionarlo de una lista de elementos del gráfico:

    1. Haga clic en un gráfico.
      De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

    2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, después, haga clic en el elemento de gráfico que desee usar.

      imagen de la cinta de excel

  2. Método abreviado de teclado que puede, en su lugar, haga clic en el área del gráfico y, a continuación, presione CTRL+1. Continúe con el paso 3.

  3. En la ficha Diseño, en el grupo fondo, haga clic en giro 3D.

    Imagen de la cinta de opciones de Excel

  4. En la categoría giro 3D, en Escala del gráfico, siga uno de estos procedimientos:

    1. Para cambiar la profundidad del gráfico, especifique el porcentaje de profundidad en el cuadro de profundidad (% de la base).

    2. Para cambiar la profundidad y el alto del gráfico, desactive la casilla de verificación Autoescala y, a continuación, especifique el porcentaje de profundidad y alto que desea en los cuadros de alto (% de la base) y de profundidad (% de la base).

    3. Para usar una vista de ejes en ángulo recto, active la casilla de verificación Ejes en ángulo recto y, a continuación, especifique el porcentaje de profundidad que desee en el cuadro de profundidad (% de la base).

Puede cambiar el orden de trazado de series de datos para que los marcadores de datos 3D grandes no bloquean pequeños.

Gráfico 3D en orden invertido

  1. En un gráfico, haga clic en el eje de profundidad o haga lo siguiente para seleccionarlo de una lista de elementos del gráfico:

    1. Haga clic en un gráfico.
      De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

    2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, después, haga clic en el elemento de gráfico que desee usar.

      imagen de la cinta de excel

  2. En la pestaña Formato, en el grupo Selección actual, haga clic en Aplicar formato a la selección.

  3. En la categoría Opciones del eje, en Opciones del eje, seleccione la casilla de verificación Series en orden inverso.

Aunque puede utilizarse transparencia en los gráficos 3D y 2D, es especialmente útil en los gráficos 3D, donde los marcadores de datos más grandes pueden ocultar pequeños.

  1. En un gráfico 3D, haga clic en el punto de datos que desea volver transparente o serie de datos o haga lo siguiente para seleccionarlo de una lista de elementos del gráfico:

    1. Haga clic en un gráfico.
      De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

    2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, después, haga clic en el elemento de gráfico que desee usar.

      imagen de la cinta de excel

  2. Método abreviado de teclado que puede, en su lugar, haga clic en el elemento de gráfico que desea cambiar el formato 3D y, a continuación, presione CTRL + 1. Continúe con el paso 3.

  3. En la ficha Diseño, en el grupo Selección actual, haga clic en Selección de formato.

  4. Haga clic en relleno y, a continuación, haga clic en relleno sólido, relleno degradado o relleno con imagen o textura.

  5. Haga clic en el controlador de la barra de transparencia y, a continuación, deslice el controlador hasta el porcentaje de transparencia que desee usar.

Descubra cómo puede cambiar la rotación o una perspectiva de un gráfico 3D en Word para Mac, PowerPoint para Mac y Excel para Mac.

Nota: Las capturas de pantalla en el siguiente procedimiento se encuentra en Excel, aunque la funcionalidad es el mismo en Word y PowerPoint.

  1. Haga clic en el gráfico y, a continuación, haga clic en la ficha formato en la cinta de opciones.

  2. Haga clic en Efectos de forma y luego haga clic en giro 3D y a continuación, haga clic en Opciones de giro 3D.

    Opciones de giro 3D
  3. En el panel Formato del área del gráfico, en la sección de giro 3D, haga lo siguiente:

    Panel de formato del área del gráfico
    1. Para cambiar el giro, en los cuadros de Rotación X y Rotación Y escriba el grado de rotación.

    2. Para cambiar la perspectiva, en el cuadro perspectiva, escriba el grado de perspectiva que desee. También puede usar las flechas Icono de campo de visión estrecho y Ampliar el icono del campo de vista para reducir o ampliar el campo de vista.

Vea también

Actualizar los datos de un gráfico existente

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×