Cambiar el idioma de los menús y las herramientas de corrección de Office

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

En la economía global y multicultural de hoy en día, a menudo nos encontramos con usuarios que quieren trabajar en otros idiomas. En este artículo le mostraremos cómo conseguir que Microsoft Word, PowerPoint y otras aplicaciones de Office funcionen en el idioma o idiomas que quiera.

Hay tres áreas básicas en Microsoft Office donde es posible que quiera cambiar de idioma:

  • Edición es el idioma que usa para escribir y editar contenido. Principalmente, controla el idioma que se ha configurado para el teclado.

  • Las Herramientas de corrección son las encargadas de las comprobaciones ortográficas y gramaticales. Normalmente querrá que este idioma sea el mismo que el de edición.

  • La Interfaz de usuario, o "UI", comprende todos los botones, menús y controles en Office. A menudo se conoce como el "idioma para mostrar".

Puede hacer que el idioma de la interfaz de usuario y el de edición coincidan o puede establecerlos en idiomas distintos si lo prefiere. Por ejemplo, puede que quiera que los botones y controles estén en francés, pero que deba redactar los documentos en alemán.

Nota: Si quiere cambiar Office por completo a otro idioma permanentemente, obtendrá los mejores resultados si primero configura ese idioma como el predeterminado de Windows. Para obtener más información sobre este procedimiento, vea este artículo de Windows 10 o este artículo de Windows 7 u 8.

En Office 2016, Office 2013 y Office 2010, las opciones de idioma se encuentran en el cuadro de diálogo Establecer las preferencias de idioma de Office. El idioma de la interfaz de usuario y de la ayuda se pueden configurar por separado. Por ejemplo, puede configurar todo con el mismo idioma que el sistema operativo, o bien puede usar una combinación de idiomas para el sistema operativo, la edición, la interfaz de usuario y la Ayuda.

Edición y corrección

  1. En cualquier aplicación de Office, seleccione Archivo > Opciones > Idioma.

    El cuadro de diálogo en el que puede agregar, seleccionar o quitar el idioma que usa Office para las herramientas de edición y corrección.
  2. Si el idioma ya aparece entre los idiomas de edición, haga clic en Establecer como predeterminado. En caso contrario, seleccione el idioma en la lista Agregar idiomas de edición adicionales y, después, haga clic en el botón Agregar. El nuevo idioma aparecerá en la lista de idiomas de edición.

Si la Distribución del teclado aparece como Habilitada, ya puede empezar a editar documentos. Si aparece como No habilitada en la columna Distribución del teclado, siga estos pasos para habilitarla:

  1. Haga clic en el vínculo No habilitado.

  2. En el cuadro de diálogo Agregar idiomas, haga clic en Agregar un idioma, seleccione el idioma en la lista y, después, haga clic en Agregar.

  3. Cierre el cuadro de diálogo Agregar idiomas. El idioma debe aparecer como Habilitado en Distribución del teclado en la sección Elegir idiomas de edición.

En Revisión, si el idioma aparece como Instalado, ya está todo correctamente configurado. En caso contrario, haga clic en No instalado y Office le llevará a una página desde la que podrá descargar el paquete de accesorios de idioma necesario. Siga las instrucciones en dicha página para descargar e instalar el paquete y, después, vuelva al cuadro de diálogo Preferencias de idioma de Office para confirmar que ahora esté instalado.

Nota: Si usa Office en Microsoft Store, al hacer clic en No instalado, le llevará a la configuración de idioma de Windows, donde puede seleccionar el idioma deseado y se descargará, si es necesario, automáticamente.

Idiomas para mostrar y de la Ayuda

En cualquier aplicación de Office, seleccione Archivo > Opciones > Idioma.

El cuadro de diálogo que le permite seleccionar el idioma que usará Office para los botones, los menús y la ayuda.

Si ya estableció el idioma de Microsoft Windows para que sea el idioma que desea que se muestre en Office, puede dejar la opción Hacer coincidir con Microsoft Windows seleccionada. En caso contrario, seleccione el idioma que quiera y haga clic en Establecer como predeterminado para mover ese idioma a la parte superior de la lista. El idioma que se muestre en primer lugar es el que Office usará para sus botones y menús.

Nota: Si usa Office en la Microsoft Store y quiere cambiar el idioma para mostrar predeterminado, vaya a la configuración de Región e idioma en Windows 10. Haga clic en el idioma que quiera establecer como predeterminado y seleccione Establecer como predeterminado.

Repita estos pasos para configurar el idioma de ayuda si lo desea.

Si el idioma que desea no está disponible...

Descargue el paquete de accesorios de idioma correcto para el idioma que desea usar desde esta página: Paquete de accesorios de idioma para Office. Este contiene las herramientas de corrección y la interfaz de usuario en la mayoría de los idiomas, pero puede elegir entre ver la interfaz en un idioma y editar en otro.

Microsoft Office para Mac ya contiene todos los idiomas disponibles, por lo que no necesitará descargar nada. Para configurar Office para usar los idiomas, siga estos pasos:

línea gris

Interfaz de usuario: el idioma para mostrar de Office para Mac concuerda con el idioma de su sistema operativo.

Para configurar esto en OS X, vaya al menú Apple, seleccione Preferencias del sistema > Idioma y región y establezca como principal el idioma deseado arrastrándolo a la parte superior de la lista Idiomas preferidos.

Si el idioma que quiere no aparece, haga clic en el signo + y agréguelo.

línea gris

Edición: para cambiar el idioma de edición para este archivo de Office para Mac, vaya a Herramientas > Idioma, seleccione el idioma y haga clic en Aceptar.

Idioma predeterminado en Office para Mac

Para que sea el predeterminado para todos los documentos, haga clic en Predeterminado.

línea gris

Interfaz de usuario y Edición: el idioma de interfaz y del teclado de Office para Android es el mismo que el idioma establecido en el dispositivo. Puede configurarlos en Configuración > Idioma y entrada.

línea gris

Revisión: puede cambiar el idioma de corrección de Word en Android.

En Word en un teléfono Android, pulse el icono Editar Icono Editar en la parte superior de la pantalla y, después, pulse Revisión e idioma en Revisión.

En Word en una tableta Android, vaya a la pestaña Revisión para seleccionar el idioma de corrección en la cinta de opciones.

línea gris

Interfaz de usuario y Edición: el idioma de interfaz y del teclado de Office para iOS es el mismo que el idioma establecido en el dispositivo. Vea Cambiar el idioma en su iPhone o iPad para obtener instrucciones.

línea gris

Revisión: puede cambiar el idioma de corrección de Word en iOS.

En Word en su iPhone, pulse el icono Editar Icono Editar , pulse Inicio > Revisión > Herramientas de corrección y luego pulse Idioma de revisión.

En el documento, en la pestaña Revisar, pulse el icono de Revisión ortográfica Revisión ortográfica y luego pulse Idioma de revisión.

Activar la revisión ortográfica

línea gris

Interfaz de usuario y Edición: el idioma de interfaz y del teclado de Office para Windows Mobile es el mismo que el idioma establecido en Windows.

línea gris

Revisión: puede cambiar el idioma de corrección de Word en Windows Mobile.

En el documento, en la pestaña Revisión, puede seleccionar el idioma de revisión en la cinta de opciones.

línea gris

Interfaz de usuario: la mejor manera de establecer el idioma para mostrar en Office Online consiste en establecer el idioma en el host en el que se encuentren sus documentos. Suele ser OneDrive, SharePoint, Dropbox u otros. Al abrir un documento desde uno de esos sitios, Office Online usará el idioma para mostrar que tiene establecido en ese servicio.

línea gris

Para establecer el idioma de las herramientas de corrección de su aplicación, vaya a Revisión > Ortografía y gramática > Establecer el idioma de corrección.

Este cambio afectará únicamente al documento actual.

En la pestaña Revisar, haga clic en Ortografía > Establecer idioma de corrección.

Vea también

Revisar la ortografía y la gramática en otro idioma

¿Qué idiomas son compatibles con Office?

Traducir palabras y documentos a otro idioma

Quitar los idiomas y las fuentes que no se usan

Características de idiomas de derecha a izquierda

Obtener soporte técnico
Póngase en contacto con nosotros
Ampliar sus conocimientos de Office
Explorar los cursos

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×