Agregar recursos a un proyecto

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Recursos suelen ser personas incluidas en el plan del proyecto, si no están asignados a las tareas. Sin embargo, un recurso también puede incluir todo lo que se usa para completar un proyecto, incluido el equipo y otros materiales (como servidores web o cemento).

Puede agregar varios tipos de recursos a su proyecto.

  • Recursos de empresa     Un recurso de empresa es parte de la lista de recursos para toda la organización; por lo tanto, cada uno de estos recursos puede compartirse en varios proyectos. Normalmente, la lista de recursos de empresa es administrada por un administrador y cada jefe de proyecto agrega estos recursos a sus proyectos según sea necesario.

  • Recursos que no sean de la empresa     Un recurso que no sea de la empresa, o recurso local, no forma parte de la lista de recursos de toda la organización. Ningún otro jefe de proyecto puede utilizar sus recursos que no son de la empresa en los proyectos de los que se encarguen.

  • Recursos genéricos     Estos recursos se utilizan para especificar las necesidades de personal de un proyecto, como los carpinteros y los programadores, o bien un equipo de recursos.

¿Qué desea hacer?

Agregar recursos al proyecto

Agregar recursos de empresa al proyecto (Project Professional únicamente)

Agregar recursos genéricos de empresa al proyecto (Project Professional únicamente)

Agregar recursos genéricos que no sean de la empresa al proyecto (Project Professional únicamente)

Agregar recursos a un proyecto

  1. En la ficha vista, en el grupo Vistas de recursos, elija Hoja de recursos.

    (En Project 2007, elija vista > Hoja de recursos y, a continuación, elija vista > tabla > entrada.)

  2. En el campo Nombre del recurso, escriba un título de trabajo, material o nombre de recurso genérico.

  3. Si desea designar grupos de recursos, en el campo grupo para el nombre del recurso, escriba el nombre del grupo.

  4. Especifique el tipo de recurso:

    • Para especificar que este recurso es un recurso de trabajo, en el campo tipo, seleccione el trabajo.

    • Para especificar que este recurso es un recurso de material, en el campo tipo, seleccione Material. En el campo Etiqueta de Material, escriba la etiqueta (por ejemplo, yarda, toneladaso cuadros) para el recurso.

    • Para especificar que se trata de un recurso de costo, en el campo tipo, seleccione costo.

  5. En la Max. Unidades de de campo para el recurso, escriba el número de unidades total que este recurso está disponible para este proyecto. El valor de capacidad máxima especifica la cantidad de este recurso está disponible para este proyecto: por ejemplo, tiempo parcial o múltiplos.

    Por ejemplo, si tiene un recurso que está disponible para el proyecto dos días a la semana, puede especificar un valor de capacidad máxima de 40%. Puede usar la capacidad máxima para especificar varias disponibilidad designación de un recurso. Por ejemplo, suponga que tiene un recurso denominado ingenieros, un solo recurso que representa a tres ingenieros individuales de su equipo. Puede especificar la capacidad máxima de ingenieros como el 300%. Puede programar a los tres ingenieros a tiempo completo a la vez sin que el recurso ingenieros esté sobreasignado.

    Puede especificar la capacidad máxima como porcentaje (50%, 100%, 300%) o como número decimal (0,5, 1, 3).

    Notas: 

    • Para crear un recurso del presupuesto, seleccione el recurso, haga clic en el nombre del recurso y, a continuación, elija información. Active la casilla de verificación de presupuesto.

    • Puede agregar un recurso de trabajo y la información asociada mediante la libreta de direcciones de correo electrónico de MAPI, de Active Directory o de Microsoft Project Server. En la pestaña recursos, en el grupo Insertar, elija Agregar recursos y, a continuación, elija Crear equipo desde la empresa (solo en Project Professional), Active Directory o Libreta de direcciones. (En Project 2007, elija Insertar > Nuevo recurso de y, a continuación, elija la Libreta de direcciones, Active Directory o Project Server.)

Inicio de la página

Agregar recursos de empresa al proyecto (Project Professional únicamente)

  1. En la pestaña recursos, en el grupo Insertar, elija Agregar recursos > Crear equipo desde la empresa.

    (En Project 2007, seleccione Herramientas > Crear equipo desde la empresa.)

  2. En el cuadro de diálogo Crear equipo desde la empresa, en el cuadro filtros existentes, seleccione filtro que desea aplicar. La lista filtrada de recursos de empresa se muestra en la columna Recurso de empresa. Todos los recursos asignados ya al equipo del proyecto se muestran en la columna Recurso del proyecto.

  3. Para buscar recursos disponibles con el fin de que trabajen un número específico de horas durante un período de tiempo concreto, active la casilla de verificación Disponible para trabajar. Especifique el período de tiempo que necesita un recurso para estar disponible para el trabajo y, a continuación, seleccione el intervalo de fechas mediante los cuadros Desde y Hasta.

  4. En la columna Recurso de empresa, seleccione el recurso de empresa a la que desea agregar a su proyecto y, a continuación, elija Agregar. Para seleccionar varios recursos, mantenga presionada la tecla CTRL mientras selecciona cada recurso.

    • Para buscar recursos de empresa que coinciden con las facultades y otros atributos de uno de los recursos existentes de su equipo, seleccione el recurso que desee hacer coincidir en Recurso del proyecto y, a continuación, elija hacer coincidir.

    • Para reemplazar un recurso existente por un recurso de empresa, en la columna Recurso del proyecto, seleccione el recurso o el recurso genérico que desea reemplazar. En el Recurso de empresa, seleccione el nuevo recurso de empresa y, a continuación, elija Reemplazar.

      Al reemplazar un recurso, el recurso reemplazado no se quita si ha concluido un trabajo real. Se asigna al recurso de reemplazo el trabajo que queda.

  5. Para agregar una recurso propuesto al equipo del proyecto, en la columna de libro, elija propuesto.

  6. Para ver un gráfico de disponibilidad un recurso seleccionado, elija gráficos.

  7. Elija Aceptar.

Notas: 

  • Si asigna un recurso de la empresa al proyecto, solo puede asignarlo a una tarea del proyecto. No puede efectuar cambios en los atributos de los recursos de la empresa, como tasas de pago o disponibilidad.

  • Si desea agregar recursos a la lista de recursos disponibles de la empresa, debe importarlos.

Inicio de la página

Agregar recursos genéricos de empresa al proyecto (Project Professional únicamente)

  1. En la pestaña recursos, en el grupo Insertar, elija Agregar recursos > Crear equipo desde la empresa.

    (En Project 2007, seleccione Herramientas > Crear equipo desde la empresa.)

    Si hay más de 1.000 recursos de la empresa, puede filtrar la lista de recursos mediante los código de esquema de la empresa. Estos códigos se definen en función de las necesidades de la organización.

  2. En el cuadro de diálogo Crear equipo, elija Imagen de botón para expandir Personalizar filtros.

  3. En Personalizar filtros, seleccione genérico en la columna Nombre de campo, seleccione es igual a en la columna prueba y, a continuación, en la columna valores, escriba .

  4. Elija Aplicar filtro para aplicar la configuración de filtro a la lista de recursos de empresa.

  5. Para buscar recursos disponibles con el fin de que trabajen un número específico de horas durante un período de tiempo concreto, active la casilla de verificación Disponible para trabajar. Especifique el período de tiempo que necesita un recurso para estar disponible para el trabajo y, a continuación, seleccione el intervalo de fechas mediante los cuadros Desde y Hasta.

  6. En la columna Recurso de empresa, seleccione el recurso genérico que desee agregar a su proyecto y, a continuación, elija Agregar. Para seleccionar varios recursos, mantenga presionada la tecla CTRL mientras selecciona cada recurso.

Inicio de la página

Agregar recursos genéricos que no son de la empresa al proyecto (Project Professional únicamente)

  1. En la ficha vista, en el grupo Vistas de recursos, elija Hoja de recursos.

    (En Project 2007, haga clic en Hoja de recursos en el menú Ver ).

  2. En la columna Nombre de recurso, escriba un nombre para el recurso genérico, como "carpintero".

  3. Haga clic en el nombre del recurso y seleccione información. En el cuadro de diálogo Información del recurso, seleccione la ficha General y, a continuación, seleccione la casilla de verificación genérico

  4. En la ficha Campos personalizados, en la sección Campos personalizados, especifique los valores de todos los campos necesarios para este recurso genérico.

    Dado que estos campos personalizados son exclusivos de cada organización, consulte al administrador para obtener respuestas a las preguntas sobre su uso.

    Nota: Puede agregar cualquier recurso genérico a la lista de recursos de la empresa. Quizá deba especificar atributos adicionales para el recurso, como calendarios y conjuntos de aptitudes, en función de las necesidades de la organización.

Inicio de la página

Existen dos formas de agregar recursos a proyectos:

  • Crear equipo     La característica Crear equipo permite buscar los recursos de empresa que tienen las cualificaciones necesarias para completar las tareas de un proyecto.

  • Plan de recursos     Durante el inicio de un proyecto, antes de preparar un plan de proyecto detallado con tareas y asignaciones, se puede utilizar un plan de recursos que represente los requisitos de los recursos para ese proyecto a un nivel general. Esto es útil cuando se tiene que aconsejar a los administradores de recursos y del departamento sobre los próximos trabajos, pero no se conocen las tareas o los recursos concretos que compondrán el plan del proyecto.

    Nota: Puede crear y ver planes de recursos sólo mediante Project Web Access. Los planes de recursos no son visibles en Project Professional, y los planes no limitan la disponibilidad de recursos en Project.

¿Qué desea hacer?

Agregar recursos a un proyecto mediante Crear equipo

Crear un plan de recursos para una propuesta de proyecto

Agregar recursos a un proyecto mediante Crear equipo

  1. En el inicio rápido, seleccione proyectos.

  2. Seleccione la fila del proyecto que desea crear un equipo y, a continuación, elija Crear equipo.

  3. En la página Crear equipo, una lista de recursos de la izquierda muestra todos los recursos que tiene permiso para ver en el código de estructura de descomposición de recursos para su organización. La lista de la derecha muestra los recursos que ya están asignados en su proyecto.

  4. Seleccione los recursos a la izquierda que desea asignar al proyecto y, a continuación, elija Agregar. Seleccione el recurso, seleccione la casilla de verificación junto al recurso.

  5. Para crear una lista de la izquierda que contiene solo los recursos que tiene habilidades que coinciden con un recurso de la derecha, seleccione el recurso a la derecha y, a continuación, elija hacer coincidir.

    Buscar recursos de esta forma es especialmente útil cuando se tienen recursos genéricos en un proyecto y se desea encontrar recursos reales (personas) con las mismas cualificaciones para reemplazar a los recursos genéricos.

  6. Si desea reemplazar el recurso de la derecha por los recursos de la izquierda, seleccione el recurso de la izquierda y el recurso a la derecha y, a continuación, elija Reemplazar. Si el recurso tiene los valores de trabajo real registrados para tareas, ese recurso no se pueden usar en el proyecto.

  7. En Tipo de reserva, seleccione confirmada si desea confirmar el recurso al proyecto, o seleccione propuesto si todavía no tiene autorización para confirmar el recurso al proyecto.

    Sugerencia: Para ver un gráfico que muestra la disponibilidad de los recursos seleccionados antes de agregarlas a su programación, seleccione los recursos de la izquierda y, a continuación, elija el gráfico.

  8. Elija Guardar cambios para agregar nuevos recursos a su proyecto.

También puede crear un filtro para ver sólo un subconjunto de recursos en la página Crear equipo:

  1. Elija Opciones de vista Imagen del botón y luego elija filtro.

  2. En la lista de filtros, seleccione el filtro que desea aplicar.

  3. Seleccione un campo en la lista Nombre de campo y seleccione una prueba en la lista Prueba. En la lista Valor, seleccione un valor para probarlo o escriba dos valores separados por una coma (,) para establecer un rango de valores.

  4. Si el filtro contiene más de una fila de criterio, seleccione un operador en la columna Y/O para iniciar una nueva fila.

  5. Para comprobar si el filtro devolverá resultados válidos antes de que se aplica a los recursos, elija Validar filtros.

  6. Elija Aceptar para aplicar el filtro a la lista de recursos.

Nota: Puede que los jefes de proyecto no puedan ver ni asignar todos los recursos de la organización. Si necesita permisos para crear un equipo, consulte a su administrador de servidor.

Crear un plan de recursos para una propuesta de proyecto

  1. En Inicio rápido, en proyectos, elija propuestas y actividades.

  2. Seleccione el proyecto para el que desea crear un plan de recursos y, a continuación, seleccione el Plan de recursos.

  3. Elija Opciones de vista Imagen del botón .

  4. En los cuadros Intervalo de fechas y Unidades, escriba un intervalo de fechas y las unidades de tiempo para que se muestren en la parte de la fase temporal de la tabla del plan de recursos.

  5. En el cuadro Unidades de visualización, indique si desea que los valores de la tabla de recursos muestren horas, días o FTEs (equivalentes a tiempo completo).

  6. Para determinar cómo se presentan las asignaciones de recursos de resumen en los informes generados desde Project Web Access, en la sección Calcular utilización de recursos desde, seleccione una de los siguientes opciones:

    • Plan de proyecto      Si desea calcular la disponibilidad de los recursos de todas las asignaciones del proyecto, pero no del plan de recursos del proyecto, seleccione esta opción.

    • Plan de recursos      Si desea calcular la disponibilidad de los recursos mediante la información de los recursos en el plan de recursos, seleccione esta opción.

    • Plan de proyecto hasta      Si desea calcular la disponibilidad de los recursos desde todas las asignaciones del proyecto hasta una fecha determinada, seleccione esta opción. El uso de recursos desde el plan de recursos se utilizará para determinar la disponibilidad de los recursos después de la fecha especificada.

  7. Active la casilla de verificación Mostrar el trabajo total para ver el total de horas en la tabla del plan de recursos en vez de los valores de fase temporal.

  8. En el cuadro Elementos por página, escriba el número máximo de líneas que desea que se muestren en la tabla de plan de recursos.

  9. Elija Aplicar para aplicar la configuración a la cuadrícula de recursos sin guardar.

  10. Elija Publicar para publicar el plan para que aparezca como una propuesta de proyecto en el centro de proyectos.

    Si desea guardar la propuesta sin publicarla, elija Guardar. Otros miembros del equipo no podrá ver la propuesta en el centro de proyectos.

¿Por qué no puedo realizar algunas acciones en Project Web Access?

Según la configuración de permisos que se utiliza para iniciar sesión en Project Web Access, no es posible que pueda ver o utilizar determinadas características. Además, lo que ve en algunas páginas puede diferir de lo documentado si el administrador del servidor personalizado Project Web Access y no personalizó la Ayuda.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×