Agregar o editar palabras en un diccionario del corrector ortográfico

Agregar o editar palabras en un diccionario del corrector ortográfico

Suscripción a Office 365, Office Online, Office 2019, Office 2016, Office 2013, Office 2010

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Notas: 

El corrector ortográfico compara las palabras del documento con las del diccionario principal de Office. El diccionario principal contiene las palabras más comunes, pero es posible que no incluya determinados nombres propios, tecnicismos, acrónimos ni el uso de mayúsculas de campos especializados. Puede agregar palabras y un uso de mayúsculas especial a un diccionario personalizado para evitar que el corrector ortográfico marque esos elementos como errores.

Importante: Todo cambio que aplique a la configuración de un diccionario personalizado en un programa de Office afectará al resto de los programas.

Todos los diccionarios personalizados se administran mediante el cuadro de diálogo Diccionarios personalizados y cualquier diccionario personalizado que quiera usar deberá estar habilitado (seleccionado) en este cuadro de diálogo. Siga estos pasos para abrir el cuadro de diálogo y, después, elija una tarea específica a continuación.

El cuadro de diálogo Diccionario personalizado

Abrir el cuadro de diálogo Diccionarios personalizados

  1. Abrir las opciones de corrección:

    • En la mayoría de los programas de Office: Haga clic en Archivo > Opciones > Revisión.

    • En Outlook: Haga clic en Archivo > Opciones > Correo > Ortografía y Autocorrección > Revisión.

    • En InfoPath: Haga clic en Inicio > Ortografía > Comprobar opciones de ortografía.

  2. Compruebe que la casilla Solo del diccionario principal esté desactivada.

  3. Haga clic en Diccionarios personalizados.

    Todos los diccionarios se muestran aquí, con el diccionario predeterminado en la parte superior.

Para obtener más información, haga clic en los títulos siguientes.

  1. Abrir las opciones de corrección:

    • En Access, Excel, PowerPoint y Word: Haga clic en el botón Microsoft Office Imagen del botón de Office > Opciones > Revisión.

    • En InfoPath, OneNote, Publisher y Visio: Abra un archivo y, después, haga clic en Herramientas > Ortografía > Opciones de ortografía.

    • En Outlook: Haga clic en Herramientas > Opciones > Ortografía > Ortografía y Autocorrección > Revisión.

    • En Project: Haga clic en Herramientas > Opciones > Ortografía > Más opciones de ortografía.

  2. Compruebe que la casilla Solo del diccionario principal esté desactivada.

  3. Haga clic en Diccionarios personalizados.

    Todos los diccionarios se muestran aquí, con el diccionario predeterminado en la parte superior.

Para obtener más información, haga clic en los títulos siguientes.

Si el corrector ortográfico marca determinadas palabras como incorrectas, pero quiere ignorarlas, puede agregarlas al diccionario personalizado predeterminado. Para cambiar el diccionario personalizado predeterminado al que se agregan esas palabras, vea Cambiar el diccionario personalizado al que el corrector ortográfico agrega palabras.

  • Mientras se comprueban los errores ortográficos y gramaticales automáticamente, haga clic con el botón derecho en la palabra con la línea roja ondulada y, después, haga clic en Agregar al diccionario.

  • Cuando ejecute la herramienta de revisión ortográfica y gramatical, haga clic en Agregar o Agregar al diccionario para la palabra marcada.

Nota: Si no está disponible la opción Agregar al diccionario, asegúrese de que tiene un diccionario personalizado predeterminado seleccionado en el cuadro de diálogo Diccionarios personalizados. Vea cambiar el diccionario personalizado al que el corrector ortográfico agrega palabras para obtener información sobre cómo seleccionar un diccionario personalizado predeterminado.

Para obtener más información, vea Revisar la ortografía y la gramática

  1. Abra el cuadro de diálogo Diccionarios personalizados siguiendo los pasos de la sección anterior Abrir el cuadro de diálogo Diccionarios personalizados.

  2. Seleccione el diccionario que quiera modificar. Asegúrese de no desactivar la casilla.

  3. Haga clic en Editar lista de palabras.

  4. Siga uno de estos procedimientos:

    • Para agregar una palabra, escríbala en el cuadro Palabras y, a continuación, haga clic en Agregar.

    • Para quitar una palabra, selecciónela en el cuadro Diccionario y, a continuación, haga clic en Eliminar.

    • Para modificar una palabra, bórrela y luego agréguela escrita como desee.

    • Para quitar todas las palabras, haga clic en Eliminar todas.

    Editar la lista de palabras

Si quiere que este diccionario personalizado sea el predeterminado, en el que se guardarán las palabras nuevas que agregue, vea Cambiar el diccionario personalizado al que el corrector ortográfico agrega palabras.

  1. Abra el cuadro de diálogo Diccionarios personalizados siguiendo los pasos de la sección anterior Abrir el cuadro de diálogo Diccionarios personalizados.

  2. Haga clic en Nuevo.

  3. En el cuadro Nombre de archivo, escriba un nombre para el diccionario personalizado.

  4. Haga clic en Guardar.

  5. Si quiere usar el diccionario nuevo para otro idioma, mientras lo tiene seleccionado en la Lista de diccionarios, seleccione el idioma en el menú Idioma del diccionario.

Si quiere que su nuevo diccionario personalizado sea el predeterminado, en el que se guardarán las palabras que agregue, vea la siguiente tarea, Cambiar el diccionario personalizado al que el corrector ortográfico agrega palabras.

Cuando agrega palabras mientras se revisa la ortografía, las nuevas palabras se agregan al diccionario personalizado predeterminado, que es el que se encuentra en la parte superior de la lista cuando abre el cuadro de diálogo Diccionarios personalizados. Puede cambiar el diccionario personalizado predeterminado que se usa para todos los programas de Office:

  1. Abra el cuadro de diálogo Diccionarios personalizados siguiendo los pasos de la sección anterior Abrir el cuadro de diálogo Diccionarios personalizados.

  2. En el cuadro Lista de diccionarios, siga uno de estos procedimientos:

    • Para cambiar el diccionario predeterminado de todos los idiomas, haga clic en el nombre del diccionario en Todos los idiomas.

    • Para cambiar el diccionario predeterminado para un idioma específico, haga clic en el nombre del diccionario en el encabezado del idioma.

  3. Haga clic en Cambiar predeterminado.

    Nota: Si solo hay un diccionario en un encabezado, este deberá ser el predeterminado. En tal caso, el botón no está disponible.

La próxima vez que revise la ortografía, el programa usará los diccionarios personalizados predeterminados que haya seleccionado.

De forma predeterminada, al crear un nuevo diccionario personalizado, el programa configura el diccionario como Todos los idiomas, lo que significa que el diccionario se usa al revisar la ortografía de un texto escrito en cualquier idioma. No obstante, se puede asociar un diccionario personalizado a un idioma determinado, para que el programa use el diccionario solamente cuando se revise la ortografía de un texto escrito en ese idioma.

  1. Abra el cuadro de diálogo Diccionarios personalizados siguiendo los pasos de la sección anterior Abrir el cuadro de diálogo Diccionarios personalizados.

  2. En el cuadro Lista de diccionarios, haga clic en el diccionario que quiera cambiar.

  3. En el menú Idioma del diccionario, haga clic en el idioma para el que se debe usar el diccionario.

En el cuadro de diálogo Diccionarios personalizados, se muestra una lista de los diccionarios personalizados disponibles que puede usar el programa para revisar la ortografía. Si el diccionario que desea usar, por ejemplo, uno comprado a una compañía de terceros, está instalado en el equipo pero no aparece en el cuadro Lista de diccionarios, puede agregarlo.

  1. Abra el cuadro de diálogo Diccionarios personalizados siguiendo los pasos de la sección anterior Abrir el cuadro de diálogo Diccionarios personalizados.

  2. Haga clic en Agregar.

  3. Ubique la carpeta que contiene el diccionario personalizado que desee y, a continuación, haga doble clic en el archivo del diccionario.

Si quiere que este diccionario personalizado sea el predeterminado, en el que se guardarán las palabras nuevas que agregue, vea Cambiar el diccionario personalizado al que el corrector ortográfico agrega palabras.

Vea también

Elegir las opciones de Autocorrección de mayúsculas y minúsculas, ortografía y símbolos

Seleccione opciones de estilo de escritura y gramática

Comprobar ortografía y gramática

El corrector ortográfico y gramatical no funciona según lo esperado

Revisar la ortografía y la gramática en otro idioma

Agregar palabras al diccionario del corrector ortográfico en Word 2016 para Mac

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×