Abrir, insertar, convertir y guardar dibujos DWG y DXF (AutoCAD)

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Si tiene objetos de AutoCAD que le gustaría usar en su dibujo de Visio, puede usar Visio para abrirlos y convertirlos en formas de Visio. También puede convertir dibujos de Visio en archivos de AutoCAD.

Nota    Microsoft Visio admite los formatos de archivo de AutoCAD de la siguiente manera: con el plan 2 de Visio online, puede importar un archivo. dwg o. DXF creados a partir de las versiones 2017 o anteriores de AutoCAD. Con Visio Standard o Professional, puede importar un archivo. dwg o. DXF creado a partir de las versiones 2007 o anteriores de AutoCAD. Si no puede abrir un archivo. dwg o. DXF, es posible que no sea compatible con el formato de archivo. Como solución, en AutoCAD, abra el archivo y, a continuación, guárdelo en un formato de archivo que sea compatible con su producto o plan de Visio. Para obtener más información, vea Cómo guardar un dibujo de AutoCAD en un formato de archivo anterior o posterior y en el historial de versiones DWG.

Abrir un dibujo de AutoCAD en Visio

  1. Haga clic en Archivo > Abrir.

  2. Busque la carpeta en la que se mantiene el dibujo que desea. Haga clic en la carpeta o en examinar.

  3. Haga clic en la lista Todos los archivos de Visio y luego en Dibujo de AutoCAD.

  4. Busque el archivo y haga clic en Abrir.

Insertar un archivo DWG o DXF en un diagrama de Visio existente

  1. En la pestaña Insertar, haga clic en Dibujo de CAD.

  2. Busque el archivo y haga clic en Abrir.

Convertir objetos DWG y DXF en formas de Visio

Al importar o abrir un dibujo de AutoCAD, puede convertirlo en formas que puede manipular en Visio. Tenga en cuenta que convertir a formas de Visio no se puede deshacer.

  1. Haga clic en un espacio vacío en el diagrama para anular la selección de cualquier cosa ya seleccionada.

  2. Coloque el cursor en el borde exterior del dibujo de AutoCAD hasta que se convierta en este icono:
    Cursor de flecha con icono de mover

  3. Haga clic con el botón derecho y, a continuación, haga clic en Objeto de dibujo de CAD > Convertir.

  4. En el cuadro de diálogo Convertir objeto de CAD, seleccione las capas de AutoCAD que desea convertir en formas de Visio.

  5. Haga clic en Avanzado para ver más opciones. Por ejemplo, puede optar por eliminar las capas convertidas, convertir dimensiones en formas de dimensión, o convertir las tramas de línea de sombreado en formas.

Cuando se convierte un dibujo en formato DWG o DXF, se convierte la última vista espacial guardada del dibujo de CAD. Es posible que un dibujo de CAD se haya guardado en el espacio del modelo o en el espacio del papel:

  • Espacio del modelo    es el espacio de trabajo de dibujo principal en el que los borradores CAD crean dibujos. Cuando convierte un dibujo guardado en el espacio del modelo, todos los objetos y el texto de las capas que seleccione se convierten en formas de Visio.

  • El espacio del papel    es un área de trabajo análoga a una hoja de papel, en la que los creadores de borradores CAD pueden organizar diferentes vistas del dibujo.

    La siguiente imagen muestra un dibujo DWG guardado en el espacio del papel.

    Dibujo de CAD guardado en el espacio del papel que muestra dos vistas del mismo plano de planta

    El plano contiene dos ventanillasrectangulares. Una ventanilla es una ventana en el dibujo de CAD tridimensional. Cada ventanilla puede establecerse en una escala o ángulo diferentes.

    Cuando convierte un dibujo guardado en el espacio del papel, únicamente los objetos que no están cortados por el borde de la ventanilla se convierten en formas de Visio. Los objetos y el texto cortados se convierten en líneas. Por ejemplo, un círculo que está encerrado completamente por una ventanilla se convierte en una forma de círculo de Visio. Un círculo que está cortado por la ventanilla se convierte en una serie de líneas.

Guardar un diagrama de Visio como archivo DWG o DXF

  1. Haga clic en Archivo > Guardar como.

  2. Vaya a la ubicación o la carpeta donde desea guardar el dibujo.

  3. En la lista Guardar como tipo, haga clic en el tipo de archivo que desee:

    • Dibujo de AutoCAD (*.dwg)

    • Intercambio de AutoCAD (*.dxf)

Si el archivo de Visio contiene varias páginas de dibujo, deberá guardar cada una por separado.

Vea también

Introducción a cómo trabajar con dibujos de AutoCAD en Visio

Preparar una importación de AutoCAD

Importar un dibujo de AutoCAD

Convertir varios dibujos de AutoCAD

Abrir un dibujo de AutoCAD en Visio

  1. Haga clic en Archivo > Abrir.

  2. Busque la carpeta en la que se mantiene el dibujo que desea. Haga clic en la carpeta.

  3. Haga clic en la lista Todos los archivos de Visio y luego en Dibujo de AutoCAD.

  4. Busque el archivo y haga clic en Abrir.

Insertar un archivo DWG o DXF en un diagrama de Visio existente

  1. En la pestaña Insertar, haga clic en Dibujo de CAD.

  2. Busque el archivo y haga clic en Abrir.

Convertir objetos DWG y DXF en formas de Visio

Al importar o abrir un dibujo de AutoCAD, puede convertirlo en formas que puede manipular en Visio. Tenga en cuenta que convertir a formas de Visio no se puede deshacer.

  1. Haga clic con el botón derecho en el dibujo de CAD, seleccione objeto de dibujo de CAD y, a continuación, haga clic en convertir.

  2. En el cuadro de diálogo convertir objeto de CAD, active las casillas de verificación de las capas de AutoCAD que contengan los objetos de CAD que desee convertir.

    Nota: Para mantener el tamaño del archivo de dibujo pequeño y acelerar el proceso de conversión, convierta únicamente las capas o niveles que necesite.

  3. Haga clic en avanzadas para ver más opciones. Por ejemplo, puede elegir eliminar u ocultar las capas convertidas, convertir dimensiones en formas de cotas o convertir tramas de línea de trama en formas.

  4. Haga clic en Aceptar.

Cuando se convierte un dibujo en formato DWG o DXF, se convierte la última vista espacial guardada del dibujo de CAD. Es posible que un dibujo de CAD se haya guardado en el espacio del modelo o en el espacio del papel:

  • Espacio del modelo    es el espacio de trabajo de dibujo principal en el que los borradores CAD crean dibujos. Cuando convierte un dibujo guardado en el espacio del modelo, todos los objetos y el texto de las capas que seleccione se convierten en formas de Visio.

  • El espacio del papel    es un área de trabajo análoga a una hoja de papel, en la que los creadores de borradores CAD pueden organizar diferentes vistas del dibujo.

    La siguiente imagen muestra un dibujo DWG guardado en el espacio del papel.

    Dibujo de CAD guardado en el espacio del papel que muestra dos vistas del mismo plano de planta

    El plano contiene dos ventanillasrectangulares. Una ventanilla es una ventana en el dibujo de CAD tridimensional. Cada ventanilla puede establecerse en una escala o ángulo diferentes.

    Cuando convierte un dibujo guardado en el espacio del papel, únicamente los objetos que no están cortados por el borde de la ventanilla se convierten en formas de Visio. Los objetos y el texto cortados se convierten en líneas. Por ejemplo, un círculo que está encerrado completamente por una ventanilla se convierte en una forma de círculo de Visio. Un círculo que está cortado por la ventanilla se convierte en una serie de líneas.

Guardar un diagrama de Visio como archivo DWG o DXF

  1. Haga clic en Archivo > Guardar como.

  2. Vaya a la ubicación o la carpeta donde desea guardar el dibujo.

  3. En la lista Guardar como tipo, haga clic en el tipo de archivo que desee:

    • Dibujo de AutoCAD (*.dwg)

    • Intercambio de AutoCAD (*.dxf)

Si el archivo de Visio contiene varias páginas de dibujo, deberá guardar cada una por separado.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×