Vincular o incrustar datos de Office para Mac

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Cuando utiliza Office, tiene varias maneras de compartir información entre aplicaciones. Copiar y pegar es una de las maneras, pero también puede vincular información para que se actualice automáticamente o insertar la información para que sólo se actualice cuando la actualiza manualmente abriendo el archivo. También puede vincular a una parte de un archivo (por ejemplo, unas cuantas celdas de una hoja de Excel) mediante un objeto vinculado.

Ventajas y desventajas de vincular frente a insertar

Vincular

Insertar

Actualiza la información automáticamente.

Hace que sea más fácil abrir la aplicación en la que se creó la información insertada.

Hace que el tamaño de los archivos sea reducido.

Resultados en tamaños de archivo mayores que aquellos con información vinculada.

Requiere que ambos archivos sean accesibles para ver la información.

Requiere que ambos archivos sean accesibles para actualizar la información, pero no para verla.

No es adecuado si desea distribuir el archivo en línea.

Es adecuado si desea distribuir el archivo en línea porque un archivo contiene toda la información.

Word

Si mantiene datos en un archivo de Excel y la información relacionada en un archivo de Word, puede vincular la información para facilitar la actualización. Por ejemplo, supongamos que desea vincular las devoluciones de ventas más recientes con su informe mensual de estado. El informe de estado es un documento de Word y las devoluciones de ventas se encuentran en una hoja de Excel. Vinculando el documento y la hoja, el informe de estado se actualiza automáticamente cada vez que se actualizan las devoluciones de ventas. O puede que desee insertar instrucciones de un documento de Word en varios archivos de Excel. Mediante el uso de un vínculo puede actualizar las instrucciones, y las actualizaciones aparecerán en todos los archivos de Excel.

  1. Haga clic donde desee insertar el vínculo.

  2. En el menú Insertar, haga clic en Objeto y, a continuación, haga clic en Desde archivo.

  3. Busque y haga clic en el archivo que desea vincular a, haga clic en Opciones.

  4. Seleccione la casilla de verificación Vincular a archivo

    Sugerencia: Para que los lectores solo vean un icono en el que hacer clic para ver la información, seleccione la casilla Mostrar como icono.

  5. Haga clic en Insertar si está utilizando Word o haga clic en Aceptar si está usando Excel.

  1. En el menú Editar, haga clic en Vínculos.

    Si el comando Vínculos no está disponible, el archivo no contiene información vinculada.

  2. En Archivo de origen, haga clic en el archivo vinculado y, a continuación, haga clic en Abrir origen.

  3. Haga los cambios que desee.

  4. En el menú Archivo, haga clic en Guardar para guardar los cambios y, a continuación, cierre la aplicación.

    Observe que el archivo que tiene el vínculo contiene los cambios.

Si desea que los dos archivos permanezcan conectados, pero no desea que el archivo principal se actualice cuando se cambie el otro archivo, puede insertar la información. Por ejemplo, si no desea que cambie el informe de estado cuando cambie la hoja de Excel o no quiere que cambie la hoja de Excel cuando cambien las instrucciones, puede insertar la información. Dado que toda la información se encuentra dentro de un solo archivo, la inserción es útil cuando desea distribuir una versión en línea de su archivo a personas que no tienen acceso al archivo insertado.

  1. Haga clic donde desee insertar el archivo.

  2. En el menú Insertar, haga clic en Objeto y, a continuación, haga clic en Desde archivo.

  3. Seleccione el archivo que desee y, a continuación, haga clic en Opciones.

    Si inserta una hoja de Excel, ésta debe ser la primera hoja del libro.

  4. Desactive la casilla de verificación Vincular al archivo.

    Sugerencia: Para que los lectores solo vean un icono en el que hacer clic para ver la información, seleccione la casilla Mostrar como icono.

  5. Haga clic en Insertar si está utilizando Word o haga clic en Aceptar si está usando Excel.

  1. Haga doble clic en el objeto incrustado.

  2. Realice los cambios y, a continuación, guardarlas.

  3. En el menú Archivo, haga clic en Cerrar y volver a [nombre del archivo].

    Observe que el archivo insertado contiene los cambios.

Puede vincular a una parte de un archivo. Por ejemplo, en un informe de estado mensual, que podría querer vincular a un rango específico de celdas de una hoja de Excel en lugar de toda la hoja. Por ejemplo, que desea vincular a instrucciones específicas de un documento de Word en lugar de todo el documento.

  1. Seleccione la información que desea pegar (por ejemplo, un rango de celdas de una hoja de Excel).

  2. En el menú Editar, haga clic en Copiar.

  3. Cambie al otro archivo y, a continuación, haga clic en el lugar donde desea que aparezca la información.

  4. En el menú Editar, haga clic en Pegado especial y, a continuación, haga clic en Pegar vínculo.

  5. En el cuadro Como, haga clic en el tipo de objeto, por ejemplo, Objeto Hoja de cálculo de Microsoft Excel y, a continuación, haga clic en Aceptar.

PowerPoint

Si desea que los dos archivos permanezcan conectados, pero no desea que el archivo principal se actualice cuando se cambie el otro archivo, puede insertar la información. Por ejemplo, supongamos que desea insertar las devoluciones de ventas más recientes en su informe mensual de estado. El informe de estado es una presentación de PowerPoint y las devoluciones de ventas se encuentran en una hoja de Excel. Al insertar la hoja en una presentación, los dos archivos permanecerán conectados.

  1. Haga clic donde desee insertar el archivo.

  2. En el menú Insertar, haga clic en objeto y, a continuación, haga clic en desde archivo.

  3. Busque y haga clic en el archivo que desea insertar.

    Si inserta una hoja de Excel, ésta debe ser la primera hoja del libro.

  4. Haga clic en Insertar y, a continuación, en Aceptar.

    Si no puede ver la información en el archivo insertado, arrastre una cuadro de tamaño hasta que vea el contenido del archivo.

  1. Haga doble clic en el archivo insertado.

  2. Haga los cambios que quiera.

  3. Haga clic en archivo y, a continuación, haga clic en Actualizar.

  4. En el menú Archivo, haga clic en Cerrar y volver a [nombre del archivo].

    Observe que el archivo insertado contiene los cambios.

Puede insertar parte de un archivo. Por ejemplo, en un informe mensual de estado, puede que desee insertar un rango específico de celdas de una hoja de Excel en lugar de toda la hoja.

  1. Seleccione la información que desea pegar (por ejemplo, un rango de celdas de una hoja de Excel).

  2. En el menú Editar, haga clic en Copiar.

  3. Cambie al otro archivo y, a continuación, haga clic en el lugar donde desea que aparezca la información.

  4. En el menú Editar, haga clic en Pegado especial.

  5. En el cuadro Pegar como, haga clic en el tipo de objeto, por ejemplo, Objeto Hoja de cálculo de Microsoft Excel y, a continuación, haga clic en Aceptar.

Excel

Si mantiene datos en un archivo de Excel y la información relacionada en un archivo de Word, puede vincular la información para facilitar la actualización. Por ejemplo, supongamos que desea vincular las devoluciones de ventas más recientes con su informe mensual de estado. El informe de estado es un documento de Word y las devoluciones de ventas se encuentran en una hoja de Excel. Vinculando el documento y la hoja, el informe de estado se actualiza automáticamente cada vez que se actualizan las devoluciones de ventas. O puede que desee insertar instrucciones de un documento de Word en varios archivos de Excel. Mediante el uso de un vínculo puede actualizar las instrucciones, y las actualizaciones aparecerán en todos los archivos de Excel.

  1. Haga clic donde desee insertar el vínculo.

  2. En el menú Insertar, haga clic en Objeto y, a continuación, haga clic en Desde archivo.

  3. Seleccione el archivo que desea establecer el vínculo y luego haga clic en Opciones.

  4. Seleccione la casilla de verificación Vincular a archivo

    Sugerencia: Para que los lectores solo vean un icono en el que hacer clic para ver la información, seleccione la casilla Mostrar como icono.

  5. Haga clic en Insertar si está utilizando Word o haga clic en Aceptar si está usando Excel.

  1. En el menú datos, haga clic en Editar vínculos.

    Si el comando Modificar vínculos no está disponible, el archivo no contiene información vinculada.

  2. En Archivo de origen, haga clic en el archivo vinculado y, a continuación, haga clic en Abrir origen.

  3. Haga los cambios que desee.

  4. En el menú Archivo, haga clic en Guardar para guardar los cambios y, a continuación, cierre la aplicación.

  5. Haga clic en el archivo vinculado. Observe que el archivo contiene los cambios.

Si desea que los dos archivos permanezcan conectados, pero no desea que el archivo principal se actualice cuando se cambie el otro archivo, puede insertar la información. Por ejemplo, si no desea que cambie el informe de estado cuando cambie la hoja de Excel o no quiere que cambie la hoja de Excel cuando cambien las instrucciones, puede insertar la información. Dado que toda la información se encuentra dentro de un solo archivo, la inserción es útil cuando desea distribuir una versión en línea de su archivo a personas que no tienen acceso al archivo insertado.

  1. Haga clic donde desee insertar el archivo.

  2. En el menú Insertar, haga clic en Objeto y, a continuación, haga clic en Desde archivo.

  3. Seleccione el archivo que desea insertar y, a continuación, haga clic en Opciones.

    Si inserta una hoja de Excel, ésta debe ser la primera hoja del libro.

    Sugerencia: Para que los lectores solo vean un icono en el que hacer clic para ver la información, seleccione la casilla Mostrar como icono.

  4. Anule la selección de la casilla Vincular y, a continuación, haga clic en Insertar si está utilizando Word o haga clic en Aceptar si está usando Excel.

  1. Haga doble clic en el archivo insertado.

  2. Haga los cambios que quiera.

  3. En el menú archivo, haga clic en Actualizar.

    Observe que el archivo insertado contiene los cambios.

Puede establecer un vínculo a una parte de un archivo. Por ejemplo, puede que quiera establecer un vínculo a un rango de celtas específico de una hoja de Excel en lugar de a toda la hoja.

  1. Seleccione la información que desea pegar (por ejemplo, unas cuantas frases de un documento de Word).

  2. En el menú Editar, haga clic en Copiar.

  3. Cambie al otro archivo y, a continuación, haga clic en el lugar donde desea que aparezca la información.

  4. En el menú Editar, haga clic en Pegado especial y, a continuación, haga clic en Pegar vínculo.

  5. En el cuadro Como, haga clic en el tipo de objeto, por ejemplo, Objeto Documento de Microsoft Word y, a continuación, haga clic en Aceptar.

Word

Si mantiene datos en un archivo de Excel y la información relacionada en un archivo de Word, puede vincular la información para facilitar la actualización. Por ejemplo, supongamos que desea vincular las devoluciones de ventas más recientes con su informe mensual de estado. El informe de estado es un documento de Word y las devoluciones de ventas se encuentran en una hoja de Excel. Vinculando el documento y la hoja, el informe de estado se actualiza automáticamente cada vez que se actualizan las devoluciones de ventas. O puede que desee insertar instrucciones de un documento de Word en varios archivos de Excel. Mediante el uso de un vínculo puede actualizar las instrucciones, y las actualizaciones aparecerán en todos los archivos de Excel.

  1. Haga clic donde desee insertar el vínculo.

  2. En el menú Insertar, haga clic en Objeto y, a continuación, haga clic en Desde archivo.

  3. Busque y haga clic en el archivo con el que desea que se establezca el vínculo.

    Sugerencia: Para que los lectores solo vean un icono en el que hacer clic para ver la información, seleccione la casilla Mostrar como icono.

  4. Seleccione la casilla Vincular y, a continuación, haga clic en Insertar si está utilizando Word o haga clic en Aceptar si está usando Excel.

  1. En el menú Editar, haga clic en Vínculos.

    Si el comando Vínculos no está disponible, el archivo no contiene información vinculada.

  2. En Archivo de origen, haga clic en el archivo vinculado y, a continuación, haga clic en Abrir origen.

  3. Haga los cambios que desee.

  4. En el menú Archivo, haga clic en Guardar para guardar los cambios y, a continuación, cierre la aplicación.

    Observe que el archivo que tiene el vínculo contiene los cambios.

Si desea que los dos archivos permanezcan conectados, pero no desea que el archivo principal se actualice cuando se cambie el otro archivo, puede insertar la información. Por ejemplo, si no desea que cambie el informe de estado cuando cambie la hoja de Excel o no quiere que cambie la hoja de Excel cuando cambien las instrucciones, puede insertar la información. Dado que toda la información se encuentra dentro de un solo archivo, la inserción es útil cuando desea distribuir una versión en línea de su archivo a personas que no tienen acceso al archivo insertado.

  1. Haga clic donde desee insertar el archivo.

  2. En el menú Insertar, haga clic en Objeto y, a continuación, haga clic en Desde archivo.

  3. Busque y haga clic en el archivo que desea insertar.

    Si inserta una hoja de Excel, ésta debe ser la primera hoja del libro.

    Sugerencia: Para que los lectores solo vean un icono en el que hacer clic para ver la información, seleccione la casilla Mostrar como icono.

  4. Anule la selección de la casilla Vincular y, a continuación, haga clic en Insertar si está utilizando Word o haga clic en Aceptar si está usando Excel.

  1. Haga clic en el archivo insertado.

  2. En el menú Editar, seleccione Objeto [tipo de objeto], por ejemplo, Objeto de hoja de cálculo y, a continuación, haga clic en Editar.

  3. Haga los cambios que desee.

  4. En el menú Archivo, haga clic en Cerrar y volver a [nombre del archivo].

    Observe que el archivo insertado contiene los cambios.

Puede vincular a una parte de un archivo. Por ejemplo, en un informe de estado mensual, que podría querer vincular a un rango específico de celdas de una hoja de Excel en lugar de toda la hoja. Por ejemplo, que desea vincular a instrucciones específicas de un documento de Word en lugar de todo el documento.

  1. Seleccione la información que desea pegar (por ejemplo, un rango de celdas de una hoja de Excel).

  2. En el menú Editar, haga clic en Copiar.

  3. Cambie al otro archivo y, a continuación, haga clic en el lugar donde desea que aparezca la información.

  4. En el menú Editar, haga clic en Pegado especial y, a continuación, haga clic en Pegar vínculo.

  5. En el cuadro Como, haga clic en el tipo de objeto, por ejemplo, Objeto Hoja de cálculo de Microsoft Excel y, a continuación, haga clic en Aceptar.

PowerPoint

Si desea que los dos archivos permanezcan conectados, pero no desea que el archivo principal se actualice cuando se cambie el otro archivo, puede insertar la información. Por ejemplo, supongamos que desea insertar las devoluciones de ventas más recientes en su informe mensual de estado. El informe de estado es una presentación de PowerPoint y las devoluciones de ventas se encuentran en una hoja de Excel. Al insertar la hoja en una presentación, los dos archivos permanecerán conectados.

  1. Haga clic donde desee insertar el archivo.

  2. En el menú Insertar, haga clic en Objeto y, a continuación, haga clic en Crear desde archivo.

  3. Busque y haga clic en el archivo que desea insertar.

    Si inserta una hoja de Excel, ésta debe ser la primera hoja del libro.

  4. Haga clic en Insertar y, a continuación, en Aceptar.

    Si no puede ver la información en el archivo insertado, arrastre una cuadro de tamaño hasta que vea el contenido del archivo.

  1. Haga clic en el archivo insertado.

  2. En el menú Editar, seleccione Objeto [tipo de objeto], por ejemplo, Objeto de hoja de cálculo y, a continuación, haga clic en Editar.

  3. Haga los cambios que desee.

  4. En el menú Archivo, haga clic en Cerrar y volver a [nombre del archivo].

    Observe que el archivo insertado contiene los cambios.

Puede insertar parte de un archivo. Por ejemplo, en un informe mensual de estado, puede que desee insertar un rango específico de celdas de una hoja de Excel en lugar de toda la hoja.

  1. Seleccione la información que desea pegar (por ejemplo, un rango de celdas de una hoja de Excel).

  2. En el menú Editar, haga clic en Copiar.

  3. Cambie al otro archivo y, a continuación, haga clic en el lugar donde desea que aparezca la información.

  4. En el menú Editar, haga clic en Pegado especial.

  5. En el cuadro Pegar como, haga clic en el tipo de objeto, por ejemplo, Objeto Hoja de cálculo de Microsoft Excel y, a continuación, haga clic en Aceptar.

Excel

Si mantiene datos en un archivo de Excel y la información relacionada en un archivo de Word, puede vincular la información para facilitar la actualización. Por ejemplo, supongamos que desea vincular las devoluciones de ventas más recientes con su informe mensual de estado. El informe de estado es un documento de Word y las devoluciones de ventas se encuentran en una hoja de Excel. Vinculando el documento y la hoja, el informe de estado se actualiza automáticamente cada vez que se actualizan las devoluciones de ventas. O puede que desee insertar instrucciones de un documento de Word en varios archivos de Excel. Mediante el uso de un vínculo puede actualizar las instrucciones, y las actualizaciones aparecerán en todos los archivos de Excel.

  1. Haga clic donde desee insertar el vínculo.

  2. En el menú Insertar, haga clic en Objeto y, a continuación, haga clic en Desde archivo.

  3. Busque y haga clic en el archivo con el que desea que se establezca el vínculo.

    Sugerencia: Para que los lectores solo vean un icono en el que hacer clic para ver la información, seleccione la casilla Mostrar como icono.

  4. Seleccione la casilla Vincular y, a continuación, haga clic en Insertar si está utilizando Word o haga clic en Aceptar si está usando Excel.

  1. En el menú Editar, haga clic en Vínculos.

    Si el comando Vínculos no está disponible, el archivo no contiene información vinculada.

  2. En Archivo de origen, haga clic en el archivo vinculado y, a continuación, haga clic en Abrir origen.

  3. Haga los cambios que desee.

  4. En el menú Archivo, haga clic en Guardar para guardar los cambios y, a continuación, cierre la aplicación.

    Observe que el archivo que tiene el vínculo contiene los cambios.

Si desea que los dos archivos permanezcan conectados, pero no desea que el archivo principal se actualice cuando se cambie el otro archivo, puede insertar la información. Por ejemplo, si no desea que cambie el informe de estado cuando cambie la hoja de Excel o no quiere que cambie la hoja de Excel cuando cambien las instrucciones, puede insertar la información. Dado que toda la información se encuentra dentro de un solo archivo, la inserción es útil cuando desea distribuir una versión en línea de su archivo a personas que no tienen acceso al archivo insertado.

  1. Haga clic donde desee insertar el archivo.

  2. En el menú Insertar, haga clic en Objeto y, a continuación, haga clic en Desde archivo.

  3. Busque y haga clic en el archivo que desea insertar.

    Si inserta una hoja de Excel, ésta debe ser la primera hoja del libro.

    Sugerencia: Para que los lectores solo vean un icono en el que hacer clic para ver la información, seleccione la casilla Mostrar como icono.

  4. Anule la selección de la casilla Vincular y, a continuación, haga clic en Insertar si está utilizando Word o haga clic en Aceptar si está usando Excel.

  1. Haga clic en el archivo insertado.

  2. En el menú Editar, seleccione Objeto [tipo de objeto], por ejemplo, Objeto de hoja de cálculo y, a continuación, haga clic en Editar.

  3. Haga los cambios que desee.

  4. En el menú Archivo, haga clic en Cerrar y volver a [nombre del archivo].

    Observe que el archivo insertado contiene los cambios.

Puede establecer un vínculo a una parte de un archivo. Por ejemplo, puede que quiera establecer un vínculo a un rango de celtas específico de una hoja de Excel en lugar de a toda la hoja.

  1. Seleccione la información que desea pegar (por ejemplo, unas cuantas frases de un documento de Word).

  2. En el menú Editar, haga clic en Copiar.

  3. Cambie al otro archivo y, a continuación, haga clic en el lugar donde desea que aparezca la información.

  4. En el menú Editar, haga clic en Pegado especial y, a continuación, haga clic en Pegar vínculo.

  5. En el cuadro Como, haga clic en el tipo de objeto, por ejemplo, Objeto Documento de Microsoft Word y, a continuación, haga clic en Aceptar.

Vea también

Crear, editar o quitar un hipervínculo

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×