Ver y actualizar las dependencias entre tareas (vínculos) en varios proyectos

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Cuando una tarea en un proyecto tiene un dependencia externa en una tarea en otro proyecto, debería revisar y actualizar esa dependencia periódicamente para asegurarse de que la tarea dependiente no afecta ruta crítica de su proyecto. Cuando se actualicen las dependencias, puede filtrar las tareas para mostrar únicamente aquellos que tienen dependencias externas.

Nota: La programación del proyecto no se actualiza automáticamente cuando cambian las dependencias externas, por lo que es importante revisar y actualizar las dependencias con regularidad. Ver y actualizar las dependencias externas en tareas de otros proyectos no es igual a ver y actualizar las dependencias entre proyectos. Dependencias entre proyectos no están asociadas a tareas específicas.

¿Qué desea hacer?

Ver y actualizar dependencias externas

Mostrar solo las tareas que tienen dependencias externas

Ver y actualizar dependencias externas

  1. En el menú Ver, haga clic en Diagrama de Gantt.

  2. Si están activados los Autofiltros, haga clic en filtro automático Imagen de botón para desactivarlos.

    Cuando los Autofiltros estén activados, aparecerá una flecha a la derecha de cada título de campo. La desactivación de los Autofiltros Muestra todas las tareas.

  3. En el menú Herramientas, haga clic en Vínculos entre proyectos.

  4. Ver las tareas predecesoras externas o tareas sucesoras:

    • Para ver una lista de tareas que están vinculadas a las tareas predecesoras externas, haga clic en la ficha Predecesoras externas.

    • Para ver una lista de tareas que están vinculadas a las tareas sucesoras externas, haga clic en la ficha Sucesoras externas.

  5. Para los cambios en las predecesoras externas que afectan a las tareas sucesoras del proyecto, revise la columna diferencias.

    Diferencias normalmente incluyen un nuevo comienzo o fecha de fin de la predecesora externa o sucesoras externas. La nueva fecha suele ser el resultado de cambios en la duración, progreso del seguimiento, de restricción o de otro parámetro. Cambios en el nombre de la tarea también se muestran en la columna diferencias.

  6. Revisar y aceptar los cambios en los vínculos externos:

    • Para aceptar de forma selectiva cambios en las predecesoras externas, en la columna de la tarea, seleccione cada predecesora externa o una sucesora que desea aceptar los cambios y, a continuación, haga clic en Aceptar.

    • Para aceptar todos los cambios, haga clic en todo.

Nota: 

  • No se puede deshacer la aceptación de los cambios después de hacer clic en Aceptar, sin embargo, se asegura que el proyecto se sincroniza con los archivos externos.

  • Tenga cuidado recuerde qué cambios no acepta, porque el proyecto no se sincronizarán con los archivos externos que contienen los cambios que se rechaza. No habrá ningún registro de los cambios rechazados.

  • De forma predeterminada, se le notifica cada vez que cambian los datos de una tarea externamente vinculada. Al abrir un plan con vínculos externos, se muestran las predecesoras externas, sucesoras externas y los efectos de la programación y puede elegir Aceptar alguno o todos los cambios. Si no desea que se le notifiquen estos cambios, en el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la pestaña Ver. En Opciones para de vinculación entre proyectos, desactive la casilla de verificación del cuadro de diálogo Mostrar vínculos entre proyectos al abrir. Para aceptar automáticamente los cambios cada vez que abra el plan, active la casilla de verificación Aceptar automáticamente los datos externos nuevos.

  • Si desea ocultar las tareas externas, en el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha vista desactive las casillas de verificación Mostrar sucesoras externas y Mostrar predecesoras externas.

Volver al principio

Mostrar solo las tareas que tienen dependencias externas

  1. En el menú Ver, haga clic en Diagrama de Gantt.

  2. Si están activados los Autofiltros, haga clic en filtro automático Imagen de botón para desactivarlos.

    Cuando los Autofiltros estén activados, aparecerá una flecha a la derecha de cada título de campo. La desactivación de los Autofiltros garantiza que se muestran todas las tareas.

  3. En el menú Proyecto, elija Filtro para y, a continuación, haga clic en Más filtros.

  4. En el cuadro de diálogo Más filtros, haga clic en tareas.

  5. Haga clic en nuevo y, a continuación, escriba un nombre nuevo para el filtro en el cuadro nombre.

    Por ejemplo, puede escribir tareas con dependencias externas.

  6. En la primera fila de la columna Nombre de campo, haga clic en predecesoras.

  7. En la primera fila de la columna prueba, haga clic en contiene.

  8. En la primera fila de la columna valores, escriba una barra invertida (\) para indicar que va a agregar un vínculo a una predecesora externa.

    A continuación, cree la cadena de prueba para las tareas sucesoras:

  9. En la segunda fila de la columna o, haga clic en o.

  10. En la segunda fila de la columna Nombre de campo, haga clic en sucesoras.

  11. En la segunda fila de la columna prueba, haga clic en contiene.

  12. En la segunda fila de la columna valores, escriba una barra invertida (\).

  13. Haga clic en Aceptar para cerrar el cuadro de diálogo Definición de filtro y, a continuación, haga clic en Aplicar.

    Microsoft Office Project filtra la lista de tareas para mostrar solo las tareas que tienen las tareas predecesoras externas o tareas sucesoras.

Nota: 

  • Para desactivar un filtro, haga clic en Todas las tareas en la lista de filtro Cuadro Filtro .

  • Al abrir un proyecto maestro y expandir todos los subproyectos, todas las dependencias entre estos subproyectos se aceptan automáticamente, sin notificación.

  • De forma predeterminada, se le notifica cada vez que cambian los datos de una tarea externamente vinculada. Al abrir un plan con vínculos externos, se muestran las predecesoras externas, sucesoras externas y los efectos de la programación y puede elegir Aceptar alguno o todos los cambios. Si no desea que se le notifiquen estos cambios, en el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la pestaña Ver. En Opciones para de vinculación entre proyectos, desactive la casilla de verificación del cuadro de diálogo Mostrar vínculos entre proyectos al abrir. Para aceptar automáticamente los cambios cada vez que abra el plan, active la casilla de verificación Aceptar automáticamente los datos externos nuevos.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×