Ver, abrir o guardar datos adjuntos

Los mensajes que incluyen datos adjuntos de correo electrónico, archivos o elementos, se reconocen por el icono de un clip Icono de datos adjuntos en la lista de mensajes. Puede obtener una vista previa de varios tipos diferentes de datos adjuntos directamente en el panel de lectura; abra los datos adjuntos desde el icono de datos adjuntos en el panel de lectura o el mensaje o guarde uno o más datos adjuntos en su equipo, en OneDrive o en otra ubicación de almacenamiento de la nube.

Outlook acepta una gran variedad de tipos de archivo diferentes, pero bloquea los datos adjuntos potencialmente inseguros (como archivos .bat, .exe, .vbs y .js) que pueden contener virus.

Nota de seguridad : Aunque esté activada la protección de datos adjuntos de Outlook, tenga precaución al abrir datos adjuntos, sobre todo aquellos procedentes de alguien que no conoce o en quien no confía. Cuando tenga dudas, consulte al remitente sobre la autenticidad del archivo adjunto. Además, le recomendamos que disponga de un programa antivirus actualizado en su PC.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Descubre más aprendizajes de Outlook en LinkedIn Learning

Guardar, abrir o ver una vista previa de datos adjuntos

La mayoría del tiempo, verá los archivos adjuntos en el panel de lectura, directamente en el encabezado del mensaje o en el asunto. En ocasiones, especialmente cuando reciba imágenes, verá los datos adjuntos en el cuerpo del mensaje.

Ver datos adjuntos recibidos en el panel de lectura

Si hace doble clic en el icono de datos adjuntos, podrá abrir el archivo adjunto. Si desea obtener una vista previa o guardar el archivo adjunto en su lugar, elija la flecha de lista desplegable a la derecha del icono de datos adjuntos para ver el menú de datos adjuntos.

Elija la flecha desplegable en la parte derecha del icono de datos adjuntos para ver el menú de datos adjuntos

  • Vista previa Al obtener una vista previa de datos adjuntos, el contenido del archivo adjunto se muestra en el panel de lectura. No todos los tipos de datos adjuntos pueden visualizarse. No se puede obtener la vista previa de los archivos PDF y los archivos adjuntos que se almacenan en la nube, como OneDrive o datos adjuntos de Dropbox. Para volver al mensaje, elija Datos adjuntos > Mensaje > Mostrar mensaje.

  • Abrir Elija Abrir para abrir el archivo adjunto. Si no tiene instalado un programa que puede abrir el archivo adjunto, Outlook le pedirá que elija un programa en el equipo. Si desea cambiar el programa que usa para abrir un archivo adjunto, vea Cambiar la asociación de archivos para los datos adjuntos.

  • Guardar como Para guardar los datos adjuntos en la ubicación de almacenamiento de equipo o en la nube, elija Guardar como. Esto solo guardará un único archivo adjunto. Para guardar todos los datos adjuntos desde un solo mensaje, elija Guardar todos los datos adjuntos. Todos los datos adjuntos se guardarán en la misma ubicación de archivo. La ubicación de almacenamiento predeterminada es la carpeta Documentos. No es posible modificar la ubicación de almacenamiento predeterminada. No obstante, puede elegir una ubicación nueva cada vez que guarde los datos adjuntos.

Nota: También puede guardar datos adjuntos arrastrándolos y soltándolos desde el mensaje de correo electrónico a su escritorio. Al arrastrar y soltar datos adjuntos almacenados en la nube, se descargará una copia local de los datos adjuntos y se guardará para que pueda usarla cuando lo desee.

Solución de problemas de datos adjuntos

  1. ¿Cómo puedo cambiar la ubicación de almacenamiento de mis datos adjuntos de manera predeterminada? Los datos adjuntos se guardan en la carpeta Documentos de manera predeterminada. No hay ninguna configuración para cambiar esto dentro de Outlook.

  2. ¿Cómo puedo guardar datos adjuntos modificados para que mis cambios se adjunten al correo electrónico original? Si el remitente de datos adjuntos usó OneDrive u otra opción de almacenamiento de la nube, se guardan automáticamente los cambios que realice en los datos adjuntos. Si el remitente no usa una opción de almacenamiento de la nube, puede usar la flecha desplegable del icono de datos adjuntos y elija Guardar en OneDrive.

  3. ¿Puedo desactivar la vista previa de datos adjuntos? No. En Outlook 2016 y Outlook 2013, no puede desactivar la posibilidad de obtener una vista previa de datos adjuntos.

  4. ¿Cómo abrir u obtener una vista previa de datos adjuntos de PDF? Si usa Microsoft Edge como explorador predeterminado, los datos adjuntos en PDF deberían abrirse en Edge. Para abrirlos en Adobe Acrobat Reader u otro Visor de PDF, vea Cambiar la asociación de archivos de datos adjuntos.

  5. ¿Cómo cambiar el explorador usado al abrir datos adjuntos o al obtener su vista previa? Outlook usará el explorador predeterminado para abrir o ver una vista previa de muchos tipos de datos adjuntos. Para cambiar el explorador predeterminado, vea Cambiar el explorador predeterminado en Windows 10.

Cambiar la asociación de archivos para los datos adjuntos

Muchos tipos de archivos pueden abrirse con más de un programa. Por ejemplo, puede abrir una foto con el programa Fotos o con Paint, entre otros. Para cambiar el programa predeterminado que usa Windows para abrir cada tipo de archivo, siga estos pasos.

  1. En Windows 7, Windows 8 y Windows 10, elija Iniciar y, a continuación, escriba Panel de Control.

  2. Elija Programas > Hacer que un tipo de archivo se abra siempre con un programa específico. Si no ve Programas, seleccione Programas predeterminados > Asociar un tipo de archivo o protocolo con un programa.

  3. Con la herramienta Establecer asociaciones, seleccione el tipo de archivo para el que desea cambiar el programa y después elija Cambiar programa.

  4. Una vez que haya elegido el nuevo programa para abrir ese tipo de archivo, elija Aceptar.

Abrir datos adjuntos

Puede abrir datos adjuntos desde el Panel de lectura o desde un mensaje abierto. En cualquier caso, haga doble clic en el archivo adjunto para abrirlo.

  • Para abrir un archivo adjunto desde la lista de mensajes, haga clic con el botón derecho en el mensaje que contiene los datos adjuntos, haga clic en Ver datos adjuntos y, a continuación, haga clic en el nombre del archivo adjunto.

Puede obtener una vista previa de datos adjuntos en mensajes HTML o de texto sin formato en el panel de lectura y en los mensajes abiertos. La vista previa no está disponible para los archivos adjuntos a mensajes RTF.

  1. Para obtener una vista previa de datos adjuntos, haga clic en los datos adjuntos y se mostrarán en un lugar en el cuerpo del mensaje

  2. Para volver al mensaje, en la pestaña Herramientas de datos adjuntos, en el grupo Mensaje, haga clic en Mostrar mensaje.

Después de abrir y ver el archivo adjunto, puede guardarlo en una unidad de disco. Si un mensaje contiene más de un archivo adjunto, puede guardar varios datos adjuntos como un grupo o de uno en uno.

Guardar uno o más datos adjuntos

  1. Haga clic en los datos adjuntos en el panel de lectura o el mensaje abierto.

  2. En la pestaña Datos adjuntos, en el grupo Acciones, haga clic en Guardar como. Puede también hacer clic con el botón derecho en un archivo adjunto y, a continuación, hacer clic en Guardar como. Para seleccionar varios datos adjuntos, mantenga presionada la tecla Ctrl mientras hace clic en los datos adjuntos. Para guardar todos los datos adjuntos, elija Guardar todos los datos adjuntos.

    Comando Guardar como en la cinta de opciones

    Nota: Si el mensaje está en formato RTF, en el panel de lectura o en el mensaje abierto, haga clic con el botón derecho en el archivo adjunto y, a continuación, haga clic en Guardar como.

  3. Haga clic en una ubicación de carpeta y luego en Guardar.

Ver un archivo adjunto (obtener una vista previa) sin tener que abrirlo

Vista previa de datos adjuntos, una nueva característica de 2007 Microsoft Office system, le permite obtener una vista previa de algunos tipos de archivo de datos adjuntos sin tener que abrirlos. Para obtener información sobre el envío de archivos adjuntos en un mensaje de correo electrónico, vea Adjuntar un archivo u otro elemento a un mensaje de correo electrónico.

Cuando reciba datos adjuntos en un mensaje y desee ver rápidamente qué contiene el archivo adjunto sin tener que abrirlo, puede obtener una vista previa de los datos adjuntos. Puede obtener una vista previa de los datos adjuntos en el panel de lectura o desde un mensaje abierto. Los controladores de vista previa de datos adjuntos que vienen con versión de 2007 Office están activados de manera predeterminada.

Nota: Para obtener una vista previa de un archivo adjunto que creó en una aplicación de 2007 Microsoft Office system, debe tener la aplicación de Office 2007 instalada en su equipo. Por ejemplo, para obtener una vista previa de un archivo adjunto de Word 2007, debe tener Word 2007 instalado. Para obtener una vista previa de datos adjuntos de Excel, debe tener Excel instalado.

Vista previa de datos adjuntos es compatible para mensajes con formato HTML y texto sin formato, pero no para los mensajes que se les aplica el formato de texto enriquecido (RTF). Además, la vista previa de datos adjuntos solo está disponible cuando analiza los mensajes recibidos y no cuando está redactando mensajes nuevos.

Obtener una vista previa de datos adjuntos

  1. En la lista de mensajes, seleccione el mensaje que tiene los datos adjuntos de los que desea obtener una vista previa.

  2. En Panel de lectura, haga clic en el archivo adjunto. Si hay varios datos adjuntos, puede que tenga que desplazarse horizontalmente para encontrar los datos adjuntos que desee.

    Nota: Una vista previa no puede mostrar el contenido más actualizado del archivo. Para ver el contenido más completo y actualizado, abra el archivo. Por ejemplo, puede hacer doble clic en un archivo adjunto .docx para abrirlo en Microsoft Word.

  3. Para volver al cuerpo del mensaje, haga clic en el botón Mensaje.

Para obtener información sobre cómo obtener una vista previa de datos adjuntos de PDF en Outlook 2007, vea Vista previa de archivos adjuntos en PDF.

Los controladores de vista previa de datos adjuntos que vienen con versión de 2007 Office están activados de manera predeterminada. Si no desea usar alguno de los controladores de vista previa de datos adjuntos, siga estos pasos para desactivarlos.

  1. En Outlook, en el menú Herramientas, haga clic en Centro de confianza y, a continuación, haga clic en Tratamiento de datos adjuntos.

  2. Realiza una de las operaciones siguientes:

    • Para desactivar todos los controladores de vista previa de datos adjuntos, haga clic en Desactivar vista previa de datos adjuntos.

    • Para desactivar un controlador de vista previa de datos adjuntos específico, haga clic en Controladores de vista previa de datos adjuntos y documentos, desactive la casilla para un controlador de vista previa que desee desactivar y, a continuación, haga clic en Aceptar.

Para activarlos, haga clic para seleccionar Desactivar vista previa de datos adjuntos u opciones de controlador de vista previa de datos adjuntos específico.

Para obtener más información acerca de los controladores de vista previa de datos adjuntos, vea Encontrar controladores de vista previa de datos adjuntos.

Abrir datos adjuntos

Puede abrir datos adjuntos desde Panel de lectura, desde un mensaje en una lista de mensajes, como la Bandeja de entrada o desde un mensaje abierto.

  1. En la lista de mensajes, seleccione el mensaje que tiene el archivo adjunto.

  2. En el panel de lectura, haga doble clic en el archivo adjunto. También puede hacer clic con el botón derecho en el mensaje con el archivo adjunto y elija Ver datos adjuntos.

    Nota: Si tiene la posibilidad de elegir entre abrir y guardar los datos adjuntos, tenga en cuenta que es una buena idea guardar primero el archivo y, a continuación, explorarlo con un programa antivirus antes de abrirlo.

Guardar datos adjuntos

Después de abrir y ver el archivo adjunto, puede guardarlo en un disco duro. Si un mensaje contiene más de un archivo adjunto, puede guardar varios datos adjuntos como un grupo o de uno en uno.

Guardar un único archivo adjunto desde un mensaje

  1. En el mensaje abierto o en la vista previa del mensaje, haga clic en los datos adjuntos que desea guardar.

  2. En el menú contextual, haga clic en Guardar como.

  3. Elija una ubicación de carpeta y, a continuación, haga clic en Guardar.

Guardar todos los datos adjuntos desde un mensaje abierto

  1. En el mensaje abierto, en la pestaña Mensaje, en el grupo Acciones, haga clic en Otras acciones y, después, en Guardar datos adjuntos.

  2. Haga clic en Aceptar, elija una ubicación de carpeta y después, haga clic en Aceptar otra vez.

Guardar todos los datos adjuntos desde una lista de mensajes

  1. En la lista de mensajes, seleccione el mensaje que tiene el archivo adjunto.

  2. En el menú Archivo, seleccione Guardar datos adjuntos y, a continuación, haga clic en Todos los datos adjuntos.

  3. Haga clic en Aceptar, elija una ubicación de carpeta y después, haga clic en Aceptar otra vez.

Vea también

Descubrir más cursos como este en LinkedIn Learning

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×