VERDADERO (función VERDADERO)

En este artículo se describen la sintaxis de la fórmula y el uso de la función VERDADERO en Microsoft Excel.

Nota: La función VERDADERO se proporciona principalmente para su compatibilidad con otros programas de hoja de cálculo.

Descripción

Devuelve el valor lógico VERDADERO. Puede usar esta función cuando quiera devolver el valor VERDADERO en función de una condición. Por ejemplo:

=SI(A1=1,VERDADERO())

También puede escribir el valor VERDADERO directamente en las celdas y fórmulas sin usar esta función. Por ejemplo:

=SI(A1=1,VERDADERO)

Si la condición se cumple, Excel devuelve VERDADERO en ambos ejemplos. Si la condición no se cumple, Excel devuelve FALSO en ambos ejemplos.

Sintaxis

VERDADERO()

La sintaxis de la función VERDADERO no tiene argumentos.

Vea también

Función SI

Crear fórmulas condicionales

Funciones lógicas (referencia)

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×