Crear informes

Modificar e imprimir informes

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Si bien su informe puede contener toda la información que desea, quizá no exprese su marca personal. Antes de imprimir y compartir su informe, cambie la apariencia y agregue un logotipo.

Sugerencia: Para realizar cambios de diseño o formato en los informes, empiece en la vista Diseño. Para llegar a ella desde la pestaña Inicio, seleccione Ver > Vista Diseño.

  • Para cambiar el tamaño de un campo, selecciónelo y arrastre los bordes.

    Fragmento de pantalla con los productos de un informe de ventas anual

  • Para mover un campo, seleccione ese campo y arrástrelo a la nueva ubicación. Para mover varios campos, mantenga presionada la tecla Ctrl mientras selecciona los campos que desea mover y, después, arrastre la selección hasta la nueva ubicación.

  • Para agregar un tema visual a todos los informes y formularios de la base de datos, seleccione Temas en la pestaña Diseño. Para ver la apariencia que tendrá un tema, haga una pausa sobre él. Para cambiar todos los colores y las fuentes, seleccione un tema.

  • Para cambiar el estilo de fuente de un campo, seleccione el campo que desea modificar. A continuación, en la pestaña Formato, seleccione una fuente, el tamaño de fuente, el color de fuente y la alineación.

  • Para agregar una imagen de fondo a un informe, en la pestaña Formato, seleccione Imagen de fondo > Examinar. A continuación, vaya a la carpeta que contiene la imagen y seleccione la imagen y luego Abrir.

Nota: Access no guarda automáticamente los cambios de diseño, así que asegúrese de guardar los cambios realizados. En la barra de herramientas de acceso rápido, seleccione Guardar.

Resaltar datos con regla de formato condicional
  1. Seleccione los campos que contengan datos que desee resaltar.
    Para seleccionar varios elementos, mantenga presionada la tecla Ctrl y seleccione los campos o controles.

  2. Seleccione Formato > Formato condicional.

  3. Seleccione Nueva regla y un tipo de regla.

  4. En Editar la descripción de la regla, escriba el rango de los valores de campo que desee resaltar.

    Captura de pantalla de la interfaz Nueva regla de formato

  5. En la barra de herramientas de formato, seleccione el estilo de fuente y el color de fondo que desea usar para los datos resaltados.

  6. Para aplicar la regla al informe, seleccione Aceptar.

Agregar un logotipo
  1. En la pestaña Diseño, seleccione Logotipo.

  2. Para agregar la imagen a la parte superior del informe, vaya a la carpeta que contiene la imagen, seleccione la imagen y luego Abrir.

    • Para cambiar el tamaño del logotipo, seleccione un controlador de la imagen y arrastre hasta que el logotipo tenga el tamaño deseado.

    • Para mover el logotipo, selecciónelo y arrástrelo hasta que esté en la ubicación que quiera.

Obtener una vista previa e imprimir un informe
  1. Seleccione Archivo > Imprimir > Vista preliminar.

    • Para desplazarse por el informe, seleccione las flechas de Página.

    • Para ampliar o reducir la vista previa, seleccione los botones de Zoom.

  2. Para cambiar los márgenes, seleccione Márgenes y elija un tamaño de margen.

  3. Cuando esté satisfecho con la apariencia del informe, seleccione Imprimir y especifique las opciones de impresión. Si es necesario, elija la impresora y seleccione el número de copias que desea imprimir.

  4. Para imprimir el informe, seleccione Aceptar.

¿Quiere más?

Introducción a los informes en Access

Aprendizaje de Excel

Aprendizaje de Outlook

Imagine que ha creado un informe de base de datos básico

que muestra la información de un modo aceptable.

Pero le gustaría perfeccionarlo, imprimirlo y compartirlo con otras personas.

Para empezar con algunos cambios básicos, seleccione la flecha situada debajo de Vista y luego seleccione Vista Presentación.

Puede cambiar el diseño o el formato desde Vista Diseño y Vista Presentación, pero le resultará más sencillo hacerlo desde Vista Presentación porque permite ver los datos.

Para cambiar el tamaño de un control, selecciónelo y arrastre los bordes hasta que tenga el tamaño deseado.

Observe que cuando cambia una etiqueta de un control, las demás etiquetas también cambian.

Para mover un control y sus etiquetas, selecciónelos y arrástrelos hasta la nueva ubicación.

Para abrir el menú contextual y ver más opciones de formato del informe, seleccione un control y pulse Mayús + F10 o haga clic con el botón derecho en el control.

Use este menú para cambiar el diseño, cambiar el orden de agrupación u ordenación, abrir la hoja de propiedades y mucho más.

Para ver más opciones de informe, seleccione Propiedades.

La Hoja de propiedades incluye muchas opciones que puede ajustar en el informe.

También puede cambiar la alineación del texto de un control.

Access no guarda automáticamente los cambios de diseño, así que asegúrese de seleccionar Guardar en la Barra de herramientas de acceso rápido.

Una manera genial de resaltar información en un informe es con una regla de formato condicional.

Supongamos que desea resaltar los pedidos enviados de enero a marzo de 2015.

Con el informe en Vista Presentación, seleccione los controles que desee resaltar.

Para seleccionar varios elementos, mantenga presionada la tecla Ctrl y seleccione los controles.

Seleccione Formato y Formato condicional.

En el cuadro de diálogo, seleccione Nueva regla.

En el registro actual, mantendremos el tipo de regla como Compruebe los datos en el registro actual o use una expresión.

El otro tipo de regla compara los valores entre sí mediante barras de datos.

Escribimos el rango de los valores que queremos resaltar.

Debajo, especificamos el formato de los valores.

Vamos a aplicarles formato de negrita con un color de fondo.

Esto muestra la apariencia que tendrán los datos con formato condicional. Seleccione Aceptar.

Access aplica la regla al informe.

Para hacer que el informe sea más atractivo y legible, personalice el color y las fuentes.

Con el informe en Vista Presentación, seleccione Diseño y luego seleccione la flecha situada debajo de Temas.

Apunte a un tema para ver la apariencia que tendría en el informe.

Cuando encuentre un tema adecuado, selecciónelo. Access lo aplica al informe.

Si solo desea cambiar los colores, seleccione Colores y, a continuación, seleccione la combinación que desee.

Si solo desea cambiar la fuente, seleccione Fuentes y realice la selección.

Para darle un toque incluso más profesional, agregue el logotipo de su organización u otra imagen en el encabezado del informe.

Con el informe en Vista Presentación, seleccione Diseño y, a continuación, Logotipo.

Vaya al archivo de imagen y haga clic en Aceptar.

Access agrega el logotipo en el encabezado del informe.

Si es necesario, cambie las dimensiones del logotipo a su gusto.

Mueva el logotipo hasta la posición que desee en el encabezado.

También puede agregar una imagen de fondo al informe, por ejemplo, una marca de agua de su logotipo o una foto de su producto bandera.

Si ha creado el informe con el Asistente para informes o la Herramienta de informe, la fecha de hoy y el número de página aparecen en el encabezado o en el pie de página.

Pero si ha creado el informe con la herramienta Diseño de informe o Informe en blanco, el encabezado y el pie de página no están definidos.

Para agregar o cambiar números de página, seleccione Diseño y, a continuación, Números de página.

Especifique el formato, la posición y la alineación del número de página.

Para agregar, cambiar o quitar la fecha del encabezado o del pie de página, seleccione Fecha y Hora.

Especifique si desea incluir la fecha u hora y, si es así, elija el formato.

Cuando esté listo para imprimir el informe, asegúrese de que todo esté correcto.

Seleccione Archivo, Imprimir y luego Vista preliminar.

Ajuste el informe mediante los comandos que hay en la pestaña Vista preliminar.

Utilice el zoom para examinar el informe más detalladamente, o cambie los márgenes o la orientación de página.

Cuando esté satisfecho con la apariencia del informe, seleccione Imprimir en la pestaña Vista preliminar.

Especifique las opciones en el cuadro de diálogo Imprimir, como la impresora que desea usar y el número de copias. Seleccione Aceptar.

Access imprime el informe con los ajustes.

Ahora tiene un informe claro, de aspecto profesional y fácil de entender.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×