Utilizar un análisis PERT para calcular las duraciones de las tareas

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Hay varias formas de recopilar información para estimar las duraciones. Sin embargo, la mayoría de estos métodos no permite la flexibilidad de analizar escenarios mejor y peor. Un análisis de programa, evaluación y revisión técnica (PERT) le ofrece esta flexibilidad.

En este artículo:

Acerca del análisis PERT

Realizar un análisis PERT usando los pesos predeterminados para los cálculos de la duración

Realizar un análisis PERT cambiando la forma en que Project 2007 sopesa las duraciones estimadas

Acerca del análisis PERT

Puede realizar un análisis PERT básico para calcular la duración de la tarea. Después de especificar las duraciones optimistas, pesimistas y esperadas de las tareas de la programación, Microsoft Office Project 2007 calcula un promedio ponderado de las tres duraciones. También puede usar estas duraciones por separado para determinar una fecha de finalización del proyecto más corta, más larga y más probable.

Después de asignar la duración a los tres tipos, puede mirar el programar basándose únicamente en una duración optimista, pesimista o esperada. También puede tener Project 2007 calcule una duración única basándose en las ponderaciones para cada uno de los tipos y los valores de duración que ha introducido.

Hay dos formas de realizar un análisis PERT:

  • Use los pesos predeterminados para los cálculos de la duración si cree que el cálculo de la duración esperada es más probable que la pesimista o la optimista, y si cree que los dos últimos cálculos son igualmente probables.

  • Cambiar la forma en que Project 2007 sopesa las duraciones estimadas si cree que las duraciones optimistas, esperadas y pesimistas tienen probabilidades de que se produzca que son diferentes de las probabilidades predeterminadas 1 de 6, 4 de 6 y 1 de 6, respectivamente.

Por ejemplo, una de las tareas en su proyecto tiene una duración optimista de 3 meses, una duración esperada de 4 meses y una duración pesimista de 6 meses. Usando los pesos predeterminados, la duración optimista se cuenta una vez, la duración prevista se cuenta cuatro veces y la duración pesimista se cuenta una vez, tal como se muestra en la tabla siguiente:

Optimista

Esperado

Pesimista

3 meses

+

4 meses + 4 meses + 4 meses + 4 meses

+

6 meses

La suma de ese cálculo, 25, es dividida por 6 y se redondea a dos posiciones decimales para llegar a la media ponderada de 4.17 meses. Este valor medio se inserta en la columna duración de la tarea.

Nota: El análisis PERT proporcionado por Project 2007 se centra en el nivel de tarea. Datos de nivel de resumen y general del proyecto no está disponibles para el análisis usando Project 2007.

Principio de página

Realizar un análisis PERT usando los pesos predeterminados para los cálculos de la duración

  1. En el menú Ver, elija Barras de herramientas y haga clic en Análisis PERT.

  2. En la barra de herramientas Análisis PERT, haga clic en Hoja de entradas PERT Imagen del botón .

  3. Para cada tarea, especifique los campos Dur. optimista, Dur. esperada y Dur. pesimista, respectivamente.

    Si no espera que varíe la duración de una tarea, especifique la duración esperada en los tres campos.

  4. Haga clic en Calcular PERT Imagen del botón y, a continuación, haga clic en en el cuadro de diálogo que aparece.

    Project 2007 calcula la duración de un proyecto en función de un promedio ponderado de los tres valores de duración de cada tarea.

Para ver las duraciones optimista, esperada y pesimista, en la barra de herramientas Análisis PERT, haga clic en Gantt optimista Imagen del botón , Gantt esperado Imagen del botón o Gantt pesimista Imagen del botón .

Para ver las fechas de fin de las tres programaciones resultantes, en el menú Herramientas, haga clic en Opciones. Haga clic en la ficha Vista y, a continuación, active la casilla de verificación Mostrar tarea de resumen del proyecto.

Principio de página

Realizar un análisis PERT cambiando la forma en que Project 2007 sopesa las duraciones estimadas

  1. En el menú Ver, elija Barras de herramientas y haga clic en Análisis PERT.

  2. En la barra de herramientas Análisis PERT, haga clic en Hoja de entradas PERT Imagen del botón .

  3. Cambie el número al menos en dos de los siguientes campos: Optimista, Esperado y Pesimista, de tal forma que la suma de los tres números sea igual a 6.  

  4. En la barra de herramientas Análisis PERT, haga clic en Hoja de entradas PERT Imagen del botón .

  5. Para cada tarea, especifique las duraciones optimista, esperada y pesimista en los campos Dur. optimista, Dur. esperada y Dur. pesimista, respectivamente.

    Si hay una duración de tarea que no desea calcular, especifique la misma duración en los tres campos.

  6. Haga clic en Calcular PERT Imagen del botón y, a continuación, haga clic en en el cuadro de diálogo que aparece.

    Project 2007 calcula la duración de un proyecto en función de un promedio ponderado de los tres valores de duración de cada tarea.

Para ver las duraciones optimista, esperada y pesimista, en la barra de herramientas Análisis PERT, haga clic en Gantt optimista Imagen del botón , Gantt esperado Imagen del botón o Gantt pesimista Imagen del botón .

Para ver las fechas de fin de las tres programaciones resultantes, en el menú Herramientas, haga clic en Opciones. Haga clic en la ficha Vista y, a continuación, active la casilla de verificación Mostrar tarea de resumen del proyecto.

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×