Utilizar la combinación de correspondencia para crear e imprimir letras y otros documentos

Puede utilizar la combinación de correspondencia cuando desee crear un conjunto de documentos, como una circular que se debe enviar a muchos clientes. Cada carta contiene el mismo tipo de información, aunque su contenido es único. Por ejemplo, en las cartas que envíe a sus clientes, cada carta se puede personalizar con el nombre de la persona a la que vaya dirigida. La información única de cada carta procede de entradas de un origen de datos.

El proceso de combinación de correspondencia implica los siguientes pasos generales:

  1. Configurar el documento principal. El documento principal contiene el texto y los gráficos que son iguales para cada versión del documento combinado. Por ejemplo, en el caso de una circular, el remite o el saludo.

  2. Conectar el documento a un origen de datos. Un origen de datos es un archivo que contiene la información que se debe combinar en un documento. Por ejemplo, los nombres y direcciones de los destinatarios de una carta.

  3. Acotar la lista de destinatarios o de elementos. Microsoft Office Word genera una copia del documento principal por cada elemento, o registro, de su archivo de datos. Si su archivo de datos es una lista de correo, es probable que esos elementos sean destinatarios de la correspondencia. Si desea generar copias sólo para determinados elementos del archivo de datos, puede elegir qué elementos (registros) incluir.

  4. Agregar marcadores de posición, llamados campos de combinación de correspondencia, a los documento. Cuando realice la combinación de correspondencia, los campos se rellenan con información contenida en el archivo de datos.

  5. Obtener una vista previa de la combinación de correspondencia y finalizarla. Puede obtener una vista previa de cada copia del documento antes de imprimir todo el conjunto.

Utilice los comandos de la ficha Correspondencia para combinar correspondencia.

Importante  Si planea usar campos de contacto personalizados con la lista de contactos de Microsoft Office Outlook, debe comenzar el proceso de combinación de correspondencia en Outlook.

Sugerencia  También puede realizar una combinación de correspondencia utilizando el panel de tareas Combinar correspondencia, que le dirigirá paso a paso a lo largo del proceso. Para utilizar el panel de tareas, en el grupo Iniciar Combinar correspondencia de la ficha Correspondencia, haga clic en Iniciar Combinar correspondencia y, a continuación, haga clic en Paso a paso por el Asistente para combinar correspondencia.

Imagen de la cinta de opciones de Word

Configurar el documento principal

  1. Inicie Word.

    De manera predeterminada se abre un documento en blanco. Déjelo abierto. Si lo cierra, no estarán disponibles los comandos del paso siguiente.

  2. En el grupo Iniciar Combinar correspondencia de la ficha Correspondencia, haga clic en Iniciar Combinar correspondencia.

    Imagen de la cinta de opciones de Word

  3. Haga clic en Cartas.

También puede usar la combinación de correspondencia para crear:

Reanudar una combinación de correspondencia

Si tiene que dejar de trabajar en una combinación de correspondencia, podrá guardar el documento principal del sobre y reanudar la combinación más adelante. Microsoft Office Word conserva la información del origen de datos y de los campos. Si estaba utilizando el panel de tareas Combinar correspondencia, Word vuelve al lugar donde estaba en el panel de tareas cuando reanude la combinación.

  1. Cuando esté listo para reanudar la combinación, abra el documento.

    Word muestra un mensaje que le pide que confirme si desea abrir el documento, que ejecutará un comando SQL.

  2. Puesto que este documento está conectado a un origen de datos y desea recuperar esos datos, haga clic en . Si estuviera abriendo un documento que no supiera que estaba conectado a un origen de datos, podría hacer clic en No para impedir accesos posiblemente malintencionados a los datos.

    Aparece el texto del documento, junto con los campos insertados.

  3. Haga clic en la ficha Correspondencia y reanude el trabajo.

Inicio de la página

Conectar el documento a un origen de datos

Para combinar información en el documento principal, debe conectarlo a un origen de datos, también llamado archivo de datos. Si no dispone previamente de un origen de datos, puede crearlo durante el proceso de combinación de correspondencia.

Importante  Si usa una lista existente, asegúrese de que contiene la información que desee usar, incluidas todas las columnas y las filas. Puede hacer algunos cambios durante la combinación, pero no puede abrir el origen de datos por separado. El proceso de combinación es más sencillo si el origen de datos está listo antes de conectarse a él.

Elegir un archivo de datos

  1. En el grupo Iniciar Combinar correspondencia de la ficha Correspondencia, haga clic en Seleccionar destinatarios.

    Imagen de la cinta de opciones de Word

  2. Siga uno de estos pasos:

    • Usar los contactos de Outlook    Si desea usar la lista de contactos en Outlook, haga clic en Seleccionar de los contactos de Outlook.

      Importante  Para más información acerca de cómo usar la lista de contactos, consulte Sugerencias para trabajar con la lista de contactos de Microsoft Outlook.

    • Usar un archivo de origen de datos existente    Si tiene una hoja de cálculo de Microsoft Excel, una base de datos de Microsoft Access u otro tipo de archivo de datos, haga clic en Usar lista existente y busque el archivo en el cuadro de diálogo Seleccionar origen de datos.

      Para Excel, puede seleccionar datos desde cualquier hoja de cálculo o rango con nombre de un libro. Para Access, puede seleccionar datos desde cualquier tabla o consulta que se define en la base de datos.

      Importante  Para ver sugerencias sobre cómo aplicar formato a los datos de la hoja de cálculo de Excel para la combinación de correspondencia, consulte Sugerencias para aplicar formato a los datos en Excel.

      Para cualquier otro tipo de archivo de datos, seleccione el archivo en el cuadro de diálogo Seleccionar origen de datos. Si no aparece el archivo en la lista, seleccione el tipo de archivo apropiado o seleccione Todos los archivos en el cuadro Tipo de archivo. En una combinación de correspondencia se pueden usar los siguientes tipos de archivos de datos:

      • Archivos de programas de base de datos basados en archivos y de nivel único para los que tenga instalado un proveedor OLE DB o un controlador ODBC. Con Microsoft Office se incluyen varios controladores de este tipo.

      • Un archivo HTML que incluya una sola tabla. La primera fila de la tabla debe contener nombres de columna y las demás filas deben contener datos.

      • Libretas de direcciones electrónicas:

        • Libreta de direcciones de Microsoft Outlook

        • Lista de contactos de Microsoft Schedule+ 7.0

        • Cualquier lista similar creada con un sistema de correo compatible con MAPI como, por ejemplo, Microsoft Outlook.

      • Un documento de Microsoft Word. El documento debe incluir una sola tabla. La primera fila de la tabla debe contener títulos y las demás filas, los registros que desee combinar. También puede utilizar un origen de encabezado como origen de datos.

      • Cualquier archivo de texto que contenga campos de datos separados (o delimitados) por marcas de tabulación o comas, y registros de datos separados por marcas de párrafo.

    • Crear un nuevo archivo de datos en Word    Si todavía no tiene un archivo de datos, haga clic en Escribir nueva lista, y después use el formulario que se abre para crear la lista. La lista se guarda como un archivo de base de datos (.mdb) que puede volver a usar. Para más información, consulte Escribir una nueva lista.

Nota  Si ha instalado 2007 Microsoft Office system (en vez de instalar Microsoft Word de forma independiente), también puede utilizar Microsoft Query para construir una consulta y recuperar los datos que desee de un origen de datos externo.

Si está listo para continuar, vaya al siguiente paso.

Si necesita más información, siga leyendo.

Sugerencias para trabajar con la lista Contactos de Microsoft Office Outlook

Establecer conexión con la carpeta de contactos de Outlook normalmente es un proceso sencillo pero, en algunas ocasiones, puede surgir algún problema. A continuación encontrará soluciones a los problemas comunes que pueden surgir:


No encuentro la carpeta Contactos de Outlook

Puede que sea necesario activar la propiedad Mostrar la carpeta como libreta de direcciones de correo electrónico en Outlook, o bien, cambiar su perfil de usuario de Outlook.

Activar la propiedad Mostrar la carpeta como libreta de direcciones de correo electrónico

  1. En Microsoft Office Outlook, en el menú Ir, haga clic en Contactos.

  2. Haga clic con el botón secundario del ratón en la carpeta Contactos que contiene la información que desea usar para la combinación de correspondencia y haga clic en Propiedades.
    Propiedades de un contacto en Outlook

  3. En la ficha Libreta de direcciones de Outlook, asegúrese de que la casilla de verificación Mostrar la carpeta como libreta de direcciones de correo electrónico está activada y haga clic en Aceptar.

Volver a las sugerencias de Outlook

Cambiar el perfil de usuario de Outlook

Un perfil de usuario de Outlook es un grupo de cuentas de correo y libretas de direcciones. Normalmente sólo es necesario usar uno, pero si comparte su equipo con otras personas o usa distintas libretas de direcciones para usos diferentes, puede configurar más de un perfil. Si, al iniciar la combinación de correspondencia, está usando un perfil que no incluye la carpeta Contactos que desea usar, esa carpeta no estará disponible.

Para cambiar a otro perfil de usuario, reinicie Outlook. Cuando se le pida que seleccione un perfil, elija el que incluya la carpeta Contactos que desee utilizar en la combinación de correspondencia.

Si no se le pide que elija ningún perfil y sabe que tiene varios, quizás desee configurar Outlook de forma que sí se le pida. Para ello:

  1. Cierre Outlook.

  2. En el Panel de control, cambie a Vista clásica y, a continuación, haga clic en Correo.

  3. Haga clic en Mostrar perfiles.

  4. Para que se le pida que seleccione un perfil cada vez que inicie Outlook, haga clic en Solicitar un perfil y, a continuación, en Aceptar.


Volver a las sugerencias de Outlook

Aparecen mensajes de error relacionados con los clientes de correo y las tablas

Si intenta conectar con su carpeta Contactos durante una combinación de correspondencia de Word y Outlook no está configurado como el programa de correo electrónico predeterminado en Windows Internet Explorer, recibirá un mensaje de error que dice:

"No hay ningún cliente de correo predeterminado o el cliente o el cliente actual no puede procesar la solicitud de mensajería. Ejecute Microsoft Office Outlook y establézcalo como el cliente predeterminado".

Para evitar la aparición de este mensaje durante la combinación de correspondencia, siga este procedimiento:

  1. Salga de Word.

  2. En el menú Herramientas de Internet Explorer, elija Opciones de Internet y, a continuación, haga clic en la ficha Programas.

  3. En Correo electrónico, haga clic en Microsoft Office Outlook y, después, en Aceptar.

Inicie Word de nuevo, abra el documento de combinación de correspondencia y conecte con la carpeta Contactos de Outlook.

Volver a las sugerencias de Outlook

No puedo establecer conexión con una carpeta de contactos de Outlook almacenada en las Carpetas públicas

Si inicia una combinación de correspondencia en Word e intenta conectar con una carpeta Contactos de Outlook almacenada en las Carpetas públicas, recibe un mensaje de error que dice lo siguiente:

"No se puede completar la operación. Error en el motor de la base de datos o del cuadro de diálogo. Inténtelo de nuevo más tarde".

Si lo intenta más adelante, recibe el mismo mensaje de error.

Para utilizar una carpeta Contactos situada en las Carpetas públicas como archivo de datos para la combinación de correspondencia, debe empezar la combinación de correspondencia de Outlook.

Volver a las sugerencias de Outlook

Deseo usar la libreta de direcciones de Outlook Express como mi carpeta Contactos

No se puede conectar directamente con este tipo de libreta de direcciones durante una combinación de correspondencia. En vez de eso, exporte su libreta de direcciones de Outlook Express a un archivo de texto .csv y después conecte con dicho archivo.

Exportar la libreta de direcciones de Outlook Express:

  1. Inicie Microsoft Outlook Express.

  2. En el menú Archivo, elija Exportar y, a continuación, haga clic en Libreta de direcciones.

  3. En el cuadro de diálogo Herramienta para exportar la Libreta de direcciones, haga clic en Archivo de texto (valores separados por comas) y después en Exportar.

  4. En el cuadro Guardar el archivo exportado como, escriba un nombre para el archivo exportado y, a continuación, haga clic en Examinar.

  5. En el cuadro de diálogo Guardar como, especifique en la lista Guardar en la ubicación donde desea guardar el archivo y haga clic en Guardar. Resulta útil guardar los archivos de datos en la carpeta Mis archivos de origen de datos de su carpeta Mis documentos. Ésa es la primera ubicación en la que Word busca archivos de datos cuando los busca para realizar una combinación.

  6. Haga clic en Siguiente. Active las casillas de verificación que aparecen junto a los campos que desea exportar y haga clic en Finalizar.

    Nota  Cuando decida qué campos exportar, piense en las cartas modelo, mensajes de correo electrónico o etiquetas que desea crear con la combinación de correspondencia. Por ejemplo, si nunca incluye apodos o sitios Web personales en sus documentos combinados, no exporte esos campos.

  7. Cuando reciba el mensaje que le informe de que ha finalizado el proceso de exportación, haga clic en Aceptar.

  8. Para cerrar el cuadro de diálogo Herramienta para exportar la Libreta de direcciones, haga clic en Cerrar y, a continuación, salga de Outlook Express.

Cuando vuelva a Word para realizar la combinación de correspondencia y llegue al paso de conexión con un archivo de datos, elija la opción Utilizar una lista existente y desplácese para buscar el archivo .csv que acaba de exportar. Antes de abrir el archivo, puede que se le pida que seleccione el carácter separador usado para separar unas columnas de otras de su lista de direcciones. Haga clic en Coma y, a continuación, en Aceptar.


Volver a las sugerencias de Outlook

Sugerencias para aplicar formato a los datos en Excel

Si el archivo de datos es una hoja de cálculo de Excel que incluye porcentajes, valores de moneda o códigos postales, puede conservar el formato numérico de los datos mediante la opción Intercambio dinámico de datos para conectar con el libro de Excel desde Word. Por ejemplo, puede asegurarse de que un código postal de cinco dígitos como 07865 contenido en el archivo de datos no se muestre como el número 7865 (sin el cero a la izquierda).

Antes de conectar con la hoja de cálculo, siga estos pasos en Word:

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, haga clic en Opciones de Word.

  2. Haga clic en Avanzadas.

  3. Desplácese a la sección General y active la casilla de verificación Confirmar conversiones del formato de archivo al abrir.

  4. Haga clic en Aceptar.

  5. Con el documento principal de la combinación de correspondencia abierto, en el grupo Iniciar Combinar correspondencia de la ficha Correspondencia, haga clic en Seleccionar destinatarios y, a continuación, haga clic en Usar lista existente.

  6. Busque la hoja de cálculo de Excel en el cuadro de diálogo Seleccionar origen de datos y haga doble clic en ella.

  7. En el cuadro de diálogo Confirmar origen de datos, haga clic en Hojas de cálculo de MS Excel con DDE (*.xls) y en Aceptar.

    Nota  Si no aparece el elemento Hojas de cálculo de MS Excel con DDE (*.xls), active la casilla de verificación Mostrar todo.

  8. En el cuadro de diálogo Microsoft Office Excel, seleccione en Nombre o rango de celdas el rango de celdas o la hoja de cálculo que contiene la información que desea combinar y haga clic en Aceptar.

    Nota  Para evitar que se le pregunte cada vez que abra un archivo de datos, puede desactivar la opción Confirmar conversiones al abrir después de haber establecido la conexión con la hoja de cálculo.

Escribir una lista nueva

  1. En el cuadro de diálogo Nueva lista de direcciones, escriba la información correspondiente a la primera dirección o registro que desee incluir en la combinación de etiquetas.

    Si desea agregar o quitar columnas, haga clic en Personalizar columnas y, a continuación, realice los cambios que desee.

  2. Después de escribir toda la información para el primer registro, haga clic en Nueva entrada y, a continuación, escriba la información para el siguiente registro. Continúe hasta que haya escrito la información de todos los registros que desee incluir.

  3. Cuando la nueva lista esté completa, haga clic en Aceptar.

  4. En el cuadro de diálogo Guardar lista de direcciones, escriba un nombre para la nueva lista y haga clic en Guardar.

Principio de página

Acotar la lista de destinatarios o de elementos

Cuando conecte con un determinado archivo de datos, puede que no desee combinar en el documento principal la información contenida en todos los registros de ese archivo de datos.

Si planea usar la lista completa, puede ir directamente al paso siguiente.

Para acotar la lista de destinatarios o utilizar un subconjunto de los elementos del archivo de datos, siga estos pasos:

  1. En el grupo Iniciar Combinar correspondencia de la ficha Correspondencia, haga clic en Editar lista de destinatarios.

    Imagen de la cinta de opciones de Word

  2. En el cuadro de diálogo Destinatarios de combinar correspondencia, siga uno de estos pasos:

    • Seleccionar registros individuales    Este método resulta muy útil si la lista es breve. Active las casillas de verificación junto a los destinatarios que desee incluir y desactive las que aparecen junto a los destinatarios que desee excluir.

      Si sabe que desea incluir sólo unos cuantos registros en la combinación, puede desactivar la casilla de verificación de la fila de encabezado y seleccionar sólo aquellos que desee usar. De manera similar, si desea incluir la mayor parte de la lista, active la casilla de verificación de la fila de encabezado y después desactive las casillas de verificación de los registros que no desee incluir.

    • Ordenar registros    haga clic en el encabezado de columna del elemento por el que desea ordenar. La lista se ordena en orden alfabético ascendente (de A a Z). Haga clic de nuevo en el encabezado de columna para ordenar la lista en orden alfabético descendente (Z a A).

      Si desea ordenar los datos de una manera más compleja, haga clic en Ordenar bajo Restringir lista de destinatarios y elija sus preferencias de clasificación en la ficha Ordenar registros del cuadro de diálogo Filtrar y ordenar. Por ejemplo, puede usar este tipo de ordenación si desea que las direcciones de los destinatarios se dispongan en orden alfabético por los apellidos y los códigos postales por orden numérico.

    • Filtrar registros    Esta función resulta útil si la lista contiene registros que no desee ver o incluir en la combinación. Una vez filtrada la lista, puede utilizar las casillas para incluir y excluir registros.

      Para filtrar los registros, siga este procedimiento:

      1. En Restringir lista de destinatarios, haga clic en Filtrar.

      2. En la ficha Filtrar registros del cuadro de diálogo Filtrar y ordenar, elija los criterios que desea utilizar para el filtro.

        Por ejemplo, para generar copias del documento principal únicamente para las direcciones que contengan Australia como país o región, haga clic en País o región en la lista Campo, en el elemento Igual a de la lista Comparación, y en Australia en la lista Comparado con.

      3. Para restringir aún más el filtro, haga clic en Y o en O y especifique más criterios.

        Por ejemplo, para generar copias del documento principal sólo para las empresas de Munich, podría filtrar por los registros cuyo campo Ciudad contenga Munich y aquellos cuyo campo Nombre de la compañía no esté en blanco. Si utiliza el operador O en vez de Y en este filtro, la combinación de correspondencia incluye todas las direcciones de Munich así como todas las direcciones que incluyen un nombre de compañía, independientemente de la ciudad.

    • Agregar destinatarios    Para agregar destinatarios a la lista, siga estos pasos:

      1. En el grupo Iniciar Combinar correspondencia de la ficha Correspondencia, haga clic en Editar lista de destinatarios.

      2. En Origen de datos, haga clic en el nombre del archivo de datos.

      3. Haga clic en Editar.

      4. En el cuadro de diálogo Modificar origen de datos, haga clic en Nueva entrada y, a continuación, escriba la información correspondiente a dicho destinatario.

        Sugerencia  Según el tipo de origen de datos que use, es posible que algunos procesos no estén disponibles. Si es posible, asegúrese de que el archivo de datos esté completo antes de conectarlo al documento principal de etiquetas.

    • Buscar un destinatario

      Puede buscar un destinatario específico o un grupo de destinatarios que comparten un atributo común. Para identificar una persona o grupo de personas que comparten atributos comunes (por ejemplo, un apellido, código postal o el mes de nacimiento), puede buscar en la lista.

      1. En el cuadro de diálogo Destinatarios de combinar correspondencia, haga clic en Buscar destinatario.

      2. En el cuadro de diálogo Buscar entrada, escriba el atributo que desea encontrar en el cuadro de texto Buscar, especifique el campo o campos que desea buscar y haga clic en Buscar siguiente.

Nota  Si ha instalado software de validación de direcciones, haga clic en Validar direcciones en el cuadro de diálogo Destinatarios de la combinación de correspondencia para validar las direcciones de los destinatarios.

Principio de página

Agregar marcadores de posición, llamados campos de combinación de correspondencia, a los documento

Una vez conectado el documento principal a un archivo de datos, estará listo para escribir el texto del documento y agregar marcadores de posición que indiquen dónde aparecerá la información única en cada copia del documento.

Si está familiarizado con el funcionamiento de los campos de combinación de correspondencia, puede pasar directamente a asignar y combinar.

Si desea obtener más información acerca de cómo funcionan los campos de combinación de correspondencia, siga leyendo.

Los marcadores de posición, como los de direcciones y saludos, se denominan campos de combinación de correspondencia. Los campos de Word se corresponden a los encabezados de columna del archivo de datos que seleccione.

Archivo de datos con columnas (categorías) y filas (registros)

1. Las columnas de un archivo de datos representan categorías de información. Los campos agregados al documento principal son marcadores de posición para estas categorías.

2. Las filas de un archivo de datos representan registros de información. Word genera una copia del documento principal para cada registro cuando realiza una combinación de correspondencia.

Colocando un campo en el documento principal, indica que desea que en esa ubicación aparezca una determinada categoría de información, como un campo o una dirección.

Campos insertados en un documento de Word

Nota  Cuando se inserta un campo de combinación de correspondencia en el documento principal, el nombre del campo siempre se indica entre comillas de combinación (« »). Estas comillas no aparecen en los documentos combinados. Simplemente ayudan a distinguir el texto normal de los campos en el documento principal.

Qué ocurre al realizar la combinación

Al combinar, la información contenida en la primera fila del archivo de datos reemplaza los campos del documento principal para crear el primer documento combinado. La información de la segunda fila del archivo de datos reemplaza los campos para crear un segundo sobre, y así sucesivamente.

Combinar la información del archivo de datos en el documento

Trabajar con campos: ejemplos

Puede agregar cualquier encabezado de columna de su archivo de datos al documento principal como campo, lo que ofrece gran flexibilidad al diseñar cartas modelo, etiquetas, mensajes de correo electrónico y otros documentos combinados. Por ejemplo:

  • Suponga que está creando una carta para notificar a las organizaciones locales que han sido seleccionadas para ser incluidas en la guía urbana anual. Si su archivo de datos contiene una columna Organización con el nombre de cada empresa con la que desea establecer contacto, puede insertar el campo «Organización» en lugar de escribir el nombre de cada organización específica.

  • Imagine que trimestralmente envía mensajes de correo electrónico a sus clientes informándoles de nuevos productos y ofertas especiales. Para personalizar esos mensajes para sus mejores clientes, puede agregar una columna NotaPersonal a su archivo de datos, en la que escribirá notas como, por ejemplo "Sra. García, este nuevo artículo es exactamente lo que estaba buscando". Colocando un campo «NotaPersonal» en el documento principal, puede incluir esas notas al final de mensajes concretos.

  • Suponga que su lista de correo es la de los suscriptores de su boletín y que su archivo de datos incluye una columna, llamada FechaCaducidad, en la que se indica la fecha en que finaliza cada suscripción. Si coloca un campo «FechaCaducidad» en el documento principal de la etiqueta antes de ejecutar la combinación de correspondencia, los suscriptores podrán ver sus respectivas fechas de caducidad en sus etiquetas postales.

Los campos se pueden combinar y separar con signos de puntuación. Por ejemplo, para crear una dirección, puede colocar los campos en el documento principal de esta manera:

«Nombre» «Apellidos»

«Dirección»

«Ciudad», «Provincia» «Código Postal»

Para elementos que se utilizan con frecuencia, como bloques de dirección o líneas de saludo, Word proporciona campos compuestos que agrupan entre sí una serie de campos. Por ejemplo:

  • El campo Bloque de direcciones es una combinación de varios campos que incluye el nombre, los apellidos, la dirección, la ciudad y el código postal.

    Elementos de un campo Bloque de direcciones

  • El campo Línea de saludo puede incluir uno o varios campos de nombre, dependiendo del tratamiento de cortesía elegido.

Puede personalizar el contenido de cada uno de estos campos compuestos. Por ejemplo, podrá seleccionar un formato de nombre formal en la dirección (Sr. Javier García Saavedra), mientras que, en el saludo, podrá optar por usar "Para" en lugar de "Estimado".

Asignar los campos de combinación de correspondencia al archivo de datos

Para asegurarse de que Word encontrará una columna del archivo de datos que corresponda a todos los elementos de dirección o de saludo, puede que sea necesario asignar los campos de combinación de correspondencia de Word a las columnas del archivo de datos.

Para asignar los campos, haga clic en Asignar campos en el grupo Escribir e insertar campos de la ficha Correspondencia.

Imagen de la cinta de opciones de Word

Se abrirá el cuadro de diálogo Asignar campos.

Cuadro de diálogo Asignar campos

Los elementos de la dirección y el saludo se colocan a la izquierda, mientras que los encabezados de columna del archivo de datos aparecen a la derecha.

Word busca la columna que coincide con cada elemento. En la ilustración, Word hizo coincidir automáticamente la columna Apellidos del campo de datos con la columna Apellidos. Pero Word no pudo hacer coincidir los demás elementos. En este archivo de datos, por ejemplo, Word no puede asignar el campo Nombre.

En la lista de la derecha, puede seleccionar la columna de su archivo de datos que corresponde con el elemento de la izquierda. En la ilustración, la columna Nombre coincide ahora con el campo Apellido. No es problema que los campos Tratamiento de cortesía, Identificador único y Segundo nombre no estén asignados. No es necesario que el documento de la combinación de correspondencia utilice todos los campos. Si agrega desde su archivo de datos un campo que no contiene datos, en el documento combinado este campo aparecerá como marcador de posición vacío, normalmente una línea en campo o un campo oculto.

Cuadro de diálogo Asignar campos

Escribir el contenido y agregar los marcadores de posición o campos

  1. En el documento principal, escriba el contenido que desee que aparezca en cada copia del documento.

    Para agregar una imagen, como un logotipo, haga clic en Imagen en el grupo Ilustraciones de la ficha Inicio.

  2. Haga clic en el lugar donde desee insertar el campo.

  3. Utilice el grupo Escribir e insertar campos de la ficha Correspondencia.

    Imagen de la cinta de opciones de Word

  4. Agregue alguno de los elementos siguientes:

    Bloque de direcciones con nombre, dirección y otra información

    1. Haga clic en Bloque de direcciones.

    2. En el cuadro de diálogo Insertar bloque de direcciones, seleccione los elementos de dirección que desee incluir y los formatos que desee aplicar y, a continuación, haga clic en Aceptar.

    3. Si aparece el cuadro de diálogo Asignar campos, es posible que Word no haya encontrado la información necesaria para el bloque de direcciones. Haga clic en la flecha situada junto a (no coincide) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia.

    Línea de saludo

    1. Haga clic en Línea de saludo.

    2. Seleccione el formato de línea de saludo: incluye el saludo, el formato de nombre y la puntuación.

    3. Seleccione el texto que desee que aparezca en los casos en los que Microsoft Word no puede interpretar el nombre del destinatario; por ejemplo, cuando el origen de datos no contiene el nombre o apellido de un destinatario sino sólo el nombre de una compañía.

    4. Haga clic en Aceptar.

    5. Si aparece el cuadro de diálogo Asignar campos, es posible que Word no haya encontrado la información necesaria para la línea de saludo. Haga clic en la flecha situada junto a (no coincide) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia.

    Campos individuales

    Puede insertar información desde campos individuales, como nombre de pila, número de teléfono o el importe de un donativo de una lista de donantes. Para agregar rápidamente un campo desde su archivo de datos al documento principal, haga clic en la flecha que aparece junto a Insertar campo de combinación y haga clic en el nombre del campo.

    Para obtener más opciones con el fin de insertar campos individuales en el documento, siga este procedimiento:

    1. En la ficha Correspondencia, en el grupo Escribir e insertar campos, haga clic en Insertar campo de combinación.

    2. En el cuadro de diálogo Insertar campo de combinación, siga uno de estos pasos:

      • Para seleccionar campos de dirección que se correspondan automáticamente con los campos del origen de datos, aunque los campos del origen de datos no tengan los mismos nombres que los campos, haga clic en Campos de dirección.

      • Para seleccionar campos que siempre toman los datos directamente de una columna del archivo de datos, haga clic en Campos de base de datos.

    3. En el cuadro Campos, haga clic en el campo que desee.

    4. Haga clic en Insertar y, a continuación, en Cerrar.

    5. Si aparece el cuadro de diálogo Asignar campos, es posible que Microsoft Office Word no haya encontrado la información necesaria para insertar el campo. Haga clic en la flecha situada junto a (no coincide) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia.

      Nota  Si inserta un campo de la lista Campos de base de datos y, más adelante, cambia a un origen de datos que no tenga ninguna columna con el mismo nombre, Word no podrá insertar la información de dicho campo en el documento combinado.

Campos personalizados de los contactos de Outlook

La única manera de incluir campos de contacto personalizados en el documento principal consiste en iniciar la combinación de correspondencia desde Outlook. En primer lugar, configure una vista de los contactos que incluya los campos que desea utilizar en la combinación. A continuación, inicie la combinación de correspondencia. Una vez elegida la configuración deseada, se abre Word automáticamente y puede completar la combinación.

Configurar una vista de los contactos con campos personalizados

  1. En los Contactos de Outlook, dentro del menú Ver, elija Vista actual y, a continuación, haga clic en Lista de teléfonos.

  2. Haga clic con el botón secundario del mouse en un encabezado de columna y luego haga clic en Selector de campos.

  3. En la lista desplegable situada en la parte superior del cuadro de diálogo Selector de campos, seleccione Campos definidos por el usuario en la carpeta.

  4. Arrastre el campo que desea agregar desde el cuadro de diálogo hasta los encabezados de columna. Una pequeña flecha de color rojo le ayuda a colocar el campo en la ubicación que desee.
    Arrastrar el campo personalizado desde el Selector de campos a la vista de carpeta de Contactos

    Nota  Puede agregar un nuevo campo en el cuadro de diálogo Selector de campos haciendo clic en Nuevo en la parte inferior.

  5. Una vez agregados a la vista todos los campos personalizados, cierre el cuadro de diálogo Selector de campos.

  6. Para quitar un campo que no desee incluir en la combinación de correspondencia, haga clic en el nombre del campo en el encabezado de la columna en la vista Lista de teléfonos y arrástrelo para sacarlo del encabezado de columna.

    Ejecutar la combinación de correspondencia desde Outlook

  7. En Contactos de Outlook, seleccione contactos individuales manteniendo presionada la tecla MAYÚS mientras hace clic para seleccionar una serie de campos o manteniendo presionada la tecla CTRL mientras selecciona campos individuales. Si desea incluir todos los contactos mostrados en ese momento en la vista, no haga clic en ningún contacto.

  8. En el menú Herramientas, haga clic en Combinar correspondencia.

  9. Si ha seleccionado contactos individuales para incluirlos en la combinación de correspondencia, haga clic en Sólo los seleccionados. Si desea incluir todos los contactos visibles en ese momento en la vista, haga clic en Todos los de la vista actual.

  10. Si ha configurado la vista Lista de teléfonos para que muestre exactamente los campos que desea utilizar en la combinación de correspondencia, haga clic en Sólo los de la vista actual. En caso contrario, haga clic en Todos los campos de Contacto para que todos los campos de contacto estén disponibles en la combinación.

  11. Si desea generar un nuevo documento principal a partir de la combinación de correspondencia, haga clic en Nuevo documento. De lo contrario, haga clic en Documento existente y, a continuación, en Examinar para buscar el documento que se debe utilizar como documento principal.

  12. Si desea guardar los contactos y los campos que ha seleccionado de manera que puedan volver a utilizarse, active la casilla de verificación Archivo permanente y, a continuación, haga clic en Examinar para guardar el archivo. Los datos se guardan en un documento de Word con formato de datos separados por puntos y coma.

  13. Seleccione las opciones de combinación que desee usar.

    • Cartas modelo      Preparar un lote de cartas para realizar un envío masivo de correo.

    • Etiquetas postales     Configurar etiquetas de dirección para realizar un envío masivo de correo.

    • Sobres     Configurar sobres para un envío masivo de correo.

    • Catálogo     Crear un único documento que contenga un catálogo o una lista de direcciones.

    • Nuevo documento     Generar documentos combinados que puede editar individualmente en Word.

    • Impresora     Enviar los documentos combinados directamente a la impresora predeterminada.

    • Correo electrónico     Generar documentos combinados diseñados para ser mensajes de correo electrónico. Cuando esté listo para completar la combinación de correspondencia en Word, en la ficha Correspondencia, en el grupo Finalizar, haga clic en Finalizar y combinar, y, después, en Enviar mensajes de correo electrónico. La línea Asunto se rellena con el texto escrito en el cuadro de diálogo Contactos para combinar correspondencia de Outlook.

  14. Haga clic en Aceptar. Cuando se abra el documento en Word, en la ficha Correspondencia, dentro del grupo Escribir e insertar campos, haga clic en la flecha que aparece junto a Insertar campo de combinación y, a continuación, en los campos que desee agregar al documento.

Nota  

  • No se pueden escribir manualmente los caracteres de los campos de combinación («« »») ni utilizar el comando Símbolo del menú Insertar, sino que se debe utilizar la función de combinación de correspondencia.

  • Si los campos de combinación aparecen entre llaves, como { MERGEFIELD Ciudad }, significa que Microsoft Word muestra códigos de campo en lugar de resultados de campo. Esto no afecta a la combinación, pero si desea mostrar los resultados en su lugar, haga clic con el botón secundario del ratón en el código de campo y, después, haga clic en Activar o desactivar códigos de campo en el menú contextual.

Aplicar formato a los datos combinados

Los programas de bases de datos y hojas de cálculo, como por ejemplo Microsoft Office Access y Microsoft Office Excel, almacenan como datos sin formato la información escrita en las celdas. El formato que se aplique en Access o Excel, como las fuentes o los colores, no se almacena junto con los datos sin formato. Cuando se combina la información de un archivo de datos en un documento de Word, se combinan los datos sin el formato que tienen aplicado.

Agregar formato

  1. Seleccione el campo de combinación de correspondencia. Asegúrese de que la selección incluye las comillas angulares (« ») que rodean el campo.

  2. En la ficha Inicio, dentro del grupo Fuente, aplique el formato que desee. O bien, haga clic en el selector del cuadro de diálogo Fuente para ver más opciones.

Importante  Para reducir al mínimo el espacio adicional entre líneas en las direcciones de las etiquetas, debe seleccionar las líneas, hacer clic en el selector de cuadro de diálogo Párrafo en la ficha Inicio y, a continuación, escribir 0 en los cuadros de espaciado antes y después. Si usa el campo de combinación Bloque de direcciones, seleccione todo el campo, incluidas las comillas angulares (« ») y, a continuación, ajuste el espaciado.

Principio de página

Obtener una vista previa, finalizar la combinación e imprimir los documentos

Una vez agregados los campos al documento principal, estará listo para obtener una vista previa de los resultados de la combinación. Cuando esté satisfecho con la vista previa, puede completar la combinación de correspondencia.

Obtener una vista previa de la combinación

Puede obtener una vista previa de los documentos combinados y realizar los cambios antes de completar efectivamente la combinación.

Para obtener la vista previa, siga uno de estos procedimientos en el grupo Vista previa de resultados de la ficha Correspondencia:

Imagen de la cinta de opciones de Word

  • Haga clic en Vista previa de resultados.

  • Hojee cada documento combinado utilizando los botones Próximo registro y Registro anterior del grupo Vista previa de resultados.

  • Obtenga una vista previa de un documento específico haciendo clic en Buscar destinatario.

Nota  Haga clic en Editar lista de destinatarios en el grupo Iniciar Combinar correspondencia de la ficha Correspondencia para abrir el cuadro de diálogo Destinatarios de combinar correspondencia, en el que puede filtrar la lista o borrar destinatarios si ve registros que no desea incluir.

Imagen de la cinta de opciones de Word

Finalizar la combinación

Puede imprimir los documentos combinados o modificarlos individualmente, así como imprimir o cambiar todos los documentos o sólo un subconjunto de ellos.

Si desea imprimir un subconjunto de las etiquetas, puede especificar el conjunto mediante un rango de números de registro. Si desea imprimir páginas en lugar de especificar números de registro, siga las instrucciones de la sección Cambiar copias individuales del documento.

Imprimir los documentos combinados

  1. En la ficha Correspondencia, en el grupo Finalizar, haga clic en Finalizar y combinar y, a continuación, haga clic en Imprimir documentos.

    Imagen de la cinta de opciones de Word

  2. Decida si desea imprimir todo el conjunto de documentos, sólo la copia que está visible en cada momento, o bien un subconjunto del total de los documentos, que se especifica mediante los números de registro.

Cambiar copias individuales del documento

  1. En la ficha Correspondencia, en el grupo Finalizar, haga clic en Finalizar y combinar y, a continuación, haga clic en Editar documentos individuales.

    Imagen de la cinta de opciones de Word

  2. Elija si desea editar todo el conjunto de documentos, sólo la copia que está visible en cada momento, o bien un subconjunto del total de los documentos, que se especifica mediante los números de registro. Word guarda las copias que desea editar en un solo archivo, con un salto de página entre cada copia del documento.

Cuando haya terminado de editar el archivo nuevo de etiquetas, puede imprimirlas haciendo clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y después en Imprimir.

Guardar el documento principal

Recuerde que los documentos combinados que guarde son independientes del documento principal. Es conveniente guardar el propio documento principal si desea utilizarlo para otra combinación de correspondencia.

Cuando guarde el documento principal, también puede guardar su conexión con el archivo de datos. La siguiente vez que abra el documento principal, se le pedirá que indique si desea volver a combinar la información del archivo de datos en el documento principal.

  • Si hace clic en , se abre el documento con la información del primer registro ya combinada.

  • Si hace clic en No, se rompe la conexión entre el documento principal y el archivo de datos. El documento principal se convierte en un documento normal de Word y los campos se reemplazan con la información del primer registro, exclusivamente.

Principio de página

Se aplica a: Word 2007



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Cambiar idioma