Usar un lector de pantalla para insertar y editar imágenes y tablas en PowerPoint

Usar un lector de pantalla para insertar y editar imágenes y tablas en PowerPoint

Símbolo de lectura en voz alta con la etiqueta de contenido del lector de pantalla. Este tema trata sobre el uso de un lector de pantalla con Office

Este artículo va dirigido a los usuarios que usan un programa de lector de pantalla con los productos de Office y forma parte del conjunto de contenido de accesibilidad de Office. Para obtener ayuda más general, consulte la página principal de soporte técnico de Office.

Use PowerPoint 2016 con el teclado y Narrador, el lector de pantalla integrado de Windows, para hacer que sus presentaciones sean más interesantes. También puede agregar imágenes, tablas o gráficos y editar el contenido agregado, por ejemplo, recortar imágenes y mover tablas, así como agregar o quitar columnas y filas de tablas.

Notas: 

Contenido

Agregar imágenes desde el dispositivo, la red o Internet

Al usar imágenes, imágenes prediseñadas u otros archivos de Internet, es importante respetar los derechos de autor. La función de filtrado de imágenes por tipo de licencia puede ayudarle a elegir los archivos que puede usar.

Agregar una imagen desde un dispositivo o desde la red

  1. Vaya al área de contenido de la diapositiva donde quiere insertar una imagen.

  2. Presione Alt+B para ir a la pestaña Insertar. Oirá lo siguiente: "Pestaña Insertar".

  3. Para abrir el cuadro de diálogo Insertar imagen, presione I. Oirá "Cuadro de diálogo Insertar imagen. Nombre de archivo".

    Sugerencia: El cuadro de diálogo Insertar imagen es una función especial de la ventana Explorador de archivos estándar, abierta en la carpeta Imágenes. Se recomienda tener disponible la ubicación del archivo de imagen para encontrarlo fácilmente.

  4. Escriba el nombre de archivo y la ruta de acceso en el campo Nombre de archivo o seleccione el archivo que quiera insertar. Después, presione ENTRAR.

  5. La imagen se inserta y se selecciona.

    Nota: Cuando se selecciona una imagen, está disponible la pestaña contextual Formato. Puede usar las opciones de esta pestaña para cambiar el tamaño de la imagen, o bien para agregar colores, estilos y más. Para ir a la pestaña Formato, presione Alt+J. Oirá "Pestaña Formato". Para desplazarse por las opciones de Formato, presione la tecla TAB.

Agregar una imagen desde Internet

  1. En la presentación, vaya al área de contenido de la diapositiva donde quiera insertar una imagen.

  2. Presione Alt+B para ir a la pestaña Insertar. Oirá lo siguiente: "Pestaña Insertar".

  3. Para buscar una imagen en Internet y agregarla a la presentación, presione MM. En Narrador, oirá lo siguiente: "Escriba el término de búsqueda, edición". En JAWS, oirá lo siguiente: "Insertar imágenes".

  4. Escriba el término de búsqueda y presione ENTRAR.

  5. Se mostrarán los resultados de la búsqueda. Para examinar las imágenes, presione la tecla TAB hasta que oiga un tamaño de imagen y el origen. Para desplazarse por las imágenes, use las teclas de dirección. En Narrador, las descripciones de las imágenes se anuncia a medida que se mueve. JAWS no lee las descripciones de las imágenes.

  6. Para seleccionar una imagen, coloque el foco sobre la imagen y presione ENTRAR.

    Nota: Puede seleccionar más de una imagen.

  7. Presione la tecla TAB hasta que oiga "Botón Insertar" y, después, presione ENTRAR.

    La imagen se inserta y se selecciona.

Recortar una imagen

Cambie la forma de las imágenes de la presentación a determinadas formas o relaciones de aspecto.

Recortar según una forma específica

  1. En la presentación, vaya al área de la diapositiva y seleccione la imagen que quiere recortar. Para seleccionar una imagen, en el área de la diapositiva, presione la tecla TAB hasta que Narrador anuncie: "Imagen". En JAWS, también oirá "Imagen".

  2. Para abrir el menú Formato, presione Alt+J. Oirá lo siguiente: "Pestaña Formato".

  3. Para ir al menú Recortar, presione la tecla R. Oirá "Recortar".

  4. Para recortar la imagen y darle una forma específica, presione la tecla de dirección abajo para navegar al submenú Recortar a la forma. Para expandir el submenú, presione la barra espaciadora.

  5. Para examinar las opciones de forma, use las teclas de dirección. Las opciones de las formas se anuncian a medida que se mueve.

  6. Para seleccionar una forma de recorte, presione ENTRAR. La imagen se recorta con la forma seleccionada.

Recortar según una relación de aspecto

  1. En la presentación, vaya al área de la diapositiva y seleccione la imagen que quiere recortar.

  2. Para abrir el menú Formato, presione Alt+J. Oirá lo siguiente: "Pestaña Formato".

  3. Para ir al menú Recortar, presione la tecla R. Oirá "Recortar".

  4. Para recortar la imagen con una relación de aspecto, presione la tecla de dirección abajo para navegar al submenú Relación de aspecto. Presione la barra espaciadora para expandir el submenú.

  5. Para examinar las opciones de la relación de aspecto, use la tecla de dirección arriba o abajo. La relación de aspecto se anuncia a medida que se mueve.

  6. Para seleccionar una relación de aspecto, presione ENTRAR. La imagen se recorta con la relación de aspecto seleccionada.

Agregar una tabla y darle formato en una diapositiva

  1. En la presentación, vaya al área de la diapositiva donde quiera insertar la tabla.

  2. Presione Alt+B para ir a la pestaña Insertar. Oirá lo siguiente: "Pestaña Insertar".

  3. Para ir al menú Tabla, presione BA. Oirá "Tabla de 1x1".

  4. Para insertar una tabla en la presentación, presione L.

  5. Se abrirá el cuadro de diálogo Insertar tabla con el foco en el campo Número de columnas. El número predeterminado de columnas es 5. Si quiere eliminar el número predeterminado, presione la tecla Suprimir y escriba un nuevo número de columnas. Después, pulse la tecla TAB. El foco se desplaza al campo Número de filas. El número predeterminado es 2. Para cambiarlo, escriba el número de filas y presione ENTRAR.

  6. La tabla se inserta en la diapositiva seleccionada, con el cursor en la celda de la esquina superior izquierda. Narrador la identifica como "Celda de la fila cero, columna cero".

  7. Para agregar texto a las celdas de la tabla, coloque el cursor en una celda y escriba el texto. Para examinar las celdas, use las teclas de dirección. Narrador anuncia la ubicación de las celdas a medida que se desplace.

  8. Para dejar de editar la tabla, presione Esc.

Agregar o eliminar filas y columnas de una tabla

Agregar una fila

  1. En la presentación, vaya al área de la diapositiva y seleccione la tabla. Para seleccionar una tabla, en el área de la diapositiva, presione la tecla TAB hasta que Narrador anuncie: "Tabla". En JAWS, oirá "Marcador de posición de objeto" y el texto de las celdas. Para empezar a editar la tabla, presione ENTRAR.

  2. Use las teclas de dirección para colocar el cursor en la celda situada encima o debajo de donde quiere que aparezca la nueva fila.

  3. Para ir a la pestaña Presentación, presione Alt+J y, después, E. Oirá lo siguiente: "Pestaña Presentación".

  4. Realiza una de las operaciones siguientes:

    • Para agregar una fila encima de la celda seleccionada, presione la tecla TAB hasta que oiga: "Botón Insertar arriba".

    • Para agregar una fila debajo de la celda seleccionada, presione la tecla TAB hasta que oiga: "Botón Insertar debajo".

    Para seleccionar una opción, presione Entrar.

  5. Se inserta la fila con el foco en la celda del extremo izquierdo de la nueva fila.

Agregar una columna

  1. En la presentación, vaya al área de la diapositiva y seleccione la tabla.

  2. Mueva el cursor a una celda situada a la derecha o a la izquierda de donde quiere que aparezca la nueva columna.

  3. Para ir a la pestaña Presentación, presione Alt+J y, después, E. Oirá lo siguiente: "Pestaña Presentación".

  4. Realiza una de las operaciones siguientes:

    • Para agregar una columna a la izquierda de la celda seleccionada, presione la tecla TAB hasta que oiga: "Botón Insertar a la izquierda".

    • Para agregar una columna a la derecha de la celda seleccionada, presione la tecla TAB hasta que oiga: "Botón Insertar a la derecha".

    Para seleccionar una opción, presione Entrar.

  5. Se inserta la columna con el foco en la celda superior de la nueva columna.

Eliminar una fila o una columna

  1. En una tabla, mueva el cursor a una celda de la columna o fila que quiera eliminar.

  2. Para ir a la pestaña Presentación, presione Alt+J y, después, E. Oirá lo siguiente: "Pestaña Presentación".

  3. Para ir al menú Eliminar, presione ML.

  4. Realiza una de las operaciones siguientes:

    • Para eliminar una columna, presione la tecla TAB hasta que oiga: "Eliminar columnas".

    • Para eliminar una fila , presione la tecla TAB hasta que oiga: "Eliminar filas".

    Para seleccionar una opción, presione Entrar.

  5. Se elimina la columna o la fila y el foco se desplaza a otra celda de la tabla.

Sugerencia: Para eliminar rápidamente toda la tabla, seleccione la tabla y presione la tecla Suprimir.

Agregar un borde a una tabla

  1. En la presentación, seleccione la tabla a la que quiere agregar un borde. Para seleccionar una tabla, en el área de la diapositiva, presione la tecla TAB hasta que Narrador anuncie: "Tabla". En JAWS, oirá "Marcador de posición de objeto" y el texto de las celdas.

  2. Para ir a la pestaña Diseño, presione Alt+J y, después, I. Oirá lo siguiente: "Pestaña Diseño".

  3. Para seleccionar un estilo de borde, presione K. Oirá "Sin borde", o bien un estilo de borde. Use las teclas de dirección arriba y abajo para examinar los estilos. Los estilos se anuncian a medida que se desplaza. Para realizar la selección, presione ENTRAR.

  4. Para seleccionar dónde quiere agregar un borde, presione Alt+J y, después, I para ir a la pestaña Diseño. Luego, presione K. Oirá "Sin borde" o una opción de borde. Use las teclas de dirección arriba y abajo para examinar las opciones. Las opciones se anuncian a medida que se mueve. Para seleccionar una opción, presione ENTRAR.

  5. Se agrega el borde a la tabla y el foco se desplaza a la celda de la esquina superior izquierda de la tabla.

Cambiar el aspecto de una imagen

Puede usar los comandos de la pestaña Diseño para cambiar el aspecto de la tabla. Por ejemplo, puede aplicar un estilo de tabla o cambiar el color de fondo.

Aplicar un estilo de tabla

  1. En la presentación, seleccione la tabla en la que quiere aplicar uno de los estilos de formato disponibles. Para seleccionar una tabla, en el área de la diapositiva, presione la tecla TAB hasta que Narrador anuncie: "Tabla". En JAWS, oirá "Marcador de posición de objeto" y el texto de las celdas.

  2. Para ir a la pestaña Diseño, presione Alt+J y, después, I. Oirá lo siguiente: "Pestaña Diseño".

  3. Para ir al menú Estilos de tabla, presione Ñ. Oirá el estilo de tabla actual.

  4. Para examinar los estilos de tabla, use las teclas de dirección. Los estilos se anuncian a medida que se desplaza. Para realizar la selección, presione ENTRAR.

    Sugerencia: Para quitar un estilo de la tabla, en el menú Estilos de tabla, presione C.

  5. El estilo de la tabla cambia y el foco se desplaza a la celda de la esquina superior izquierda de la tabla.

Agregar o cambiar el fondo

  1. En la presentación, seleccione la tabla cuyo color de fondo quiere cambiar.

  2. Para ir a la pestaña Diseño, presione Alt+J y, después, I. Oirá lo siguiente: "Pestaña Diseño".

  3. Para ir al menú Sombreado, presione MO. Oirá el color de fondo actual.

  4. Para examinar los colores de fondo, use las teclas de dirección . Los colores se anuncian a medida que se desplaza. Para realizar la selección, presione ENTRAR.

    Sugerencia: Para quitar el color de fondo, presione N para seleccionar Sin relleno.

  5. El color de fondo de la tabla cambia y el foco se desplaza a la celda de la esquina superior izquierda de la tabla.

Mover una tabla o cambiarle el tamaño

Desplazamiento de tablas

  1. En la presentación, seleccione la tabla que quiere mover. Para seleccionar una tabla, en el área de la diapositiva, presione la tecla TAB hasta que Narrador anuncie: "Tabla". En JAWS, oirá "Marcador de posición de objeto" y el texto de las celdas.

  2. Para mover la tabla dentro de la diapositiva, use las teclas de dirección.

  3. Para dejar de mover la tabla, presione Esc.

Cambiar el tamaño de una tabla

Especificar el tamaño concreto de una tabla

  1. En la presentación, seleccione la tabla cuyo tamaño quiere cambiar.

  2. Para ir a la pestaña Presentación, presione Alt+J y, después, E. Oirá lo siguiente: "Pestaña Presentación".

  3. Realiza una de las operaciones siguientes:

    • Para cambiar el alto de la tabla, presione CA. Después, escriba el alto en centímetros y presione ENTRAR.

    • Para cambiar el ancho de la tabla, presione DA. Después, escriba el ancho en centímetros y presione ENTRAR.

El tamaño de la tabla cambia y el foco se desplaza a la celda de la esquina superior izquierda de la tabla.

Cambiar el tamaño de una columna o de una fila

  1. Seleccione la tabla en la que quiere cambiar el tamaño de columna o fila. Para empezar a editar la tabla, presione ENTRAR.

  2. Use las teclas de dirección para colocar el cursor en la celda que contiene la columna o la fila cuyo tamaño quiere cambiar.

  3. Para ir a la pestaña Presentación, presione Alt+J y, después, E. Oirá lo siguiente: "Pestaña Presentación".

  4. Realiza una de las operaciones siguientes:

    • Para cambiar el alto de la fila, presione G. Después, escriba el alto en centímetros y presione ENTRAR.

    • Para cambiar el ancho de la columna, presione H. Después, escriba el ancho en centímetros y presione ENTRAR.

  5. El tamaño de la columna o la fila cambia y el foco se desplaza a la celda seleccionada anteriormente.

 Insertar una forma o un elemento gráfico SmartArt

  1. Vaya al área de contenido de la diapositiva donde quiera insertar un elemento gráfico SmartArt.

  2. Presione Alt+B para ir a la pestaña Insertar. Oirá lo siguiente: "Pestaña Insertar".

  3. Para abrir el cuadro de diálogo de SmartArt, presione RM. Oirá lo siguiente: "Elegir un gráfico SmartArt".

  4. Para examinar las categorías de elementos gráficos SmartArt, use la tecla de dirección arriba o abajo. Las categorías se anuncian a medida que se desplaza. Cuando se encuentre en la categoría que le interesa, presione la tecla TAB.

  5. Para buscar elementos gráficos SmartArt en la categoría seleccionada, use las teclas de dirección. Los nombres descriptivos de los elementos gráficos SmartArt se anuncian a medida que se mueve. Para realizar la selección, presione ENTRAR.

  6. El elemento gráfico SmartArt se crea y se inserta en la diapositiva seleccionada, con el foco en el primer cuadro de texto editable.

    Sugerencia: Puede usar los comandos de las pestañas Formato y Diseño para cambiar el aspecto del elemento gráfico SmartArt. Para ir a la pestaña Formato, presione Alt+J y, después, JM. Para ir a la pestaña Diseño, presione la tecla Alt+J y, después, JÑ.

Vea también

Usar un lector de pantalla para trabajar con diapositivas en PowerPoint

Usar un lector de pantalla para guardar una presentación en PowerPoint

Usar los métodos abreviados de teclado para crear su presentación

Usar métodos abreviados de teclado para reproducir su presentación

Tareas básicas para crear una presentación de PowerPoint con un lector de pantalla

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Obtener información sobre cómo navegar por PowerPoint con características accesibles

Use PowerPoint 2016 para Mac con el teclado y VoiceOver, el lector de pantalla integrado de Mac OS, para hacer que sus presentaciones sean más interesantes. También puede agregar imágenes, tablas o gráficos y editar el contenido agregado, por ejemplo, recortar imágenes y mover tablas, así como agregar o quitar columnas y filas de tablas.

Notas: 

Contenido

Agregar imágenes en línea o imágenes prediseñadas a una presentación

Actualmente, buscar e insertar imágenes prediseñadas o imágenes obtenidas de otros recursos en línea directamente desde PowerPoint no es compatible con PowerPoint 2016 para Mac. Sin embargo, puede agregar imágenes prediseñadas e imágenes en línea a su presentación de PowerPoint de la manera siguiente: busque la foto que desee en línea, guarde una copia local y, a continuación, inserte la copia que ha guardado en PowerPoint.

Guardar una imagen desde la web

Nota: Puede navegar por páginas web exclusivamente mediante el uso de las teclas de dirección si activa la navegación rápida. Para activar o desactivar la navegación rápida, presione las teclas de dirección izquierda y derecha al mismo tiempo. Para obtener más información sobre cómo navegar por páginas web con la navegación rápida, vaya a VoiceOver para Mac: Desplazarse utilizando la navegación rápida. En este tema, se asume que la navegación rápida está activada.

  1. Con un explorador web, vaya a www.bing.com. El foco se desplazará al cuadro de búsqueda de Bing.

  2. En el cuadro Buscar, escriba una palabra clave según el tipo de imagen que esté buscando y, a continuación, presione Entrar.

  3. En los resultados de la búsqueda de Bing, navegue hasta la pestaña Imágenes para filtrar los resultados de la búsqueda y que solo se muestren imágenes. Para seleccionar, pulse Entrar.

    Nota: En el filtro Licencia, puede filtrar los resultados de la búsqueda para que solo muestren todo Creative Commons (más información sobre las licencias) o puede ver todas las imágenes. Si elige Todo, los resultados de la búsqueda se expandirán para mostrar todas las imágenes de Bing. Es su responsabilidad respetar los derechos de propiedad de terceros, incluidos los derechos de autor. Para entender mejor las opciones de licencia, vea la información sobre el filtrado de imágenes por tipo de licencia. Para seleccionar una opción de licencia, use la tecla de dirección arriba o abajo y presione ENTRAR.

  4. Si desea restringir los resultados a imágenes prediseñadas (imágenes de dibujos animados), agregue "imágenes prediseñadas" al final del término de búsqueda. También puede desplazarse hasta el filtro Tipo en los resultados de la búsqueda de imágenes de Bing, presionar Entrar para seleccionarlo y, después, usar la tecla de dirección abajo para navegar a Imágenes prediseñadas. Para seleccionar el filtro, presione Entrar.

  5. Use las teclas de dirección para navegar por los resultados de imágenes. Oirá lo siguiente: "Vínculo, imagen, resultado de imagen".

  6. Para abrir la imagen a tamaño completo, presione Entrar.

  7. Para descargar la imagen, presione Opción+Tabulador hasta que oiga "Vínculo", seguido del nombre de archivo y la extensión. Para seleccionar, pulse Entrar. A continuación, presione Comando+S.

  8. Se abrirá el cuadro de diálogo Guardar. El cursor se colocará en el campo del nombre de archivo. Para elegir la ubicación para guardar, presione el tabulador para ir al botón emergente Dónde y, a continuación, use las teclas de dirección para seleccionar una ubicación. Presione Comando+S para guardar.

Agregar una imagen a la presentación

  1. En PowerPoint, navegue al área de contenido de la diapositiva donde quiera insertar una imagen.

  2. Para ir a la pestaña Insertar, presione F6 hasta que oiga el nombre de la pestaña seguido de "Está actualmente en una pestaña… dentro de un grupo de pestañas". A continuación, use la tecla de dirección derecha o izquierda hasta que oiga: "Pestaña Imagen". Después, presione la barra espaciadora para seleccionarla.

  3. Para seleccionar una imagen guardada e insertarla, use la tecla de dirección abajo para navegar al menú Imagen. Después, presione la barra espaciadora para expandirlo. Presione la tecla de dirección abajo para navegar a Imagen desde archivo. Después, presione la barra espaciadora para seleccionarla.

  4. Se abrirá el cuadro de diálogo Imagen desde archivo. Para ir a la ubicación donde se guarda la imagen, presione el tabulador hasta que oiga: "Tabla de la barra lateral". El foco se moverá a la lista de ubicaciones favoritas, como Todos mis archivos o Documentos. VoiceOver anuncia las ubicaciones a medida que se desplaza.

  5. Cuando esté en la ubicación correcta, presione el tabulador. A continuación, utilice las teclas de dirección arriba y abajo para desplazarse a la subcarpeta o archivo que desee. Para acceder a una subcarpeta, presione la tecla de dirección derecha.

  6. Cuando haya seleccionado el archivo correcto, presione el tabulador para navegar al botón del diálogo Insertar para insertar la imagen. Presione la barra espaciadora para seleccionarla. La imagen se inserta en la diapositiva. Oirá lo siguiente: "Está actualmente en un área de diseño".

Recortar una imagen

Cambie la forma de las imágenes de la presentación a determinadas formas o relaciones de aspecto.

Recortar según una forma específica

  1. En la presentación, seleccione la imagen que desea recortar. Para seleccionar una imagen en el área de la diapositiva, presione el tabulador hasta que VoiceOver anuncie: "Imagen, elemento de diseño".

  2. Para ir a la pestaña Formato de la imagen, presione F6 repetidamente hasta que oiga el nombre de la pestaña seguido de "Está actualmente en una pestaña… dentro de un grupo de pestañas". A continuación, use la tecla de dirección derecha o izquierda hasta que oiga: "Pestaña Formato de la imagen". Después, presione la barra espaciadora para seleccionarla.

  3. Para ir al menú Recortar, presione el tabulador hasta que oiga: "Recortar, botón menú". Presione Control+Opción+Mayús+M para expandir el menú.

  4. Para recortar la imagen y darle una forma específica, presione la tecla de dirección abajo para navegar al submenú Recortar a la forma. Presione Control+Opción+Barra espaciadora para expandir el submenú.

  5. Para seleccionar una forma de recorte, presione la tecla de dirección abajo una vez y, después, use las teclas de dirección para explorar las opciones de forma. VoiceOver anuncia las descripciones de las formas a medida que se desplaza. Puede seleccionar entre 8 grupos de formas: Rectángulos, Formas básicas, Flechas de bloque, Formas de ecuación, Diagrama de flujo, Cintas y estrellas, Llamadas y Botones de acción.

  6. Presione la barra espaciadora. La imagen se ha recortado con la forma seleccionada.

Recortar según una relación de aspecto

  1. En la presentación, seleccione la imagen que desea recortar. Para seleccionar una imagen en el área de la diapositiva, presione el tabulador hasta que VoiceOver anuncie: "Imagen, elemento de diseño".

  2. Para ir a la pestaña Formato de la imagen, presione F6 hasta que oiga el nombre de la pestaña seguido de "Está actualmente en una pestaña… dentro de un grupo de pestañas". Use la tecla de dirección derecha o izquierda hasta que oiga: "Pestaña Formato de la imagen". Después, presione la barra espaciadora para seleccionarla.

  3. Para ir al menú Recortar, presione el tabulador hasta que oiga: "Recortar, botón menú". Presione Control+Opción+Mayús+M para expandir el menú.

  4. Para recortar la imagen con una relación de aspecto, presione la tecla de dirección abajo para navegar al submenú Relación de aspecto. Presione Control+Opción+Barra espaciadora para expandir el submenú.

  5. Para seleccionar la relación de aspecto del recorte, presione la tecla de dirección abajo una vez y, a continuación, use las teclas de dirección arriba o abajo para explorar las opciones de la relación de aspecto. VoiceOver anuncia las relaciones de aspecto a medida que se desplaza. Puede seleccionar entre 3 grupos de relaciones de aspecto: Rectángulo, Vertical y Horizontal.

  6. Presione la barra espaciadora. La imagen se ha recortado con la relación de aspecto seleccionada.

Agregar una tabla y darle formato en una diapositiva

Agregación de una tabla

  1. En la presentación de PowerPoint, vaya al área de la diapositiva donde quiera insertar la tabla.

  2. Para ir a la barra de menús, presione Control+Opción+M.

  3. Presione la tecla de dirección derecha hasta que VoiceOver anuncie: "Insertar". Presione Control+Opción+Barra espaciadora para seleccionar y abrir el menú.

  4. Presione la tecla de dirección abajo hasta que VoiceOver anuncie lo siguiente: "Tabla, puntos suspensivos". Presione Control+Opción+Barra espaciadora para realizar la selección.

  5. Se abrirá el cuadro de diálogo Insertar tabla con el foco en el campo Número de columnas. El número predeterminado de columnas es 3. Para cambiarlo, escriba otro número. Presione el tabulador dos veces para ir al campo Número de filas. El número predeterminado de filas es 3. Para cambiarlo, escriba otro número. Presione ENTRAR para insertar la tabla en la diapositiva.

  6. Se inserta la tabla y el cursor se sitúa en la celda de la esquina superior izquierda. Para examinar las celdas, use las teclas de dirección. VoiceOver lee el contenido de la celda y la ubicación a medida que se mueve. Para agregar texto, coloque el cursor en una celda y escriba.

  7. Para dejar de editar la tabla, presione Esc.

Agregar una fila o una columna

  1. En la presentación de PowerPoint, vaya al panel de miniaturas y seleccione la diapositiva que contiene la tabla.

  2. En el panel de miniaturas, presione el tabulador varias veces para mover el foco a la tabla de la diapositiva. Cuando la tabla está seleccionada, VoiceOver anuncia "Tabla".

  3. Para empezar a editar la tabla, presione Control+Opción+Mayús+Flecha abajo.

  4. Use las teclas de dirección para colocar el cursor en una celda situada encima o debajo de donde quiere que aparezca la nueva fila, o en una celda a la izquierda o la derecha de la columna que se va a insertar.

  5. Presione F6 hasta que se posicione en una pestaña. Si no se posiciona en la pestaña Presentación, presione la tecla de dirección derecha hasta que VoiceOver anuncie: "Presentación, pestaña, 10 de 10". Presione Control+Opción+Barra espaciadora para seleccionar la pestaña.

  6. Realiza una de las operaciones siguientes:

    • Para agregar una fila encima de la celda seleccionada, presione la tecla TAB hasta que oiga: "Botón Insertar arriba".

    • Para agregar una fila debajo de la celda seleccionada, presione la tecla TAB hasta que oiga: "Botón Insertar debajo".

    • Para agregar una columna a la izquierda de la celda seleccionada, presione la tecla TAB hasta que oiga: "Botón Insertar a la izquierda".

    • Para agregar una columna a la derecha de la celda seleccionada, presione la tecla TAB hasta que oiga: "Botón Insertar a la derecha".

    Para seleccionar una opción, presione Control+Opción+Barra espaciadora. Se inserta la fila o la columna.

Eliminar una fila o una columna

  1. En una tabla, mueva el foco a una celda de la columna o fila que quiera eliminar.

  2. Presione F6 hasta que se posicione en una pestaña. Si no se posiciona en la pestaña Presentación, presione la tecla de dirección derecha hasta que VoiceOver anuncie: "Presentación, pestaña, 10 de 10". Presione Control+Opción+Barra espaciadora para seleccionar la pestaña.

  3. Pulse la tecla TAB varias veces hasta que VoiceOver anuncie: "Botón de menú Eliminar". Después, presione Control+Opción+Barra espaciadora para seleccionar y abrir el menú.

  4. Realiza una de las operaciones siguientes:

    • Para eliminar una columna, presione Control+Opción+Barra espaciadora.

    • Para eliminar una fila, presione la tecla de flecha abajo dos veces. VoiceOver anuncia lo siguiente: "Eliminar filas". Presione Control+Opción+Barra espaciadora para realizar la eliminación.

    Se elimina la columna o la fila.

Agregar un borde a una tabla

  1. En la presentación de PowerPoint, seleccione la tabla a la que quiere agregarle el borde.

  2. Presione F6 hasta que se posicione en una pestaña. Si no se posiciona en la pestaña Diseño de tabla, presione la tecla de dirección derecha o izquierda hasta que VoiceOver anuncie: "Pestaña Diseño de tabla, 9 de 10". Presione Control+Opción+Barra espaciadora para seleccionar la pestaña.

  3. Presione la tecla TAB varias veces hasta que VoiceOver anuncie: "Botón de menú Bordes". Presione Control+Opción+Maýus+M para abrir el menú.

  4. Use las teclas de dirección arriba y abajo para examinar las opciones. Las opciones se anuncian a medida que se mueve. Para realizar la selección, presione Control+Opción+Barra espaciadora.

    Se agrega el borde a la tabla. El foco permanece en el botón de menú.

Desplazamiento de tablas

  1. En la presentación de PowerPoint, seleccione la tabla que quiere mover.

  2. Para mover la tabla dentro de la diapositiva:

    • Presione Mayús+Tecla de dirección derecha para mover la tabla a la izquierda.

    • Presione Mayús+Tecla de dirección izquierda para mover la tabla a la derecha.

    • Presione Mayús+Tecla de dirección arriba para mover la tabla hacia arriba.

    • Presione Mayús+Tecla de dirección abajo para mover la tabla hacia abajo.

  3. Para dejar de mover la tabla, presione Esc.

Cambiar el tamaño de una tabla

  1. En la presentación, seleccione la tabla cuyo tamaño quiere cambiar.

  2. Presione F6 hasta que se posicione en una pestaña. Si no se posiciona en la pestaña Presentación, presione la tecla de dirección derecha hasta que VoiceOver anuncie: "Presentación, pestaña, 10 de 10". Presione Control+Opción+Barra espaciadora para seleccionar la pestaña.

  3. Realiza una de las operaciones siguientes:

    • Para cambiar el alto de la tabla, presione el tabulador varias veces hasta que oiga lo siguiente: "Alto, <alto actual>, escalador". Después, escriba el alto en centímetros y presione ENTRAR.

    • Para cambiar el ancho de la tabla, presione el tabulador varias veces hasta que oiga: "Ancho, <ancho actual>, escalador". Después, escriba el ancho en centímetros y presione ENTRAR.

    Se cambia el tamaño de la tabla. El foco permanece en el botón de menú.

Insertar una forma o un elemento gráfico SmartArt

  1. En la presentación de PowerPoint, vaya al área de contenido de la diapositiva donde quiera insertar un elemento gráfico SmartArt.

  2. Para ir a la barra de menús, presione Control+Opción+M.

  3. Presione la tecla de dirección derecha hasta que VoiceOver anuncie: "Insertar". Presione Control+Opción+Barra espaciadora para seleccionar y abrir el menú.

  4. Presione la tecla de flecha abajo hasta que VoiceOver anuncie "Submenú, SmartArt" y presione Control+Opción+Barra espaciadora para realizar la selección.

  5. Para examinar las categorías de elementos gráficos SmartArt, use la tecla de dirección arriba o abajo. Las categorías se anuncian a medida que se desplaza. Cuando llegue a la categoría que le interesa, presione Control+Opción+Barra espaciadora.

  6. Se crea el elemento gráfico SmartArt y se inserta en la diapositiva seleccionada. El foco se encuentra en el primer cuadro de texto editable. Para agregar texto, comience a escribir. Para desplazarse al cuadro de texto siguiente, presione Esc y, después, la tecla TAB.

  7. Para dejar de editar el elemento gráfico SmartArt, presione Esc.

Vea también

Usar un lector de pantalla para trabajar con diapositivas en PowerPoint

Usar un lector de pantalla para insertar audio o vídeo en PowerPoint

Métodos abreviados de teclado de PowerPoint 2016 para Mac

Tareas básicas para crear una presentación de PowerPoint con un lector de pantalla

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Use PowerPoint 2016 para iOS con VoiceOver, el lector de pantalla integrado de iOS, para agregar imágenes y tablas y, de esta forma, hacer que las presentaciones sean más interesantes. También puede editar el contenido agregado (por ejemplo, puede agregar marcos a las imágenes, así como agregar o quitar filas y columnas de tabla).

Notas: 

  • Las nuevas características de Office 365 se lanzan de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las incluya. Para obtener más información sobre cómo obtener dichas características con antelación, consulte el artículo ¿Cuándo obtendré las funciones más recientes en Office 2016 para Office 365?.

  • Para más información sobre las funcionalidades táctiles de PowerPoint 2016 para iOS, vaya a Guía táctil de PowerPoint para iPhone.

  • En este artículo se considera que usa un iPhone. Es posible que algunos gestos y la navegación sean diferentes en un dispositivo iPad.

  • En este artículo se considera que usa el lector de pantalla integrado de iOS, VoiceOver. Para obtener más información sobre cómo utilizar VoiceOver, visite Accesibilidad de Apple.

Contenido

Agregar imágenes

Puede usar una imagen que haya tomado con la cámara de su dispositivo o descargar una imagen de Internet.

Agregar una imagen desde un dispositivo

Si guardó imágenes en el dispositivo, puede usarlas en la presentación, o bien puede buscar imágenes en línea y guardarlas en el dispositivo.

  1. Si necesita buscar la imagen en línea, use Safari u otro explorador web para buscar el tipo de imagen que busca y guardarla en el dispositivo. De forma predeterminada, las imágenes se guardan en Fotos.

    Nota: Los pasos específicos varían según el explorador y el motor de búsqueda que se use.

  2. En PowerPoint, navegue al área de contenido de la diapositiva donde quiera insertar una imagen.

  3. Deslice el dedo hacia la derecha hasta que escuche “Mostrar cinta de opciones, botón” y, después, pulse dos veces en la pantalla. Escuchará lo siguiente: “Inicio, pestaña”.

  4. Pulse dos veces en la pantalla, deslice el dedo hacia la derecha hasta que escuche “Insertar, pestaña” y, después, pulse dos veces en la pantalla.

  5. Deslice el dedo hacia la derecha hasta que escuche “Insertar imágenes, botón” y, después, pulse dos veces en la pantalla. Se abrirá la aplicación Fotos.

    Nota: Puede que se muestre un cuadro de diálogo emergente con el mensaje “PowerPoint quiere obtener acceso a sus fotos”. Si está de acuerdo, deslice el dedo hacia la derecha hasta que escuche “Aceptar, botón” y pulse dos veces en la pantalla.

  6. Deslice el dedo hacia la derecha hasta que oiga "Álbum de cámara", seguido del número de fotos que contiene la carpeta. Pulse dos veces la pantalla.

  7. Deslice el dedo hacia la derecha hasta que encuentre la imagen adecuada. VoiceOver leerá la orientación y la fecha de cada imagen.

  8. Para insertar la imagen seleccionada, pulse dos veces en la pantalla. El foco volverá a la presentación con la imagen seleccionada.

Agregar una imagen desde la cámara

  1. En PowerPoint, navegue al área de contenido de la diapositiva donde quiera insertar una imagen.

  2. Deslice el dedo hacia la derecha hasta que escuche “Mostrar cinta de opciones, botón” y, después, pulse dos veces en la pantalla. Escuchará lo siguiente: “Inicio, pestaña”.

  3. Pulse dos veces en la pantalla, deslice el dedo hacia la derecha hasta que escuche “Insertar, pestaña” y, después, pulse dos veces en la pantalla.

  4. Deslice el dedo hacia la derecha hasta que escuche “Insertar imagen desde cámara, botón” y, después, pulse dos veces en la pantalla. Se abrirá la aplicación Cámara.

    Nota: Puede que se muestre un cuadro de diálogo emergente con este mensaje: “PowerPoint quiere obtener acceso a la cámara”. Si está de acuerdo, deslice el dedo hacia la derecha hasta que escuche “Aceptar, botón” y pulse dos veces en la pantalla.

  5. Deslice el dedo hacia la derecha hasta que oiga: "Botón Hacer una foto". Apunte la cámara en la dirección adecuada y pulse dos veces la pantalla.

  6. Deslice el dedo hacia la izquierda o hacia la derecha hasta que escuche “Usar foto, botón” y, después, pulse dos veces en la pantalla para insertar la foto. El foco volverá a la presentación con la imagen seleccionada.

Cambiar estilos de imágenes

Puede agregar varios estilos de borde o marco a las imágenes.

  1. En PowerPoint, vaya a la imagen cuyo estilo quiere cambiar.

  2. Deslice el dedo hacia la derecha hasta que escuche “Estilo de imagen, botón” y, después, pulse dos veces en la pantalla.

  3. Deslice el dedo hacia la derecha hasta llegar a las opciones de estilo (por ejemplo, “Marco simple, botón”). Siga deslizando el dedo hasta que encuentre el estilo que quiera usar y, después, pulse dos veces en la pantalla para aplicarlo a la imagen.

  4. Para cerrar el menú, deslice el dedo hacia la izquierda hasta que escuche “Cerrar, botón” y, después, pulse dos veces en la pantalla.

Agregar una tabla y darle formato

Puede agregar tablas a la presentación para mostrar información de forma concisa y organizada.

  1. En PowerPoint, vaya al área de contenido de la diapositiva donde quiera insertar una tabla.

  2. Deslice el dedo hacia la derecha hasta que escuche “Mostrar cinta de opciones, botón” y, después, pulse dos veces en la pantalla. Escuchará lo siguiente: “Inicio, pestaña”.

  3. Pulse dos veces en la pantalla, deslice el dedo hacia la derecha hasta que escuche “Insertar, pestaña” y, después, pulse dos veces en la pantalla.

  4. Deslice el dedo hacia la derecha hasta que escuche “Tabla, botón” y, después, pulse dos veces en la pantalla.

Se crea una tabla predeterminada con 3 filas y 3 columnas.

Agregar o eliminar filas y columnas

  1. En PowerPoint, desplácese hasta la diapositiva donde se encuentra la tabla.

  2. Deslice el dedo hacia la izquierda hasta que encuentre la tabla y, después, pulse dos veces en la pantalla.

  3. Deslice el dedo hacia la izquierda para explorar las celdas, empezando desde la celda del extremo derecho en la fila inferior. Siga deslizando el dedo hacia la izquierda hasta que encuentre la fila o columna adecuada.

  4. Para agregar una fila, pulse en la mitad inferior de la pantalla con 4 dedos, deslícelos hacia la izquierda hasta que escuche “Insertar arriba, botón” o “Insertar debajo, botón” (según el lado de la fila seleccionada donde quiera agregar la nueva) y, después, pulse dos veces en la pantalla.

  5. Para agregar una columna, pulse en la mitad inferior de la pantalla con 4 dedos, deslícelos hacia la izquierda hasta que escuche “Insertar a la izquierda, botón” o “Insertar a la derecha, botón” (según el lado de la columna seleccionada donde quiera agregar la nueva) y, después, pulse dos veces en la pantalla.

Cambiar el tamaño de una tabla

Después de agregar texto y columnas a la tabla, puede cambiar automáticamente el tamaño de la tabla para ajustarlo al número actual de columnas.

  1. En PowerPoint, desplácese hasta la diapositiva donde se encuentra la tabla.

  2. Deslice el dedo hacia la izquierda hasta que encuentre la tabla y, después, pulse dos veces en la pantalla.

  3. Pulse en la mitad inferior de la pantalla con 4 dedos, deslícelos hacia la izquierda hasta que escuche “Mostrar cinta de opciones, botón” y, después, pulse dos veces en la pantalla. Escuchará lo siguiente: “Tabla, pestaña”.

  4. Deslice el dedo hacia la derecha hasta que escuche “Autoajustar, botón” y, después, pulse dos veces en la pantalla.

Insertar una forma

PowerPoint 2016 para iOS ofrece una biblioteca de formas predefinidas que se pueden usar en las presentaciones. Incluyen líneas, formas geométricas básicas, flechas y estrellas.

  1. En PowerPoint, vaya al área de contenido de la diapositiva donde quiera insertar una forma.

  2. Deslice el dedo hacia la derecha hasta que escuche “Mostrar cinta de opciones, botón” y, después, pulse dos veces en la pantalla. Escuchará “Inicio, pestaña”.

  3. Pulse dos veces en la pantalla, deslice el dedo hacia la derecha hasta que escuche “Insertar, pestaña” y, después, pulse dos veces en la pantalla.

  4. Deslice el dedo hacia la derecha hasta que oiga "Botón Formas" y, después, pulse dos veces la pantalla. Se abre el menú Formas.

    Las formas se organizan en los grupos siguientes:

    • Formas usadas recientemente

    • Líneas

    • Rectángulos

    • Formas básicas

    • Flechas de bloque

    • Formas de ecuación

    • Formas de diagrama de flujo

    • Cintas y estrellas

    • Globos

  5. Deslice el dedo hacia la derecha hasta que escuche el nombre de la forma que quiera usar (por ejemplo, “Rectángulo, botón”) y, después, pulse dos veces en la pantalla para insertarla. El foco volverá a la presentación con la forma seleccionada.

Vea también

Usar un lector de pantalla para trabajar con diapositivas en PowerPoint

Usar un lector de pantalla para mostrar la presentación con PowerPoint

Tareas básicas para crear una presentación de PowerPoint con un lector de pantalla

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Soporte técnico para los clientes con discapacidades

Microsoft desea proporcionar la mejor experiencia posible a todos los clientes. Si tiene alguna discapacidad o tiene preguntas relacionadas con la accesibilidad, póngase en contacto con Answer Desk Accesibilidad de Microsoft para obtener asistencia técnica. El equipo de soporte técnico de Answer Desk Accesibilidad está preparado para usar muchas tecnologías de asistencia conocidas y puede ofrecer asistencia en lenguaje de signos en inglés, español, francés y estadounidense. Vaya al sitio de Answer Desk Accesibilidad de Microsoft para saber los detalles de contacto de su región.

Si es un usuario de la administración pública, un usuario comercial o de empresa, póngase en contacto con Answer Desk Accesibilidad para empresas.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×