Usar un lector de pantalla para insertar una tabla en una hoja de cálculo de Excel

Usar un lector de pantalla para insertar una tabla en una hoja de cálculo de Excel

Símbolo de lectura en voz alta con la etiqueta de contenido del lector de pantalla. Este tema trata sobre el uso de un lector de pantalla con Office

Este artículo va dirigido a los usuarios que usan un programa de lector de pantalla con los productos de Office y forma parte del conjunto de contenido de accesibilidad de Office. Para obtener ayuda más general, consulte la página principal de soporte técnico de Office.

Use Excel 2016 con el teclado y el Narrador, el lector de pantalla integrado en Windows, para organizar los datos en una tabla y realizar un análisis más rápido.

Puede insertar rápidamente una tabla con el estilo de tabla predeterminado, o bien puede dar formato a los datos como una tabla con el estilo que elija. Puede ordenar y filtrar los datos, así como simplificar los cálculos con columnas calculadas y filas de totales.

Notas: 

Contenido

Crear una tabla

  1. En una hoja de cálculo, seleccione las celdas que desee incluir en la tabla. Las celdas pueden estar vacías o contener datos.

  2. Presione Ctrl+Q (o Ctrl+T). Se abrirá el cuadro de diálogo Crear tabla y oirá "Cuadro de diálogo Crear tabla" (en el Narrador, oirá “Ventana Crear tabla").

  3. Presione el tabulador para desplazarse hasta la casilla La tabla tiene encabezados.

    Importante: Los encabezados de tabla son muy importantes para la accesibilidad. Los lectores de pantalla usan la información de los encabezados para la navegación y, por lo tanto, usar encabezados de columna significativos puede ayudar a los lectores a comprender los datos.

    • Si el rango de celdas seleccionado contiene datos que quiere mostrar como encabezados de tabla, seleccione la casilla.

    • Si quiere usar los nombres predeterminados proporcionados por Excel (por ejemplo, Columna 1, Columna 2, etc.), no seleccione la casilla.

    • Para cambiar los nombres predeterminados, seleccione el texto en un encabezado de columna y escriba el nombre que quiera usar.

  4. Para cerrar el cuadro de diálogo Crear tabla y volver a la hoja de cálculo, presione la tecla TAB para desplazarse hasta el botón Aceptar y presione Entrar.

Métodos abreviados de teclado para tablas

Esta es una referencia útil de los métodos abreviados de teclado que se pueden aplicar a las tablas en Excel 2016.

Para realizar esta acción

Presionar

Crear una tabla con el estilo predeterminado

Ctrl+Q

Dar formato a datos como una tabla Insertar una fila encima

Alt+O, N+I, I

Insertar una fila encima

Alt+O, N+I, I

Insertar una columna a la izquierda

Alt+O, N+I, N

Eliminar una o varias filas

Alt+O, M+L, S

Eliminar una o varias columnas

Alt+O, M+L, H

Abrir la pestaña Diseño

F10, J+T

Seleccionar o anular la selección de encabezados de tabla

F10, J+T y, después, H

Abrir un menú contextual

Mayús+F10 o la tecla del menú contextual de Windows

Agregar una fila o columna a una tabla

  1. Seleccione la fila encima de donde quiera insertar una o más filas en blanco, o bien seleccione la columna a la izquierda de donde quiera insertar una o más columnas en blanco.

  2. Presione Alt+O+N+I. Se abrirá el menú Insertar y oirá "Menú, insertar celdas" (en Narrador, oirá "Ventana de Excel, Insertar celdas").

    • Para insertar una fila encima de la selección, presione I.

    • Para insertar una columna a la izquierda de la selección, presione N.

Eliminar una fila o columna de una tabla

  1. Seleccione una o más filas o columnas que quiera eliminar.

  2. Presione Alt+O+M+L. Se abrirá el menú Eliminar y oirá "Menú, eliminar celdas" (en Narrador, oirá "Eliminar elementos, elemento de menú, menú").

    • Para eliminar las filas seleccionadas, presione S.

    • Para eliminar las columnas seleccionadas, presione H.

Vea también

Usar un lector de pantalla para crear un libro en Excel 2016

Usar un lector de pantalla para ordenar o filtrar una tabla en Excel 2016

Métodos abreviados de teclado y teclas de función para Windows

Tareas básicas al usar un lector de pantalla con Excel

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Obtener información sobre cómo navegar en Excel usando las características de accesibilidad

Use Excel para Android con TalkBack, el lector de pantalla integrado para Android, para insertar y modificar una tabla en el libro. Puede conseguir que las tablas sean más accesibles agregándole un título o resaltando algunas partes con diferentes colores. Puede expandir las tablas con nuevas filas y columnas o puede mostrar los datos en forma de gráfico.

Notas: 

  • Las nuevas características de Office 365 se lanzan de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las incluya. Para obtener más información sobre cómo obtener dichas características con antelación, consulte el artículo ¿Cuándo obtendré las funciones más recientes en Office 2016 para Office 365?.

  • Para obtener más información sobre las funciones táctiles de Excel para Android, vaya a Guía táctil de Excel para Android

  • En este artículo se considera que usa el lector de pantalla integrado de Android, TalkBack. Para obtener más información sobre cómo utilizar TalkBack, visite Accesibilidad de Android.

  • En este artículo se considera que usa esta aplicación con un teléfono Android. Es posible que algunos gestos y la navegación sean diferentes en una tableta Android.

Contenido

Ir al menú de pestañas

Para obtener acceso a las opciones de edición de la hoja de cálculo, deberá ir al menú de pestañas.

  1. Para salir de una selección en una hoja de cálculo e ir al primer elemento de la pantalla, primero deslice el dedo hacia arriba y, a continuación, hacia abajo. Oirá el título del libro.

    Sugerencia: Si tiene el menú contextual abierto en la parte superior de la hoja de cálculo y desea salir de este, presione cualquier lugar de la pantalla con dos dedos.

  2. Deslice el dedo hacia la derecha hasta oír lo siguiente: "Botón Más opciones". A continuación, presione la pantalla dos veces con un dedo. Oirá lo siguiente: "Menú de pestaña, Inicio seleccionado". A continuación, presione la pantalla dos veces. Oirá lo siguiente: "Pestaña Inicio seleccionada".

  3. Deslice el dedo hacia la izquierda o hacia la derecha hasta oír la pestaña que desee seleccionar. Por ejemplo: "Pestaña Insertar". A continuación, presione la pantalla dos veces. La cinta de opciones Insertar se abrirá.

    Nota: Las pestañas Tabla, Imagen, Forma y Gráfico aparecen como disponibles solo cuando el objeto está seleccionado en la hoja de cálculo.

  4. Deslice el dedo hacia la izquierda o hacia la derecha hasta oír la opción que desee seleccionar y, a continuación, presione la pantalla dos veces.

Ir a una tabla de la hoja de cálculo

  1. Deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Introduciendo la tabla <detalles de la tabla y ubicación del foco>".

  2. Deslice el dedo hacia la izquierda o hacia la derecha hasta oír la ubicación que desee de la tabla. A continuación, presione la pantalla dos veces. Se abrirá la pestaña Tabla.

    Sugerencia: También puede ir a la pestaña Tabla, tal y como se indica en Ir al menú de pestañas.

Insertar una tabla

Agregue una tabla para presentar los datos de una manera eficaz y sistemática. Puede insertar una tabla en una hoja de cálculo en blanco y rellenar los datos. Como alternativa, puede crear rápidamente una tabla con los datos de su clúster de celdas.

  1. En su hoja de cálculo de Excel para Android, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Hoja <nombre de la hoja>". A continuación, presione la pantalla dos veces. Oirá en qué parte de la hoja se encuentra el foco actual mediante una descripción de las columnas y filas.

  2. Para moverse hasta la celda en la que desea insertar una tabla, arrastre un dedo por la pantalla. Oirá la ubicación actual. A continuación, presione la pantalla dos veces.

    Sugerencia: Para expandir la selección de una sola celda a varias celdas e insertar una tabla más grande, coloque dos dedos en la pantalla y sepárelos en la dirección en la que desee expandir su selección. Oirá qué área se ha seleccionado, desde la primera celda de la parte superior izquierda hasta la última celda de la parte inferior derecha.

  3. Vaya a la pestaña Insertar, tal y como se indica en Ir al menú de pestañas.

  4. En la pestaña Insertar, deslice el dedo hacia la derecha hasta oír lo siguiente: "Botón Tabla". A continuación, presione la pantalla dos veces. Oirá lo siguiente: "No se ha seleccionado, La tabla tiene encabezados, casilla". Si la tabla tiene encabezados, deslice el dedo hacia la izquierda hasta oír lo siguiente: "No se ha seleccionado, La tabla tiene encabezados, casilla". A continuación, presione la pantalla dos veces. Oirá lo siguiente: "Se ha seleccionado".

  5. Para salir de la casilla, presione cualquier parte de la pantalla con dos dedos.

Agregar un título de texto alternativo a una tabla

Para que sus tablas de Excel para Android sean accesibles para todos los lectores, puede agregar un título corto y descriptivo para la tabla e incluso escribir un texto más completo para describirla de forma detallada.

  1. Vaya a la tabla en la hoja de cálculo, tal y como se indica en Ir a una tabla de la hoja de cálculo. El foco puede estar en cualquier parte de la tabla.

  2. En la pestaña Tabla, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Menú Texto alternativo". A continuación, presione la pantalla dos veces. Oirá lo siguiente: "Texto alternativo".

  3. En la pestaña Texto alternativo, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Cuadro de edición del título". A continuación, presione la pantalla dos veces. Oirá lo siguiente: "Se muestra el teclado <idioma del teclado>". Escriba un título corto para la tabla.

  4. Para escribir una descripción de la tabla, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Cuadro de edición de la descripción". A continuación, presione la pantalla dos veces. Oirá lo siguiente: "Se muestra el teclado <idioma del teclado>".

  5. Para volver a la hoja activa, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Hoja <número de hoja, detalles de la hoja>, seleccionada.” Para activar la hoja, presione la pantalla dos veces.

Agregar una fila o columna a una tabla

Puede expandir su tabla fácilmente agregando filas encima o debajo o columnas a la izquierda o la derecha de la selección actual de la tabla.

  1. Vaya a la tabla en la hoja de cálculo, tal y como se indica en Ir a una tabla de la hoja de cálculo.

  2. En la pestaña Tabla, agregue filas o columnas:

    • Para insertar una fila por encima de la selección actual, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Botón Insertar encima". A continuación, presione la pantalla dos veces.

    • Para insertar una fila por debajo de la selección actual, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Botón Insertar debajo". A continuación, presione la pantalla dos veces.

    • Para insertar una columna a la izquierda de la selección actual, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Botón Insertar a la izquierda". A continuación, presione la pantalla dos veces.

    • Para insertar una columna a la derecha de la selección actual, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Botón Insertar a la derecha". A continuación, presione la pantalla dos veces.

Eliminar una fila o columna de una tabla

Puede eliminar rápidamente filas o columnas enteras de la tabla que no necesite.

  1. Vaya a la tabla en la hoja de cálculo, tal y como se indica en Ir a una tabla de la hoja de cálculo.

  2. En la pestaña Tabla, siga uno de los procedimientos siguientes:

    • Para eliminar filas, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Eliminar filas". A continuación, presione la pantalla dos veces.

    • Para eliminar columnas, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Eliminar columnas". A continuación, presione la pantalla dos veces.

Resaltar los datos de la tabla

Para resaltar los datos de la tabla, puede agregar color en filas o columnas alternas o resaltar solo la primera o la última columna. Puede adornar rápidamente las tablas agregando estilos predefinidos.

  1. Vaya a la tabla en la hoja de cálculo, tal y como se indica en Ir a una tabla de la hoja de cálculo.

  2. En la pestaña Tabla, siga uno de estos procedimientos para filas o columnas alternas:

    • Para agregar color en filas alternas, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Cambio a filas con bandas, no se ha seleccionado". A continuación, presione la pantalla dos veces.

    • Para agregar color en columnas alternas, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Cambio a columnas con bandas, no se ha seleccionado". A continuación, presione la pantalla dos veces.

    • Para agregar o cambiar un estilo predefinido a una columna o fila con bandas, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Menú Estilos de tabla". A continuación, presione la pantalla dos veces. Oirá lo siguiente: "Estilos de tabla". En la lista, deslice el dedo hacia la izquierda o hacia la derecha. Oirá una descripción del estilo. Para seleccionar un estilo, presione la pantalla dos veces.

  3. En la pestaña Tabla, siga uno de estos procedimientos para la primera o la última fila:

    • Para agregar color en la primera columna, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Primera columna, no se ha seleccionado". A continuación, presione la pantalla dos veces.

    • Para agregar color en la última columna, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Última columna, no se ha seleccionado". A continuación, presione la pantalla dos veces.

    • Para agregar o cambiar un estilo predefinido en la primera o última columna de la tabla, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Menú Estilos de tabla". A continuación, presione la pantalla dos veces. Oirá lo siguiente: "Estilos de tabla". En la lista, deslice el dedo hacia la izquierda o hacia la derecha hasta oír "Medio" u "Oscuro". En la lista Estilo medio, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Gris claro, estilo de tabla medio, elemento número ocho de lista". Este y los siguientes 13 estilos pueden aplicarse a la primera fila o a las últimas columnas. En la lista Estilo oscuro, deslice el dedo hacia la izquierda o hacia la derecha hasta oír lo siguiente: "Gris oscuro, estilo de tabla oscuro, elemento número uno de la lista". Este y los siguientes seis estilos pueden aplicarse a la primera o a la última columna. Para seleccionar un estilo aplicable, presione la pantalla dos veces.

Mostrar los datos en un gráfico

Puede mostrar los datos de la tabla en formato de gráfico.

  1. Vaya a la tabla en la hoja de cálculo, tal y como se indica en Ir a una tabla de la hoja de cálculo.

  2. Para seleccionar las celdas de la tabla que desee usar para el gráfico, coloque dos dedos en la pantalla y sepárelos hasta oír la selección que desee.

  3. Vaya a la pestaña Insertar, tal y como se indica en Ir al menú de pestañas.

  4. En la cinta de opciones Insertar, deslice el dedo hacia la izquierda o hacia la derecha hasta oír "Menú Gráfico". Presione la pantalla dos veces. Oirá lo siguiente: "Gráfico".

  5. En el menú Gráfico, deslice el dedo hacia la izquierda o hacia la derecha hasta oír el tipo de gráfico que desee seleccionar. Por ejemplo: "Menú circular". Presione la pantalla dos veces. Oirá el nombre del tipo de gráfico seleccionado, por ejemplo: "Circular". Se abrirá la lista de tipos de gráfico.

  6. En la lista de tipos de gráficos, deslice el dedo hacia la izquierda o hacia la derecha para recorrerla. Oirá los nombres de los elementos de la lista, por ejemplo: "Circular 3D, elemento de lista". Para seleccionar un tipo de gráfico, presione la pantalla dos veces. El gráfico se generará en la hoja de cálculo.

Vea también

Usar TalkBack para organizar o filtrar una tabla en Excel para Android

Usar TalkBack para realizar tareas básicas en Excel para Android

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Obtener información sobre cómo navegar en Excel usando las características de accesibilidad

Soporte técnico para los clientes con discapacidades

Microsoft desea proporcionar la mejor experiencia posible a todos los clientes. Si tiene alguna discapacidad o tiene preguntas relacionadas con la accesibilidad, póngase en contacto con Answer Desk Accesibilidad de Microsoft para obtener asistencia técnica. El equipo de soporte técnico de Answer Desk Accesibilidad está preparado para usar muchas tecnologías de asistencia conocidas y puede ofrecer asistencia en lenguaje de signos en inglés, español, francés y estadounidense. Vaya al sitio de Answer Desk Accesibilidad de Microsoft para saber los detalles de contacto de su región.

Si es un usuario de la administración pública, un usuario comercial o de empresa, póngase en contacto con Answer Desk Accesibilidad para empresas.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×