Usar un lector de pantalla para insertar una tabla en Outlook

Usar un lector de pantalla para insertar una tabla en Outlook

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Símbolo de lectura en voz alta con la etiqueta de contenido del lector de pantalla. Este tema trata sobre el uso de un lector de pantalla con Office

Este artículo va dirigido a los usuarios que usan un programa de lector de pantalla con los productos de Office y forma parte del conjunto de contenido de accesibilidad de Office. Para obtener ayuda más general, consulte la página principal de soporte técnico de Office.

Cree y edite una tabla en el mensaje de correo en Outlook 2016 mediante el teclado y Narrador, el lector de pantalla integrado de Windows.

Notas: 

  • Las nuevas características de Office 365 se lanzan de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las incluya. Para obtener más información sobre cómo obtener dichas características con antelación, consulte el artículo ¿Cuándo obtendré las funciones más recientes en Office 2016 para Office 365?.

  • Para saber cuáles son los métodos abreviados de teclado disponibles, vaya a Métodos abreviados de teclado para Outlook.

  • En este artículo se considera que usa el lector de pantalla integrado de Windows, Narrador. Para obtener más información sobre cómo utilizar Narrador, consulte Introducción al Narrador.

  • En este artículo también se trata la funcionalidad de JAWS. Para obtener más información acerca de JAWS para Windows, consulte Guía de inicio rápido a JAWS para Windows.

  • En este artículo se considera que usa esta aplicación con un PC. Es posible que algunos gestos y la navegación sean diferentes en una tableta o un teléfono Windows.

Contenido

Convertir texto en una tabla

Si tiene un bloque de texto que usa separadores coherentes, es fácil convertirlo en una tabla.

  1. Seleccione el fragmento de texto que quiere convertir en tabla.

  2. Para abrir el cuadro de diálogo Convertir texto en tabla, presione Alt+N, presione T y después V.

  3. Siga uno de estos procedimientos:

    • Si el texto usa párrafos como separadores, presione Alt+P.

    • Si el texto usa comas como separadores, presione Alt+M.

    • Si el texto usa tabulaciones como separadores, presione Alt+T.

  4. Presione la tecla Tab hasta que oiga "Botón Aceptar" y, después, presione Entrar. Se crea la tabla y el foco vuelve al mensaje con la tabla seleccionada.

Convertir una tabla en texto

  1. Coloque el cursor en cualquier parte de la tabla que quiera convertir en texto.

  2. Presione Alt+J y después L para abrir la pestaña Diseño de Herramientas de tabla.

  3. Presione V para abrir el cuadro de diálogo Convertir tabla en texto y siga estos pasos:

    • Si quiere que el texto use párrafos como separadores, presione P.

    • Si quiere que el texto use comas como separadores, presione M.

    • Si quiere que el texto use tabulaciones como separadores, presione T.

  4. Presione la tecla Tab hasta que oiga "Botón Aceptar" y, después, presione Entrar. El foco vuelve al mensaje con el texto seleccionado.

Insertar una tabla

Puede especificar las dimensiones de una tabla, como el número de columnas y filas, así como el alto y el ancho. Outlook inserta una tabla básica de tipo de cuadrícula para que pueda usarla.

Nota: Para hacer que una tabla sea lo más accesible posible, es importante asignar una fila de encabezado a la tabla.

  1. Mientras escribe un mensaje, coloque el cursor donde quiera insertar la nueva tabla.

  2. Para abrir el cuadro de diálogo Insertar tabla, presione Alt+N, presione T y después I.

  3. Escriba el número de columnas que quiera.

  4. Presione la tecla Tab y, después, escriba el número de filas que quiere.

  5. Si quiere volver a usar estas dimensiones en el futuro, pulse Alt+S para seleccionar la opción Recordar dimensiones para tablas nuevas.

  6. Para cerrar el cuadro de diálogo Insertar tabla, presione la tecla Tab hasta que oiga "Botón Aceptar" y, después, presione Entrar. Outlook agrega la tabla al mensaje y el foco se mueve a la primera columna de la primera fila.

  7. Para comprobar que la tabla tiene una fila de encabezado, presione Alt+J y, después, presione T para abrir la pestaña Diseño de Herramientas de tabla.

  8. Presione la tecla Tab hasta que oiga "Activada, casilla Fila de encabezado". Con JAWS, oirá lo siguiente: "Cuadro de grupo Opciones de estilo de tabla, casilla Fila de encabezado, activada". Si oye "Desactivada", presione la barra espaciadora para activar o desactivar la fila de encabezado, de lo contrario, presione la tecla Esc para devolver el foco a la tabla.

  9. Use las teclas de dirección para desplazarse por la tabla y escriba la información en las celdas.

Usar estilos de tabla integrados

Después de crear una tabla, puede modificar rápidamente su aspecto con los estilos integrados en Outlook.

  1. Coloque el cursor en cualquier lugar de la tabla.

  2. Presione Alt+J y después T para abrir la pestaña Diseño de Herramientas de tabla.

  3. Presione S para abrir el menú Estilos de tabla.

  4. Use las teclas de dirección para desplazarse por la lista de estilos hasta que encuentre el que quiere, por ejemplo, "Tabla de cuadrícula 1 clara".

  5. Para seleccionar el estilo que quiere usar, presione Entrar. El estilo seleccionado se aplica a la tabla y el foco se devuelve a la tabla.

Eliminar una tabla

  1. Mientras escribe un mensaje, coloque el cursor en cualquier punto de la tabla que quiera eliminar.

  2. Presione Alt+J y después L para abrir la pestaña Diseño de Herramientas de tabla.

  3. Para eliminar toda la tabla, presione D y después, T. Se eliminará la tabla y el foco volverá al documento.

Establecer las propiedades de tabla

Use el cuadro de diálogo Propiedades de tabla para asignar a la tabla un título y una descripción para que sea más accesible, o para modificar la alineación de la tabla.

  1. Mientras escribe un mensaje, coloque el cursor en cualquier punto de la tabla que quiera editar.

  2. Para abrir el cuadro de diálogo Propiedades de tabla, presione Alt+J, presione L y después O.

  3. Para establecer la alineación de la tabla en relación con el texto del cuerpo del mensaje, siga estos pasos:

    • Para alinear la tabla con el borde izquierdo del texto, presione Alt+L.

    • Para alinear la tabla con el centro del texto, presione Alt+C.

    • Para alinear la tabla con el borde derecho del texto, presione Alt+H.

  4. Para elegir cómo se ajusta el texto del cuerpo alrededor de la tabla, siga estos pasos:

    • Para que el texto se ajuste alrededor de los lados de la tabla, presione Alt+A.

    • Para separar la tabla del texto, presione Alt+N.

  5. Para asignar a la tabla un título y una descripción, presione Alt+T y, después, presione la tecla Flecha derecha hasta que oiga "Seleccionado, elemento de pestaña Texto alternativo". Con JAWS, oirá lo siguiente: "Pestaña Texto alternativo".

  6. Presione la tecla Tab y escriba el título de la tabla y, después, presione la tecla Tab y escriba la descripción.

  7. Presione la tecla Tab hasta que oiga "Botón Aceptar" y después presione Entrar. El foco vuelve al mensaje.

Agregar filas o columnas a una tabla

  1. Mientras escribe un mensaje, coloque el cursor en el punto de la tabla donde quiere agregar una columna o una fila.

  2. Presione Alt+J y después L para abrir la pestaña Diseño de Herramientas de tabla.

  3. Siga uno de estos procedimientos:

    • Para agregar una fila encima del punto seleccionado, presione A.

    • Para agregar una fila debajo del punto seleccionado, presione B y después E.

    • Para agregar una columna a la izquierda del punto seleccionado, presione L.

    • Para agregar una columna a la derecha del punto seleccionado, presione R.

  4. El menú se cierra y el foco vuelve a la tabla.

Vea también

Usar un lector de pantalla para dar formato al texto en el correo electrónico en Outlook

Utilice un lector de pantalla para insertar una imagen o una imagen en Outlook

Métodos abreviados de teclado para navegar por el correo en Outlook

Tareas básicas al usar un lector de pantalla con el correo electrónico en Outlook

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Obtener información sobre cómo navegar en Outlook con características accesibles

Crear y editar una tabla en el mensaje de correo electrónico en Outlook para Mac con su teclado y VoiceOver, el lector de pantalla de Mac OS integrado.

Notas: 

Contenido

Convertir texto en una tabla

Si tiene un bloque de texto que usa separadores coherentes, es fácil convertirlo en una tabla.

  1. Mientras redacta su correo electrónico, seleccione el texto que desea convertir.

    Nota: Para obtener los mejores resultados, el texto debe tener columnas separadas presionando la tecla Tab y filas separadas presionando la tecla RETORNO.

  2. Presione F6 hasta que oiga: "Mensaje, seleccionado, ficha".

  3. Presione la tecla Tab hasta que oiga "Tabla, botón de menú," y, a continuación, presione Control + opción + barra espaciadora.

  4. Presione la tecla de flecha hacia abajo hasta que oiga "Convertir texto en tabla" y, a continuación, presione Control + opción + barra espaciadora. Se abre el menú Convertir texto en tabla.

  5. Presione la tecla Tab o MAYÚS+TAB para examinar las opciones en el menú. De forma predeterminada, Outlook le ofrece el número de columnas y filas que mejor se ajusten el texto seleccionado, pero puede cambiar los valores de forma individual. VoiceOver explica cómo tener acceso a cada opción.

  6. Para cerrar el menú Convertir texto en tabla, presione la tecla Tab hasta que oiga "Aceptar, predeterminado, botón" y, a continuación, presione Control + opción + barra espaciadora. Si no ha cambiado alguna configuración, o si no desea guardar los cambios, presione Esc para salir del menú.

  7. Se crea la tabla y devuelve el foco a la barra de herramientas.

  8. Para volver al cuerpo del mensaje, presione F6 hasta que oiga "para, modifique el texto" y, a continuación, presione la tecla Tab hasta que oiga: "Mensaje, modificar el texto".

Insertar una tabla

Puede especificar las dimensiones de una tabla, como el número de columnas y filas y su alto y ancho. Outlook para Mac inserta una tabla de tipo de cuadrícula básica para su uso. Si desea permitir que Outlook para Mac hacer el formato, seleccione uno de los formatos integrados para tablas.

Nota: Para que la tabla sea más accesible y permitir que los lectores de pantalla puedan identificar correctamente las columnas de la tabla, es necesario configurar una fila de encabezado.

Especificar dimensiones de la tabla

  1. Mientras redacta su correo electrónico, coloque el cursor donde desee insertar la nueva tabla.

  2. Presione F6 hasta que oiga: "Mensaje, seleccionado, ficha".

  3. Presione la tecla Tab hasta que oiga "Tabla, botón de menú," y, a continuación, presione Control + opción + barra espaciadora.

  4. Para especificar el número de columnas de la tabla, presione la tecla de flecha abajo + Control + Opción + Mayús y, a continuación, presione tecla de flecha del Control + opción + derecha hasta que oiga el número que desee.

  5. Para especificar el número de filas, presione la tecla de flecha del Control + opción + hacia abajo hasta que oiga el número que desee.

  6. Para insertar la tabla con el tamaño seleccionado, presione Control + opción + barra espaciadora. La tabla se inserta en el cuerpo del mensaje y la pestaña Diseño de tabla está disponible en la barra de herramientas.

  7. Para comprobar que una fila de encabezado está configurada, presione F6 hasta que oiga "Mensaje, seleccionado, ficha," presione la tecla flecha derecha hasta que oiga "diseño de tabla, ficha," y, a continuación, presione Control + opción + barra espaciadora. Presione la tecla Tab hasta que oiga: "fila de encabezado, activado, casilla de verificación". Si no está activada la Fila de encabezado, presione Control + opción + barra espaciadora.

  8. Para volver al cuerpo del mensaje, presione F6 hasta que oiga "para, modifique el texto" y, a continuación, presione la tecla Tab hasta que oiga: "Mensaje, modificar el texto". Si es necesario, utilice el arriba o flecha abajo para desplazarse a la tabla.

  9. Vaya a la celda que desee, presione Control + opción + una tecla de flecha en la dirección que desea mover. Escriba la información en las celdas. Presione la tecla Tab para desplazarse a la siguiente celda o MAYÚS+TAB para ir a la celda anterior. Si presiona la tecla Tab en la última celda, se crea una nueva fila de tabla.

Dar formato a una tabla con un formato integrado

  1. Crear una tabla, como se describe en especificar dimensiones de la tablay a continuación, asegúrese de que el foco está en alguna parte dentro de la tabla.

  2. Después de insertar la tabla, presione F6 hasta que oiga "< ficha actual > seleccionado, ficha," y, a continuación, presione la tecla de flecha derecha hasta que oiga: "diseño de tabla, ficha." Presione Control + opción + barra espaciadora para seleccionar.

  3. Presione la tecla Tab hasta que oiga: "Cuadrícula, seleccionada de la tabla, botón".

  4. Para elegir uno de los formatos de tabla integrados, pulse la tecla de dirección derecha hasta que oiga el formato que desee y después Control+Opción+barra espaciadora para aplicarlo.

  5. Para volver al cuerpo del mensaje, presione F6 hasta que oiga "para, modifique el texto" y, a continuación, presione la tecla Tab hasta que oiga: "Mensaje, modificar el texto".

Eliminar una tabla

  1. Asegúrese de que el foco está en alguna parte dentro de la tabla que desea eliminar.

  2. Presione F6 hasta que oiga "< actual >, seleccione ficha, ficha," y, a continuación, presione la tecla de flecha derecha hasta que oiga: "Diseño, ficha". Presione Control + opción + barra espaciadora para abrir la pestaña Diseño.

  3. En la pestaña Diseño, presione la tecla Tab hasta que oiga "Eliminar, el botón de menú," y, a continuación, presione Control + opción + barra espaciadora para abrir el submenú.

  4. Presione la tecla de flecha hacia abajo hasta que oiga "Eliminar tabla" y, a continuación, presione Control + opción + barra espaciadora. Se elimina la tabla.

Establecer las propiedades de tabla

Además de usar formatos integrados, puede cambiar las propiedades de tabla individualmente. Por ejemplo, puede definir la alineación de texto, el alto de fila, el ancho de columna, o escribir texto alternativo para que la tabla sea más accesible para los lectores de pantalla.

  1. Asegúrese de que el foco está en alguna parte dentro de la tabla que desea editar.

  2. Presione F6 hasta que oiga "< actual >, seleccione ficha, ficha," y, a continuación, presione la tecla de flecha derecha hasta que oiga: "Diseño, ficha". Para abrir la pestaña Diseño, presione Control + opción + barra espaciadora.

  3. En la pestaña Diseño, presione la tecla Tab hasta que oiga "Propiedades, botón," y, a continuación, presione Control + opción + barra espaciadora.

  4. El menú Propiedades de tabla tiene cinco pestañas:

    • Tabla

    • Fila

    • Columna

    • Celda

    • Texto alternativo

    Use las teclas de dirección derecha e izquierda para encontrar la pestaña que desee, y después pulse Control+Opción+barra espaciadora para abrirla.

  5. Presione la tecla Tab para examinar las opciones de la pestaña seleccionada VoiceOver indica cómo tener acceso a cada opción. Por ejemplo, en la pestaña tabla, puede definir la alineación del texto para toda la tabla.

  6. Para cambiar a otra pestaña, presione la tecla Tab hasta que oiga el nombre de la pestaña actual de nuevo, y use las teclas de flecha derecha e izquierda para encontrar la pestaña que desee y, después, presione Control + opción + barra espaciadora.

  7. Para cerrar el menú de Propiedades de tabla, presione la tecla Tab hasta que oiga "Aceptar, predeterminado, botón" y, a continuación, presione Control + opción + barra espaciadora. Si no ha cambiado alguna configuración, o si no desea guardar los cambios, presione Esc para salir del menú.

    El foco vuelve al botón Propiedades.

Agregar filas o columnas a una tabla

Puede expandir la tabla rápidamente agregando más filas o columnas.

  1. Asegúrese de que el foco está en alguna parte dentro de la tabla y luego use Control+Opción+las teclas de dirección para desplazarse dentro de la tabla y encontrar el lugar donde desea agregar una nueva fila o columna.

  2. Presione F6 hasta que oiga "< actual >, seleccione ficha, ficha," y, a continuación, presione la tecla de flecha derecha hasta que oiga: "Diseño, ficha". Presione Control + opción + barra espaciadora para abrir la pestaña Diseño.

  3. En la pestaña Diseño, siga uno de estos procedimientos:

    • Para agregar la fila encima de la fila actual, presione la tecla Tab hasta que oiga: "Insertar encima, botón".

    • Para agregar una fila debajo de la fila actual, presione la tecla Tab hasta que oiga: "Insertar debajo, botón".

    • Para agregar una columna a la izquierda de la columna actual, presione la tecla Tab hasta que oiga: "Insertar a la izquierda, del botón".

    • Para agregar una columna a la derecha de la columna actual, presione la tecla Tab hasta que oiga: "Insertar a la derecha, botón".

    Para confirmar la selección, presione Control + opción + barra espaciadora.

  4. Para volver al cuerpo del mensaje, presione F6 hasta que oiga "para, modifique el texto" y, a continuación, presione la tecla Tab hasta que oiga: "Mensaje, modificar el texto".

Vea también

Usar un lector de pantalla para dar formato al texto en el correo electrónico en Outlook

Utilice un lector de pantalla para insertar una imagen o una imagen en Outlook

Métodos abreviados de teclado para Outlook para Mac

Tareas básicas al usar un lector de pantalla con el correo electrónico en Outlook

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Obtener información sobre cómo navegar en Outlook con características accesibles

Cree y edite una tabla en el mensaje de correo en Correo de Outlook mediante Narrador, el lector de pantalla integrado de Windows.

Notas: 

  • Las nuevas características de Office 365 se lanzan de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las incluya. Para obtener más información sobre cómo obtener dichas características con antelación, consulte el artículo ¿Cuándo obtendré las funciones más recientes en Office 2016 para Office 365?.

  • En este artículo se considera que usa el lector de pantalla integrado de Windows, Narrador. Para obtener más información sobre cómo utilizar Narrador, consulte Introducción al Narrador.

  • En este artículo se considera que usa esta aplicación con un teléfono Windows. Es posible que algunos gestos y la navegación sean diferentes en una tableta o en un PC.

Contenido

Convertir texto en una tabla

Si tiene un bloque de texto que usa separadores coherentes, es fácil convertirlo en una tabla.

  1. Mientras escribe un mensaje, seleccione el fragmento de texto que quiere convertir en una tabla.

  2. Deslice el dedo hacia la derecha hasta que escuche “Más opciones, botón contraído” y, después, pulse dos veces en la pantalla.

  3. Deslice el dedo a la derecha hasta que oiga "Insertar, botón contraído" y, después, pulse dos veces la pantalla.

  4. Deslice el dedo a la derecha hasta que oiga "Botón Tabla" y, después, pulse dos veces la pantalla.

    Se crea la tabla y el foco vuelve al mensaje con la tabla seleccionada. Oirá las propiedades de la tabla.

Insertar una tabla

Cuando se inserta una tabla en blanco en un correo electrónico, Outlook agrega una tabla básica de tipo de cuadrícula con tres filas y tres columnas. Después podrá agregar más columnas y filas si es necesario.

Nota: Para hacer que una tabla sea lo más accesible posible, es importante asignar una fila de encabezado a la tabla.

  1. Mientras escribe un mensaje, coloque el cursor donde quiera insertar la nueva tabla.

  2. Deslice el dedo hacia la derecha hasta que escuche “Más opciones, botón contraído” y, después, pulse dos veces en la pantalla.

  3. Deslice el dedo a la derecha hasta que oiga "Insertar, botón contraído" y, después, pulse dos veces la pantalla.

  4. Deslice el dedo a la derecha hasta que oiga "Botón Tabla" y, después, pulse dos veces la pantalla.

    Se crea la tabla y el foco vuelve al mensaje con la tabla seleccionada. Oirá las propiedades de la tabla.

Usar estilos de tabla integrados

Después de crear una tabla, puede modificar rápidamente su aspecto mediante los estilos integrados en Outlook.

  1. Coloque el cursor en cualquier lugar de la tabla.

  2. Deslice el dedo hacia la derecha hasta que escuche “Más opciones, botón contraído” y, después, pulse dos veces en la pantalla.

  3. Deslice el dedo a la derecha hasta que oiga "Tabla, botón contraído" y, después, pulse dos veces la pantalla.

  4. Deslice el dedo a la derecha hasta que oiga "Estilos de tabla" y, después, pulse dos veces la pantalla.

  5. En el menú Estilos de tabla, deslice el dedo a la derecha hasta que oiga el estilo de tabla que quiere y, después, pulse dos veces la pantalla.

    El estilo seleccionado se aplica a la tabla y el foco se devuelve a la tabla.

Eliminar una tabla

  1. Mientras escribe un mensaje, coloque el cursor en cualquier punto de la tabla que quiera eliminar.

  2. Deslice el dedo hacia la derecha hasta que escuche “Más opciones, botón contraído” y, después, pulse dos veces en la pantalla.

  3. Deslice el dedo a la derecha hasta que oiga "Tabla, botón contraído" y, después, pulse dos veces la pantalla.

  4. Oirá lo siguiente: "Botón Eliminar, contraído". El foco está en el botón Eliminar. Pulse dos veces la pantalla para seleccionarlo.

  5. Para eliminar toda la tabla, deslice el dedo a la derecha hasta que oiga "Eliminar tabla, botón" y, después, pulse dos veces la pantalla.

    La tabla se elimina y el foco vuelve al mensaje.

Modificar las propiedades de tabla

Puede modificar la alineación de la tabla, asignar a la tabla un título y una descripción para que sea más accesible, cambiar las opciones de estilo de tabla y mucho más.

  1. Mientras escribe un mensaje, coloque el cursor en cualquier punto de la tabla.

  2. Deslice el dedo hacia la derecha hasta que escuche “Más opciones, botón contraído” y, después, pulse dos veces en la pantalla.

  3. Deslice el dedo a la derecha hasta que oiga "Tabla, botón contraído" y, después, pulse dos veces la pantalla.

  4. En el menú Tabla, deslice el dedo a la derecha hasta que oiga la opción que quiere y, después, pulse dos veces la pantalla.

    • Para ajustar la alineación de la tabla, seleccione Alineación. En el menú Alineación, deslice el dedo a la derecha hasta que oiga la opción que quiere y, después, pulse dos veces la pantalla.

    • Para agregar un título y una descripción de texto alternativo, seleccione Texto alternativo. En el cuadro de diálogo, escriba el título de la tabla, deslice el dedo a la derecha y, después, pulse dos veces la pantalla. Escriba la descripción de la tabla. Arrastre un dedo hacia arriba en la pantalla hasta que oiga "Botón Listo" y, después, pulse dos veces la pantalla.

    • Para modificar las opciones de estilo de tabla, seleccione Opciones de estilo. En el menú Opciones de estilo, deslice el dedo a la derecha hasta que oiga la opción de estilo y, después, pulse dos veces la pantalla.

Agregar filas o columnas a una tabla

  1. Mientras escribe un mensaje, mueva el cursor al punto de la tabla donde quiere agregar una columna o una fila.

  2. Deslice el dedo hacia la derecha hasta que escuche “Más opciones, botón contraído” y, después, pulse dos veces en la pantalla.

  3. Deslice el dedo a la derecha hasta que oiga "Tabla, botón contraído" y, después, pulse dos veces la pantalla.

  4. Deslice el dedo a la derecha hasta que oiga "Botón Insertar, contraído" y, después, pulse dos veces la pantalla.

  5. En el menú Insertar, deslice el dedo a la derecha hasta que oiga la opción que quiere y, después, pulse dos veces la pantalla.

    La columna o la fila se agrega a la tabla. El foco se desplaza a la fila o columna agregada a la tabla.

Vea también

Usar un lector de pantalla para dar formato al texto en el correo electrónico en Outlook

Usar un lector de pantalla para insertar una imagen en Outlook

Tareas básicas al usar un lector de pantalla con el correo electrónico en Outlook

Obtener información sobre cómo navegar en Outlook con características accesibles

Crear y editar una tabla en el mensaje de correo electrónico en Outlook Web App con el teclado y Narrador, el lector de pantalla de Windows integrado, al redactar un mensaje de correo

Notas: 

  • Las nuevas características de Office 365 se lanzan de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las incluya. Para obtener más información sobre cómo obtener dichas características con antelación, consulte el artículo ¿Cuándo obtendré las funciones más recientes en Office 2016 para Office 365?.

  • Para obtener los métodos abreviados de teclado, vaya a Métodos abreviados de teclado para Outlook en la web.

  • En este artículo se considera que usa el lector de pantalla integrado de Windows, Narrador. Para obtener más información sobre cómo utilizar Narrador, consulte Introducción al Narrador.

  • En este artículo se considera que usa esta aplicación con un PC. Es posible que algunos gestos y la navegación sean diferentes en una tableta o un teléfono Windows.

  • En este tema, se presupone que el Panel de lectura está desactivado.

  • Cuando use Outlook Web App, le recomendamos que use el explorador web Microsoft Edge. Como Outlook Web App se ejecuta en el explorador web, los métodos abreviados de teclado son diferentes a los del programa de escritorio. Por ejemplo, deberá usar Ctrl+F6 en lugar de F6 para acceder y salir de los comandos. Además, los métodos abreviados comunes como F1 (Ayuda) y Ctrl+O (Abrir) se aplican al explorador web, no a Outlook Web App.

Insertar una tabla

Cuando se inserta una tabla en el mensaje, puede especificar el número de columnas y filas. Outlook Web App inserta una tabla de tipo de cuadrícula básica para su uso.

  1. Al redactar un mensaje, coloque el cursor donde desee insertar la nueva tabla.

  2. Presione la tecla Tab hasta que oiga: "El botón Formato, < opción seleccionada >". A continuación, presione la tecla flecha derecha hasta que oiga "Más, botón" y presione la barra espaciadora.

  3. Presione la tecla flecha derecha hasta que oiga "Insertar tabla, botón contraído," y, a continuación, presione ENTRAR. Se abre el menú Insertar tabla.

  4. Presione la tecla Tab hasta que oiga "Insertar tabla" y, a continuación, presione ENTRAR. Se abre el cuadro de diálogo Insertar tabla.

  5. Para seleccionar el número de columnas de la tabla, presione la tecla Tab hasta que oiga "Número de columnas, edición, < número actual >" y escriba el número de columnas que desee.

  6. Para seleccionar el número de filas de la tabla, presione la tecla Tab hasta que oiga "Número de filas, edición, < número actual >" y escriba el número de filas que desee.

  7. Cuando haya terminado, para insertar la tabla, presione la tecla Tab hasta que oiga "Botón Aceptar" y toque dos veces la pantalla. El cuadro de diálogo se cierra y se desplaza el enfoque al cuerpo del mensaje de correo electrónico.

Vea también

Usar un lector de pantalla para dar formato al texto del correo electrónico en Outlook

Utilice un lector de pantalla para insertar una imagen o una imagen en Outlook

Tareas básicas al usar un lector de pantalla con el correo electrónico en Outlook

Métodos abreviados de teclado de Outlook en la Web

Obtener información sobre cómo navegar en Outlook con características accesibles

Soporte técnico para los clientes con discapacidades

Microsoft desea proporcionar la mejor experiencia posible a todos los clientes. Si tiene alguna discapacidad o tiene preguntas relacionadas con la accesibilidad, póngase en contacto con Answer Desk Accesibilidad de Microsoft para obtener asistencia técnica. El equipo de soporte técnico de Answer Desk Accesibilidad está preparado para usar muchas tecnologías de asistencia conocidas y puede ofrecer asistencia en lenguaje de signos en inglés, español, francés y estadounidense. Vaya al sitio de Answer Desk Accesibilidad de Microsoft para saber los detalles de contacto de su región.

Si es un usuario de la administración pública, un usuario comercial o de empresa, póngase en contacto con Answer Desk Accesibilidad para empresas.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×