Usar un lector de pantalla para agregar, leer y eliminar comentarios en Word

Usar un lector de pantalla para agregar, leer y eliminar comentarios en Word

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Símbolo de lectura en voz alta con la etiqueta de contenido del lector de pantalla. Este tema trata sobre el uso de un lector de pantalla con Office

Este artículo va dirigido a usuarios con alguna deficiencia visual que usen un programa de lector de pantalla con los productos de Office y que forme parte del conjunto de contenido de accesibilidad de Office. Para obtener ayuda más general, consulte la página principal de soporte técnico de Office.

Use Word con el teclado y un lector de pantalla para agregar comentarios en un documento Word. Lo hemos probado con narrador, JAWS y NVDA, pero es posible que funcione con otros lectores de pantalla siempre que sigan estándares y técnicas de accesibilidad comunes. Con los comentarios, puede sugerir modificaciones a los documentos o marcar los problemas para su seguimiento. Puede eliminar fácilmente los comentarios después de leer o responder a un comentario.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, puede unirse al programa Office Insider.

  • En este tema, se usa la “tecla SR” para representar la tecla modificadora del lector de pantalla o las teclas que usa con su lector de pantalla. Para obtener más información sobre los lectores de pantalla, vaya a Cómo funcionan los lectores de pantalla con Microsoft Office.

  • Al usar Narrador, su teclado se definirá de forma predeterminada en la distribución Estándar. Para cambiar la configuración de Narrador, presione la tecla del logotipo de Windows + CTRL+ N. Presione la tecla Tab hasta que oiga lo siguiente: “Seleccionar la distribución del teclado, Estándar”. Para cambiar la distribución a Heredado, presione la tecla de dirección abajo una vez. Oirá lo siguiente: “Heredado, seleccionado”. Los nuevos comandos de Narrador no estarán disponibles en la distribución del teclado Heredado si las pulsaciones de tecla de los comandos heredados entran en conflicto con las que se usan en las nuevas características de Narrador.

  • En este artículo se considera que usa esta aplicación con un PC. Es posible que algunos gestos y la navegación sean diferentes en una tableta o un teléfono Windows.

Contenido

Agregar un comentario

Puede Agregar un Comentario en un documento de Word, por ejemplo, cuando esté revisando el trabajo de otra persona, si desea escribir una nota en su propio documento, o si desea realizar un seguimiento de los problemas para seguimiento.

  1. Para iniciar la lectura continua en su ubicación actual del documento, presione la tecla SR + Ctrl + R.

  2. Para detener Narrador en un punto donde quiera insertar un comentario, presione Ctrl.

    Sugerencia: Para seleccionar más palabras en el texto de cuerpo para resaltarlas como texto comentado, presione Ctrl + Mayús + tecla de flecha derecha. Oirá las palabras seleccionadas.

  3. Para agregar un comentario, presione Ctrl+Alt+M. Escuchará lo siguiente: "<Nombre de usuario>, comentario, editar". En JAWS, escuchará lo siguiente: "Insertando comentario <número de comentario> por <nombre de usuario>".

  4. Escriba el comentario. Para salir del panel de comentarios y volver al lugar donde lo dejó en el texto de cuerpo, presione la tecla SR + Mayús + A o Esc.

Mostrar comentarios en un documento

Los puntos de inserción de los comentarios se resaltan en el texto de cuerpo del documento con el modo Todas las revisiones.

  1. Para cambiar a todo el modo de revisión, presione Alt + R, TD. Escuchará el nombre del marcado actualmente seleccionado. En JAWS, oirá lo siguiente: "cinta de opciones inferior, cuadro de grupo seguimiento" seguido del nombre del marcado actualmente seleccionado. Se abrirá una lista con cuatro opciones de vista.

  2. En la lista, presione las teclas de dirección arriba y abajo hasta que oiga "todas las marcas" y, después, presione Entrar. El foco vuelve al texto de cuerpo.

Navegar por los comentarios

Narrador anunciará los comentarios al leer el texto de cuerpo. El texto real del comentario y los detalles se muestran en un cuadro de comentario en el margen del documento. JAWS lee el texto del comentario y anuncia también quién ha dejado el comentario al leer el texto de cuerpo. Escuchará: "comentario", seguido del texto del comentario y el nombre del Commentator.

Navegar hasta los comentarios y volver al texto de cuerpo

  1. Asegúrese de que seleccionó la opción Todas las revisiones, como se indicó anteriormente en Mostrar comentarios en un documento.

  2. Para iniciar la lectura continua, presione SR + Ctrl + R. Deje que el lector de pantalla Lea el cuerpo del texto hasta que oiga un comentario anunciado.

  3. Para desplazarse a los comentarios, según el lector de pantalla que use, siga uno de estos procedimientos:

    • En narrador, presione la tecla SR + A. El foco se mueve a los comentarios del margen. Para volver al lugar donde lo dejó en la edición del documento, presione ESC o la tecla SR + Mayús + A.

    • En JAWS, presione Mayús + Ctrl + apóstrofo ('). Escuchará lo siguiente: "espere, procesando <number de comentarios > elemento, cuadro de diálogo comentarios del revisor". En el cuadro de diálogo comentarios del revisor, presione la tecla de dirección arriba o abajo para escuchar los comentarios y escuchar información sobre quién lo dejó y cuándo. Cuando termine, presione la tecla TAB hasta que oiga: "botón Aceptar". Presione entrar. Escucha el comentario y el foco vuelve al texto de cuerpo.

Navegar por los comentarios

  1. Para navegar por todos los comentarios del documento, siga uno de estos procedimientos:

    • Para navegar por todos los comentarios, presione Alt+R, IS. El foco se desplazará hasta el comentario siguiente. Para desplazarse al comentario anterior, presione Alt+R, NA. Repita la acción hasta que revise todos los comentarios o hasta que encuentre el comentario que buscaba.

    • Para navegar por todas las marcas de revisión y comentarios, presione Alt+R, F. El foco se desplazará hasta el cambio siguiente. Para desplazarse al cambio anterior, presione Alt+R, DN. Repita la acción hasta que revise todos los cambios y comentarios, o bien hasta que encuentre el cambio comentario que buscaba.

  2. Para oír el comentario y la información sobre quién lo dejó y cuándo, use los comandos de navegación de elementos del lector de pantalla.

Eliminar comentarios

Puede eliminar los comentarios de uno en uno o puede eliminar todos los comentarios del documento al mismo tiempo.

Eliminar o responder a un solo comentario

  1. Navegue hasta el comentario que quiera eliminar o al que quiera responder, como se indica en Navegar por los comentarios.

  2. Presione Mayús+F10. Se abrirá el menú contextual.

  3. Siga uno de estos procedimientos:

    • Para eliminar el comentario, en el menú contextual, presione las teclas de dirección hasta que escuche "Eliminar comentario" y, después, presione Entrar. Se eliminará el comentario actual. Después, navegue hasta el siguiente comentario del documento.

    • Para responder a un comentario, presione las teclas de dirección hasta que escuche "Responder a un comentario". Escriba la respuesta y, después, navegue hasta el siguiente comentario.

    Sugerencia: También puede responder a un comentario si presiona Ctrl+Alt+M cuando esté en un comentario.

Eliminar todos los comentarios

  1. Presione Alt+R, Q, D.

Solucionar comentarios

Para solucionar un comentario, marque el comentario como finalizado. El comentario solucionado se mostrará atenuado en el margen y no se podrán agregar respuestas. Puede eliminar o volver a abrir un comentario solucionado. Al solucionar un comentario, no se elimina.

  1. Navegue hasta un comentario que quiera solucionar, como se indica en Navegar por los comentarios.

  2. Presione Mayús+F10. Se abrirá el menú contextual.

  3. Presione la tecla de flecha arriba o abajo hasta que escuche "Solucionar comentarios" y, después, presione Entrar. El comentario actual está ahora atenuado.

  4. Para volver a abrir un comentario solucionado, navegue hasta el comentario y presione Mayús+F10. En el menú contextual, presione la tecla de flecha arriba o abajo hasta que escuche lo siguiente: "Volver a abrir comentario". El comentario volverá a ser editable.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Métodos abreviados de teclado de Microsoft Word para Windows

Tareas básicas al usar un lector de pantalla con Word

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Usar un lector de pantalla para explorar y navegar por Word

Use VoiceOver, el lector de pantalla integrado de Mac OS, para agregar comentarios a un documento Word. Busque comentarios en el documento y escriba respuestas a comentarios existentes. Cuando haya terminado, puede marcar los comentarios resueltos o eliminarlos.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, puede unirse al programa Office Insider.

  • Para obtener los métodos abreviados de teclado, vaya a Métodos abreviados de teclado de Word para Mac.

  • En este artículo se considera que usa el lector de pantalla integrado de Mac OS, VoiceOver. Para obtener más información sobre cómo utilizar VoiceOver, consulte la Guía de introducción a VoiceOver.

Contenido

Agregar un comentario

Puede Agregar un Comentario en un documento de Word, por ejemplo, cuando esté revisando el trabajo de otra persona, si desea escribir una nota en su propio documento, o si desea realizar un seguimiento de los problemas para seguimiento.

  1. Para empezar a leer el documento, presione control + opción + A.

  2. Para detener el lugar donde quiera insertar un comentario, presione la tecla de dirección arriba o abajo para buscar la fila correcta.

    Sugerencia: Para seleccionar más palabras que quiera comentar, mantenga presionada la tecla Mayús + Opción y presione la tecla de dirección izquierda o derecha hasta que se seleccionen las palabras que desee. Oirá las palabras seleccionadas.

  3. Presione control + opción + M, I para ir al menú Insertar en la barra de menús. Para agregar un nuevo comentario, presione la tecla de flecha abajo hasta que oiga "comentario" y, después, presione control + opción + barra espaciadora.

  4. Escriba el comentario. Cuando termine, pulse Control + Opción + Mayús + tecla de flecha arriba.

Mostrar comentarios en un documento

Los puntos de inserción de los comentarios se resaltan en el texto de cuerpo del documento en modo de marcado.

  1. Para ir al menú Ver en la barra de menús, presione control + opción + M, V.

  2. Presione la tecla de flecha abajo hasta que oiga "revisión" y, después, presione control + opción + barra espaciadora. El foco vuelve al texto de cuerpo y se muestran los comentarios.

Navegar por los comentarios

El texto real del comentario y los detalles se muestran en un cuadro de comentario en el margen del documento.

  1. Asegúrese de que el modo de marcado esté activado. Para obtener instrucciones, Active Mostrar comentarios en un documento . Para ir al panel de comentarios en el margen, mientras que en el texto del cuerpo del documento, presione Control + Opción + tecla de flecha derecha.

  2. Para oír los comentarios, presione Control + Opción + tecla de flecha derecha repetidamente.

Responder a comentarios

  1. Asegúrese de que el modo de marcado esté activado. Para obtener instrucciones, Active Mostrar comentarios en un documento .

  2. Cuando escuche un comentario al que desee responder, presione Control + Opción + tecla de flecha izquierda. Escuchará: "botón responder". Presione control + opción + barra espaciadora.

  3. Escriba la respuesta. Para desplazarse al siguiente comentario, presione Control + Opción + tecla de flecha derecha.

Resolver o eliminar comentarios

Cuando se resuelve un comentario, se marca como terminado y se atenúa en el margen. Resolver un comentario no lo quita, pero no se pueden agregar más respuestas. Puede volver a abrir o eliminar un comentario resuelto. También puede eliminar comentarios sin marcarlos como resueltos.

  1. Asegúrese de que el modo de marcado esté activado. Para obtener instrucciones, Active Mostrar comentarios en un documento .

  2. Cuando escuche un comentario que quiera resolver o eliminar, presione Control + Opción + tecla de flecha izquierda dos veces. Oirá el nombre del usuario que ha dejado el comentario y "está actualmente en un elemento de texto".

  3. Presione Control + Opción + Mayús + M. Se abrirá el menú contextual. Presione la tecla de flecha abajo hasta que escuche "resolver comentario" o "eliminar comentario" y presione control + opción + barra espaciadora para realizar la selección. El comentario se resuelve o se elimina y el foco vuelve al texto del cuerpo del documento.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Métodos abreviados de teclado de Word para Mac

Tareas básicas al usar un lector de pantalla con Word

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Usar un lector de pantalla para explorar y navegar por Word

Use VoiceOver, el lector de pantalla integrado de Android, para agregar comentarios a un documento Word. Vaya a los comentarios del documento, escriba respuestas y elimine Comentarios.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, puede unirse al programa Office Insider.

  • En este artículo se considera que usa el lector de pantalla integrado de Android, TalkBack. Para obtener más información sobre cómo utilizar TalkBack, visite Accesibilidad de Android.

  • En este artículo se considera que usa esta aplicación con un teléfono Android. Es posible que algunos gestos y la navegación sean diferentes en una tableta Android.

Contenido

Agregar un comentario

  1. En el documento Word, deslice el dedo hacia la izquierda o hacia la derecha para desplazarse hasta la ubicación a la que desea agregar el comentario y pulse dos veces la pantalla.

  2. Deslice el dedo a la derecha varias veces hasta que oiga "nuevo comentario, botón" y pulse dos veces la pantalla.

  3. Use el teclado en pantalla para escribir el comentario. Cuando termine, pulse la pantalla y deslice el dedo hacia la izquierda. Escuchará: "listo". Pulse dos veces la pantalla.

  4. El comentario se agrega al documento. Para cerrar el panel de comentarios y volver al documento, deslice el dedo hacia la izquierda. Escuchará: "botón Cerrar,". Pulse dos veces la pantalla.

Navegar por los comentarios

Cada comentario de un documento Word se indica con un pequeño globo de voz en el margen derecho del documento. Para oír un comentario, primero vaya al panel de comentarios del margen y, a continuación, abra la ventana emergente de comentario.

  1. Para ir al panel de comentarios en el margen del documento, deslice el dedo hacia la derecha varias veces hasta que oiga: "comentario, sugerencia".

  2. Para ir al primer comentario, deslice el dedo hacia la derecha otra vez y, después, pulse dos veces la pantalla. Se abre la ventana de comentario. Deslice el dedo hacia la derecha hasta que oiga el comentario.

  3. Para desplazarse al siguiente comentario, deslice el dedo hacia la izquierda hasta que oiga "siguiente comentario, botón" y pulse dos veces la pantalla. TalkBack leerá el siguiente comentario.

Responder a comentarios

  1. Para responder a un comentario, primero busque el comentario como se indica en navegar por los comentarios anteriores.

  2. Deslice el dedo a la izquierda varias veces hasta que oiga "nuevo comentario, botón" y pulse dos veces la pantalla.

  3. Use el teclado en pantalla para escribir el comentario. Cuando termine, pulse la pantalla y deslice el dedo hacia la izquierda hasta que escuche "botón listo" y pulse dos veces la pantalla.

Eliminar comentarios

  1. Para eliminar un comentario, primero vaya al comentario como se indica en navegar por los comentarios anteriores.

  2. Deslice el dedo hacia la izquierda varias veces hasta que oiga "eliminar, botón" y pulse dos veces la pantalla. Se quita el comentario y el foco vuelve al texto del cuerpo del documento.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Tareas básicas al usar un lector de pantalla con Word

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Usar un lector de pantalla para explorar y navegar por Word

Use Word Mobile con Narrador, el lector de pantalla integrado de Windows, para agregar comentarios en un documento de Word Mobile. Puede usar los comentarios para sugerir modificaciones en los documentos o marcar problemas para su seguimiento. Puede eliminar fácilmente comentarios después de leer o responder a un comentario.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, puede unirse al programa Office Insider.

  • Para obtener más información sobre los lectores de pantalla, vaya a Cómo funcionan los lectores de pantalla con Microsoft Office.

  • En este artículo se considera que usa esta aplicación con un teléfono Windows. Es posible que algunos gestos y la navegación sean diferentes en una tableta o en un PC.

Contenido

Navegar a la pestaña Revisar

En la pestaña Revisar encontrará las funciones de comentario que se describen en este tema.

  1. En el documento de Word Mobile, deslice el dedo hacia arriba o hacia abajo en la pantalla hasta que escuche lo siguiente: "Elementos".

  2. Deslice un dedo hacia la derecha hasta que oiga lo siguiente: "botón más opciones". Pulse dos veces la pantalla. Se expande el menú más opciones.

  3. Deslice el dedo hacia la izquierda con un dedo hasta que oiga: "botón Inicio, contraído". Pulse dos veces la pantalla. Oirá lo siguiente: "Inicio", seguido del número de pestañas disponibles y el lugar de la pestaña actual en la lista de menús. El menú principal ya está expandido.

  4. En el menú, deslice el dedo hacia la derecha hasta que escuche lo siguiente: "revisar", seguido del número de pestañas disponibles y el lugar de la pestaña actual en la lista de menús. Pulse dos veces la pantalla. Escuchará: "ventana de Word". Ahora están disponibles las opciones de la pestaña revisar.

Agregar un comentario

Puede agregar un comentario en un documento de Word Mobile si, por ejemplo, revisa el trabajo de otro usuario, si quiere escribir una nota en su propio documento o quiere realizar un seguimiento de problemas.

  1. Para iniciar la lectura continua desde la ubicación actual del documento, deslice hacia abajo con tres dedos.

  2. Para detener Narrador en un punto donde quiera insertar un comentario, pulse en la pantalla.

  3. Navegue hasta la pestaña Revisar como se indica en Navegar a la pestaña Revisar.

  4. En la pestaña revisar, pulse la pantalla y, a continuación, deslice el dedo hacia la izquierda o la derecha hasta que oiga: "botón nuevo comentario". Pulse dos veces la pantalla. Escuchará: "comentario emergente, editando". El teclado en pantalla emerge.

  5. Escriba su comentario y, para salir del comentario, deslice el dedo a la izquierda o a la derecha hasta que oiga: "botón Cerrar". Pulse dos veces la pantalla. El foco volverá al área de contenido principal. Oirá el nombre del documento, seguido de ". docx Editing".

Navegar a comentarios

Puede navegar a un comentario desde el texto de cuerpo cuando Narrador está leyendo el documento, o bien puede usar los botones Siguiente y Anterior de la pestaña Revisar de la cinta de opciones para desplazarse por los comentarios.

Navegar a un comentario desde el texto de cuerpo

Narrador anuncia los comentarios insertados con el texto de cuerpo. En el modo de lectura continua, cuando escuche el punto de referencia del comentario puede dejar de leer y desplazarse hasta el comentario.

  1. Para iniciar la lectura continua desde la ubicación actual del documento, deslice hacia abajo con tres dedos. Cuando Narrador encuentre un comentario, escuchará lo siguiente: "Comentario, <punto de inserción del comentario en el texto>. Finalizar comentario".

  2. Para detener la lectura continua en el comentario, pulse una vez con dos dedos.

  3. Para desplazarse hasta el texto del comentario, deslice el dedo hacia la izquierda o la derecha con un dedo hasta que oiga: "sugerencias de comentarios, contiene < número de comentarios > elementos" y, después, pulse dos veces la pantalla. Se abre el medianil de comentarios.

  4. Deslice un dedo hacia arriba o hacia abajo hasta que escuche "Puntos de referencia y contenedores" y pulse una vez con el dedo para seleccionarlo. Después, deslice el dedo hacia la izquierda o hacia la derecha hasta que escuche lo siguiente: "Comentarios en el margen. Contiene <número de comentarios> elementos". Pulse una vez con el dedo para seleccionarlo.

  5. Deslice el dedo hacia arriba o hacia abajo hasta que oiga: "elementos". Pulse una vez con un dedo para seleccionar. Deslice el dedo a la izquierda o a la derecha hasta que oiga "grupo de comentarios, comentario de < número de comentarios >," y, después, pulse una vez para seleccionar.

  6. Deslice el dedo hacia la derecha para que Narrador lea el cuadro de comentario.

  7. Deslice el dedo hacia la izquierda hasta que oiga: "botón siguiente" y, después, pulse dos veces para ir al siguiente comentario.

Navegar a un comentario con la pestaña Revisar de la cinta de opciones

  1. En la pestaña Revisar, deslice el dedo hacia la derecha hasta que escuche lo siguiente: "Grupo Comentarios". En el grupo Comentarios, continúe deslizando el dedo hasta que escuche lo siguiente: "Botón Siguiente, pulse dos veces para activarlo". Después, pulse dos veces con el dedo en el elemento.

  2. Deslice un dedo hacia arriba o hacia abajo hasta que escuche lo siguiente: "Puntos de referencia y contenedores". Pulse una vez con el dedo para seleccionarlo.

  3. Deslice el dedo hacia la izquierda o hacia la derecha hasta que escuche: "Comentarios en el margen, contiene <número de elementos> elementos". El foco se desplazará hasta el cuadro de texto del comentario. Se mostrará el menú de comentarios.

  4. Deslice el dedo hacia arriba o hacia abajo hasta que oiga: "elementos". Pulse una vez con un dedo para seleccionar. Deslice el dedo a la izquierda o a la derecha hasta que oiga: "grupo de comentarios, comentario de < número de comentarios >," y, a continuación, pulse una vez para seleccionar el comentario.

  5. Deslice el dedo hacia la derecha para que Narrador lea el cuadro de comentario.

  6. Deslice el dedo hacia la izquierda hasta que oiga "botón siguiente" y, después, pulse dos veces la pantalla para desplazarse a un comentario siguiente.

Responder a un comentario

Puede responder al comentario realizado por otro usuario para que todos puedan seguir fácilmente la conversación.

  1. Navegue hasta un comentario al que quiera responder, como se indica en Navegar a los comentarios.

  2. Deslice el dedo hacia la izquierda con un dedo hasta que oiga "botón nuevo comentario" y, después, pulse dos veces la pantalla. Escuchará: "< nombre de usuario >, comentario, editando". El teclado en pantalla emerge.

  3. Escriba su comentario y, para salir del comentario, deslice el dedo a la izquierda o a la derecha hasta que oiga "botón Cerrar" y, después, pulse dos veces la pantalla. El foco volverá al área de contenido principal. Escuchará lo siguiente: "< nombre del documento >. docx Editing".

Eliminar comentarios

Puede eliminar los comentarios de uno en uno, o bien puede eliminar todos los comentarios del documento al mismo tiempo.

Eliminar un solo comentario

  1. Navegue hasta el comentario que quiera eliminar, como se indica en Navegar a los comentarios.

  2. Deslice el dedo hacia la izquierda con un dedo hasta que oiga "botón Eliminar" y, después, pulse dos veces la pantalla. Se eliminará el comentario actual y el foco se desplazará al siguiente comentario del documento.

Eliminar todos los comentarios

  1. En la pestaña revisar, deslice un dedo hacia la derecha hasta que oiga: "eliminar. ConTraído, botón de expansión, pulse dos veces para activar, pulse tres veces para expandir ". Pulse tres veces la pantalla. Deslice un dedo hacia abajo hasta que oiga "elementos" y, después, pulse la pantalla. Escuchará: "botón Eliminar".

  2. Deslice el dedo hacia la derecha hasta que escuche "botón eliminar todos los comentarios en el documento" y, después, pulse dos veces la pantalla para eliminar todos los comentarios.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Usar un lector de pantalla para revisar la ortografía de un documento en Word

Tareas básicas al usar un lector de pantalla con Word

Usar un lector de pantalla para explorar y navegar por Word

Use Word Online con el teclado y un lector de pantalla para agregar comentarios en un documento Word. Lo hemos probado con narrador, JAWS y NVDA, pero es posible que funcione con otros lectores de pantalla siempre que sigan estándares y técnicas de accesibilidad comunes. Busque comentarios existentes en el documento y escriba respuestas. Cuando haya terminado, puede marcar los comentarios resueltos o eliminarlos.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, puede unirse al programa Office Insider.

  • En este tema, se usa la “tecla SR” para representar la tecla modificadora del lector de pantalla o las teclas que usa con su lector de pantalla. Para obtener más información sobre los lectores de pantalla, vaya a Cómo funcionan los lectores de pantalla con Microsoft Office.

  • Al usar Narrador, su teclado se definirá de forma predeterminada en la distribución Estándar. Para cambiar la configuración de Narrador, presione la tecla del logotipo de Windows + CTRL+ N. Presione la tecla Tab hasta que oiga lo siguiente: “Seleccionar la distribución del teclado, Estándar”. Para cambiar la distribución a Heredado, presione la tecla de dirección abajo una vez. Oirá lo siguiente: “Heredado, seleccionado”. Los nuevos comandos de Narrador no estarán disponibles en la distribución del teclado Heredado si las pulsaciones de tecla de los comandos heredados entran en conflicto con las que se usan en las nuevas características de Narrador.

  • En este artículo se considera que usa esta aplicación con un PC. Es posible que algunos gestos y la navegación sean diferentes en una tableta o un teléfono Windows.

  • Como Word Online se ejecuta en el explorador web, los métodos abreviados de teclado son diferentes de los del programa de escritorio. Por ejemplo, deberá usar Ctrl+F6 en lugar de F6 para entrar y salir de los comandos. Además, los métodos abreviados de teclado comunes como F1 (Ayuda) y Ctrl+O (Abrir) se aplican al explorador web, no a Word Online.

Contenido

Agregar un comentario

  1. Vaya a Word Online en el explorador y abra el documento que desea comentar. Para obtener instrucciones, consulte abrir Word online y empezar un nuevo documento.

  2. Presione la tecla TAB varias veces hasta que oiga "Editar documento, botón" y presione Entrar.

  3. Presione la tecla TAB hasta que oiga "editar en explorador. Realizar cambios rápidos aquí con Word online "y presione Entrar. El documento se abre en la vista de edición.

  4. Presione Ctrl + F6 hasta que llegue al texto de cuerpo del documento. Para empezar a leer, presione la tecla SR + Ctrl + R.

  5. Cuando llegue al fragmento de texto al que quiere agregar un comentario, presione Ctrl para detener el narrador.

  6. Para agregar un comentario, presione Ctrl + Alt + M. Se abre el panel comentarios y puede escribir su comentario. Cuando termine, presione la tecla TAB hasta que oiga: "botón publicar". Presione Entrar para agregar el comentario al documento.

  7. Para cerrar el panel de comentarios y volver al texto de cuerpo del documento, presione ESC.

Navegar por los comentarios

Cada comentario de un documento Word Online se indica con un pequeño globo de voz en el margen derecho del documento. Mientras lee el documento, narrador anunciará cuando haya un comentario y podrá abrir el panel de comentarios para escuchar el comentario.

  1. Asegúrese de que el documento se abre en la vista de edición. Para obtener instrucciones sobre cómo abrirla en la vista de edición, consulte la sección Agregar un comentario arriba.

  2. Presione Ctrl + F6 hasta que llegue al texto de cuerpo del documento. Para empezar a leer, presione la tecla SR + Ctrl + R.

  3. Cuando escuche "imagen, haga clic para ver este comentario", hay un Comentario en el documento. Para abrir el comentario, presione Entrar. Se abre el panel de comentarios y narrador lee el nombre del usuario que ha agregado el comentario, Cuándo se ha agregado el comentario y el texto del comentario.

  4. Puede desplazarse por los comentarios en el panel de comentarios. Para oír el siguiente comentario, presione la tecla TAB varias veces. Para oír el comentario anterior, presione Mayús + Tab varias veces. Para cerrar el panel de comentarios y volver al documento, presione ESC.

Responder a comentarios

  1. Vaya a y abra el comentario al que desea responder. Para obtener instrucciones, consulte la sección desplazarse por los comentarios anteriores.

  2. Presione la tecla TAB. Escuchará: "botón responder". Presione entrar y escriba la respuesta.

  3. Cuando termine, presione la tecla TAB. Escuchará: "publicar, botón". Presione Entrar para agregar la respuesta.

Solucionar comentarios

Cuando se resuelve un comentario, se marca como terminado y se atenúa en el panel de comentarios, pero no se elimina.

  1. Vaya a y abra el comentario que desee resolver. Para obtener instrucciones, consulte la sección desplazarse por los comentarios anteriores.

  2. Presione la tecla TAB hasta que oiga "marcar como listo, botón" y presione Entrar. Se resuelve el comentario.

Eliminar comentarios

  1. Vaya a y abra el comentario que desea eliminar. Para obtener instrucciones, consulte la sección desplazarse por los comentarios anteriores.

  2. Presione la tecla TAB hasta que oiga "eliminar, botón" y presione Entrar. Se quita el comentario.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Métodos abreviados de teclado de Word Online

Tareas básicas al usar un lector de pantalla con Word

Usar un lector de pantalla para explorar y navegar por Word

Soporte técnico para los clientes con discapacidades

Microsoft desea proporcionar la mejor experiencia posible a todos los clientes. Si tiene alguna discapacidad o tiene preguntas relacionadas con la accesibilidad, póngase en contacto con Answer Desk Accesibilidad de Microsoft para obtener asistencia técnica. El equipo de soporte técnico de Answer Desk Accesibilidad está preparado para usar muchas tecnologías de asistencia conocidas y puede ofrecer asistencia en lenguaje de signos en inglés, español, francés y estadounidense. Vaya al sitio de Answer Desk Accesibilidad de Microsoft para saber los detalles de contacto de su región.

Si es un usuario de la administración pública, un usuario comercial o de empresa, póngase en contacto con Answer Desk Accesibilidad para empresas.

Obtener soporte técnico
Póngase en contacto con nosotros
Ampliar sus conocimientos de Office
Explorar los cursos

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×