Usar referencias de celda en una fórmula

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Cuando crea una fórmula simple o una fórmula de usa una función, se puede referir a datos en celdas de una hoja de cálculo incluyendo referencias a la celda en los argumentos de la fórmula. Por ejemplo, cuando se escribe o selecciona la referencia a la celda A2, la fórmula usa el valor de esa celda para calcular el resultado. También se puede hacer referencia a un rango de celdas.

Para más información sobre referencias de celdas, vea Crear o modificar una referencia de celda.

  1. Haga clic en la celda en la que desee escribir la fórmula.

  2. En la barra de fórmulas Imagen de botón , escriba = (signo igual).

  3. Siga uno de estos procedimientos: seleccione la celda que contiene el valor que desea o escriba su referencia a una celda.

    Se puede crear una referencia a una sola celda, a un rango de celdas, a una ubicación de otra hoja de cálculo o a una ubicación de otro libro.

    Puede seleccionar un rango de celdas y arrastrar el borde de la selección de celdas para mover la selección, o bien arrastrar la esquina del borde para ampliar la selección.

    El Buscador de rangos codifica con colores las celdas precedentes

    1. La primera referencia de celda es B3, el color azul y el rango de celda tiene un borde azul con esquinas cuadradas.

    2. La segunda referencia de celda es C3, el color verde y el rango de celda tiene un borde verde con esquinas cuadradas.

    Nota: Si un borde coloreado no tiene esquinas cuadradas, la referencia remite a un rango con nombre.

  4. Presione Entrar.

    Sugerencia:  También puede definir una referencia a una celda o rango con un nombre determinado. Para más información, vea Definir y usar nombres en fórmulas.

Ejemplo

Copie los datos del ejemplo en la siguiente tabla y péguelos en la celda A1 de una nueva hoja de cálculo de Excel. Para las fórmulas que muestren resultados, selecciónelas, presione F2 y, a continuación, presione Entrar. Si lo necesita, puede ajustar los anchos de la columna para ver todos los datos. Use el comando Definir nombre (pestaña Fórmulas, grupo Nombres definidos) para definir "Activos" (B2:B4) y "Pasivos" (C2:C4).

Departamento

Activos

Pasivos

TI

274000

71000

Administración

67000

18000

RR. HH.

44000

3000

Fórmula

Descripción

Resultado

'=SUMA(Activos)

Devuelve el total de los activos para los tres departamentos en el nombre definido "Activos", que se define como el rango de celdas B2:B4. (385.000)

=SUMA(Activos)

'=SUMA(Activos)-SUMA(Pasivos)

Resta la cantidad del nombre definido "Pasivos" de la cantidad del nombre definido "Activos" (293.000).

=SUMA(Activos)-SUMA(Pasivos)

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!