Usar referencias de celda en una fórmula

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Al crear una fórmula simple o una fórmula usando una función, puede hacer referencia a datos en celdas incluyendo referencias de celda en la fórmula. Por ejemplo, cuando escriba o seleccione la referencia de la celda A2, la fórmula utiliza el valor de la celda para calcular el resultado. También puede hacer referencia a un rango de celdas, como a2: a6.

  1. Seleccione la celda en la que quiere escribir la fórmula.

  2. En el barra de fórmulas Imagen del botón , escriba signo igual (=).

  3. Seleccione la celda o el rango de celdas, o escriba la referencia de celda.

  4. Presione Entrar.

Ejemplo

El libro inferior muestra ejemplos de uso de referencias de celda. Puede cambiar los valores o las fórmulas de cualquier celda y ver los resultados actualizados. En el libro, B2:B4 se define como "Activos" y C2:C4, como "Pasivos".

Departamento

Activos

Pasivos

TI

274000

71000

Administración

67000

18000

RR. HH.

44000

3000

Fórmula

Descripción

Resultado

'=SUMA(Activos)

Devuelve el total de los activos para los tres departamentos en el nombre definido "Activos", que se define como el rango de celdas B2:B4. (385.000)

=SUMA(Activos)

'=SUMA(Activos)-SUMA(Pasivos)

Resta la cantidad del nombre definido "Pasivos" de la cantidad del nombre definido "Activos" (293.000).

=SUMA(Activos)-SUMA(Pasivos)

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×