Usar referencias de celda en una fórmula

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Cuando crea una fórmula simple o una fórmula usando una función, puede hacer referencia a datos de celdas de una hoja de cálculo incluyendo referencias de celda en la fórmula. Por ejemplo, si escribe o selecciona la referencia de celda A2, la fórmula usa el valor de dicha celda para calcular el resultado. También puede hacer referencia a un rango de celdas.

  1. Seleccione la celda en la que quiere escribir la fórmula.

  2. En la barra de fórmulas Imagen del botón , escriba = (signo igual).

  3. Seleccione la celda o el rango de celdas, o escriba la referencia de celda.

  4. Presione Entrar.

Ejemplo

El libro inferior muestra ejemplos de uso de referencias de celda. Puede cambiar los valores o las fórmulas de cualquier celda y ver los resultados actualizados. En el libro, B2:B4 se define como "Activos" y C2:C4, como "Pasivos".

Departamento

Activos

Pasivos

TI

274000

71000

Administración

67000

18000

RR. HH.

44000

3000

Fórmula

Descripción

Resultado

'=SUMA(Activos)

Devuelve el total de los activos para los tres departamentos en el nombre definido "Activos", que se define como el rango de celdas B2:B4. (385.000)

=SUMA(Activos)

'=SUMA(Activos)-SUMA(Pasivos)

Resta la cantidad del nombre definido "Pasivos" de la cantidad del nombre definido "Activos" (293.000).

=SUMA(Activos)-SUMA(Pasivos)

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×