Usar la herramienta de copia de seguridad de las carpetas personales de Microsoft Outlook

La herramienta de copia de seguridad de las carpetas personales es una manera fácil y rápida de realizar copias de seguridad de la información de Outlook en el disco duro, el servidor de red o el recurso compartido de red.

En este artículo

Archivos de carpetas personales (.pst) y la herramienta de copia de seguridad

Comparar la creación de una copia de seguridad de las carpetas personales, la exportación y el archivado

Instalar la herramienta de copia de seguridad de los archivos PST

Usar la herramienta de copia de seguridad de los archivos PST

Restaurar elementos desde una copia de seguridad

Archivos de carpetas personales (.pst) y la herramienta de copia de seguridad

En este artículo se aborda la herramienta de copia de seguridad de las carpetas personales de Microsoft Outlook que se puede descargar en Microsoft Office Online.

A menos que utilice una cuenta de correo electrónico de Microsoft Exchange Server o una cuenta HTTP como Windows Live Mail, todos los datos de Outlook se guardan en un archivo de carpetas personales (.pst). Incluso si tiene una cuenta de Microsoft Exchange Server o Windows Live Mail, puede realizar una copia de seguridad de los datos en un archivo .pst, que se guarda localmente en el equipo y no en el servidor de correo electrónico.

Cada archivo .pst contiene todas las carpetas de Outlook, incluidas las carpetas Bandeja de entrada, Calendario y Contactos. Puede tener un solo archivo .pst (suele denominarse Carpetas personales en la Lista de carpetas), pero también puede tener un archivo .pst adicional que utilice para el archivado. La herramienta de copia de seguridad de las carpetas personales permite realizar copias de seguridad de cualquiera de estos archivos .pst o de todos.

Tras realizar una copia de seguridad de la información, puede copiar estos duplicados de los datos de Outlook a un medio extraíble como un CD o DVD. Los archivos de copia de seguridad son copias exactas de los archivos originales y se guardan con el mismo formato. Existe la posibilidad de recibir avisos periódicos para realizar copias de seguridad de los archivos.

Nota   

  • La herramienta de copia de seguridad de las carpetas personales sólo realiza copias de seguridad de los archivos .pst. Si dispone de un buzón de Exchange Server, el administrador de Exchange Server deberá realizar periódicamente copias de seguridad de las carpetas del buzón en el servidor.

  • Si utiliza un sistema operativo de Asia oriental con una versión en inglés de Microsoft Office, no podrá usar esta descarga.

Volver al principio

Comparar la creación de una copia de seguridad de las carpetas personales, la exportación y el archivado

Hay tres formas de realizar una copia de seguridad de los mensajes de correo electrónico, contactos, citas, tareas, notas y entradas del Diario de Outlook: la herramienta de copia de seguridad de las carpetas personales, la exportación y el archivado. 

La herramienta de copia de seguridad de las carpetas personales     se utiliza para copiar archivos .pst completos al disco duro, al servidor de red o a un recurso compartido de red.

La exportación     se utiliza para crear un archivo que contenga información de Outlook, pero que conserve los datos originales en las carpetas. Se puede exportar sólo una carpeta a la vez.

El archivado     se utiliza para sacar de las carpetas los elementos de los que se desea crear una copia de seguridad.

Volver al principio

Instalar la herramienta de copia de seguridad de los archivos PST

  1. Salga de Outlook.

  2. Descargue la herramienta del sitio de Microsoft Office Online haciendo clic en el vínculo Descargar y siguiendo las instrucciones que aparecen en los cuadros de diálogo.

    Nota   Para cambiar el idioma, seleccione un idioma en la lista Cambiar de idioma, haga clic en Ir y, a continuación, haga clic en Descargar.

  3. Para iniciar el programa de instalación, haga doble clic en el archivo de programa Pfbackup.exe en el disco duro.

  4. Siga las instrucciones de la pantalla para finalizar la instalación.

  5. Inicie Outlook.

Volver al principio

Usar la herramienta de copia de seguridad de los archivos PST

Sugerencia   Antes de iniciar el proceso de copia de seguridad, quizás desee comprobar el tamaño del archivo .pst. Si hay varias carpetas en el archivo .pst, deberá seleccionar la carpeta de nivel superior para determinar el tamaño de archivo total de todas las carpetas.

En esta sección

Copias de seguridad de las carpetas personales

Activar o desactivar el aviso de copia de seguridad

Cambiar la ubicación de copia de seguridad de un archivo de carpetas personales

Quitar la herramienta de copia de seguridad de los archivos PST

Ver el estado de la copia de seguridad de las carpetas personales

Copias de seguridad de las carpetas personales

El archivo de carpetas personales (.pst) del que desea crear una copia de seguridad deberá estar abierto. Si se ve el archivo en la Lista de carpetas, esto significa que está abierto.

  1. En el menú Archivo, haga clic en Copia de seguridad.

    No aparece el comando Copia de seguridad.

    La herramienta de copia de seguridad de las carpetas personales no está instalada o se ha quitado. Instale dicha herramienta.

    Nota    Quizás tenga que descargar la herramienta de copia de seguridad de las carpetas personales desde el sitio Web de Microsoft Office Online.

    Especificar la información a incluir en la copia de seguridad

    1. Muestra los archivos (.pst) de carpetas personales que se incluirán en la copia de seguridad.

    2. Muestra la última copia de seguridad.

    3. El botón Opciones permite configurar los avisos para realizar copias de seguridad, los archivos de carpetas personales que se van a incluir y la ubicación de archivo donde se va a guardar la copia de seguridad.

    4. Puede abrir las copias de seguridad anteriormente creadas.

  2. Haga clic en Opciones.

    Opciones para las copias de seguridad

    1. Si activa la casilla de verificación, indica que deben usarse los avisos. Puede especificar un valor comprendido entre 1 y 999 días.

    2. Active la casilla de verificación para cada uno de los archivos de carpetas personales de los que desee crear una copia de seguridad.

    3. La ubicación del archivo es el lugar donde se van a copiar los datos. Los datos originales no se moverán ni se cambiarán. Tras finalizar la copia de seguridad, puede usar el Explorador de Windows para ir a dicha ubicación y ver el archivo de copia de seguridad o copiarlo a un medio extraíble como un CD, un DVD, un disco duro portátil o un dispositivo portátil de memoria.

  3. En la lista Realizar copia de seguridad de estos archivos de carpetas personales, active la casilla de verificación de cada uno de los elementos de los que desee crear una copia de seguridad.

  4. Cambie el nombre del archivo .pst. O bien, para seleccionar otra carpeta, haga clic en Examinar, vaya a la ubicación que desee y, a continuación, haga clic en Abrir.

    Nota   El nombre de archivo y la ubicación predeterminados donde se va a guardar el archivo .pst se muestra en el cuadro Ubicación del archivo.

  5. Si desea que Microsoft Outlook le avise automáticamente para realizar una copia de seguridad de este archivo, active la casilla de verificación Avisar para realizar la copia cada n días y, a continuación, escriba un valor comprendido entre 1 y 999.

  6. Haga clic en Aceptar.

  7. Haga clic en Guardar copia de seguridad.

    Nota   De los elementos seleccionados sólo se realizará una copia de seguridad cuando salga de Outlook.

Activar o desactivar el aviso de copia de seguridad

  1. En el menú Archivo, haga clic en Copia de seguridad.

  2. Haga clic en Opciones.

  3. Siga uno de estos procedimientos:

    • Para activar el aviso de copia de seguridad, active la casilla de verificación Avisar para realizar la copia cada n días y, a continuación, escriba un valor comprendido entre 1 y 999.

    • Para desactivar el aviso de copia de seguridad, desactive la casilla de verificación Avisar para realizar la copia cada n días.

  4. Haga clic en Aceptar.

Cambiar la ubicación de copia de seguridad de un archivo de carpetas personales

  1. En el menú Archivo, haga clic en Copia de seguridad.

  2. Haga clic en Opciones.

  3. En la lista Realizar copia de seguridad de estos archivos de carpetas personales, haga clic en el archivo cuya ubicación de copia de seguridad desee cambiar y, a continuación, cambie la ubicación en el cuadro Copiar el archivo seleccionado arriba en esta ubicación.

  4. Haga clic en Aceptar.

  5. Haga clic en Guardar copia de seguridad.

Quitar la herramienta de copia de seguridad de los archivos PST

  1. Salga de Outlook.

  2. Siga uno de estos procedimientos:

    • Microsoft Windows Vista    

      1. En el Panel de control, en Programas, haga clic en Desinstalar un programa.

      2. Seleccione Copia de seguridad de carpetas personales de Microsoft Outlook y, a continuación, haga clic en Quitar.

      3. Para confirmar que desea desinstalar este software, haga clic en .

      4. Nota   Si utiliza la Vista clásica, haga doble clic en Programas, haga doble clic en Programas instalados, seleccione Copia de seguridad de carpetas personales de Microsoft Outlook y, a continuación, haga clic en Quitar. Para confirmar que desea desinstalar este software, haga clic en .

    • Microsoft Windows Server 2003 o Windows XP    

      1. En el Panel de control, haga clic en Agregar o quitar programas.

        Nota   Si utiliza la vista clásica, haga doble clic en Agregar o quitar programas.

      2. En la lista de programas de la ficha Instalar o desinstalar, busque la herramienta Copia de seguridad de carpetas personales de Microsoft Outlook y selecciónela.

      3. Haga clic en Cambiar o Eliminar.

      4. Para confirmar que desea desinstalar este software, haga clic en .

Ver el estado de la copia de seguridad de las carpetas personales

  • En el menú Archivo, haga clic en Copia de seguridad. En el cuadro de diálogo Copia de seguridad de carpetas personales, puede ver los archivos de carpetas personales seleccionados para crear una copia de seguridad así como la fecha de la última copia de seguridad.

Volver al principio

Restaurar elementos desde una copia de seguridad

En esta sección

Abrir una copia de seguridad de un archivo de carpetas personales

Ubicación donde se guardan los archivos .pst

Restaurar datos

Abrir una copia de seguridad de un archivo de carpetas personales

  1. En el menú Archivo, haga clic en Copia de seguridad.

  2. Haga clic en Abrir copia de seguridad.

  3. Haga clic en el archivo de carpetas personales que desee abrir y, a continuación, haga clic en Abrir.

Nota   También puede abrir los archivos .pst sin usar la herramienta de copia de seguridad de las carpetas personales. En Outlook, puede abrir los archivos de datos de Outlook en el menú Archivo.

Ubicación donde se guardan los archivos .pst

Al crear un archivo .pst, éste se guarda en la carpeta de configuración local de Outlook.

  • Microsoft Windows Vista    

    c:\usuarios\nombre de usuario\Configuración local\Datos de programa\Microsoft\Outlook

    Quizás tenga que modificar la vista predeterminada en el Explorador de Windows para ver las carpetas ocultas.

    Cómo mostrar las carpetas ocultas

    1. En Windows, haga clic en el botón Inicio y, a continuación, en Panel de control.

    2. En Elija una categoría, haga doble clic en Rendimiento y mantenimiento.

      Nota   Si utiliza la Vista clásica del Panel de control, vaya directamente al siguiente paso.

    3. En Vea también, haga clic en Tipos de archivo.

      Nota   Si utiliza la Vista clásica en el Panel de control, haga doble clic en Opciones de carpeta.

    4. Haga clic en la ficha Ver.

    5. En Configuración avanzada, en Archivos y carpetas, en Archivos y carpetas ocultos, active Mostrar todos los archivos y carpetas ocultos.

  • Microsoft Windows Server 2003, Microsoft Windows XP    

    c:\Documents and Settings\Perfiles\nombre de usuario\Configuración local\Datos de programa

    Quizás tenga que modificar la vista predeterminada en el Explorador de Windows para ver las carpetas ocultas.

    Cómo mostrar las carpetas ocultas

    1. Haga clic en Inicio y, a continuación, en Mi PC.

    2. En el menú Herramientas, haga clic en Opciones de carpeta.

    3. Haga clic en la ficha Ver y, a continuación, en la opción Mostrar todos los archivos y carpetas ocultos.

Restaurar datos

La cantidad de información que desee recuperar determinará la forma en que va a restaurar los datos de la copia de seguridad. Si desea recuperar:

  • Si desea recuperar algunos elementos eliminados o cambiados accidentalmente, abra el archivo y, a continuación, mueva o copie los elementos del archivo de copia de seguridad al archivo original.

    1. En el menú Archivo, elija Abrir y, a continuación, haga clic en Archivo de datos de Outlook.

    2. Haga clic en el archivo .pst que desee abrir y, a continuación, en Aceptar

      El nombre de la carpeta asociada al archivo de datos aparece en la Lista de carpetas. Para ver la Lista de carpetas, en el menú Ir haga clic en Lista de carpetas. De forma predeterminada, la carpeta se denominará Carpetas personales.

  • Haga clic con el botón secundario del mouse (ratón) en el archivo de copia de seguridad para cerrarlo y, a continuación, haga clic en Cerrar.

  • Si desea recuperar numerosos elementos o una carpeta completa, importe la copia de seguridad del archivo. Si no necesita reemplazar toda la carpeta, puede filtrar los elementos para obtener los que desee. O bien, puede importar toda la carpeta y especificar si deben o no reemplazarse los elementos duplicados.

    1. En el menú Archivo, haga clic en Importar y exportar.

    2. Haga clic en Importar de otro programa o archivo y, a continuación, en Siguiente.

    3. Haga clic en Archivo de carpetas personales (.pst) y, a continuación, en Siguiente.

    4. En el cuadro Archivo para importar, especifique la ruta y el nombre del archivo .pst que desea importar.

      Si no puede recordar la ubicación en la que guardó la copia de seguridad

      1. En el menú Ver, haga clic en Lista de carpetas.

      2. Haga clic con el botón secundario del mouse en la carpeta de nivel superior del archivo .pst cuya ubicación desee determinar.

      3. En el menú contextual, haga clic en Propiedades de <nombre de archivo> y, a continuación, haga clic en Avanzadas. La información referente a la ubicación se mostrará en el cuadro Ruta de acceso.

      Si aparece el mensaje de error: "No se puede abrir el archivo de carpetas personales (.pst) <nombre de archivo>. El archivo puede no ser compatible con esta versión de Outlook o puede estar dañado."

      Intente abrir el archivo .pst desde el menú Archivo de Outlook. Si recibe el mensaje de error "El archivo <nombre de archivo> no es compatible con esta versión del servicio de información Carpetas personales. Consulte con el administrador.", el archivo .pst contiene información Unicode. Dicha información Unicode la admite Microsoft Office Outlook 2003 y posterior. Si usa una versión anterior de Outlook, no podrá obtener acceso al archivo. Si recibe un mensaje de error que indica que no se puede leer o que está dañado el archivo, pruebe a usar la herramienta de reparación de la Bandeja de entrada.

    5. Elija uno de estos procedimientos:

      Reemplazar duplicados con los elementos importados    Los datos existentes se sobrescribirán con la información del archivo objeto de la importación.

      Permitir la creación de elementos duplicados    Los datos existentes no se sobrescribirán y los duplicados se agregarán a la actual carpeta de Outlook.

      No importar elementos duplicados    Se conservan los datos existentes y la información duplicada del archivo no se copiará a la actual carpeta de Outlook.

    6. Siga las demás instrucciones del Asistente para importar y exportar.

  • Si desea recuperar el archivo .pst completo, salga de Outlook y utilice el comando Buscar de Windows para buscar y cambiar de nombre de archivo .pst dañado. Realice una copia del archivo de copia de seguridad .pst y, a continuación, asigne a dicha copia el nombre del archivo .pst original dañado. Este archivo debe ubicarse en la misma carpeta que el archivo .pst original. Reinicie Outlook.

Se aplica a: Outlook 2007



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma