Usar la función SUMA para sumar números de un rango

Puede usar una fórmula sencilla para sumar números en un rango (un grupo de celdas), pero la función suma es más fácil usar cuando se trabaja con más de unos cuantos números. Por ejemplo, =SUM(A2:A6) es menos probable que tienen errores de escritura que = A2 + A3 + A4 + A5 + A6.

Usar SUMA con dos rangos de números

Aquí tiene una fórmula que usa dos celdas rangos: =SUM(A2:A4,C2:C3) sumas los números en rangos a2: a4 y C2: C3. Presione ENTRAR para obtener el total de 39787.

Para crear la fórmula:

  1. Escriba = suma en una celda, seguida de un paréntesis de apertura ().

  2. Para introducir el primer rango de fórmula, que se denomina argumento (un fragmento de datos de la fórmula debe ejecutar), escriba a2: a4 (o seleccione la celda A2 y arrástrela hasta la celda A6).

  3. Escriba una coma (,) para separar el primer argumento del siguiente.

  4. Escriba el segundo argumento, C2: C3 (o arrastre para seleccionar las celdas).

  5. Escriba un paréntesis de cierre ) y presione Entrar.

Cada argumento puede ser un rango, un número o referencias de celda únicas, todos separados por comas.

  • =SUMA(A2:A4,2429,10482)

  • =SUMA(4823,A3:A4,C2:C3)

  • =SUMA(4823,12335,9718,C2:C3)

  • =SUMA(A2,A3,A4,2429,10482)

Sugerencia: Si necesita sumar columnas o filas de números contiguos, usar Autosuma para sumar números.

Inténtelo

Si desea familiarizarse con los datos de ejemplo, aquí tiene algunos datos para usar.

Puede ver cómo funciona la función SUMA copiando la siguiente tabla en una hoja de cálculo y pegándola en la celda A1.

Datos

-5

15

30

'5

VERDADERO

Fórmula

Descripción

Resultado

=SUMA(3,2)

Suma 3 y 2.

5

=SUMA("5";15;VERDADERO)

Suma 5, 15 y 1. El valor de texto "5" es el primero traducido a número, y el valor lógico VERDADERO primero se traduce como el número 1.

21

=SUMA(A2:A4)

Suma los valores de las celdas A2 hasta A4.

40

=SUMA(A2:A4;15)

Suma los valores de las celdas A2 hasta A4 y, a continuación, suma 15 a ese resultado.

55

=SUMA(A5;A6;2)

Suma los valores de las celdas A5 y A6 y, a continuación, suma 2 a ese resultado. Dado que los valores no numéricos de las referencias no se traducen,  el valor de la celda A5 ('5) y el valor de la celda A6 (VERDADERO) se tratan como texto.  Se ignoran los valores de esas celdas.

2

Notas: 

  • Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

  • Para su referencia, puede encontrar la versión en inglés de este artículo aquí. Todos los miembros de la comunidad de Microsoft pueden mejorar este artículo mediante el marco de colaboración en traducciones (CTF). Simplemente, mueva el puntero sobre cualquier frase del artículo y, a continuación, haga clic en "MEJORAR TRADUCCIÓN" en el widget CTF. Haga clic aquí para obtener más información acerca de CTF. Con el uso de CTF, el usuario acepta nuestras Condiciones del servicio.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×