Usar la combinación de correspondencia para personalizar las letras de correo masivo

Usar la combinación de correspondencia para personalizar las letras de correo masivo

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Para enviar correo masivo a contactos de una lista de distribución de correo, puede usar la combinación de correspondencia para crear un lote de cartas personalizadas. Cada carta generada tendrá el mismo diseño, formato, texto y gráficos. Solo variarán las secciones específicas de la carta que se personalicen.

Para crear e imprimir cartas con el proceso de combinación de correspondencia, se usan tres archivos:

  • El documento principal
    Este documento contiene texto y gráficos (por ejemplo, un logotipo o imagen) que son idénticos para todas las versiones del documento combinado. El cuerpo de la carta es un ejemplo de contenido idéntico.

  • La lista de distribución de correo
    éste es el origen de datos que se utiliza para rellenar la información de la letra. La lista de distribución tiene nombres, por ejemplo, y el documento principal es la letra que se enviará a los nombres en la lista.

  • El documento combinado
    este documento es una combinación del documento principal y la lista de distribución. Combinación de correspondencia extrae información de la lista de distribución y se coloca en el documento principal, que es el resultado de una carta personalizada para cada persona.

Puede obtener más información sobre cómo funciona la combinación de correspondencia para cartas en el siguiente vídeo que forma parte de un curso de formación.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Paso 1: Preparar el documento principal

Antes de iniciar la combinación de correspondencia, prepare la carta. Si va a informar a los contactos sobre un próximo evento, por ejemplo, incluya el nombre, la fecha, la hora y la ubicación del evento. Son los detalles importantes comunes para todos los destinatarios de la carta.

  1. En la pestaña Correos, en el grupo Iniciar combinación de correspondencia, seleccione Iniciar combinación de correspondencia > Cartas.

    En Word, en la pestaña Envíos, elija Iniciar combinación de correspondencia y, a continuación, elija una opción.

  2. En Word, escriba el cuerpo de la carta (ejemplo a continuación) para enviar a todos los usuarios.

    Ejemplo de carta etiqueta utilizado para una combinación de correspondencia en Word.

Paso 2: Configurar la lista de distribución de correo

La lista de distribución de correo es el origen de datos. Puede ser una hoja de cálculo de Excel, un directorio de contactos de Outlook, una base de datos de Access o una lista de direcciones de Office. Contiene los registros que usará Word para obtener información para generar la carta.

Sugerencias

  • Si no tiene una lista de distribución de correo, puede crear una durante la combinación de correspondencia. Antes de empezar el proceso de combinación de correspondencia, recopile todos los registros de datos y agréguelos al origen de datos.

  • Si está usando una hoja de cálculo Excel, asegúrese de que la columna de códigos postales o códigos postales tienen formato de texto para que no pierda los ceros.

  • Si quiere usar sus contactos de Outlook, asegúrese de que Outlook sea su programa de correo electrónico predeterminado.

Paso 3: Vincular la lista de distribución de correo a su documento principal

Ahora ya está listo para abrir el origen de datos para la lista de distribución y vincularlo a la carta.

  1. En la pestaña Correspondencia, en el grupo Iniciar combinación de correspondencia, haga clic en Seleccionar destinatarios y, después, seleccione una opción.

    Como parte de la combinación de correspondencia de Word, en la pestaña Envíos, en el grupo combinar de inicio, elija Seleccionar destinatarios y, a continuación, escriba una nueva lista

  2. Siga uno de estos procedimientos:

    • Si no tiene una lista de distribución de correo, elija Escribir una lista nueva y cree una.

      o bien

    • Si la lista de distribución de correo está en una hoja de cálculo de Excel, una base de datos de Access u otro tipo de archivo de datos, elija Usar una lista existente y, después, busque la lista y elija Abrir.

      o bien

    • Si usa contactos de Outlook, seleccione Elegir desde contactos de Outlook.

  3. Elija Archivo > Guardar como.

  4. En el cuadro Nombre de archivo, escriba un nombre de archivo y, después, elija Guardar.


Editar lista de destinatarios

Si está crear e imprimir cartas para todos los usuarios en la lista, vaya a "paso 4: agregar contenido personalizado a la carta." Si desea enviar cartas a las personas que viven, por ejemplo, 20 millas de un evento que aloja, a continuación, usar un filtro como un código postal o un código postal para reducir la lista.

  1. Elija Editar lista de destinatarios.

    Como parte de la combinación de correspondencia de Word, en la pestaña Correspondencia del grupo Iniciar combinación de correspondencia, elija Editar lista de destinatarios.

  2. En el cuadro de diálogo Destinatarios de combinar correspondencia, active la casilla de verificación situada junto al nombre de cada persona que desea recibir mensajes de correo electrónico.

    Seleccionar filas activando la casilla

En el cuadro de diálogo Destinatarios de combinar correspondencia, existen opciones para restringir la lista de destinatarios. Las dos opciones de usadas más frecuente son para ordenar y filtrar la lista para facilitar la búsqueda de nombres y direcciones.

En un documento de combinación de correspondencia de Word, seleccione “Editar destinatarios” y, en el cuadro de diálogo “Destinatarios de combinación de correspondencia”, en “Restringir lista de destinatarios”, seleccione una opción.

Para obtener más información, vea Ordenar y filtrar los datos de una combinación de correspondencia.

Paso 4: Agregar contenido personalizado a una carta

Agregar contenido a la carta que es distinta para cada persona que lo recibe, por ejemplo, su nombre y dirección. Es el método recomendado para agregar estos detalles insertar campos de combinación en el documento principal.

  1. En la pestaña Correspondencia del grupo Escribir e insertar campos, elija Bloque de direcciones.

    Como parte de la combinación de correspondencia de Word, en la pestaña Correspondencia del grupo Escribir e insertar campos, elija Bloque de direcciones.

  2. En el cuadro de diálogo Insertar bloque de direcciones, elija un formato para el nombre del destinatario, tal como aparecerá en la carta.

    Opciones del bloque de dirección

  3. Elija Aceptar.

    Nota: Para ver cómo aparecerá una dirección en la carta, en vista previa, elija Vista previa de resultados. Seleccione la siguiente Botón de registro siguiente para los resultados de vista previa de combinación de correspondencia o un botón de registro de Botón de registro anterior para los resultados de vista previa de combinación de correspondencia anterior para desplazarse por los registros del origen de datos.

  4. En el grupo escribir e insertar, elija Línea de saludo.

    Como parte de la combinación de correspondencia de Word, en la pestaña Envíos, en el grupo escribir e insertar campos, seleccione la línea de saludo.

  5. En el cuadro de diálogo Insertar línea de saludo, elija el formato que desea usar.

  6. Elija Aceptar para insertar el campo de combinación de correspondencia en la carta.

  7. Elija archivo > Guardar para conservar la letra (ejemplo siguiente) que está creando para la combinación de correspondencia.

    Carta de combinación de correspondencia de ejemplo en Word que muestra campos "bloque de direcciones" y "línea de saludo".

Para insertar otra información personalizada en la carta de su lista de distribución de correo, vea Agregar campos de combinación de correspondencia de uno en uno.


Comprobar los nombres de los campos de combinación

Asegúrese de que Word encuentra los nombres y las direcciones en la lista de distribución de correo.

  1. En la pestaña Correspondencia, en el grupo Escribir e insertar campos, elija Asignar campos.

    Sugerencia:  Los campos de combinación también se pueden abrir desde el cuadro de diálogo Insertar bloque de direcciones que usó para agregar un bloque de direcciones al documento principal.

  2. En el cuadro de diálogo Asignar campos, compruebe que los campos de registros que aparecen en la lista coincidan con los nombres de los encabezados de columna de los registros en el origen de datos de la lista de distribución de correo.

    Cuadro de diálogo Asignar campos

    Nota: En el cuadro de diálogo hay dos columnas. En la columna izquierda verá una lista de nombres comunes en un registro comercial, por ejemplo. La columna derecha es el nombre de campo del nombre común que está asignado a un encabezado de columna en el archivo de origen de datos.

  3. Siga uno de estos procedimientos:

    • Si los nombres de campo que se muestran coinciden con los encabezados de columna que usó para los registros en el origen de datos de la lista de distribución de correo, no es necesario que realice ninguna acción.

      o bien

    • Si aparece (no coincide) en un nombre de campo que esperaba que coincidiera con un encabezado de columna del origen de datos, elija la flecha desplegable y, después, elija el nombre de campo en el origen de datos de la lista de distribución de correo. Repita estos pasos según sea necesario.

  4. Elija Aceptar.


Aplicar formato a los campos de combinación de correspondencia

Para cambiar la fuente, el tamaño o el espaciado del contenido combinado, seleccione el nombre del campo de combinación y realice los cambios que quiera.

  1. En la pestaña Correo, en el grupo Vista previa de resultados, elija Vista previa de resultados para cambiar de los resultados combinados a los campos de combinación de correspondencia de su carta.

    En Word, en la pestaña Correo, el grupo Vista previa de resultados.

  2. Elija el nombre del campo de combinación.

    Campo Bloque de direcciones seleccionado

  3. En la pestaña Inicio, elija la fuente y el tamaño de fuente que quiera usar.

    En Word, en la pestaña Inicio, en el grupo Fuente, elija una fuente y un tamaño de fuente.

  4. En la pestaña Diseño de página (Word 2013) o en la pestaña Diseño (Word 2016), elija el espaciado del párrafo que quiera.

    En Word, en la pestaña Diseño, en el grupo Párrafo, defina el espaciado.

    Nota: Como Word trata cada línea de un bloque de direcciones como un párrafo, puede que quiera reducir el espacio entre las líneas.

Paso 5. Obtener una vista previa e imprimir las letras

  1. Elija Vista previa de resultados y, después, elija el botón Registro siguiente Botón de registro siguiente para los resultados de vista previa de combinación de correspondencia o Registro anterior Botón de registro anterior para los resultados de vista previa de combinación de correspondencia para comprobar que los nombres y las direcciones del cuerpo del mensaje tengan la apariencia correcta.

    Sugerencia:  Para ir al principio de la lista, elija el botón Primer Botón Primer registro de los resultados de vista previa de combinación de correspondencia registro y, para ir al final de la lista, elija el botón Último Botón “Último registro” de los resultados de vista previa de combinación de correspondencia registro.

  2. Elija Finalizar y combinar > Imprimir documentos.

    Como parte de la combinación de correspondencia de Word, en la pestaña Envíos, en el grupo Finalizar, elija Finalizar y combinar y, a continuación, elija una opción.

Paso 6: Guardar la carta personalizada

Al guardar el documento de combinación de correspondencia, se mantendrá conectado a la lista de distribución de correo para que pueda volver a usarlo para su próximo correo masivo.


Reutilizar el documento de combinación de correspondencia

  • Abra el documento de combinación de correspondencia y seleccione cuando Word le pregunte si quiere mantener la conexión.


Para cambiar las direcciones en el documento de combinación de correspondencia

  • Abra el documento de combinación de correspondencia y seleccione Editar lista de destinatarios para ordenar, filtrar y seleccionar direcciones específicas.

Más información

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×