Usar la combinación de correspondencia para crear e imprimir cartas

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Cuando tenga correo masivo para enviar a personas de su lista de distribución de correo, puede usar la combinación de correspondencia para crear un lote de cartas personalizadas. Cada letra que se ha producido tiene diseño idéntico, formato, texto y gráficos. Solo determinadas secciones de la carta varían y se ha personalizado.

El proceso de combinación de correspondencia contiene estos pasos:

  1. Configurar el documento principal. El documento principal contiene el texto y los gráficos que son los mismos para cada versión del documento combinado, por ejemplo, el remite o el saludo de una carta modelo.

  2. Conectar el documento a un origen de datos. Un origen de datos es un archivo que contiene la información que se combinarán en un documento. Por ejemplo, los nombres y direcciones de los destinatarios de una letra.

  3. Definir la lista de destinatarios o de elementos. Microsoft Office Word genera una copia del documento principal para cada elemento, o registro, en el archivo de datos. Si el archivo de datos es una lista de distribución de correo, estos elementos son probablemente destinatarios de correo. Si desea generar copias sólo para determinados elementos en el archivo de datos, puede elegir qué elementos (registros) que desea incluir.

  4. Agregar marcadores de posición, llamados campos de combinación de correspondencia, al documento. Al realizar la combinación de correspondencia, los campos de combinación de correspondencia se rellenan con información del archivo de datos.

  5. Vista previa y completar la combinación. Puede obtener una vista previa de cada copia del documento antes de imprimir todo el conjunto.

Use los comandos de la pestaña Correspondencia para combinar correspondencia.

Importante: Si planea usar campos de contacto personalizados con la lista de contactos de Microsoft Office Outlook, debe comenzar el proceso de combinación de correspondencia en Outlook.

Nota: 

También puede realizar una combinación de correspondencia utilizando el panel de tareas combinación de correspondencia, que le guía paso a paso por el proceso. Para usar el panel de tareas, en el grupo Iniciar Combinar correspondencia en la pestaña envíos, haga clic en Iniciar combinación de correspondencia y, a continuación, haga clic en Asistente para combinar correspondencia paso a paso.

Imagen de la cinta de Word

Paso 1: Configurar el documento principal

  1. Inicie Word.

    De manera predeterminada se abre un documento en blanco. Déjelo abierto. Si lo cierra, no estarán disponibles los comandos del paso siguiente.

  2. En el grupo Iniciar Combinar correspondencia de la pestaña Correspondencia, haga clic en Iniciar Combinar correspondencia.

    Imagen de la cinta de Word

  3. Haga clic en letras.

También puede usar la combinación de correspondencia para crear:

Nota: 

Si debe dejar de trabajar en una combinación de correspondencia, puede guardar el documento principal y reanudar la combinación más adelante. Microsoft Office Word conserva la información de origen y el campo de datos. Si estaba utilizando el panel de tareas combinación de correspondencia, Word vuelve al lugar en el panel de tareas cuando reanude la combinación.

  1. Cuando esté listo para reanudar la combinación, abra el documento.

    Word muestra un mensaje que le pide que confirme si desea abrir el documento, que ejecutará un comando SQL.

  2. Puesto que este documento está conectado a un origen de datos y desea recuperar esos datos, haga clic en . Si estuviera abriendo un documento que no supiera que estaba conectado a un origen de datos, podría hacer clic en No para impedir accesos posiblemente malintencionados a los datos.

    Aparece el texto del documento, junto con los campos insertados.

  3. Haga clic en la pestaña Correspondencia y reanude el trabajo.

Volver al principio

Paso 2: Conectar el documento a un origen de datos

Para combinar información en el documento principal, debe conectar el documento a un origen de datos o un archivo de datos. Si todavía no tiene un archivo de datos, puede crearla durante el proceso de combinación de correspondencia.

Importante: Si usa una lista existente, asegúrese de que contiene la información que desea usar, incluidas todas las columnas y las filas. Puede realizar algunos cambios durante la combinación, pero no puede abrir el origen de datos por separado durante la combinación. El proceso de combinación es más fácil si el origen de datos está preparado antes de conectarse a él.

Elegir un archivo de datos

  1. En la pestaña envíos, en el grupo Iniciar Combinar correspondencia, haga clic en Seleccionar destinatarios.

    Imagen de la cinta de Word

  2. Siga uno de estos procedimientos:

    • Usar contactos de Outlook    Si desea usar su lista de contactos de Outlook, haga clic en Seleccionar de los contactos de Outlook.

      Para obtener más información sobre el uso de la lista de contactos, vea sugerencias para trabajar con una lista de contactos de Outlook.

    • Usar un archivo de origen de datos existente    Si tiene una hoja de cálculo de Excel, una base de datos de Microsoft Office Access u otro tipo de archivo de datos, haga clic en Usar lista existente y, a continuación, busque el archivo en el cuadro de diálogo Seleccionar origen de datos.

      En el caso de Excel, puede seleccionar datos desde cualquier hoja de cálculo o rango con nombre de un libro. En el caso de Access, puede seleccionar datos desde cualquier tabla o consulta definida en la base de datos.

      Para obtener sugerencias sobre cómo aplicar formato a los datos de la hoja de cálculo de Excel para la combinación de correspondencia, vea sugerencias para aplicar formato a datos en Excel.

      Para cualquier otro tipo de archivo de datos, seleccione el archivo en el cuadro de diálogo Seleccionar origen de datos. Si no aparece el archivo en la lista, seleccione el tipo de archivo apropiado o seleccione Todos los archivos en el cuadro Tipo de archivo. En una combinación de correspondencia se pueden usar los siguientes tipos de archivos de datos:

      • Archivos de programas de base de datos de un solo nivel, basado en el archivo para el que ha instalado un proveedor de OLE DB o un controlador ODBC (un número que se incluye con Microsoft Office).

      • Un archivo HTML que incluya una sola tabla. La primera fila de la tabla debe contener nombres de columna y las demás filas deben contener datos.

      • Libretas de direcciones electrónicas:

        • Libreta de direcciones de Microsoft Outlook

        • Lista de contactos de Microsoft Schedule + 7.0

        • Las listas de direcciones similares creadas con un MAPI-sistema de correo compatible, como Microsoft Outlook.

      • Un documento de Microsoft Word. El documento debe contener una sola tabla. La primera fila de la tabla debe contener títulos y las demás filas deben contener los registros que desea combinar. También puede usar un origen de encabezado como origen de datos.

      • Cualquier archivo de texto que contenga los campos de datos separados o delimitados por tabulación o comas y datos registros separados por marcas de párrafo.

    • Crear un nuevo archivo de datos en Word    Si aún no tiene un archivo de datos, haga clic en Escribir nueva lista y, a continuación, use el formulario que se abre para crear la lista. La lista se guarda como un archivo de base de datos (.mdb) que puede volver a usar. Para obtener más información, vea escribir una nueva lista.

Si ha instalado 2007 Microsoft Office system (en lugar de instalar Microsoft Word de forma independiente), también puede usar Microsoft Query para construir una consulta y recuperar los datos que desea de una origen de datos externo.

Si está listo para continuar, vaya al paso siguiente.

Si tiene preguntas sobre cómo trabajar con una lista de contactos de Outlook, el formato de datos en Excel o escribir una nueva lista, vaya a sugerencias y procedimientos adicionales.

Paso 3: Definir la lista de destinatarios o de elementos

Cuando se conecta a un determinado archivo de datos, podría no desea combinar información de todos los registros de ese archivo de datos en el documento principal.

Si planea usar la lista completa, puede saltar al siguiente paso.

Para restringir la lista de destinatarios o usar un subconjunto de los elementos contenidos en el archivo de datos, siga este procedimiento:

  1. En la pestaña envíos, en el grupo Iniciar Combinar correspondencia, haga clic en Editar lista de destinatarios.

    Imagen de la cinta de Word

  2. En el cuadro de diálogo Destinatarios de combinar correspondencia, siga uno de estos procedimientos:

    • Seleccionar registros individuales    Este método es muy útil si la lista es breve. Seleccione las casillas de verificación junto a los destinatarios que desea incluir y desactive las casillas de verificación junto a los destinatarios que desee excluir.

      Si sabe que va a incluir en la combinación sólo algunos registros, puede desmarque la casilla de verificación en la fila de encabezado y, a continuación, seleccione solo los registros que desee. Del mismo modo, si desea incluir la mayor parte de la lista, seleccione la casilla de verificación en la fila de encabezado y, a continuación, desactive las casillas de verificación de los registros que no desea incluir.

    • Ordenar registros    Haga clic en el encabezado de columna del elemento que desea ordenar. La lista se ordena en orden alfabético ascendente (de A Z). Haga clic en el encabezado de columna para ordenar la lista en descendente (Z a) por orden alfabético.

      Si desea más complejos de ordenación, haga clic en Ordenar en Restringir lista de destinatarios y elija sus preferencias de clasificación en la ficha Ordenar registros del cuadro de diálogo filtrar y ordenar. Por ejemplo, puede usar este tipo de ordenación si desea que las direcciones de los destinatarios se dispongan en orden alfabético por apellido dentro de cada código postal y los códigos postales en orden numérico.

    • Filtrar registros    Esto es útil si la lista contiene registros que sabe que no quiere ver o incluir en la combinación. Después de filtrar la lista, puede usar las casillas de verificación para incluir y excluir registros.

      Para filtrar los registros, siga este procedimiento:

      una.

      En Restringir lista de destinatarios, haga clic en Filtrar.

      b.

      En la pestaña Filtrar registros del cuadro de diálogo filtrar y ordenar, elija los criterios que desea usar para el filtro.

      Por ejemplo, para generar copias del documento principal únicamente para las direcciones que Australia como el país o región, haga clic en país o región en la lista de campos, igual que en la lista comparación y en Australiacomparar para obtener una lista con.

      c.

      Para refinar aún más el filtro, haga clic en y u o y, a continuación, especifique más criterios.

      Por ejemplo, para generar copias del documento principal sólo para las empresas de Munich, podría filtrar registros cuyo campo Ciudad contenga Munich y aquellos cuyo campo Nombre de la compañía no esté en blanco. Si usa o en lugar de y en este filtro, la combinación de correspondencia incluye todas las direcciones de Munich así como todas las direcciones que incluyen un nombre de compañía, independientemente de la ciudad.

    • Agregar los destinatarios    Para agregar destinatarios a la lista, siga este procedimiento:

      una.

      En la pestaña envíos, en el grupo Iniciar Combinar correspondencia, haga clic en Editar lista de destinatarios.

      b.

      En Origen de datos, haga clic en el nombre del archivo de datos.

      c.

      Haga clic en Editar.

      d.

      En el cuadro de diálogo Modificar origen de datos, haga clic en Nueva entrada y, a continuación, escriba la información correspondiente a dicho destinatario.

      Sugerencia: Según el tipo de origen de datos que use, algunos procesos podrían no estar disponibles. Si es posible, asegúrese de que el archivo de datos está completo antes de conectarse a su documento principal de etiquetas.

    • Buscar un destinatario

      Puede encontrar un destinatario específico o grupo de destinatarios que comparten un atributo común. Para identificar una persona o grupo de personas que comparten atributos comunes (como apellidos, código postal o mes de nacimiento), puede buscar en la lista.

      una.

      En el cuadro de diálogo Destinatarios de combinar correspondencia, haga clic en Buscar destinatario.

      b.

      En el cuadro de diálogo Buscar entrada, escriba el atributo que desea buscar en el cuadro de texto Buscar , especifique el campo o campos que desea buscar y, a continuación, haga clic en Buscar siguiente.

Si ha instalado software de validación de direcciones, haga clic en Validar direcciones en el cuadro de diálogo Destinatarios de combinar correspondencia para validar las direcciones de los destinatarios.

Volver al principio

Paso 4: Agregar marcadores de posición, llamados campos de combinación de correspondencia, al documento

Después de conectar el documento principal a un archivo de datos, ya está listo para escribir el texto del documento y agregar marcadores de posición que indican donde se mostrará la información exclusiva de cada copia del documento.

Si está familiarizado con cómo funcionan los campos de combinación de correspondencia, lea on.you puede avanzar a la asignación y la combinación.

Si desea obtener más información sobre el funcionan de los campos de combinación de correspondencia, vaya a sugerencias para usar los campos de combinación.

Asignar los campos de combinación de correspondencia al archivo de datos

Para asegurarse de que Word encontrará una columna del archivo de datos que corresponda a todos los elementos de dirección o de saludo, puede que sea necesario asignar los campos de combinación de correspondencia de Word a las columnas del archivo de datos.

Para asignar los campos, haga clic en Asignar campos en el grupo Escribir e insertar campos de la pestaña Correspondencia.

En Word, el grupo Escribir e insertar campos de la pestaña Correspondencia

Se abrirá el cuadro de diálogo Asignar campos.

Cuadro de diálogo Asignar campos

Los elementos de la dirección y el saludo se colocan a la izquierda, mientras que los encabezados de columna del archivo de datos aparecen a la derecha.

Word busca la columna que coincide con cada elemento. En la ilustración, Word hizo coincidir automáticamente la columna Apellidos del campo de datos con la columna Apellidos. Pero Word no pudo hacer coincidir los demás elementos. En este archivo de datos, por ejemplo, Word no puede asignar el campo Nombre.

En la lista de la derecha, puede seleccionar la columna del archivo de datos que coincida con el elemento de la izquierda. En la ilustración, la columna nombre coincide ahora con nombre. Es correcto que tratamiento de cortesía, Identificador único y segundo nombre no estén asignados. No es necesario que el documento de combinación de correspondencia utilice todos los campos. Si agrega un campo que no contiene datos del archivo de datos, aparecerá en el documento combinado como marcador de posición vacío, normalmente una línea en blanco o un campo oculto.

Cuadro de diálogo Asignar campos

Escribir el contenido y agregar los marcadores de posición o campos

  1. En el documento principal, escriba cualquier contenido que desee que aparezca en todas las copias del documento.

    Para agregar una imagen, como un logotipo, haga clic en imagen, en el grupo ilustraciones de la ficha Inicio.

  2. Haga clic en el lugar donde desee insertar el campo.

  3. Utilice el grupo Escribir e insertar campos de la pestaña Correspondencia.

    En Word, el grupo Escribir e insertar campos de la pestaña Correspondencia

  4. Agregue alguno de los elementos siguientes:

    Bloque de direcciones con el nombre, la dirección y otra información

    1. Haga clic en Bloque de direcciones.

    2. En el cuadro de diálogo Insertar bloque de direcciones, seleccione los elementos de dirección que desea incluir y los formatos que desea aplicar y, a continuación, haga clic en Aceptar.

    3. Si aparece el cuadro de diálogo Asignar campos, es posible que Word no haya encontrado la información necesaria para el bloque de direcciones. Haga clic en la flecha situada junto a (no coincide) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia.

    Línea de saludo

    1. Haga clic en Línea de saludo.

    2. Seleccione el formato de línea de saludo: incluye el saludo, el formato de nombre y la puntuación.

    3. Seleccione el texto que desee que aparezca en los casos en los que Word no puede interpretar el nombre del destinatario, por ejemplo, cuando el origen de datos no contiene el nombre o apellido de un destinatario sino solo el nombre de una compañía.

    4. Haga clic en Aceptar.

    5. Si aparece el cuadro de diálogo Asignar campos, es posible que Word no haya encontrado la información necesaria para la línea de saludo. Haga clic en la flecha situada junto a (no coincide) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia.

    Campos individuales

    Puede insertar información de campos individuales, como el nombre, el número de teléfono o el importe de un aporte de una lista de donantes. Para agregar rápidamente un campo del archivo de datos al documento principal, haga clic en la flecha situada junto a Insertar campo de combinación y luego haga clic en el nombre del campo.

    Para obtener más opciones a la hora de insertar campos individuales en el documento, siga este procedimiento:

    1. En la pestaña Correspondencia, en el grupo Escribir e insertar campos, haga clic en Insertar campo de combinación.

    2. En el cuadro de diálogo Insertar campo de combinación, siga uno de estos procedimientos:

      • Para seleccionar campos de dirección que se correspondan automáticamente con los campos del origen de datos, aunque los campos del origen de datos no tengan los mismos nombres que los campos, haga clic en Campos de dirección.

      • Para seleccionar campos que siempre obtienen datos directamente de una columna del archivo de datos, haga clic en Campos de base de datos.

    3. En el cuadro Campos, haga clic en el campo que desee.

    4. Haga clic en Insertar y, a continuación, en Cerrar.

    5. Si aparece el cuadro de diálogo Asignar campos, es posible que Microsoft Word no haya encontrado la información necesaria para insertar el campo. Haga clic en la flecha situada junto a (no coincide) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia.

      Nota: Si inserta un campo de la lista Campos de base de datos y, más adelante, cambia a un origen de datos que no tenga ninguna columna con el mismo nombre, Word no podrá insertar la información de dicho campo en el documento combinado.

Campos personalizados de los contactos de Outlook

Es la única manera de incluir campos de contacto personalizados en el documento principal iniciar la combinación de correspondencia desde Outlook. En primer lugar, configurar una vista de los contactos con los campos que desea utilizar en la combinación. A continuación, inicie la combinación de correspondencia. Después de elegir la configuración que desee, se abre Word automáticamente y puede completar la combinación.

Configurar una vista de los contactos con campos personalizados

  1. En Contactos de Outlook, en el menú Ver, elija Vista actual y, a continuación, haga clic en Lista de teléfonos.

  2. Haga clic con el botón secundario en un encabezado de columna y, a continuación, haga clic en Selector de campos.

  3. En la lista desplegable situada en la parte superior del cuadro de diálogo Selector de campos, seleccione Campos definidos por el usuario en la carpeta.

  4. Arrastre el campo que desee agregar desde el cuadro de diálogo hasta los encabezados de columna. Una pequeña flecha de color rojo le ayuda a colocar el campo en la ubicación que desee. Arrastrar el campo personalizado desde el Selector de campos a la vista de carpeta de Contactos

    Puede agregar un nuevo campo en el cuadro de diálogo Selector de campos haciendo clic en Nuevo en la parte inferior.

  5. Después de agregar todos los campos personalizados a la vista, cierre el cuadro de diálogo Selector de campos.

  6. Para quitar un campo que no desee incluir en la combinación de correspondencia, haga clic en el nombre del campo en el encabezado de la columna en la vista Lista de teléfonos y arrástrelo para sacarlo del encabezado de columna.

  7. Para ejecutar la combinación de correspondencia desde Outlook, en contactos de Outlook, seleccione contactos individuales presiona la tecla MAYÚS y haciendo clic en para seleccionar un rango o presione la tecla CTRL y haciendo clic en para seleccionar las personas. Si desea incluir todos los contactos visibles actualmente en la vista, no haga clic en todos los contactos.

  8. En el menú Herramientas, haga clic en Combinar correspondencia.

  9. Si ha seleccionado contactos individuales para incluirlos en la combinación de correspondencia, haga clic en Solo los seleccionados. Si desea incluir todos los contactos visibles en ese momento en la vista, haga clic en Todos los de la vista actual.

  10. Si ha configurado la vista Lista de teléfonos para que muestre exactamente los campos que desea utilizar en la combinación de correspondencia, haga clic en Solo los de la vista actual. En caso contrario, haga clic en Todos los campos de contacto para que todos los campos de contacto estén disponibles en la combinación.

  11. Si desea generar un nuevo documento principal a partir de la combinación de correspondencia, haga clic en Nuevo documento. De lo contrario, haga clic en Documento existente y, a continuación, en Examinar para buscar el documento que se debe utilizar como documento principal.

  12. Si desea guardar los contactos y los campos que ha seleccionado de manera que puedan volver a utilizarse, active la casilla de verificación Archivo permanente y, a continuación, haga clic en Examinar para guardar el archivo. Los datos se guardan en un documento de Word con formato de datos separados por puntos y coma.

  13. Seleccione las opciones de combinación de correspondencia que desee:

    • Cartas      Preparar un lote de cartas para una distribución masiva.

    • Etiquetas postales     Configurar etiquetas de dirección para una distribución masiva.

    • Sobres     Configurar sobres para una distribución masiva.

    • Catálogo     Crear un único documento que contiene una catálogo o lista de direcciones.

    • Nuevo documento     Generar documentos combinados que pueda editar por separado en Word.

    • Impresora     Enviar documentos combinados directamente a la impresora predeterminada.

    • Correo electrónico     Generar documentos combinados diseñados para ser mensajes de correo electrónico. Cuando esté listo para completar la combinación de correspondencia en Word, en la pestaña envíos, en el grupo Finalizar, haga clic en Finalizar y combinar y, a continuación, haga clic en Enviar mensajes de correo electrónico. La línea asunto se rellena con el texto que escribió en el cuadro de diálogo de Combinación de correspondencia contactos en Outlook.

  14. Haga clic en Aceptar. Cuando se abre el documento en Word, en la pestaña envíos, en el grupo escribir e insertar campos , haga clic en la flecha situada junto a Insertar campo de combinación y, a continuación, haga clic en los campos que desea agregar el documento.

  • No puede escribir caracteres de campo de combinación (««»») manualmente o utilizar el comando símbolo en el menú Insertar. Debe usar la combinación de correspondencia.

  • Si los campos de combinación aparecen entre llaves, como { MERGEFIELD Ciudad }, Microsoft Word muestra códigos de campo en lugar de resultados de campo. Esto no afecta a la combinación, pero si desea mostrar los resultados, haga clic en el código de campo y, a continuación, haga clic en Activar o desactivar códigos de campo en el menú contextual.

Aplicar formato a los datos combinados

Programas de base de datos y hojas de cálculo, como Microsoft Office Access y Microsoft Office Excel, almacenan la información que escriba en las celdas como datos sin formato. El formato que aplique en Access o Excel, como fuentes y colores, no se guarda con los datos sin formato. Al combinar información desde un archivo de datos en un documento de Word, se combinan los datos sin el formato aplicado.

  1. Seleccione el campo de combinación de correspondencia. Asegúrese de que la selección incluye las comillas angulares (« ») que rodean el campo.

  2. En la pestaña Inicio, dentro del grupo Fuente, aplique el formato que desee. O bien, haga clic en el selector del cuadro de diálogo Fuente para ver más opciones.

Importante: Para reducir el espacio adicional entre las líneas de las direcciones en las etiquetas, debe seleccionar las líneas, haga clic en el selector de cuadro de diálogo párrafo, en la ficha Inicio y, a continuación, escriba 0 en el antes y después de los cuadros de espaciado. Si está utilizando el campo de combinación de bloque de direcciones, seleccione todo el campo, incluidas las comillas angulares («») y, a continuación, ajuste el espaciado.

Volver al principio

Paso 5: Obtener una vista previa, finalizar la combinación e imprimir los documentos

Después de agregar campos al documento principal, ya está listo para obtener una vista previa de los resultados de la combinación de correspondencia. Cuando esté satisfecho con la vista previa, puede completar la combinación.

Obtener una vista previa de la combinación

Puede obtener una vista previa de los documentos combinados y realizar cambios antes de finalizar la combinación.

Para obtener una vista previa, siga alguno de estos procedimientos en el grupo Vista previa de resultados de la pestaña Correspondencia:

Imagen de la cinta de Word

  • Haga clic en Vista previa de resultados.

  • Avance por cada documento combinado utilizando los botones Próximo registro y Registro anterior del grupo Vista previa de resultados.

  • Para obtener una vista previa de un documento específico, haga clic en Buscar destinatario.

Haga clic en Editar lista de destinatarios en el grupo Iniciar Combinar correspondencia de la pestaña Correspondencia para abrir el cuadro de diálogo Destinatarios de combinar correspondencia, en el que puede filtrar la lista o borrar destinatarios si ve registros que no desea incluir.

Imagen de la cinta de Word

Completar la combinación

Puede imprimir los documentos combinados o modificarlos individualmente. Puede imprimir o cambiar todos o solo un subconjunto de los documentos.

Si desea imprimir un subconjunto de los documentos, puede especificar el conjunto en un rango de números de registro. Si desea imprimir páginas en lugar de especificar los números de registro, siga las instrucciones en la sección Cambiar copias individuales del documento .

Imprimir los documentos combinados
  1. En la pestaña Correspondencia, en el grupo Finalizar, haga clic en Finalizar y combinar y, a continuación, haga clic en Imprimir documentos.

    Imagen de la cinta de Word

  2. Elija si desea imprimir todo el conjunto de documentos, sólo la copia que está visible, o un subconjunto del conjunto, que se especifica mediante el número de registro.

Cambiar copias individuales del documento
  1. En la pestaña Correspondencia, en el grupo Finalizar, haga clic en Finalizar y combinar y, a continuación, haga clic en Editar documentos individuales.

    Imagen de la cinta de Word

  2. Elija si desea editar todo el conjunto de documentos, solo la copia que se muestra actualmente o un subconjunto del conjunto, que se especifica mediante el número de registro. Word guarda las copias que desea editar en un solo archivo, con un salto de página entre cada copia del documento.

Cuando termine de modificar el nuevo archivo de etiquetas, puede imprimir las etiquetas haciendo clic en el Botón de Microsoft Office Imagen del botón de Office y, a continuación, haga clic en Imprimir.

Guardar el documento principal

Recuerde que los documentos combinados que guarde son independientes del documento principal. Es una buena idea guardar el propio documento principal si tiene previsto utilizarlo para otra combinación de correspondencia.

Cuando guarde el documento principal, también puede guardar su conexión al archivo de datos. La próxima vez que abra el documento principal, se le pide que elija si desea que la información del archivo de datos volver a combinar en el documento principal.

  • Si hace clic en , se abre el documento con la información del primer registro ya combinada.

  • Si hace clic en No, se rompe la conexión entre el documento principal y el archivo de datos. El documento principal se convierte en un documento normal de Word. Campos se reemplazan con la información exclusiva del primer registro.

Volver al principio

Sugerencias y procedimientos adicionales

Para obtener más información sobre cómo trabajar con una lista de contactos, aplicar formato a datos en Excel o crear una nueva lista, seleccione una de las siguientes opciones.

Sugerencias para trabajar con una lista de contactos de Outlook

Sugerencias para aplicar formato a datos en Excel

Sugerencias para usar los campos de combinación

Escribir una nueva lista

Sugerencias para trabajar con una lista de contactos de Outlook

Conectarse a la carpeta Contactos de Outlook normalmente es un proceso sencillo, pero a veces puede producir un problema. Soluciones para problemas comunes que puede encontrar, seleccione un elemento de la lista desplegable.

Puede que sea necesario activar la propiedad Mostrar la carpeta como libreta de direcciones de correo electrónico en Outlook, o bien, cambiar su perfil de usuario de Outlook.

Para activar la presentación de la carpeta como una propiedad de la libreta de direcciones de correo electrónico

  1. En Microsoft Office Outlook, en el menú Ir, haga clic en contactos.

  2. Haga clic en la carpeta de contactos que contiene la información que desea usar para una combinación de correspondencia y, a continuación, haga clic en Propiedades.
    Propiedades de un contacto en Outlook

  3. En la pestaña Libreta de direcciones de Outlook, asegúrese de que la casilla de verificación Mostrar la carpeta como libreta de direcciones de correo electrónico está activada y haga clic en Aceptar.

Cambiar su perfil de usuario de Outlook

El perfil de un usuario de Outlook es un grupo de cuentas de correo electrónico y libretas de direcciones. Normalmente solo es necesario usar uno, pero si comparte su equipo con otras personas o usa distintas libretas de direcciones para usos diferentes, puede configurar más de un perfil. Si, al iniciar la combinación de correspondencia, está usando un perfil que no incluye la carpeta de contactos que desea usar, esa carpeta no estará disponible.

Para cambiar a otro perfil de usuario, reinicie Outlook. Cuando se le pida que seleccione un perfil, elija el que incluya la carpeta de contactos que desee utilizar en la combinación de correspondencia.

Si no se le pide que elija ningún perfil y sabe que tiene varios, quizás desee configurar Outlook de forma que sí se le pida. Para ello:

  1. Cierre Outlook.

  2. En el Panel de Control, cambie a vista clásica y, a continuación, haga clic en correo.

  3. Haga clic en Mostrar perfiles.

  4. Para que se le pida que seleccione un perfil cada vez que inicie Outlook, haga clic en Solicitar un perfil y, a continuación, en Aceptar.


Volver a las sugerencias de Outlook

Si intenta conectar con su carpeta de contactos durante una combinación de correspondencia de Word y Outlook no está configurado como el programa de correo electrónico predeterminado en Windows Internet Explorer, recibirá un mensaje de error que dice:

"No hay un cliente de correo predeterminado o el cliente de correo actual no puede llevar a cabo la solicitud de mensajería. Ejecute Microsoft Office Outlook y establézcalo como el cliente predeterminado".

Para evitar la aparición de este mensaje durante una combinación de correspondencia, siga este procedimiento:

  1. Salir de Word.

  2. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet y, a continuación, haga clic en la ficha programas.

  3. En correo electrónico, haga clic en Microsoft Office Outlook y, a continuación, haga clic en Aceptar.

Inicie Word de nuevo, abra el documento de combinación de correspondencia y conecte con la carpeta de contactos de Outlook.

Volver a las sugerencias de Outlook

Si inicia una combinación de correspondencia en Word e intenta conectar con una carpeta de contactos de Outlook almacenada en las Carpetas públicas, recibe un mensaje de error que dice lo siguiente:

"No se puede completar la operación. Error en el motor de la base de datos o del cuadro de diálogo. Inténtelo de nuevo más tarde".

Si lo intenta más adelante, recibirá el mismo mensaje de error.

Para utilizar una carpeta de contactos situada en las Carpetas públicas como archivo de datos para la combinación de correspondencia, debe empezar la combinación de correspondencia de Outlook.

Volver a las sugerencias de Outlook

No puede conectarse a este tipo de libreta de direcciones durante la combinación. En su lugar, exporte la libreta de direcciones de Outlook Express como un archivo de texto .csv y, a continuación, conectarse a ella en el formulario.

Para exportar la libreta de direcciones de Outlook Express

  1. Inicie Microsoft Outlook Express.

  2. En el menú archivo, seleccione Exportar y, a continuación, haga clic en Libreta de direcciones.

  3. En el cuadro de diálogo Herramienta de exportación de libreta de direcciones, haga clic en Archivo de texto (valores separados por comas) y, a continuación, haga clic en Exportar.

  4. En el cuadro Guardar archivo exportado como, escriba un nombre de archivo para el archivo exportado y, a continuación, haga clic en Examinar.

  5. En el cuadro de diálogo Guardar como, en la lista Guardar en, elija dónde desea guardar el archivo y, a continuación, haga clic en Guardar. Resulta útil guardar los archivos de datos en la carpeta Mis orígenes de datos en la carpeta Mis documentos. Es donde Word busca primero los archivos de datos cuando vaya a durante una combinación de correspondencia.

  6. Haga clic en siguiente. Seleccione las casillas de verificación junto a los campos que desea exportar y, a continuación, haga clic en Finalizar.

    Nota: Cuando decida qué campos exportar, piense en las cartas o mensajes de correo electrónico o etiquetas que desea crear con la combinación de correspondencia. Por ejemplo, si nunca incluye alias o sitios Web personales en los documentos combinados, no exporte esos campos.

  7. Cuando reciba el mensaje que se ha completado el proceso de exportación, haga clic en Aceptar.

  8. Para cerrar el cuadro de diálogo de la Herramienta de exportación de libreta de direcciones, haga clic en Cerrar y, a continuación, salga de Outlook Express.

Cuando vuelva a Word para realizar la combinación de correspondencia y llegue al paso de conexión con un archivo de datos, haga clic en la opción utilizar una lista existente y busque el archivo .csv que acaba de exportar. Antes de abrir el archivo, es posible que se le pida que seleccione el carácter para separar una columna a otra en la lista de direcciones. Haga clic en coma y, a continuación, haga clic en Aceptar.


Volver a las sugerencias de Outlook

Sugerencias para aplicar formato a los datos en Excel

Si el archivo de datos es una hoja de cálculo de Excel que incluye porcentajes, valores de moneda o códigos postales, puede conservar el formato numérico de los datos mediante la opción Intercambio dinámico de datos para conectar con el libro de Excel desde Word. Por ejemplo, puede asegurarse de que un código postal de cinco dígitos como 07865 contenido en el archivo de datos no se muestre como el número 7865 (sin el cero a la izquierda).

Antes de conectarse a la hoja de cálculo, siga estos pasos en Word:

  1. Haga clic en el botón Microsoft Office Imagen del botón de Office y, a continuación, en Opciones de Word.

  2. Haga clic en Avanzadas.

  3. Desplácese a la sección General y active la casilla de verificación Confirmar conversiones del formato de archivo al abrir.

  4. Haga clic en Aceptar.

  5. Con el documento principal de combinación de correspondencia abierto, en el grupo Iniciar Combinar correspondencia de la ficha correspondencia, haga clic en Seleccionar destinatarios y, a continuación, haga clic en Usar lista existente.

  6. Busque la hoja de datos de Excel en el cuadro de diálogo Seleccionar origen de datos y haga doble clic en ella.

  7. En el cuadro de diálogo Confirmar origen de datos, haga clic en Hojas de cálculo de MS Excel con DDE (*.xls) y, a continuación, haga clic en Aceptar.

    Si no aparece el elemento Hojas de cálculo de MS Excel con DDE (*.xls), active la casilla Mostrar todo.

  8. En el cuadro de diálogo Microsoft Office Excel, en Nombre o rango de celdas, seleccione el rango de celdas o la hoja de cálculo que contiene la información que desea combinar y, a continuación, haga clic en Aceptar.

    Para evitar que se le pregunte cada vez que abra un archivo de datos, puede desactivar la opción Confirmar conversiones al abrir después de que ha conectado a la hoja de cálculo.

Volver a sugerencias y procedimientos adicionales

Sugerencias para usar los campos de combinación

Los marcadores de posición, como direcciones y saludos, se denominan campos de combinación de correspondencia. Los campos de Word corresponden a los encabezados de columna del archivo de datos que seleccione.

Archivo de datos con columnas (categorías) y filas (registros)

1. Las columnas de un archivo de datos representan categorías de información. Los campos agregados al documento principal son los marcadores de posición de estas categorías.

2. Las filas de un archivo de datos representan registros de información. Word genera una etiqueta para cada registro cuando realiza una combinación de correspondencia.

Si coloca un campo en el documento principal, indica que desea que en esa ubicación aparezca una determinada categoría de información, como un nombre o una dirección.

Campos insertados en un documento de Word

Cuando inserta un campo de combinación de correspondencia en el documento principal, el nombre del campo aparece siempre entre comillas (« »). Estas comillas no se muestran en los mensaje de correo electrónico. Simplemente sirven para distinguir los campos en el documento principal del texto normal.

¿Qué ocurre al combinar

Al combinar, la información contenida en la primera fila del archivo de datos reemplaza los campos del documento principal para crear el primer mensaje de correo electrónico. La información de la segunda fila del archivo de datos reemplaza los campos para crear un segundo mensaje de correo electrónico, etc.

Combinar la información del archivo de datos en el documento

Trabajar con campos: ejemplos

Puede agregar cualquier encabezado de columna del archivo de datos al documento principal como un campo. Esto le da flexibilidad al diseñar cartas modelo, etiquetas, mensajes de correo electrónico y otros documentos combinados. Por ejemplo:

  • Supongamos que está creando una carta para notificar a las organizaciones locales que han sido seleccionadas para su inclusión en la Guía de ciudad anual. Si el archivo de datos contiene una columna de la organización con el nombre de cada empresa que desea establecer contacto, puede insertar el campo «Organización» en lugar de escribir el nombre de cada compañía.

  • Imagine que trimestralmente envía mensajes de correo electrónico a sus clientes informándoles de nuevos productos y ofertas especiales. Para personalizar esos mensajes para sus mejores clientes, puede agregar una columna NotaPersonal al archivo de datos donde puede escribir notas como "García se pierda, nuevo widget es exactamente lo estaba buscando". Colocando un campo «NotaPersonal» en el documento principal, puede incluir esas notas al final de determinados mensajes.

  • Supongamos que es la lista de distribución de correo para los suscriptores de su boletín y el archivo de datos incluye una columna, llamada FechaCaducidad, en la fecha de caducidad de cada suscripción. Si coloca un campo «FechaCaducidad» en el documento principal de etiquetas antes de ejecutar la combinación de correspondencia, los suscriptores cada verán su propia fecha de caducidad en sus etiquetas postales.

Puede combinar campos y separarlos mediante signos de puntuación. Por ejemplo, para crear una dirección, puede configurar los campos en el documento principal similar a esta:

«Nombre» «Apellidos»

«Dirección»

«Ciudad», «Provincia» «Código Postal»

Para cosas que usa con frecuencia, como bloques de direcciones y líneas de saludo, Word proporciona campos compuestos que agrupan un número de conjunto de campos. Por ejemplo:

  • El campo bloque de direcciones es una combinación de varios campos, como nombre, apellidos, dirección, ciudad y código postal.

    Elementos de un campo Bloque de direcciones

  • El campo de la línea de saludo puede incluir uno o más campos de nombre, dependiendo de su saludo seleccionado.

Puede personalizar el contenido de cada uno de estos campos compuestos. Por ejemplo, la dirección, es aconsejable seleccionar un formato de nombre formal (d. Joshua Randall Jr.); en el saludo, es aconsejable usar "A" en lugar de "Estimado".

Volver a sugerencias y procedimientos adicionales

Escribir una nueva lista

  1. En el cuadro de diálogo Nueva lista de direcciones, escriba la información de la primera dirección o registro que desea incluir en la combinación de etiquetas.

    Si desea agregar o quitar columnas, haga clic en Personalizar columnas y, a continuación, realice los cambios que desee.

  2. Después de escribir toda la información para el primer registro, haga clic en Nueva entrada y luego escriba la información para el siguiente registro. Continúe hasta que haya escrito la información de todos los registros que desea incluir.

  3. Cuando la nueva lista esté completa, haga clic en Aceptar.

  4. En el cuadro de diálogo Guardar lista de direcciones, escriba un nombre para la nueva lista y, a continuación, haga clic en Guardar.

Volver a sugerencias y procedimientos adicionales

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Compartir Facebook Facebook Twitter Twitter Enviar por correo electrónico Enviar por correo electrónico

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×