Usar el Editor de ecuaciones en Excel 2007 para Windows

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Fórmulas matemáticas del documento en una hoja de cálculo, puede insertar o editar una ecuación como un objeto con Microsoft Editor de ecuaciones.

Ecuación

Crear la ecuación seleccionando símbolos en la ecuación debarra de herramientas y escribiendo variables y números. En la fila superior de la barra de herramientas de ecuación, puede elegir entre más de 150 símbolos matemáticos. En la fila inferior, puede elegir entre una amplia variedad de plantillas o estructuras que contienen símbolos como fracciones, integrales y totales. El Editor de ecuaciones dispone de símbolos que no están disponibles en el teclado (por ejemplo, griegos letras y el símbolo de raíz cuadrada) en una agrupación lógica de modo que puede crear fácilmente las ecuaciones.

Puede crear también una ecuación en Microsoft Office Word y, a continuación, copie e Insertar objeto ecuación en la hoja de cálculo. Es posible que el Editor de ecuaciones en Word hace más fácil encontrar los símbolos y estructuras que desee. Word también proporciona una galería de ecuaciones utilizadas con frecuencia que puede copiar y pegar en la hoja de cálculo con facilidad.

Fórmulas de Excel y fórmulas matemáticas similares

En la imagen anterior, las celdas A2 y A3 contienen las fórmulas de Excel que devuelven valores. Objetos de ecuación que express la misma función en términos de matemáticas están incrustados en la parte superior de la B2:C2 de las celdas adyacentes (es decir, una fórmula que calcula el valor futuro de 10000 al 5 por ciento de interés compuesto anualmente durante un período de tres años) y en la parte superior de la celda B3 (es decir, una fórmula que calcula la raíz cuadrada de 729). Estos objetos no están incluidos en las celdas y no realice ninguna acción, puede considerar que les como imágenes de texto que describen las fórmulas en las celdas de la columna A.

¿Qué desea hacer?

Insertar una ecuación con el Editor de ecuaciones

Modificar una ecuación en el Editor de ecuaciones

Crear una ecuación en Word

Insertar una ecuación con el Editor de ecuaciones

  1. Haga clic en cualquier parte de una hoja de cálculo donde desee insertar la ecuación.

  2. En la ficha Insertar, en el grupo Texto, haga clic en Objeto.

    Imagen de la cinta de Excel

  3. En el cuadro de diálogo Objeto, haga clic en la ficha Crear nuevo.

  4. En el cuadro Tipo de objeto, haga clic en Microsoft Editor de ecuaciones 3.0.

    Si el Editor de ecuaciones no está disponible, es posible que tenga que instalarlo

    Instalar al Editor de ecuaciones

    1. Salga de todos los programas.

    2. Haga clic en Agregar o quitar programas en el Panel de control.

    3. En el cuadro Programas actualmente instalados, haga clic en Microsoft Office <suite> 2007 o en Microsoft Office Excel 2007, según haya instalado Excel como parte de Office o como un programa individual y, a continuación, haga clic en Cambiar.

    4. En la cambiar la instalación de Microsoft Office < suite 2007 >. de pantalla, haga clic en Agregar o quitar funciones y, a continuación, haga clic en continuar.

    5. En la ficha Opciones de instalación, haga clic en el indicador para expandir (+) situado junto a Herramientas de Office.

    6. Haga clic en la flecha que aparece al lado de Editor de ecuaciones y, después, haga clic en Ejecutar desde mi PC.

    7. Haga clic en Continuar.

    8. Una vez que haya finalizado la instalación del Editor de ecuaciones, reinicie Office Excel 2007.

  5. En el cuadro de diálogo Objeto, haga clic en Aceptar.

  6. Utilice los símbolos, plantillas o marcos en la barra de herramientas de ecuaciones para modificar la ecuación.

    Si necesita ayuda, haga lo siguiente:

    1. Seleccione y haga clic en el objeto de ecuación.

    2. Elija Objeto de ecuación y, a continuación, haga clic en Abrir.

    3. En el menú Ayuda, haga clic en temas de Ayuda del Editor de ecuaciones.

  7. Para volver a la hoja de cálculo, haga clic en cualquier celda vacía.

Principio de página

Modificar una ecuación en el Editor de ecuaciones

  1. En una hoja de cálculo, haga doble clic en el objeto de ecuación que desea editar.

  2. Utilice los símbolos, plantillas o marcos en la barra de herramientas de ecuaciones para modificar la ecuación.

    Si necesita ayuda, haga lo siguiente:

    1. Seleccione y haga clic en el objeto de ecuación.

    2. Elija Objeto de ecuación y, a continuación, haga clic en Abrir.

    3. En el menú Ayuda, haga clic en temas de Ayuda del Editor de ecuaciones.

  3. Para volver a la hoja de cálculo, haga clic en cualquier celda vacía.

Principio de página

Crear una ecuación en Word

  1. Haga clic en un documento de Word.

  2. En la ficha Insertar, en el grupo símbolos, haga clic en ecuación.

    Se mostrarán las Herramientas de ecuación, agregando una ficha de Diseño.

  3. En la ficha Diseño, utilice los símbolos y las estructuras para generar la ecuación.

  4. Para copiar la ecuación, selecciónelo y presione CTRL+C.

  5. Para pegar la ecuación en la hoja de cálculo, active la hoja de cálculo y, a continuación, presione CTRL+V.

Sugerencia: Puede obtener una vista previa de una galería de ecuaciones integradas haciendo clic en la flecha situada en la parte inferior del comando ecuación (fichaInsertar, grupo símbolos o ficha Diseño, grupo Herramientas ).

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!