Usar TalkBack para realizar tareas básicas en Excel para Android

Usar TalkBack para realizar tareas básicas en Excel para Android

Símbolo de lectura en voz alta con la etiqueta de contenido del lector de pantalla. Este tema trata sobre el uso de un lector de pantalla con Office

Este artículo va dirigido a los usuarios que usan un programa de lector de pantalla con los productos de Office y forma parte del conjunto de contenido de accesibilidad de Office. Para obtener ayuda más general, consulte la página principal de soporte técnico de Office.

Use Excel para Android con TalkBack, el lector de pantalla integrado de Android, para crear libros y hojas de cálculo, aplicar formato de número, crear fórmulas sencillas y mucho más.

Notas: 

  • Las nuevas características de Office 365 se lanzan de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las incluya. Para obtener más información sobre cómo obtener dichas características con antelación, consulte el artículo ¿Cuándo obtendré las funciones más recientes en Office 2016 para Office 365?.

  • En este artículo se considera que usa el lector de pantalla integrado de Android, TalkBack. Para obtener más información sobre cómo utilizar TalkBack, visite Accesibilidad de Android.

  • En este artículo se considera que usa esta aplicación con un teléfono Android. Es posible que algunos gestos y la navegación sean diferentes en una tableta Android.

Contenido

Crear un libro

Los archivos de Excel se denominan libros. Cada libro tiene hojas, que normalmente se denominan hojas de cálculo. Puede agregar tantas hojas como quiera a un libro o puede crear libros nuevos para mantener los datos organizados.

  1. En Excel, para crear un nuevo libro, deslice el dedo a la derecha hasta que oiga "Nuevo" y, después, pulse dos veces la pantalla.

  2. Para abrir un libro en blanco, derecha deslice el dedo a la derecha hasta que oiga el nombre de la plantilla de libro que quiere usar y, después, pulse dos veces la pantalla.

    Sugerencia: Si quiere volver atrás tras llegar al final de la lista, deslice el dedo a la izquierda hasta que oiga el nombre de la plantilla de libro correcta.

  3. Para seleccionar la plantilla, pulse la pantalla dos veces.

Crear una nueva hoja de cálculo en el libro

En un libro, arrastre el dedo por la parte inferior izquierda de la pantalla hasta que oiga "Agregar botón de hoja" y, después, pulse dos veces la pantalla.

Introducir los datos

A medida que escribe datos en la hoja, trabaja con celdas, columnas y filas. Se hace referencia a las celdas según su ubicación en la fila y la columna de la hoja, de modo que la celda A1 es la primera fila de la columna A. En una nueva hoja, la celda A1 es la selección predeterminada.

  1. En la hoja de cálculo, arrastre el dedo por la pantalla para buscar la celda en la que quiere trabajar y, después, pulse dos veces la pantalla para activarla.

  2. Para abrir el conmutador de funciones, pulse dos veces la pantalla. Oirá "Botón Cortar", que es el primer elemento de la barra emergente.

  3. Deslice el dedo a la derecha hasta que oiga "Botón Editar" y, después, pulse dos veces la pantalla. Oirá "Mostrando teclado Inglés (EE.UU.)" (el idioma del teclado depende de la configuración del teclado).

  4. Para escribir los números o el texto que quiera, arrastre el dedo sobre el teclado para oír los caracteres y levante el dedo para seleccionarlos.

  5. Arrastre el dedo por la esquina superior derecha de la pantalla hasta que oiga "Botón Entrar" y, después, pulse dos veces la pantalla.

Aplicar un formato de número

Puede mostrar distintos tipos de números aplicando un formato a una celda, como moneda, porcentaje o fecha.

  1. En el documento de Excel, arrastre el dedo por la pantalla para buscar la celda en la que quiere trabajar y, después, pulse dos veces la pantalla para seleccionar la celda a la que quiere dar formato.

  2. Deslice el dedo hacia la izquierda o la derecha hasta que oiga: "Botón Más opciones. Pulse dos veces para activar". Después, pulse la pantalla dos veces. Oirá: "Menú de pestaña, Inicio seleccionado. Pulse dos veces para activar".

  3. Deslice el dedo a la derecha hasta que oiga: "Menú Formato de número. Pulse dos veces para activar". Después, pulse la pantalla dos veces. Oirá: "Formato de número".

  4. Deslice el dedo hacia la derecha hasta que oiga los formatos disponibles, como Moneda, Hora y Porcentaje.

  5. Para seleccionar un formato, pulse la pantalla dos veces.

    Sugerencia: Algunas de las opciones de formato también tienen submenús. Oirá, por ejemplo: "Menú número". Para abrir el submenú, pulse dos veces la pantalla.

Crear una fórmula simple

Puede crear fórmulas sencillas para sumar, restar, multiplicar o dividir los números.

  1. Arrastre el dedo por la pantalla para seleccionar la celda en la que quiere trabajar y, después, pulse dos veces la pantalla para activarla.

  2. Pulse la pantalla dos veces para abrir el conmutador de funciones. Oirá "Botón Cortar", que es el primer elemento del conmutador de funciones.

  3. Deslice el dedo a la derecha hasta que oiga "Botón Editar" y, después, pulse dos veces. Oirá: "Mostrando teclado Inglés (EE.UU.)" (el idioma del teclado depende de la configuración del teclado).

  4. En la celda, para crear una fórmula, escriba una combinación de números y operadores de cálculo, arrastre el dedo sobre el teclado y levante el dedo en el que necesite. Escriba, por ejemplo, el signo más (+) para la suma, el signo menos (-) para la resta, el asterisco (*) para la multiplicación o la barra invertida (/) para la división. Por ejemplo, escriba =2+4, = 4-2, =2*4 o =4/2.

  5. Escriba los números o el texto que quiera y, después, arrastre el dedo sobre el teclado en la esquina inferior derecha hasta que oiga "Introducir" y, a después, levante el dedo. Excel ejecuta el cálculo y muestra el resultado en la celda.

Guarde el trabajo

Excel guarda automáticamente el trabajo, pero se puede cambiar el nombre de archivo y seleccionar la ubicación del archivo.

Guardar una copia del archivo

  1. En un archivo de Excel, para cambiar el nombre del archivo, deslice el dedo hacia la derecha hasta que oiga "Botón Archivo" y, después, pulse dos veces la pantalla para abrir el menú Archivo. Oirá: "Menú archivo abierto".

  2. Deslice el dedo a la derecha hasta que oiga "Botón Guardar como" y, después, pulse dos veces la pantalla. Oirá: "Escriba el nombre de archivo".

  3. Para cambiar el nombre de archivo, deslice el dedo a la derecha hasta que oiga "Escriba el nombre de archivo. Cuadro Editar (y el nombre predeterminado)" y, después, deslice el dedo hacia la derecha hasta que oiga "Botón Borrar" y pulse dos veces la pantalla para borrar el nombre actual del archivo.

  4. Deslice el dedo hacia la izquierda hasta que oiga "Escriba el nombre de archivo. Cuadro Editar" y, después, pulse la pantalla dos veces. Oirá: "Mostrando teclado Inglés (EE.UU.)" (el idioma del teclado depende de la configuración del teclado).

  5. Para escribir el nombre que quiera, arrastre el dedo sobre el teclado para oír los caracteres y levante el dedo para seleccionarlos.

  6. Cuando haya escrito el nuevo nombre, deslice el dedo a la derecha hasta que oiga "Botón Guardar" y, después, pulse dos veces para guardar el archivo.

Seleccionar la ubicación del archivo

  1. En un archivo de Excel, para cambiar la ubicación del archivo, deslice el dedo hacia la izquierda o la derecha hasta que oiga "Botón Archivo" y, después, pulse dos veces la pantalla para abrir el menú Archivo. Oirá: "Menú archivo abierto".

  2. Deslice el dedo a la derecha hasta que oiga "Botón Guardar como" y, después, pulse dos veces la pantalla. Oirá "Escriba el nombre de archivo".

  3. Deslice el dedo hacia la izquierda o la derecha hasta que oiga: "Lugares". Deslice el dedo hacia la derecha para oír las ubicaciones dónde guardar el archivo, como OneDrive y Este dispositivo. Para seleccionar una ubicación, pulse la pantalla dos veces.

    Sugerencia: Es posible que algunas opciones tengan un submenú. Pulse dos veces para seleccionar una ubicación y vuelva a pulsar dos veces para seleccionar el submenú.

  4. Deslice el dedo a la derecha hasta que oiga "Botón Guardar" y, después, pulse dos veces para guardar el archivo en la ubicación seleccionada.

    Sugerencia: Si está intentando guardar un archivo con un nombre que ya existe, oirá "¿Reemplazar archivo?" Deslice el dedo hacia la derecha hasta que oiga "Botón Cancelar" o "Botón Reemplazar", dependiendo de lo quiera hacer. Pulse dos veces la pantalla para confirmar su elección.

Imprimir el trabajo

Asegúrese de que tiene una impresora conectada al dispositivo.

  1. En un archivo de Excel, deslice el dedo hacia la derecha hasta que oiga "Botón Archivo" y, después, pulse dos veces la pantalla para abrir el menú Archivo. Oirá: "Menú archivo abierto".

  2. Deslice el dedo hacia la derecha hasta que oiga "Imprimir" y, después, pulse dos veces la pantalla.

  3. Oirá: "Imprimir. Se está preparando el archivo para imprimirlo. Pulse Cancelar para detener. Menú Archivo cerrado. Cola de impresión". Se abre la vista previa de impresión.

    Nota: Es posible que también oiga: "¿Desea permitir que Excel use un servicio online de Microsoft para preparar los archivos para la impresión?" Deslice el dedo hacia la derecha hasta que oiga "Botón Permitir" o "Botón Denegar", dependiendo de lo quiera hacer. Pulse dos veces la pantalla para confirmar su elección.

  4. Deslice el dedo hacia la derecha hasta que oiga "Lista desplegable. Seleccione una impresora. Pulse dos veces para cambiar" y, después, pulse dos veces la pantalla.

  5. Deslice el dedo hacia la derecha para encontrar la impresora que quiere y pulse dos veces la pantalla para activarla.

  6. Deslice el dedo hacia la derecha hasta que oiga "Botón Imprimir" y, después, pulse dos veces la pantalla.

Vea también

Usar un teclado externo con Excel para Android

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Obtener información sobre cómo navegar en Excel usando las características de accesibilidad

Soporte técnico para los clientes con discapacidades

Microsoft desea proporcionar la mejor experiencia posible a todos los clientes. Si tiene alguna discapacidad o tiene preguntas relacionadas con la accesibilidad, póngase en contacto con Answer Desk Accesibilidad de Microsoft para obtener asistencia técnica. El equipo de soporte técnico de Answer Desk Accesibilidad está preparado para usar muchas tecnologías de asistencia conocidas y puede ofrecer asistencia en lenguaje de signos en inglés, español, francés y estadounidense. Vaya al sitio de Answer Desk Accesibilidad de Microsoft para saber los detalles de contacto de su región.

Si es un usuario de la administración pública, un usuario comercial o de empresa, póngase en contacto con Answer Desk Accesibilidad para empresas.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×