Usar SUMAPRODUCTO para sumar el producto de valores correspondientes en rangos de celdas

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

SUMAPRODUCTO usa rangos de celdas como argumentos (las partes de una fórmula que hacen que funcione). Multiplica los elementos de los rangos de celdas y luego suma el resultado.

Para crear la fórmula usando nuestra lista de la compra de ejemplo, escriba =SUMAPRODUCTO(B2:B5, C2:C5) y presione Entrar. Se multiplicará cada celda de la columna B por su celda correspondiente de la misma fila en la columna C y luego se sumarán los resultados. La suma total de los precios de los productos es de 17,02 €.

Lista de la compra de ejemplo para mostrar cómo usar SUMAPRODUCTO

Para escribir una fórmula más larga que le dé el mismo resultado, escriba =B3*C3+B4*C4+B5*C5+B6*C6 y presione Entrar. Después de presionar Entrar, el resultado es el mismo: 17,02 €. La celda B2 se multiplica por C2, y el resultado se suma al resultado de B3 multiplicado por C3, y así sucesivamente. Puede imaginarse lo útil que es SUMAPRODUCTO cuando tenga centenares (o incluso miles) de filas.

Notas: 

  • Las filas o columnas deben tener la misma longitud.

  • Si hay texto (en lugar de cifras) en una celda, este se considera cero.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×