Introducción a Excel

Usar Excel como calculadora

Usar Excel como calculadora

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

En lugar de usar una calculadora, use Microsoft Excel para realizar los cálculos.

Puede escribir fórmulas sencillas para agregar, dividir, multiplicar y restar dos o más valores numéricos. O bien, use la característica Autosuma para sumar rápidamente una serie de valores sin especificarlos de forma manual en una fórmula. Después de crear una fórmula, puede copiar celdas adyacentes, sin necesidad de crear la misma fórmula una y otra vez.

Restar en Excel

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Multiplicar en Excel

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Dividir en Excel

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Más información sobre las fórmulas sencillas

Todas las entradas de fórmula comienzan con un signo igual (=). Para fórmulas sencillas, simplemente escriba el signo igual seguido de los valores numéricos que quiere calcular y los operadores matemáticos que desea usar: el signo más (+) para sumar, el signo menos (-) para restar, el asterisco (*) para multiplicar y la barra invertida (/) para dividir. A continuación, presione ENTRAR y Excel calcula y muestra al instante el resultado de la fórmula.

Por ejemplo, al escribir =12,99+16,99 en la celda C5 y presionar ENTRAR, Excel calcula el resultado y muestra 29,98 en dicha celda.

Ejemplo de una fórmula simple

La fórmula que se especifica en una celda permanecerá visible en la barra de fórmulas y podrá verla cuando seleccione la celda.

Importante: Aunque hay una función SUMA, no hay ninguna función RESTA. En su lugar, use el signo menos (-) en una fórmula; por ejemplo, =8-3+2-4+12. O bien, puede usar un signo menos para convertir un número en su valor negativo en la función suma. Por ejemplo, la fórmula =SUMA(12,5,-3,8,-4) usa la función suma para agregar 12, 5, restar 3, agregar 8 y restar 4, en ese orden.

Usar Autosuma

La manera más sencilla para agregar una fórmula suma a la hoja de cálculo es usar Autosuma. Seleccione una celda vacía directamente encima o debajo del rango que desea sumar y en la pestaña Inicio o Fórmula de la cinta de opciones, haga clic en Autosuma > Suma . Autosuma detectará automáticamente el rango que se va a sumar y creará la fórmula. Esto también funciona horizontalmente si selecciona una celda a la izquierda o derecha del rango que quiere sumar.

Nota: Autosuma no funciona en rangos no contiguos.

Puede usar el asistente Autosuma para crear automáticamente una fórmula SUMA.  Seleccione un rango arriba o abajo o a la derecha o a la izquierda del rango que se va a sumar y vaya a la pestaña Fórmula de la cinta de opciones, después seleccione Autosuma y SUMA.

Autosuma verticalmente

La celda B6 muestra la fórmula de SUMA Autosuma: =SUMA(B2:B5)

En la ilustración anterior, se muestra como la función Autosuma detecta automáticamente las celdas B2:B5 como el rango de suma. Todo lo que necesita hacer es presionar Entrar para confirmar. Si necesita agregar o excluir más celdas, puede mantener presionada la tecla Mayús + la tecla de dirección de su elección hasta que la selección coincida con lo que quiere. Presione Entrar para completar la tarea.

Guía de la función IntelliSense: la etiqueta flotante de SUMA (número1,[número2], …) debajo de la función en su guía de IntelliSense. Si hace clic en SUMA o en el nombre de la función, cambiará a un hipervínculo azul que le dirigirá al tema Ayuda de esa función. Si hace clic en los elementos individuales de la función, sus elementos representativos en la fórmula se resaltarán. En este caso solo se resaltaría B2:B5 ya que solo existe una referencia de número en esta fórmula. La etiqueta IntelliSense aparecerá en cualquier función.

Autosuma horizontalmente

La celda D2 muestra la fórmula de SUMA Autosuma: =SUMA(B2:C2)

Obtenga más información en el artículo sobre la Función suma.

Evite rescribir la misma fórmula

Después de crear una fórmula, puede copiarlo a otras celdas, no es necesario volver a escribir la misma fórmula. Puede copiar la fórmula o usar el controlador de relleno Controlador de relleno para copiar la fórmula en celdas adyacentes.

Por ejemplo, cuando se copia la fórmula en la celda B6 a la C6, la fórmula de la celda cambia automáticamente para actualizar las referencias de celda en la columna C.

Al copiar una fórmula, las referencias de celda se actualizan automáticamente

Al copiar la fórmula, asegúrese de que las referencias de celda son correctas. Si tiene referencias relativas, pueden cambiar las referencias de celda. Para más información, vea Copiar y pegar una fórmula a otra celda u hoja.

¿Qué puedo usar en una fórmula para imitar teclas de calculadora?

Tecla de calculadora

Método de Excel

Descripción, ejemplo

Resultado

+ (Tecla Más)

+ (Más)

Usar en una fórmula para sumar números. Ejemplo: =4+6+2

12

- (Tecla Menos)

- (menos)

Usar en una fórmula para restar números o para indicar un número negativo.

Ejemplo: =18-12

Ejemplo: =24*-5 (24 veces 5 negativo)


6

-120

x (Tecla multiplicación)

* (asterisco, también denominado "estrella")

Usar en una fórmula para multiplicar números. Ejemplo: =8*3

24

÷ (Tecla división)

/ (barra oblicua)

Usar en una fórmula para dividir un número entre otro. Ejemplo: =45/5

9

% (Tecla porcentaje)

% (porcentaje)

Utilizar en una fórmula con * para multiplicar por un porcentaje. Ejemplo: =15%*20

3

(Raíz cuadrada)

RAIZ (función)

Use la función RAIZ en una fórmula para buscar la raíz cuadrada de un número. Ejemplo: =RAIZ(64)

8

1/x (reciprocal)

=1/n

Use = 1/n en una fórmula, donde n es el número entre el que desea dividir el 1.

Ejemplo: =1/8

0,125

¿Necesita más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Vea también

Operadores de cálculo y orden de las operaciones en Excel

Información general sobre fórmulas en Excel

Como evitar fórmulas erróneas

Buscar y corregir errores en fórmulas

Métodos abreviados de teclado y teclas de función

Funciones de Excel (orden alfabético)

Funciones de Excel (por categoría)

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×