Usa un diccionario personalizado en Office para Mac

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Un diccionario personalizado es útil si, por ejemplo, su trabajo se basa en una terminología determinada, como condiciones legales. Como alternativa, puede crear un diccionario personalizado que incluye los nombres de sus contactos de trabajo para que sepa siempre la ortografía correcta de sos nombres.

Cuando se usa el corrector ortográfico, este compara las palabras de un documento con las del diccionario principal. El diccionario principal contiene las palabras más comunes, pero puede ser que no incluya nombres propios, términos técnicos o siglas. Además, algunas palabras pueden tener las mayúsculas o minúsculas en el diccionario principal de manera distinta a como quiera que aparezcan en el documento. Para evitar que el corrector ortográfico marque tales palabras o usos de mayúsculas o minúsculas como errores, se puede usar un diccionario personalizado. Se pueden crear más diccionarios personalizados que complementen al diccionario predeterminado de las aplicaciones de Office para Mac.

Nota: Toda opción que cambie en un diccionario personalizado en una aplicación Office para Mac afecta a todas las otras aplicaciones. Por ejemplo, al establecer muchas de las configuraciones del diccionario personalizado en Word, podrá ver los cambios la próxima vez que abra PowerPoint o Excel.

Agregar una palabra de un documento a un diccionario personalizado

  1. En el documento, seleccione la palabra que quiere agregar.

  2. En el menú Herramientas, haga clic en Ortografía y gramática.

    Nota: El cuadro de diálogo Ortografía y gramática no se abrirá si no se detectan errores ortográficos o si la palabra que intenta agregar ya existe en el diccionario.

  3. En el menú Agregar palabras a, seleccione el diccionario al que desea agregar la palabra.

  4. Haga clic en Add.

Crear un nuevo diccionario personalizado en Word

Puede guardar los diccionarios personalizados que cree en cualquier ubicación del ordenador. Si desea que otros usuarios tengan acceso a los diccionarios, puede guardarlos en una carpeta de red.

Nota: Las demás aplicaciones de Office para Mac utilizan los diccionarios personalizados que cree en Word.

  1. Asegúrese de que el documento está abierto.

    Si no hay ningún documento abierto, el siguiente paso no funcionará.

  2. En el menú de Word, haga clic en Preferencias.

  3. En Herramientas de edición y corrección, haga clic en Ortografía y gramática.

  4. En Ortografía, haga clic en Diccionarios.

  5. Haga clic en Nuevo.

    Importante: Si los cuadros de diálogo Conversión de archivos o Convertir archivo se abren, no realice cambios, solo tiene que hacer clic en Aceptar. (El texto correcto de configuración de codificación es Otra codificación: Unicode 5.1 [Little-Endian ]).

  6. En el cuadro Guardar como, escriba un nombre para el diccionario personalizado.

    Nota: Cuando crea un nuevo diccionario personalizado, Office para Mac empieza a usarlo automáticamente para la revisión ortográfica.

  7. Haga clic en Guardar y después, en Aceptar para cerrar el cuadro de diálogo Ortografía y gramática.

Importar un diccionario personalizado en Word

En el cuadro de diálogo Diccionarios personalizados de Word se muestra una lista de los diccionarios personalizados disponibles que puede usar el programa para revisar la ortografía. Si el diccionario que desea usar, por ejemplo, uno comprado a otra empresa, está instalado en el equipo pero no aparece en el cuadro Lista de diccionarios, puede agregarlo.

  1. Asegúrese de que el documento está abierto.

    Si no hay ningún documento abierto, el siguiente paso no funcionará.

  2. En el menú de Word, haga clic en Preferencias.

  3. En Herramientas de edición y corrección, haga clic en Ortografía y gramática.

  4. En Ortografía, haga clic en Diccionarios.

  5. Haga clic en Agregar y después, busque el diccionario personalizado que desea importar y haga clic en él.

    Si el diccionario personalizado no tiene la extensión de nombre de archivo .dic, en el menú emergente Habilitar, haga clic en Todos los archivos.

Agregar, eliminar o modificar palabras en un diccionario personalizado en Word

Los diccionarios personalizados de Word se pueden editar. Puede cambiar las palabras que están en el diccionario, o agregar más palabras. Con todo, cuando edita un diccionario personalizado, Word no empieza a usarlo automáticamente, debe seleccionarlo. La versión revisada del diccionario está disponible en todas las aplicaciones de Office.

  1. Asegúrese de que el documento está abierto.

    Si no hay ningún documento abierto, el siguiente paso no funcionará.

  2. En el menú de Word, haga clic en Preferencias.

  3. En Herramientas de edición y corrección, haga clic en Ortografía y gramática.

  4. En Ortografía, haga clic en Diccionarios.

  5. Haga clic en el nombre del diccionario que desea editar y después, en Editar.

    Si ve un mensaje que indica que Word detiene la corrección ortográfica al editar el diccionario, haga clic en Aceptar y después, si ve el cuadro de diálogo Conversión de archivos - Diccionario personalizado, haga clic en Aceptar.

    Importante: Si los cuadros de diálogo Conversión de archivos o Convertir archivo se abren, no realice cambios, solo tiene que hacer clic en Aceptar. (El texto correcto de configuración de codificación es Otra codificación: Unicode 5.1 [Little-Endian ]).

  6. En el archivo del diccionario, haga los cambios que desee y después, en el menú Archivo, haga clic en Guardar.

    Nota: Debe escribir cada palabra que agregue en una línea aparte.

  7. En el menú Archivo, haga clic en Cerrar.

Cambiar el idioma asociado a un diccionario personalizado

Al crear un nuevo diccionario personalizado, el programa configura el diccionario como Todos los idiomas, lo que significa que el diccionario se usa al revisar la ortografía de un texto escrito en cualquier idioma. No obstante, se puede asociar un diccionario personalizado a un idioma determinado, para que el programa use el diccionario solamente cuando se revise la ortografía de un texto escrito en ese idioma.

  1. Asegúrese de que el documento está abierto.

    Si no hay ningún documento abierto, el siguiente paso no funcionará.

  2. En el menú de Word, haga clic en Preferencias.

  3. En Herramientas de edición y corrección, haga clic en Ortografía y gramática.

  4. En Ortografía, haga clic en Diccionarios.

  5. Haga clic en el nombre del diccionario que desea editar y después, en el menú emergente Idioma, haga clic en el idioma que desea asociar al diccionario personalizado.

Notas: 

  • Si instaló Office 2016 para Mac para ejecutarlo en paralelo con Office para Mac 2011, los diccionarios personalizados que agregó y habilitó en Office para Mac 2011 se copiarán automáticamente en Office 2016 para Mac. Si Office encuentra diccionarios personalizados creados previamente en cualquier ubicación que no fuera la ubicación predeterminada para los diccionarios, es posible que se le soliciten permisos adicionales para conceder acceso a los archivos. Si ve este mensaje, simplemente deberá seleccionar los archivos y hacer clic en Seleccionar para conceder acceso a los diccionarios personalizados.

  • Para obtener más información acerca de cómo instalar Office 2016 para Mac, incluida la información acerca de cómo ejecutar Office 2016 para Mac en el mismo equipo con Office para Mac 2011, consulte Instalar Office en su PC o Mac.

Vea también

Agregar, editar o desactivar las correcciones automáticas

Revisar ortografía y gramática en otro idioma

El corrector ortográfico no reconoce palabras en un diccionario personalizado

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×