Tutorial de Visio 2016

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

¿Nuevo en Visio? Este tutorial le ayudará a empezar con Visio 2016. Le guiaremos a través de diagramas iniciales para darle una idea del aspecto de los diagramas. A continuación, se le guiará los cuatro pasos básicos para crear su propio diagrama.

Iniciar Visio

Haga clic en el botón Inicio, escriba Visio y, a continuación, haga clic en el icono de Visio para abrir el programa. (Si Visio ya está abierta, haga clic en archivo > nuevo.)

Los diagramas de starter

Antes de profundizar y empezar a hacer cosas usted mismo, le mostraremos algunos diagramas iniciales que Visio ha realizado por usted. De esta forma puede hacerse una idea de lo que los diagramas de apariencia similar en el programa.

  1. Haga clic en categorías.

    Vínculo a Categorías

  2. Haga clic en diagrama de flujo.

    Miniaturas de la categoría Diagrama

  3. Preste atención a este paso: la miniatura del Diagrama de flujo básico con un solo clic.

    Miniatura de diagrama de flujo básico

  4. Vamos a explicar qué consiste este cuadro de diálogo.

    Miniaturas del diagrama de flujo básico de Visio: 1 plantilla en blanco y 3 diagramas de inicio

    Elija la plantilla en blanco cuando tiene alguna experiencia con Visio (como cuando haya acabado de diagramas de práctica unos). Pero si no tiene ninguna experiencia, elija uno de los otros diagramas de tres starter.

  5. Haga doble clic en una de las miniaturas de diagrama starter.

  6. Se trata de un diagrama de starter. Visio 2016 incluye muchos diagramas iniciales que le proporcione ideas y ejemplos. Puede personalizar este diagrama starter escribiendo su propio texto, agregar sus propias formas y así sucesivamente. Además, eche un vistazo a las sugerencias y trucos. Estas le ayude a que trabajar con el diagrama.

  7. Vamos a abrir otro diagrama de starter. Haga clic en archivo > nuevo > categorías > red.

  8. Haga clic en la miniatura de Red básica.

    Miniatura de red básica

  9. Haga doble clic en una de las miniaturas de diagrama de dos starter.

    Esto es otro ejemplo de lo que puede hacer con Visio. En su propia, vaya a archivo > nuevo > categorías y explorar los distintos diagramas starter en Visio. Pídales que no todos los diagramas, pero muchos de los más comunes hacen.

Los tres conceptos básicos de Visio

Aceptar ahora para profundizar y trabajar con un diagrama. Como se ha visto desde el anterior, hay muchos tipos de diagramas de Visio, incluidos los organigramas, diagramas de red, flujos de trabajo y planes de inicio o de office. Pero utilizar los mismos tres pasos básicos para crear casi todos ellos:

  1. Abrir una plantilla en blanco.

  2. Arrastre las formas y conectarlas juntas.

  3. Agregar texto a las formas.

En los pasos siguientes, deberá usar estas tres funciones básicas para crear un diagrama de flujo básico.

Paso 1: Abrir una plantilla en blanco

En Visio, una plantilla en blanco a menudo es comenzar con. No tiene que iniciar con uno en blanco, puede elegir un diagrama de starter y modificarlo. Pero a veces desea completamente empezar desde cero.

  1. Haga clic en archivo > nuevo > categorías > diagrama de flujo.

  2. Diagrama de flujo básico con un solo clic y, a continuación, haga doble clic en la opción en blanco:

    Miniatura en blanco

  3. Lo que tiene ahora está listo para la acción de un diagrama de flujo en blanco. La pantalla tendrá un aspecto similar a la siguiente ilustración.

    Página con un diagrama en blanco

  4. Hay tres áreas principales de Visio: la cinta de opciones, la ventana formas y la propia página.

    Pestañas de la cinta arriba, la ventana Formas a la izquierda y la Página a la derecha.

    La cinta de opciones contiene todas las fichas de Visio. Cosas como cambiar el tamaño del texto, cambiar a diferentes herramientas de dibujo, etcetera están aquí.

    La ventana formas contiene sus galerías de símbolos y formas. Más información sobre las versiones posteriores.

    La propia página es donde se pueden colocar las formas, conectarlos y así sucesivamente.

    Sugerencias: Si la pantalla no es como los anteriores, intente uno o varios de estos procedimientos:

    • Si no puede ver toda la cinta de opciones, haga doble clic en la ficha Inicio en la parte superior.

    • Si no puede ver la ventana formas, haga clic en la flecha de expansión Flecha Expandir formas para ampliar la ventana formas.

    • Cierre cualquier otro paneles y ventanas que pueden estar abiertas.

    • Maximizar o cambiar el tamaño de la ventana de Visio para que sea más grande en la pantalla.

    • En el menú Ver, haga clic en Ajustar a la ventana.

Paso 2: Arrastrar y conectar formas

Para crear el diagrama, arrastre formas desde la ventana formas para comenzar. A continuación, agregar formas y conectarlas. Hay varias maneras para conectar formas, pero por ahora le mostraremos cómo usar las flechas de Autoconexión. Verá los que están en un momento.

  1. Arrastre la forma de Inicio o finalización de la página de dibujo y, a continuación, suelte el botón del mouse.

    El arrastre del cursor comienza/termina la forma en la página

  2. Mantenga el puntero sobre la forma para que se muestren las flechas azules de Autoconexión.

    Cursor quieto sobre la forma, aparecen flechas azules

  3. Mueva el puntero sobre la flecha azul que apunta hacia donde quiera colocar la segunda forma.

    El cursor hace clic en la flecha azul de Autoconexión.

  4. En la minibarra de herramientas, haga clic en la forma de proceso cuadrada.

    Minibarra de herramientas de Autoconexión con opciones

    La forma de Proceso se agregará al diagrama automáticamente conectada a la forma de inicio o finalización.

  5. Continúe agregando formas esta forma hasta que tenga cuatro o cinco en la página.

    Sugerencias: 

    • Si la forma que desea agregar no está en la minibarra de herramientas, puede arrastrar la forma que desee de la ventana formas y colóquela en una flecha azul. Es decir: colocar la forma sobre la flecha de Autoconexión azul . La nueva forma está conectada a la primera forma como si hubiera hecho clic en él en la minibarra de herramientas.

    • Use también las flechas de Autoconexión para conectar dos formas que ya tenga en su dibujo. Arrastre una flecha de Autoconexión desde una forma y suéltela en otra. La flecha se lleva desde la primera forma a la segunda.

Paso 3: agregar texto a las formas

  1. Haga clic en la forma y comience a escribir. No necesita hacer doble clic para agregar texto a una forma: cuando escriba, el texto se agregará donde esté seleccionada la forma.

    Seleccionar una forma y escribir

  2. Cuando termine de escribir, haga clic en un área en blanco de la página de dibujo o presione Esc.

Puede agregar texto a casi cualquier objeto (incluso a conectores) seleccionando el objeto en cuestión y escribiendo el texto.

Hay más que puede hacer en Visio. Familiarizarse con el texto, formas y conectores. A continuación, pase a los siguientes procedimientos cuando esté listo.

Agregar texto a la página

  1. Haga clic en la ficha Inicio y, a continuación, haga clic en la herramienta de texto.

    Herramienta Texto

  2. Haga clic en un área vacía de la página.

    Aparece un cuadro de texto.

  3. Escriba el texto que desea agregar a la página.

    Agregar texto a una página

  4. Presione ESC.

  5. En la ficha Inicio, haga clic en la Herramienta Puntero para dejar de usar la herramienta de texto.

Ahora, el cuadro de texto tiene las características de otras formas. Puede seleccionar ella y escriba para cambiar el texto, arrástrelo a otro elemento de la página y puede dar formato al texto mediante el uso de los grupos fuente y párrafo en la pestaña Inicio.

Para obtener más detalles acerca de cómo trabajar con texto, vea Agregar, editar, mover o girar texto en formas y Agregar texto a una página.

Para poner un fondo de dibujo

  1. Haga clic en Diseño y haga clic en Fondos.

  2. Haga clic en un fondo.

    El diagrama Obtiene un nuevo fondo, y una nueva página de fondo denominado VBackground-1. Esta página puede ver en las pestañas de página en la parte inferior del área de diagramación.

    Pestaña Fondo en Visio

Para aplicar un borde o título

  1. Haga clic en Diseño > Bordes y títulos y haga clic en el estilo del título que desee.

  2. Haga clic en un estilo de título.

    El título y el borde aparecen en la página de fondo.

  3. En la parte inferior del área de diagramación, haga clic en la pestaña FondoDeVisio-1.

  4. Haga clic en el texto del título.

    Se selecciona todo el borde, pero cuando empiece a escribir cambia el texto del título.

  5. Escriba el título y presione ESC.

  6. Para editar otro texto en el borde, primero seleccione todo el borde y, a continuación, haga clic en el texto que desea cambiar y comience a escribir. Tendrá que hacer clic en más de una vez para obtener el texto seleccionado.

  7. Haga clic en la página 1 en la esquina inferior derecha de la página para volver al dibujo.

Para aplicar un tema a su diagrama o dibujo

  1. En la pestaña Diseño, desplace el puntero del mouse sobre los distintos temas.

    Visio aplica temporalmente cada tema mientras coloca el puntero del mouse sobre ellos.

    Galería de temas en Visio

  2. Para ver otros temas disponibles, haga clic en más El botón Más .

  3. Haga clic en el tema que desea aplicar al diagrama.

Guardar un diagrama

Si el diagrama se ha guardado anteriormente, simplemente haga clic en Guardar en la Barra de herramientas de acceso rápido.

Guardar en la barra de herramientas de acceso rápido

Si desea guardar el diagrama en un lugar diferente o con un nombre diferente, use Guardar como.

Para guardar el diagrama en otra ubicación

  1. Haga clic en Archivo y haga clic en Guardar como.

  2. En Guardar como, haga clic en el lugar en el que desea guardar el diagrama.

    Por ejemplo, en el equipo, en línea, o en OneDrive. A continuación, haga clic en la carpeta que desea guardar en o haga clic en Examinar para buscar la carpeta que desee.

  3. Si lo desea, en el cuadro de diálogo Guardar como, cambie el nombre del diagrama en el cuadro Nombre de archivo.

  4. Haga clic en Guardar.

Guardar como un archivo de imagen, PDF u otro formato

  1. Haga clic en Archivo y haga clic en Guardar como.

  2. En Guardar como, haga clic en el lugar en el que desea guardar el diagrama.

  3. En el cuadro de diálogo Guardar como, abra la lista desplegable Guardar como tipo.

  4. Haga clic en el formato que desee. Entre los formatos de ejemplo se incluyen:

    • Archivo de imagen estándar    que los formatos JPG, PNG y BMP.

    • Página web    en formato HTM. Los archivos de imágenes y otros archivos de recursos se guardan en una subcarpeta de la ubicación en la que guarda el archivo HTM.

    • Archivo PDF o XPS   

    • Dibujo de AutoCAD    en formato DWG o DXF.

Imprimir el diagrama o dibujo

Imprimir el diagrama o dibujo de Visio es tan fácil como en otros programas de Office.

Para imprimir el diagrama o dibujo

  1. Haga clic en la pestaña Archivo.

  2. En la barra lateral, haga clic en Imprimir.

  3. Seleccione la impresora y el resto de opciones de configuración y luego haga clic en Imprimir.

Más allá de los conceptos básicos

Después de trabajar con estas tareas básicas, realizar algunos pasos siguientes al explorar los temas siguientes:

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×