Transición Transformación: Consejos y sugerencias

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

por Naiara Janas, PowerPoint P.M.

PowerPoint 2016 tiene Morph para ayudarle a tomar suaves animaciones, transiciones y los movimientos del objeto en todas las diapositivas de la presentación.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Para obtener información básica sobre cómo aplicar la transición Transformación, lea Usar la transición Transformación en PowerPoint 2016.

Esta característica solo está disponible para suscriptores de Office 365. Si tiene una suscripción a Office 365, compruebe que tiene instalada la versión más reciente de Office.

Use Transformación para crear los siguientes tipos de efectos y animaciones:

  1. Cree una diapositiva con el objeto colocado en su estado inicial.

  2. Duplique la diapositiva, o bien copie y pegue el objeto que quiera mover o enfatizar en la diapositiva siguiente.

    Siga uno de estos procedimientos:

    • Para crear una animación de trayectoria de la animación, mueva el objeto de la segunda diapositiva a la posición de destino donde quiere que termine.

    • Para una animación de giro, seleccione el objeto y use el controlador Girar para girar el objeto de la segunda diapositiva hasta la posición donde quiere verlo durante la transición Transformación.

    • Para crear una animación de zoom, aumente o reduzca el tamaño del objeto en la segunda diapositiva sin cambiarlo de posición.

    • Para una animación de volteo, seleccione el objeto en la segunda diapositiva y vaya a Inicio > Organizar > Girar > Voltear horizontalmente o Voltear verticalmente.

      Muestra las opciones Organizar > Girar > Voltear en PowerPoint.

    • Si cambia las propiedades de color o formato del objeto en la segunda diapositiva, Transformación animará los cambios de formato de forma suave y sin ningún problema al realizar la transición entre la primera y la segunda diapositiva.

  3. Seleccione la segunda diapositiva en el panel de miniaturas y vaya a Transiciones > Transformación para aplicar la transición Transformación y, después, haga clic en Vista previa para verla en acción.

Todos estos efectos se pueden usar de forma combinada (puede mover, cambiar el tamaño o girar un objeto y, a la vez, cambiar su color). Tan solo tiene que configurar el estado inicial y el estado final en la primera y en la segunda diapositiva, aplicar la transición Transformación en la segunda diapositiva con el estado final y Transformación hará el resto.

  1. Cree una diapositiva con el objeto colocado en su estado inicial.

  2. Duplique la diapositiva, o bien copie y pegue el objeto que quiera mover o enfatizar en la diapositiva siguiente.

    Siga uno de estos procedimientos:

    • Animación de entrada Atenuación: agregue un nuevo objeto a la segunda diapositiva después de duplicar la diapositiva.

    • Animación de salida Atenuación: elimine el objeto en la segunda diapositiva para hacerlo desaparecer durante la transición.

    • Animación Entrada por la izquierda: mueva el objeto de la primera diapositiva hacia fuera (en la dirección desde donde que quiere que entre). Es posible que tenga que alejar para tener espacio suficiente para arrastrar el objeto fuera de la diapositiva.

    • Animación Salida por la derecha: mueva el objeto desde la segunda diapositiva hacia fuera por completo (en la dirección desde donde quiere que salga). Es posible que tenga que alejar para tener espacio suficiente para arrastrar el objeto fuera de la diapositiva.

  3. Seleccione la segunda diapositiva en el panel de miniaturas y vaya a Transiciones > Transformación para aplicar la transición Transformación y, después, haga clic en Vista previa para verla en acción.

  1. Cree una diapositiva con las palabras que quiera animar colocadas en su estado inicial.

  2. Duplique la diapositiva, o bien copie y pegue las palabras que quiera mover o enfatizar en la diapositiva siguiente.

  3. Mueva las palabras hasta el estado final que quiera (o cambie cualquier otra característica, como el estilo de fuente, el tamaño o el color) en la segunda diapositiva y aplique la transición Transformación.

    En la pestaña Transiciones, configure la opción de efecto en Palabras. Según el efecto que quiera obtener, puede enfatizar la acción de agregar, quitar, mover o cambiar la apariencia de una palabra de una diapositiva a la siguiente. Haga clic en Vista previa para verlo en acción.

    Muestra el menú Opciones de efectos de la transición Transformación con la opción Palabras seleccionada.

Transformación puede reorganizar los caracteres individuales de una diapositiva para crear un efecto de anagrama en una palabra o frase.

  1. Cree una diapositiva con los caracteres que quiera animar colocados en su estado inicial.

  2. Duplique la diapositiva, o bien copie y pegue los caracteres que quiera mover o enfatizar en la diapositiva siguiente.

  3. Mueva los caracteres hasta el estado final que quiere que tenga en la segunda diapositiva y aplique la transición Transformación.

    En la pestaña Transiciones, configure la opción de efecto en Caracteres y, después, haga clic en Vista previa para verlo en acción.

    Muestra el menú Opciones de efectos de la transición Transformación con la opción Caracteres seleccionada.

Si tiene una imagen que cubre todo el fondo de la diapositiva, puede crear un efecto de zoom para que sea más grande que el lienzo de la diapositiva.

  1. Cree una diapositiva con la imagen que quiera acercar colocada como el fondo.

  2. Duplique la diapositiva, o bien copie y pegue la imagen en la diapositiva siguiente.

  3. Arrastre las esquinas de la imagen para que se amplíe más allá del lienzo de la diapositiva, tanto como prefiera para crear el efecto de zoom deseado.

  4. Seleccione la segunda diapositiva en el panel de miniaturas y vaya a Transiciones > Transformación para aplicar la transición Transformación y, después, haga clic en Vista previa para verla en acción.

Para crear un efecto de desplazamiento, use una imagen vertical (como la captura de pantalla de una página web) que sea más alta que una diapositiva normal en horizontal y muestre la parte superior de la imagen. Después, en la segunda diapositiva, mueva la imagen hacia arriba para que la parte que quiera resaltar esté centrada en la diapositiva. Aplique Transformación en la segunda diapositiva y vea cómo se desplaza la parte relevante de la imagen en la presentación.

También puede aplicar Transformación para dar movimiento a una imagen, si se recorta para enfatizar fácilmente la parte de una imagen.

  1. Cree una diapositiva con un objeto y agregue una rotación 3D inicial en Herramientas de dibujo > Efectos de formas > Rotación 3D.

    Muestra la opción Rotación 3D en el menú Efectos de formas de PowerPoint 2016.

  2. Duplique la diapositiva y vuelva a Herramientas de dibujo > Efectos de formas > Rotación 3D para crear el estado final de la rotación 3D.

  3. Seleccione la segunda diapositiva en el panel de miniaturas y vaya a Transiciones > Transformación para aplicar la transición Transformación y, después, haga clic en Vista previa para verla en acción. Verá como el objeto se anima en 3D desde su posición inicial hasta su posición final.

De forma predeterminada, Transformación no anima automáticamente diferentes formas en otras. Pero puede crear este efecto si usa la herramienta Volver a dar forma que aparece en algunas formas de PowerPoint, como el rectángulo redondeado. Las herramientas Volver a dar forma son los controladores amarillos que aparecen sobre el perímetro de la forma. Al seleccionarlos, puede arrastrarlos para modificar la apariencia de la forma. El ejemplo siguiente, un rectángulo redondeado se transforma en un círculo con las herramientas Volver a dar forma. Tan solo tiene que configurar las diapositivas del estado inicial y el estado final y, después, aplicar la transición Transformación en la diapositiva del estado final.

Usar la herramienta Volver a dar forma para cambiar una forma

Si quiere tener más control sobre las formas, puede editar los puntos de una forma para transformarla en otra forma.

  1. Cree una diapositiva con una forma en su estado inicial.

  2. Duplique la diapositiva, o bien copie pegue la forma que quiera cambiar en la diapositiva siguiente.

  3. En la segunda diapositiva, edite los puntos de la forma en la pestaña Herramientas de dibujo, en Editar forma > Modificar puntos.

    Muestra la opción Modificar puntos en el menú Editar forma de la pestaña Herramientas de dibujo en PowerPoint.

    Mueva los puntos hasta que obtenga la forma final que quiera usar. Para obtener los mejores resultados, mantenga el mismo número total de puntos en las dos diapositivas.

  4. Seleccione la segunda diapositiva en el panel de miniaturas y vaya a Transiciones > Transformación para aplicar la transición Transformación y, después, haga clic en Vista previa para verla en acción.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×