Trabajar sin problemas entre Office Online y las aplicaciones de escritorio de Office

El comando de Office Online para abrir o editar el documento en Word, Excel o PowerPoint funciona mejor con la versión más reciente de Office. Si tiene una versión anterior de Office, funciona mejor con la versión más reciente de Internet Explorer.

Normalmente, cuando se utiliza este comando, la aplicación de escritorio de Office correspondiente abre el documento, donde puede beneficiarse de todas las características de las aplicaciones de escritorio. Al guardar el documento, se almacena en el lugar en el que lo abrió en Office Online.

Si tiene problemas para abrir el documento en la aplicación de escritorio, continúe trabajando con él en Office Online. También puede probar la versión más reciente de Office. Puede probarla de forma gratuita durante un mes si no está listo para realizar una compra.

Cuadro de diálogo Abrir en Word

Si ya tiene una versión reciente de Office, puede que haya un problema con el explorador que usa. Vamos a abarcar todos los casos para solucionar el problema.

Use otro explorador

El complemento que abre documentos solo funciona en Internet Explorer de 32 bits, Chrome, Firefox o Safari (Mac). Si usa algún otro explorador (por ejemplo, Internet Explorer de 64 bits), tendrá que descargar y cargar el documento de forma manual o continuar con Office Online. Además, en Windows 8, use la versión de Internet Explorer que ejecuta en el escritorio, no la aplicación que ejecuta en la pantalla Inicio.

Si aparece un mensaje sobre el complemento del explorador de Office Online, descargue e instale el complemento.

Permitir la ejecución del complemento

Aunque disponga de un tipo de explorador admitido y de una versión reciente de Office, puede que la configuración de seguridad de Internet Explorer sea demasiado alta o que el complemento esté desactivado. Siga estas instrucciones para corregir ambos problemas:

Establecer la configuración de seguridad en Internet Explorer

  1. Vaya a Herramientas > Opciones de Internet y luego en la pestaña Seguridad haga clic en Sitios de confianza.

  2. Si el control deslizante de seguridad está en Alta, bájelo a Media-Alta.

Conceder permisos en Chrome

Si ve un mensaje de solicitud de protocolo externo en Chrome, active Recordar mi elección para todos los vínculos de este tipo y después haga clic en Iniciar la aplicación. La próxima vez que use el comando de Office Online para abrir o editar un documento en la aplicación de escritorio, esta debería funcionar sin problemas.

Active el complemento de nuevo

En Internet Explorer:

  1. Vaya a Herramientas > Administrar complementos:

  2. Verá la lista desplegable Mostrar. Ábrala y haga clic en Todos los complementos.

  3. Desplácese por los complementos hasta ver los de Microsoft y haga clic en Clase OpenDocuments de SharePoint.

  4. En la parte inferior del cuadro de diálogo, haga clic en Habilitar y luego cierre el cuadro de diálogo.

En Firefox:

  1. Vaya a la lista desplegable de Firefox, haga clic en Complementos y luego vaya a Plugins.

  2. Busque el complemento Microsoft Office 2010. Dice (deshabilitado) a continuación de su nombre.

  3. Haga clic en Habilitar.

Ejecutar OS X Lion en el modo de 32 bits

Si usa Safari o Firefox y en el Mac se ejecuta OS X Lion, cambie al modo de 32 bits:

  1. Cierre el explorador.

  2. En el buscador, haga clic en Aplicaciones y seleccione el icono de Safari o Firefox.

  3. En el explorador, vaya a Archivo > Obtener información y active Abrir en modo de 32 bits.

  4. Cierre el explorador y ábralo de nuevo.

Si todavía necesita ayuda para abrir documentos en el Mac, visite el foro de Office para Mac en http://answers.microsoft.com/en-us/mac.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×