Trabajar en una presentación al mismo tiempo que sus compañeros

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

En Microsoft PowerPoint 2010, varios autores pueden cambiar simultáneamente la misma presentación almacenada en un servidor.

En este artículo

Información general sobre la co-autoría

Compartir la autoría de una presentación

Revisar los cambios realizados por otros autores

Configurar PowerPoint para que le notifique cada vez que los autores realicen cambios

Descripción general de la co-autoría

La nueva funcionalidad de co-autoría de Microsoft Office 2010 hace posible que varios usuarios trabajen de forma productiva en el mismo documento sin interferir en el trabajo de los demás ni bloquearse entre sí.

Puede utilizar esta nueva funcionalidad de co-autoría en documentos de Microsoft PowerPoint 2010, Microsoft Word 2010 y Microsoft OneNote 2010 en SharePoint Server 2010. La nueva funcionalidad de co-autoría también es compatible con Excel Web App y OneNote Web App.

La co-autoría requiere SharePoint Foundation 2010 o una cuenta de Windows Live OneDrive. El servidor conserva una copia central de la presentación y registra las ediciones de varios autores. Todos los co-autores pueden ver quién está editando la presentación y dónde, en el documento en el que están trabajando, y sus cambios se combinarán en la presentación.

Las versiones anteriores de PowerPoint no admiten la co-autoría. Para beneficiarse de esta nueva característica, todos los co-autores deben tener PowerPoint 2010 instalado en sus equipos.

Volver al principio

Co-autoría de una presentación

  1. En PowerPoint 2010, abra la presentación que está almacenada en el servidor.

    Nota:  Aparecerá una notificación en la barra de estado situada en la parte inferior de PowerPoint, si no es el único que trabajaba en la presentación. La notificación le indica el número de personas que están trabajando actualmente en la presentación. Haga clic en ese número para ver los nombres de los co-autores.

    Notificación de que otros usuarios están editando la presentación

  2. En la pestaña Ver, en el grupo Vistas de presentación, haga clic en Normal para ver la presentación en vista Normal.

  3. En el panel de la izquierda que contiene las pestañas Esquema y Diapositivas, en la pestaña Diapositivas, busque un pequeño icono en la esquina inferior derecha de la miniatura de la diapositiva. Indica que un co-autor está introduciendo cambios en esa diapositiva. Haga clic en el icono para ver el nombre del co-autor.

    Notas: 

    • También puede ver los nombres de los coautores de la presentación haciendo clic en la pestaña Archivo y, a continuación, en Información en el lado izquierdo de la pantalla. Los nombres de los coautores aparecen en el panel central.

      Personas que están editando actualmente la presentación y cómo enviarles un mensaje

    • Para enviar un mensaje de correo electrónico o un mensaje instantáneo a los coautores, haga clic en Enviar un mensaje y, a continuación, en Enviar un mensaje de correo electrónico o en Enviar un mensaje instantáneo.

    • Cuando otro autor guarda sus cambios, PowerPoint le notifica al autor original de la presentación que se han realizado cambios. En el panel que contiene las pestañas Esquema y Diapositivas, en la pestaña Diapositivas, aparece un icono en la esquina inferior derecha de la miniatura de la diapositiva en la que se ha realizado el cambio.

      Notificación de que se han realizado cambios

Volver al principio

Revisar los cambios realizados por otros autores

  1. Para comprobar si otros autores han modificado la presentación, haga clic en la pestaña Archivo y, a continuación, en Información. Posteriormente, junto a Actualizaciones de documento disponibles, haga clic en Guardar y, a continuación, en Guardar y revisar.

    La pestaña Archivo como forma de ver si otros autores han cambiado la presentación

  2. A continuación, para ver los cambios que otros autores han realizado, haga clic en Revisar cambios.

    El botón Revisar los cambios

  3. Al hacer clic en Revisar cambios, aparece la pestaña Combinar en la cinta de opciones y un panel Revisiones en el lado derecho de la ventana de PowerPoint. El panel Revisiones contiene una pestaña Diapositivas que muestra una lista de las diapositivas que los demás autores han cambiado y una pestaña Detalles que muestra una lista de los cambios realizados en la diapositiva visualizada en ese momento.

En la pestaña Combinar, puede usar los botones del grupo Resoluciones para mostrar los cambios siguiente y anterior realizados por otros autores y aceptar o rechazar dichos cambios. Para salir de la vista Combinar, haga clic en Cerrar vista de combinación.

Nota: En la vista Combinar, no puede combinar nuevas actualizaciones de otros autores ni cargar cambios en el servidor. Debe completar su revisión haciendo clic en Cerrar la vista Combinar, que carga automáticamente los cambios en el servidor.

La pestaña Combinar y el panel Revisiones

Volver al principio

Configurar PowerPoint para que le notifique cada vez que los autores realicen cambios

Es posible que desee revisar (y después aceptar o rechazar) los cambios que otros autores realizan en todas las presentaciones en las que trabaja, antes de combinarlas. Si es así, haga lo siguiente:

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones en el lado izquierdo de la pantalla y, a continuación, en el cuadro de diálogo Opciones de PowerPoint, haga clic en Avanzadas.

  3. En Opciones de combinación de archivos para archivos del servidor de administración de documentos compartidos, seleccione la casilla de verificación Mostrar cambios de combinación detallados cuando se produce una combinación.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Compartir Facebook Facebook Twitter Twitter Enviar por correo electrónico Enviar por correo electrónico

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×