Trabajar en un proyecto sin conexión

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Microsoft Office Project Professional 2007 le permite trabajar en un proyecto plan cuando no esté conectado a Microsoft Office Project Server 2007. Por ejemplo, si está trabajando en un plan de proyecto y tiene programado un viaje de negocios, puede comprobar el proyecto desde Project Server antes de salir y, a continuación, sincronizar los cambios con Project Server cuando regrese de su viaje.

Sugerencia: También puede guardar un proyecto en un formato especial para compartirlo con otro usuario que no tenga acceso a Project Server. Busque vínculos a información adicional sobre cómo guardar un proyecto en la sección Vea también.

En este artículo

Desproteger un proyecto

Trabajar en un proyecto sin conexión

Proteger un proyecto

Desproteger un proyecto

  1. Inicie Office Project Professional 2007 y conéctese a Project Server.

  2. Haga clic en Abrir Imagen de botón .

  3. En el cuadro de diálogo Abrir, haga clic en Proyectos de empresa y, a continuación, haga doble clic en un proyecto de la lista para abrirlo desde la caché local o bien haga doble clic en Recuperar la lista de todos los proyectos de Project Server para abrir un proyecto desde el servidor.

  4. En el menú Archivo, haga clic en Cerrar.

  5. Cuando se le indique que proteja el archivo, haga clic en No para mantener el archivo desprotegido.

Volver al principio

Trabajar en un proyecto sin conexión

  1. Inicie Office Project Professional 2007.

  2. Si se muestra el cuadro de diálogo Inicio de sesión, seleccione el perfil de conexión para el servidor del proyecto en la lista Perfil y, a continuación, haga clic en Trabajar sin conexión.

    Si no aparece el cuadro de diálogo Inicio de sesión, en el menú Herramientas, elija Opciones de empresa y haga clic en Cuentas de Microsoft Office Project Server. En la sección Al iniciar, haga clic en Controlar manualmente el estado de la conexión y, a continuación, haga clic en Aceptar. Reinicie Office Project Professional 2007 y aparece entonces el cuadro de diálogo Inicio de sesión. Seleccione el perfil de conexión para el servidor del proyecto en la lista Perfil y, a continuación, haga clic en Trabajar sin conexión.

  3. En el menú Archivo, haga clic en Abrir.

  4. En el cuadro de diálogo Abrir, haga clic en Proyectos de empresa y, a continuación, haga doble clic en el nombre del proyecto para abrirlo desde la caché local.

  5. Para guardar los cambios mientras trabaja sin conexión, haga clic en Guardar Imagen de botón .

Volver al principio

Proteger un proyecto

  1. Inicie Office Project Professional 2007 y, a continuación, conéctese a Project Server.

  2. En el menú Archivo, haga clic en Abrir.

  3. En el cuadro de diálogo Abrir, haga clic en Proyectos de empresa y, a continuación, haga doble clic en el nombre del proyecto para abrirlo desde la caché local.

    Sugerencia: Si desea sincronizar los cambios con el servidor sin proteger el proyecto, en el menú Archivo haga clic en Trabajar sin conexión.

  4. En el menú Archivo, haga clic en Cerrar.

  5. Cuando se le pida que proteja el archivo, haga clic en .

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×