Trabajar con hipervínculos en Excel

Para obtener acceso rápido a información relacionada en otro archivo o en una página web, puede insertar un hipervínculo en una celda de la hoja de cálculo. También puede insertar hipervínculos en elementos de gráfico concretos.

Nota: La mayoría de las capturas de pantalla en este artículo se tomaron en Excel 2016. Si tiene una versión diferente, la vista puede ser ligeramente diferente, pero a menos que se indique lo contrario, la funcionalidad es la misma.

Un hipervínculo es un vínculo de un documento que abre otra página u otro archivo cuando se hace clic en él. El destino es frecuentemente otra página web, pero también puede ser una imagen, o una dirección de correo electrónico o un programa. El hipervínculo mismo puede ser un texto o una imagen.

Cuando el usuario de un sitio hace clic en el hipervínculo, el destino se muestra en un Explorador web, ya sea abierto o ejecutado, según el tipo de destino. Por ejemplo, un hipervínculo a una página muestra la página en el explorador web, mientras que un hipervínculo a un archivo AVI abre el archivo en un reproductor multimedia.

Cómo se usan los hipervínculos

Los hipervínculos se pueden utilizar para realizar las acciones siguientes:

  • Ir a un archivo o una página web en una red, intranet o Internet

  • Ir a un archivo o una página web que tiene previsto crear en el futuro

  • Enviar un mensaje de correo electrónico

  • Iniciar la transferencia de un archivo, como una descarga o un proceso de FTP

Cuando apunta a un texto o una imagen que contiene un hipervínculo, el puntero se convierte en una mano Puntero con forma de mano , indicando que puede hacer clic en el texto o la imagen.

Qué es y cómo funciona una dirección URL

Cuando se crea un hipervínculo, su destino se codifica como una dirección URL (Localizador uniforme de recursos), por ejemplo:

http://ejemplo.microsoft.com/noticias.htm

file://nombreDeEquipo/carpetaCompartida/nombreDeArchivo.htm

Una dirección URL contiene un protocolo, como HTTP, FTP o FILE, una ubicación de red o de servidor web y una ruta de acceso y un nombre de archivo. En la siguiente ilustración se definen las partes de la dirección URL:

Los cuatro componentes de una dirección URL

1. Protocolo usado (http, ftp, file)

2. Ubicación de red o del servidor web

3. Ruta de acceso

4. Nombre de archivo

Hipervínculos absolutos y relativos

Una dirección URL absoluta contiene una dirección completa, incluidos el protocolo, el servidor web y la ruta de acceso y el nombre de archivo.

Una dirección URL relativa tiene una o más partes que faltan. La información que falta se toma de la página que contiene la dirección URL. Por ejemplo, si faltan el protocolo y el servidor web, el explorador web usa el protocolo y el dominio, como .com, .org o .edu, de la página actual.

Es común que las páginas del sitio web usen direcciones URL relativas que contengan sólo un nombre de archivo y ruta de acceso parcial. Si los archivos se cambian a otro servidor, los hipervínculos seguirán funcionando siempre que las posiciones relativas de las páginas no cambien. Por ejemplo, un hipervínculo de Productos.htm apunta a una página llamada manzana.htm en una carpeta llamada Alimentos; si ambas páginas se cambian a una carpeta llamada Alimentos en un servidor diferente, la dirección URL en el hipervínculo continuará siendo correcta.

En un libro de Microsoft Office Excel, las rutas de acceso no especificadas para establecer el hipervínculo de los archivos de destino son relativas de manera predeterminada a la ubicación del libro activo. Puede establecer una dirección base diferente para usarla de manera predeterminada, de manera que cada vez que cree un hipervínculo a un archivo en esa ubicación, sólo deberá especificar el nombre de archivo, no la ruta de acceso, en el cuadro de diálogo Insertar hipervínculo.

  1. En una hoja de cálculo, haga clic en la celda en la que desea crear un hipervínculo.

    También puede seleccionar un objeto, como una imagen o un elemento de un gráfico, que desee usar para representar el hipervínculo.

    1. En la ficha Insertar, en el grupo Vínculos, haga clic en Hipervínculo Botón de hipervínculo .

    Asimismo, puede hacer clic con el botón secundario del mouse (ratón) en la celda o el gráfico y, a continuación, hacer clic en Hipervínculo en el menú contextual, o bien, presionar CTRL+ALT+K.

  2. En Vincular a, haga clic en Crear nuevo documento.

  3. Escriba el nombre del nuevo archivo en el cuadro Nombre del nuevo documento.

    Sugerencia: Para indicar una ubicación distinta a la que se muestra en Ruta de acceso completa, escriba la nueva ubicación antes del nombre en el cuadro Nombre del nuevo documento, o bien, haga clic en Cambiar para seleccionar a continuación la ubicación que desee y, después, en Aceptar.

  4. En Cuándo modificar, haga clic en Modificar documento nuevo más adelante o en Modificar documento nuevo ahora para especificar cuándo desea abrir el archivo nuevo para modificarlo.

  5. En el cuadro Texto, escriba el texto que desea usar para representar el hipervínculo.

  6. Para mostrar información útil cuando se coloque el puntero sobre el hipervínculo, haga clic en Info. de pantalla y escriba el texto que desee en el cuadro Información en pantalla. Haga clic en Aceptar.

  1. En una hoja de cálculo, haga clic en la celda en la que desea crear un hipervínculo.

    También puede seleccionar un objeto, como una imagen o un elemento de un gráfico, que desee usar para representar el hipervínculo.

    1. En la ficha Insertar, en el grupo Vínculos, haga clic en Hipervínculo Botón de hipervínculo .

    Asimismo, puede hacer clic con el botón secundario del mouse en la celda o el objeto y después elegir Hipervínculo en el menú contextual, o bien, presionar CTRL+ALT+K.

  2. En Vincular a, seleccione Archivo o página Web existente.

  3. Siga uno de estos procedimientos:

    • Para seleccionar un archivo, haga clic en Carpeta actual y, después, haga clic en el archivo con el que quiere establecer el vínculo.

      Puede cambiar la carpeta actual seleccionando otra carpeta en la lista Buscar en.

    • Para seleccionar la página Web, haga clic en Páginas consultadas y, a continuación, haga clic en la página Web con la que desea establecer el vínculo.

    • Para seleccionar el archivo que ha usado recientemente, haga clic en Archivos recientes y, a continuación, haga clic en el archivo con el que desea establecer el vínculo.

    • Para escribir el nombre y la ubicación de un archivo o página Web conocido con los que desea establecer el vínculo, escriba dicha información en el cuadro Dirección.

    • Para seleccionar una página web, haga clic en Explorar la Web Botón Explorar la web , abra la página web con la que desea establecer el vínculo y, a continuación, vuelva a Office Excel sin cerrar el explorador.

  4. Si desea crear un hipervínculo a una ubicación específica del archivo o la página Web, haga clic en Marcador y, a continuación, haga doble clic en el marcador que desea utilizar.

    Nota: El archivo o la página Web a la que está creando el vínculo deben tener un marcador.

  5. En el cuadro Texto, escriba el texto que desea utilizar para representar el hipervínculo.

  6. Para mostrar información útil cuando se coloque el puntero sobre el hipervínculo, haga clic en Info. de pantalla y escriba el texto que desee en el cuadro Información en pantalla. Haga clic en Aceptar.

Para establecer un vínculo a una ubicación del libro actual o de otro libro, puede elegir entre definir un nombre para las celdas de destino o usar una referencia de celda.

  1. Para usar un nombre, debe asignar un nombre a las celdas de destino del libro de destino.

    Cómo asignar un nombre a una celda o rango de celdas

    1. Seleccione la celda, el rango de celdas o selecciones no adyacentes a los que desee asignar un nombre.

    2. Haga clic en el cuadro Nombre en el extremo izquierdo de barra de fórmulas Imagen de botón

      Cuadro Nombre

      Imagen de botón Cuadro Nombre

    3. En el cuadro Nombre, escriba el nombre de las celdas y a continuación, presione ENTRAR.

      Nota: Los nombres no pueden contener espacios y deben comenzar con una letra.

  2. En una hoja de cálculo del libro de origen, haga clic en la celda en la que quiere crear un hipervínculo.

    También puede seleccionar un objeto, como una imagen o un elemento de un gráfico, que desee usar para representar el hipervínculo.

    1. En la ficha Insertar, en el grupo Vínculos, haga clic en Hipervínculo Botón de hipervínculo .

    Asimismo, puede hacer clic con el botón secundario del mouse en la celda o el objeto y después elegir Hipervínculo en el menú contextual, o bien, presionar CTRL+ALT+K.

  3. En Vincular a, siga uno de los procedimientos siguientes:

    • Para establecer un vínculo a una ubicación del libro actual, haga clic en Lugar de este documento.

    • Para establecer un vínculo a una ubicación de otro libro, haga clic en Archivo o página Web existente, busque y seleccione el libro con el que desea crear el vínculo y, a continuación, haga clic en Marcador.

  4. Siga uno de estos procedimientos:

    • En el cuadro o seleccione un lugar de este documento, en Referencia de la celda, haga clic en la hoja de cálculo con la que desea establecer el vínculo y, a continuación, escriba la referencia de la celda en el cuadro Escriba la referencia de celda y haga clic en Aceptar.

    • En la lista que aparece bajo Nombres definidos, haga clic en el nombre que representa las celdas con las que desea establecer el vínculo y haga clic en Aceptar.

  5. En el cuadro Texto, escriba el texto que desea utilizar para representar el hipervínculo.

  6. Para mostrar información útil cuando se coloque el puntero sobre el hipervínculo, haga clic en Info. de pantalla y escriba el texto que desee en el cuadro Información en pantalla. Haga clic en Aceptar.

La función HIPERVINCULO se puede utilizar para crear un hipervínculo que abre un documento almacenado en un servidor de red, en una intranet o en Internet. Cuando haga clic en la celda que contiene la función HIPERVINCULO, Excel abrirá el archivo almacenado en la ubicación del vínculo.

Sintaxis

HIPERVINCULO(ubicación_del_vínculo;nombre_descriptivo)

Ubicación_del_vínculo     es la ruta y el nombre de archivo del documento que se quiere abrir como texto. Ubicación_del_vínculo puede hacer referencia a un lugar de un documento, como por ejemplo una celda específica o un rango con nombre de una hoja de cálculo o un libro de Microsoft Excel, o a un marcador incluido en un documento de Microsoft Word. La ruta puede apuntar a un archivo almacenado en una unidad de disco duro, o bien a una ruta UNC (Universal Naming Convention, convención de nomenclatura universal) de un servidor, en Microsoft Excel para Windows, o una ruta URL (Uniform Resource Locator, localizador uniforme de recursos) de Internet o de una intranet.

  • Ubicación_del_vínculo puede ser una cadena de texto encerrada entre comillas o una celda que contiene el vínculo como cadena de texto.

  • Si el salto especificado en ubicación_del_vínculo no existe o no está permito desplazarse por él, aparecerá un error cuando se haga clic en la celda.

Nombre_descriptivo     es el texto o valor numérico del vínculo o que se muestra en la celda. El nombre_descriptivo se muestra en azul y está subrayado. Si se omite contenido_de_celda, la celda muestra ubicación_del_vínculo como texto del vínculo.

  • Nombre_descriptivo puede ser un valor, una cadena de texto, un nombre o una celda que contiene el texto o valor al que se salta.

  • Si nombre_descriptivo devuelve un valor de error (por ejemplo, #¡VALOR!), la celda mostrará el error en lugar del texto de salto.

Ejemplos

En el siguiente ejemplo se abre una hoja de cálculo denominada Informe presupuestario.xls que se almacena en Internet en el sitio ejemplo.microsoft.com/informe y muestra el texto "Haga clic para obtener un informe":

=HYPERLINK("http://example.microsoft.com/report/budget report.xls", "Click for report")

En el siguiente ejemplo se crea un hipervínculo a la celda F10 de la hoja de cálculo denominada Anual en el libro Informe presupuestario.xls, que está almacenado en Internet en el sitio ejemplo.microsoft.com/informe. La celda en la hoja de cálculo que contiene el hipervínculo muestra el contenido de la celda D1 como el texto al que se salta:

=HYPERLINK("[http://example.microsoft.com/report/budget report.xls]Annual!F10", D1)

En el ejemplo siguiente se crea un hipervínculo al rango TotalDept de la hoja de cálculo Primer trimestre del libro Informe presupuestario.xls, que está almacenado en Internet en el sitio ejemplo.microsoft.com/informe. La celda en la hoja de cálculo que contiene el hipervínculo muestra el texto "Haga clic para ver el Total del primer trimestre del departamento":

=HYPERLINK("[http://example.microsoft.com/report/budget report.xls]First Quarter!DeptTotal", "Click to see First Quarter Department Total")

Para crear un hipervínculo a una ubicación específica en Microsoft Word, debe utilizar un marcador para definir la ubicación a la que desea saltar en el documento. En el siguiente ejemplo se crea un hipervínculo al marcador denominado BenefTrim en el documento denominado Informe anual.doc en el sitio ejemplo.microsoft.com:

=HYPERLINK("[http://example.microsoft.com/Annual Report.doc]QrtlyProfits", "Quarterly Profit Report")

En Excel para Windows, en el ejemplo siguiente se muestra el contenido de la celda D5 como el texto que va a saltarse en la celda y abre el archivo denominado 1trim.xls que se almacena en el servidor denominado FINANZAS en la carpeta compartida Facturas. En este ejemplo se utiliza la ruta CUN:

=HYPERLINK("\\FINANCE\Statements\1stqtr.xls", D5)

En el ejemplo siguiente se abre el archivo 1trim.xls en Excel para Windows que se almacena en un directorio denominado Finanzas en la unidad D y se muestra el valor numérico almacenado en la celda H10:

=HYPERLINK("D:\FINANCE\1stqtr.xls", H10)

En Excel para Windows, el siguiente ejemplo crea un hipervínculo al área denominada Totales en otro libro (externo), Milibro.xls:

=HYPERLINK("[C:\My Documents\Mybook.xls]Totals")

En Microsoft Excel para Macintosh, el siguiente ejemplo muestra "Haga clic aquí" en la celda y abre el archivo denominado Primer trimestre almacenado en una carpeta denominada Informes presupuestarios en el disco duro denominado Macintosh HD:

=HYPERLINK("Macintosh HD:Budget Reports:First Quarter", "Click here")

Se pueden crear hipervínculos dentro de una hoja de cálculo para saltar de una celda a otra. Por ejemplo, si la hoja de cálculo activa es la hoja denominada Junio en el libro denominado Presupuesto, la siguiente fórmula crea un hipervínculo a la celda E56. El texto del vínculo es el valor de la celda E56.

=HYPERLINK("[Budget]June!E56", E56)

Para saltar a otra hoja del mismo libro, cambie el nombre de la hoja en el vínculo. En el ejemplo anterior, para crear un vínculo a la celda E56 en la hoja September, cambie la palabra "June" por "September".

Cuando se hace clic en un hipervínculo a una dirección de correo electrónico, el programa de correo electrónico se inicia automáticamente y crea un mensaje con la dirección correcta en el cuadro Para, siempre que haya instalado un programa de correo electrónico.

  1. En una hoja de cálculo, haga clic en la celda en la que desea crear un hipervínculo.

    También puede seleccionar un objeto, como una imagen o un elemento de un gráfico, que desee usar para representar el hipervínculo.

    1. En la ficha Insertar, en el grupo Vínculos, haga clic en Hipervínculo Botón de hipervínculo .

    Asimismo, puede hacer clic con el botón secundario del mouse en la celda o el objeto y después elegir Hipervínculo en el menú contextual, o bien, presionar CTRL+ALT+K.

  2. En Vincular a, haga clic en Dirección de correo electrónico.

  3. En el cuadro Dirección de correo electrónico, escriba la dirección que desee.

  4. En el cuadro Asunto, escriba el asunto del mensaje de correo electrónico.

    Nota: Es posible que algunos exploradores Web y programas de correo electrónico no reconozcan la línea de asunto.

  5. En el cuadro Texto, escriba el texto que desea utilizar para representar el hipervínculo.

  6. Para mostrar información útil cuando se coloque el puntero sobre el hipervínculo, haga clic en Info. de pantalla y escriba el texto que desee en el cuadro Información en pantalla. Haga clic en Aceptar.

    También puede crear un hipervínculo a una dirección de correo electrónico en una celda escribiendo la dirección directamente en dicha celda. Por ejemplo, se crea automáticamente un hipervínculo cuando se escribe una dirección de correo electrónico como, por ejemplo, alguien@ejemplo.com.

Puede insertar una o más referencias externas (también llamadas vínculos) de un libro a otro libro que esté ubicado en la intranet o en Internet. El libro no se debe guardar como un archivo HTML.

  1. Abra el libro de origen y seleccione la celda o el intervalo de celdas que desee copiar.

  2. En la pestaña Inicio, en el grupo Portapapeles, haga clic en Copiar.

    Copiar y pegar los botones en la pestaña Inicio
  3. Cambie a la hoja de cálculo donde desee colocar la información y, a continuación, haga clic en la celda donde desee que aparezca la información.

  4. En la ficha Inicio, en el grupo Portapapeles, haga clic en Pegado especial.

  5. Haga clic en Pegar vínculo.

    Excel crea un vínculo de referencia externa para la celda o cada celda en el rango de celdas.

Nota: Puede resultar más fácil crear un vínculo de referencia externa sin abrir el libro en la Web. Para cada celda en el libro de destino donde quiere crear el vínculo de referencia externa, haga clic en la celda y, después, escriba un signo igual (=), la dirección URL y la ubicación en el libro. Por ejemplo:

='http://www.paginaprincipal.usuario/[archivo.xls]Hoja1'!A1

='ftp.servidor.ubicación/archivo.xls'!MiCeldaConNombre

Para seleccionar un hipervínculo sin activar el vínculo a su destino, realice una de las siguientes acciones:

  • Haga clic en la celda que contiene el hipervínculo, mantenga presionado el botón del mouse hasta que el cursor se convierta en una cruz Cursor de selección de Excel y, a continuación, suelte el botón del mouse.

  • Use las teclas de dirección para seleccionar la celda que contiene el hipervínculo.

  • Si el hipervínculo está representado mediante un gráfico, mantenga presionada la tecla CTRL y haga clic en el gráfico.

Puede cambiar un hipervínculo existente en el libro si cambia su destino, su apariencia o el texto o gráfico usado para representarlo.

Cambiar el destino de un hipervínculo

  1. Seleccione la celda o el gráfico que contiene el hipervínculo que desea cambiar.

    Sugerencia: Para seleccionar una celda que contiene un hipervínculo sin ir al destino del mismo, haga clic en la celda y mantenga presionado el botón del mouse hasta que el puntero se transforme en una cruz Cursor de selección de Excel y, a continuación, suelte el botón. También puede utilizar las teclas de dirección para seleccionar la celda. Para seleccionar un gráfico, mantenga presionada la tecla CTRL y haga clic en él.

    1. En la ficha Insertar, en el grupo Vínculos, haga clic en Hipervínculo Botón de hipervínculo .

    Asimismo, puede hacer clic con el botón secundario del mouse en la celda o el gráfico y, a continuación, hacer clic en Modificar hipervínculo en el menú contextual, o bien, presionar CTRL+ALT+K.

  2. En el cuadro de diálogo Modificar hipervínculo, realice los cambios que desee.

    Nota: Si se ha creado el hipervínculo mediante la función de hoja de cálculo HIPERVINCULO, deberá modificar la fórmula para cambiar el destino. Seleccione la celda que contiene el hipervínculo y, a continuación, haga clic en la barra de fórmulas para modificar la fórmula.

Puede cambiar la apariencia del texto de todos los hipervínculos del libro actual cambiando el estilo de celda de los hipervínculos.

  1. En el grupo Estilos de la pestaña Inicio, haga clic en Estilos de celda.

  2. En Datos y modelo, haga lo siguiente:

    • Para cambiar la apariencia de los hipervínculos en los que no se ha hecho clic para ir a sus destinos, haga clic con el botón secundario en Hipervínculo y, a continuación, haga clic en Modificar.

    • Para cambiar el aspecto de los hipervínculos en los que ya se ha hecho clic para ir a sus destinos, haga clic con el botón secundario del mouse en Hipervínculo visitado y, a continuación, haga clic en Modificar.

      Nota: El estilo de celda Hipervínculo sólo está disponible cuando el libro contiene un hipervínculo. El estilo de celda Hipervínculo visitado sólo está disponible cuando el libro contiene un hipervínculo en el que ya se ha hecho clic.

  3. En el cuadro de diálogo Estilo, haga clic en Formato.

  4. En las fichas Fuente y Relleno, seleccione las opciones de formato que desea aplicar y haga clic en Aceptar.

    Notas: 

    • Las opciones seleccionadas en el cuadro de diálogo Formato de celdas aparecen como seleccionadas en El estilo incluye en el cuadro de diálogo Estilo. Puede desactivar las casillas de las opciones que no desee aplicar.

    • Los cambios que haga en los estilos de celda Hipervínculo e Hipervínculo visitado se aplicarán a todos los hipervínculos del libro actual. No puede cambiar la apariencia de hipervínculos individuales.

  1. Seleccione la celda o el gráfico que contiene el hipervínculo que desea cambiar.

    Sugerencia: Para seleccionar una celda que contiene un hipervínculo sin ir al destino del mismo, haga clic en la celda y mantenga presionado el botón del mouse hasta que el puntero se transforme en una cruz Cursor de selección de Excel y, a continuación, suelte el botón. También puede utilizar las teclas de dirección para seleccionar la celda. Para seleccionar un gráfico, mantenga presionada la tecla CTRL y haga clic en él.

  2. Realice uno o varios de los siguientes procedimientos:

    • Para cambiar el texto del hipervínculo, haga clic en la barra de fórmulas y edite el texto.

    • Para cambiar el formato de un gráfico, haga clic con el botón derecho en él y después haga clic en las opciones de las que necesita cambiar el formato.

    • Para modificar el texto de un gráfico, haga doble clic en el gráfico seleccionado y realice los cambios que desee.

    • Para cambiar el gráfico que representa el hipervínculo, inserte un nuevo gráfico, conviértalo en un hipervínculo con el mismo destino y, a continuación, elimine el gráfico y el hipervínculo antiguos.

  1. Haga clic con el botón secundario del mouse (ratón) en el hipervínculo que desea copiar o mover y, a continuación, haga clic en Copiar o Cortar en el menú contextual.

  2. Haga clic con el botón secundario en la celda en la que desee copiar o mover el hipervínculo y haga clic en Pegar en el menú contextual.

De manera predeterminada, las rutas de acceso no especificadas para hipervínculo de los archivos de destino son relativas a la ubicación del libro activo. Use este procedimiento cuando desee establecer una ruta de acceso predeterminada diferente. Cada vez que establezca un hipervínculo a un archivo en esa ubicación, sólo debe especificar el nombre del archivo, no la ruta de acceso, en el cuadro de diálogo Insertar hipervínculo.

Siga uno de los siguientes pasos según la versión de Excel que esté usando:

  • En Excel 2016, Excel 2013 y Excel 2010:

    1. Haga clic en la ficha Archivo.

    2. Haga clic en Información.

    3. Haga clic en Propiedades y, a continuación, seleccione Propiedades avanzadas.

      Propiedades avanzadas
    4. En la pestaña Resumen, en el cuadro de texto Base del hipervínculo, escriba la ruta de acceso que quiere usar.

      Nota: Puede sobreescribir la dirección de la base de hipervínculo usando la dirección completa, o absoluta, para el hipervínculo en el cuadro de diálogo Insertar hipervínculo.

  • En Excel 2007:

    1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office , haga clic en Preparar y luego haga clic en Propiedades.

    2. En el panel de información del documento, haga clic en Propiedades y, después, haga clic en Propiedades avanzadas.

      Propiedades avanzadas
    3. Haga clic en la pestaña Resumen.

    4. En el cuadro Base del hipervínculo, escriba la ruta de acceso que desee utilizar.

    Nota: Puede sobreescribir la dirección de la base de hipervínculo usando la dirección completa, o absoluta, para el hipervínculo en el cuadro de diálogo Insertar hipervínculo.

Para eliminar un hipervínculo, siga uno de los procedimientos siguientes:

  • Para eliminar un hipervínculo y el texto que lo representa, con el botón secundario del mouse, haga clic en la celda que contiene el hipervínculo y elija Borrar contenido en el menú contextual.

  • Para eliminar un hipervínculo y el gráfico que lo representa, mantenga presionada la tecla CTRL, haga clic en el gráfico y, después, presione la tecla SUPR.

  • Para desactivar un único hipervínculo, haga clic en él con el botón secundario del mouse y elija Quitar hipervínculo en el menú contextual.

  • Para desactivar varios hipervínculos a la vez, haga lo siguiente:

    1. En una celda en blanco, escriba el número 1.

    2. Haga clic en la celda con el botón secundario del mouse y, a continuación, haga clic en Copiar en el menú contextual.

    3. Mantenga presionada la tecla CTRL mientras selecciona cada uno de los hipervínculos que quiere desactivar.

      Sugerencia: Para seleccionar una celda que contiene un hipervínculo sin ir al destino del mismo, haga clic en la celda y mantenga presionado el botón del mouse hasta que el puntero se transforme en una cruz Cursor de selección de Excel y, a continuación, suelte el botón.

    4. En la ficha Inicio, en el grupo Portapapeles, haga clic en la flecha que aparece debajo de Pegar y, después, haga clic en Pegado especial.

      Copiar y pegar los botones en la pestaña Inicio
    5. En Operación, haga clic en Multiplicar y, a continuación, en Aceptar.

    6. En el grupo Estilos de la pestaña Inicio, haga clic en Estilos de celda.

    7. En Bueno, malo y neutral, seleccione Normal.

Vea también

Quitar o desactivar los hipervínculos

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×