Tareas básicas en Visio

Importante   Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Visio le permite iniciar hacer diagramas de flujo, planos de planta, las escalas de tiempo, diagramas de red y muchos otros tipos de dibujos. Cada tipo tiene plantillas para poder avanzar con rapidez, cada uno con su propio conjunto de formas que están listos para usar. Sólo arrastrar las formas a la página de dibujo y conéctelas juntas para hacer diagramas de aspecto profesional.

Cuando termine el dibujo, puede guardar en varios formatos diferentes, por lo que puede utilizar para ilustrar informes, como un archivo de referencia en PDF o como una página web actualizable.

Para más información sobre el funcionamiento de Visio, vea Guía de Visio para principiantes e Introducción a Visio.

Crear un nuevo diagrama o un dibujo

Inmediatamente, cuando se inicia Visio, verá las plantillas que puede utilizar para comenzar a crear el diagrama o dibujo.

Para crear un nuevo diagrama o dibujo
  1. Inicie Visio.

  2. Haga clic con el botón secundario en una plantilla para empezar a usarlas y empezar a agregar formas a ella.

    También puede buscar más plantillas haciendo clic en categorías y puede introducir términos de búsqueda para las plantillas.

    Galería de plantillas

Agregar una forma

En el lado de la página de dibujo es un panel o ventana, denominado formas. La ventana formas contiene una o más galerías de símboloso conjuntos de formas, de uso frecuente en el tipo de dibujo que se va a crear.

Para agregar una forma a su diagrama o dibujo
  1. En la ventana Formas, haga clic y mantenga presionado el botón del mouse en la forma que quiera.

  2. Arrástrela a la página del diagrama.

    Arrastre una forma para agregar

Para obtener más información sobre cómo usar las formas y las galerías de símbolos, consulte Usar la ventana Formas para organizar y buscar formas.

Conectar formas

En algunos diagramas, como diagramas de flujo, las formas que necesite estar conectado para que siguiendo la ruta de acceso de una forma a otra es fácil. Es la forma más rápida para conectar las formas con la herramienta Autoconexión.

Conexión automática está disponible de forma predeterminada cuando el dibujo se basa en una plantilla para un tipo que normalmente requiere conexiones, como un diagrama de flujo. Si no ve la Autoconexión flechas Imagen del botón cuando sitúa el puntero del mouse sobre una forma, la conexión automática no está activo. Para activar la conexión automática, haga clic en el conector en el área de Herramientas en la ficha Inicio.

Conectar formas mediante Autoconexión
  1. Sitúe el puntero del mouse sobre una de las formas que desea conectar.

  2. Cuando aparezcan las flechas de conexión automática, arrastre uno de ellos en el centro de la otra forma.

    Aparece un conector entre las dos formas. Además, como agregar formas, utilice las flechas de conexión automática para conectarlos al instante.

  3. Arrastre la nueva forma en el dibujo y manténgala en la parte superior de la forma a la que desee conectarla hasta que aparezcan las flechas de Autoconexión.

    Colocar una forma en una flecha de autoconexión

  4. Coloque la nueva forma en la flecha de conexión automática en el lado donde desea conectar las formas.

    La nueva forma aparece en el dibujo, conectado a la otra.

Para obtener más información acerca de cómo utilizar Autoconexión, vea las formas de conectar mediante conexión automática o la herramienta Conector.

Agregar texto a las formas o a la página

Visio resulta fácil agregar texto a ambos las formas en el dibujo y a la propia página.

Para agregar texto a una forma
  1. Seleccione una forma.

  2. Escriba el texto. Al empezar a escribir, Visio cambia la forma seleccionada al modo de edición de texto.

    Agregar texto a una forma

    Para agregar otra línea de texto, presione Entrar.

  3. Haga clic en un área vacía de la página o presione ESC cuando finalice.

Para agregar texto a la página
  1. Haga clic en Inicio y haga clic en la herramienta Texto Texto.

  2. Haga clic en un área vacía de la página.

    Aparece un cuadro de texto.

  3. Escriba el texto que desee agregar a la página.

    Agregar texto a una página

  4. Haga clic en Inicio y haga clic en Herramienta Puntero para dejar de usar la herramienta Texto.

Ahora el cuadro de texto tiene las características de las otras formas. Puede seleccionarlo y escribir para cambiar el texto, puede arrastrarlo hacia otra parte de la página y puede aplicar formato al texto usando los grupos Fuente y Párrafo de la pestaña Inicio.

Para obtener más información acerca de cómo trabajar con texto, vea Agregar, editar, mover o girar el texto de las formas y Agregar texto a una página.

Pulir el diseño del diagrama

Proporcione un aspecto profesional al diagrama con un fondo, un título decorativo, bordes, colores y efectos.

Para proporcionar un fondo de dibujo
  1. Haga clic en Diseño y haga clic en Fondos.

  2. Haga clic en un fondo.

    El diagrama Obtiene una nueva página de fondo (llamada VBackground-1 de forma predeterminada), que se puede ver en las fichas de página a lo largo de la parte inferior del área de creación de diagramas.

    Pestaña Fondo en Visio

Para aplicar un borde o título
  1. Haga clic en Diseño > Bordes y títulos y haga clic en el estilo del título que desee.

  2. Haga clic en un estilo de título.

    El título y el borde aparecen en la página de fondo.

  3. En la parte inferior del área de diagramación, haga clic en la pestaña FondoDeVisio-1.

  4. Haga clic en el texto del título.

    Todo el borde está activado, pero cuando comience a escribir cambia el texto del título.

  5. Escriba el título.

  6. Para editar otro texto en el borde, primero seleccione el borde entero y, a continuación, haga clic en el texto que desea cambiar y comience a escribir.

Aplicar una combinación de colores unificada y otros efectos de formato

Una vez que los elementos básicos en su lugar, puede cambiar rápidamente el aspecto general y colores, seleccionando un tema.

Para aplicar un tema a su diagrama o dibujo
  1. En la ficha Diseño, sitúe el puntero del mouse sobre los diferentes temas.

    Visio aplica temporalmente cada tema cuando se coloca el puntero del mouse sobre ellos.

    Galería de temas en Visio

  2. Para ver los temas disponibles, haga clic en Más El botón Más.

  3. Haga clic en el tema que desea aplicar al diagrama.

Guardar un diagrama

Si el diagrama se ha guardado antes, simplemente haga clic en Guardar en la Barra de herramientas de acceso rápido.

Guardar en la barra de herramientas de acceso rápido

Si desea guardar el diagrama en un lugar distinto o con un nombre distinto, use Guardar como:

Para guardar el diagrama en una ubicación diferente
  1. Haga clic en Archivo y haga clic en Guardar como.

  2. En Guardar como, haga clic en el lugar en el que desea guardar el diagrama.

    Por ejemplo, en el equipo, en línea, o en OneDrive. A continuación haga clic en la carpeta que desea guardar en o haga clic en Examinar para buscar la carpeta que desee.

  3. Si lo desea, en el cuadro de diálogo Guardar como, cambie el nombre del diagrama en el cuadro Nombre de archivo.

  4. Haga clic en Guardar.

Para guardar como un archivo de imagen, PDF u otro formato
  1. Haga clic en Archivo y haga clic en Guardar como.

  2. En Guardar como, haga clic en el lugar en el que desea guardar el diagrama.

  3. En el cuadro de diálogo Guardar como, abra la lista desplegable Guardar como tipo.

  4. Haga clic en el formato que desee. Entre los formatos de ejemplo se incluyen:

    • Archivo de imagen estándar    que los formatos JPG, PNG y BMP.

    • Página web    en formato HTM. Los archivos de imágenes y otros archivos de recursos se guardan en una subcarpeta de la ubicación en la que guarda el archivo HTM.

    • Archivo PDF o XPS

    • Dibujo de AutoCAD    en formato DWG o DXF.

Imprimir el diagrama o dibujo

Imprimir el diagrama o el dibujo de Visio es tan fácil como en otros programas de Office.

Para imprimir el diagrama o dibujo
  1. Haga clic en la pestaña Archivo.

  2. En la barra lateral, haga clic en Imprimir.

  3. Seleccione la impresora y el resto de opciones de configuración y luego haga clic en Imprimir.

Más allá de los conceptos básicos

Después de trabajar con estas tareas básicas, tomar algunos pasos mediante la exploración de los temas siguientes:

  • Modificar una forma de patrón

  • Agregar datos a formas

  • Importar datos a las formas del dibujo

  • Crear, guardar y compartir galerías de símbolos personalizadas

Nota  Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Se aplica a: Visio 2013, Visio Professional 2013



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Cambiar idioma