Tareas básicas en Excel 2010

Introducción a Office 2010 A continuación se describen algunas tareas básicas que puede hacer en Microsoft Excel 2010.

En este artículo

¿Qué es Excel?

Buscar y aplicar una plantilla

Crear un libro

Guardar un libro

Especificar datos en una hoja de cálculo

Aplicar formato a números

Aplicar bordes a las celdas

Crear una tabla en Excel

Aplicar sombreado a las celdas

Filtrar los datos

Ordenar los datos

Crear una fórmula

Representar datos en un gráfico

Imprimir una hoja de cálculo

Activar y usar un complemento

¿Qué es Excel?

Excel es un programa de hoja de cálculo del Microsoft Office system. Puede usar Excel para crear y dar formato a libros (una colección de hojas de cálculo) para analizar datos y tomar decisiones empresariales más informadas. Específicamente, puede usar Excel para realizar un seguimiento de los datos, generar modelos para analizar datos, escribir fórmulas para realizar cálculos, dinamizar los datos de muchas formas y presentar los datos en una variedad de gráficos de apariencia profesional.

Escenarios habituales de uso de Excel:

  • Contabilidad. Puede usar las eficaces características de cálculo de Excel en muchos balances de contabilidad financiera; por ejemplo, en un balance de flujo de efectivo, un balance de ingresos o un balance de pérdidas y ganancias.

  • Presupuestos. Tanto si tiene necesidades personales como si son de carácter empresarial, puede crear cualquier tipo de presupuesto en Excel; por ejemplo, un plan de presupuesto de marketing, un presupuesto para un evento o un presupuesto para la jubilación.

  • Facturación y ventas. Excel también es útil para administrar datos de facturación y ventas, y puede crear fácilmente los formularios que necesita; por ejemplo, facturas de venta, albaranes o pedidos de compra.

  • Informes. Puede crear varios tipos de informes en Excel que reflejen el análisis de los datos o los resuman; por ejemplo, informes que miden el rendimiento de los proyectos, que muestran la varianza entre los resultados previstos y los reales o informes que puede usar para pronosticar datos.

  • Planeación. Excel es una excelente herramienta para crear planes profesionales u organizadores útiles; por ejemplo, un plan de clase semanal, un plan de investigación de marketing, un plan fiscal de cierre de ejercicio u organizadores que le ayuden a organizar comidas semanales, fiestas o vacaciones.

  • Seguimiento. Puede usar Excel para hacer un seguimiento de partes de horas o listas; por ejemplo, un parte de horas para hacer el seguimiento del trabajo o una lista de inventario para hacer el seguimiento de los equipos.

  • Calendarios. Gracias a su área de trabajo con cuadrículas, Excel se presta a crear cualquier tipo de calendario; por ejemplo, un calendario académico para hacer un seguimiento de las actividades durante el año escolar o un calendario del ejercicio fiscal para hacer un seguimiento de los eventos y los hitos empresariales.

Parte superior de la página

Buscar y aplicar una plantilla

Excel 2010 permite aplicar plantillas integradas, aplicar plantillas personalizadas propias y buscar entre la amplia gama de plantillas de Office.com. Office.com proporciona una amplia selección de plantillas de Excel, entre las que se incluyen presupuestos.

Para buscar una plantilla en Excel 2010, haga lo siguiente:

  1. En la pestaña Archivo, haga clic en Nuevo.

  2. En Plantillas disponibles, realice una de las siguientes acciones:

    • Para reutilizar una plantilla que ha usado recientemente, haga clic en Plantillas recientes, haga clic en la plantilla que desee y, a continuación, haga clic en Crear.

    • Para usar una plantilla propia que ya ha instalado, haga clic en Mis plantillas, seleccione la plantilla que desee y luego haga clic en Aceptar.

    • Para buscar una plantilla en Office.com, en Plantillas de Office.com, haga clic en una categoría de plantillas, seleccione la plantilla que desee y, a continuación, haga clic en Descargar para descargar la plantilla de Office.com en el equipo.

Nota    También puede buscar plantillas en Office.com desde Excel. En el cuadro Buscar plantillas en Office.com, escriba uno o más términos de búsqueda y, a continuación, haga clic en el botón de flecha para buscar.

Para obtener más información sobre cómo buscar y aplicar plantillas, vea Crear un libro.

Parte superior de la página

Crear un libro

  1. Haga clic en la pestaña Archivo y, a continuación, en Nuevo.

  2. En Plantillas disponibles, haga clic en Libro en blanco.

  3. Haga clic en Crear.

Para obtener más información sobre cómo crear un libro, vea Crear un libro.

Parte superior de la página

Guardar un libro

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Guardar como.

  3. En el cuadro de diálogo Guardar como, en la lista Guardar como tipo, seleccione Libro de Excel

  4. En el cuadro Nombre de archivo, escriba un nombre para el libro.

Cuadro de diálogo Guardar como de Excel

  1. Haga clic en Guardar para finalizar.

Parte superior de la página

Especificar datos en una hoja de cálculo

  1. Haga clic en la celda en la que desee especificar datos.

  2. Escriba los datos en la celda.

  3. Presione ENTRAR o TAB para desplazarse a la celda siguiente.

Para obtener más información sobre cómo especificar datos, vea Especificar datos en una hoja de cálculo.

Parte superior de la página

Aplicar formato a números

  1. Seleccione las celdas a las que desee aplicar formato.

  2. En la pestaña Inicio, en el grupo Número, haga clic en el Selector de cuadro de diálogo que hay junto a Número (o presione CTRL+1).
    Botón del selector de cuadro de diálogo en el grupo Número

  3. En la lista Categoría, haga clic en el formato que desee usar y después ajuste la configuración si fuera necesario. Por ejemplo, si usa el formato Moneda, puede seleccionar un símbolo de moneda diferente, mostrar más o menos posiciones decimales o cambiar la forma en que se muestran los números negativos.
    Cuadro de diálogo Formato de celdas

Para obtener más información sobre cómo aplicar formato a los números y sobre los formatos de número disponibles, vea Aplicar formato a los números de una hoja de cálculo o Formatos de número disponibles.

Parte superior de la página

Aplicar bordes a las celdas

  1. Seleccione la celda o el rango de celdas al que desee agregar un borde.

  2. En la pestaña Inicio, en el grupo Fuente, haga clic en la flecha junto a Bordes y, a continuación, haga clic en el estilo de borde que desee.

    Grupo Número de la pestaña Inicio

Para obtener más información sobre cómo aplicar formato a una hoja de cálculo, vea Aplicar formato a una hoja de cálculo.

Parte superior de la página

Crear una tabla en Excel

  1. En una hoja de cálculo, seleccione el rango de celdas que desea incluir en la tabla. Las celdas pueden estar vacías o contener datos.

  2. En la pestaña Inicio, en el grupo Estilos, haga clic en la flecha junto a Dar formato como tabla y, a continuación, haga clic en el estilo de tabla que desee.

    Grupo Estilos en la pestaña Inicio

  3. Si el rango seleccionado contiene datos que desee mostrar como encabezados de tabla, active la casilla La tabla tiene encabezados en el cuadro de diálogo Dar formato como tabla.

Para obtener más información sobre cómo crear una tabla, vea Crear una tabla de Excel.

Parte superior de la página

Aplicar sombreado a las celdas

  1. Seleccione la celda o el rango de celdas al que desee aplicar un sombreado de celda.

  2. En la pestaña Inicio, en el grupo Fuente, haga clic en la flecha junto a Color de relleno Imagen de botón y, a continuación, en Colores del tema o Colores estándar, haga clic en el color que desee.

Para obtener más información sobre cómo aplicar formato a una hoja de cálculo, vea Aplicar formato a una hoja de cálculo.

Parte superior de la página

Filtrar los datos

  1. Seleccione los datos que desee filtrar.

  2. En la pestaña Datos, en el grupo Ordenar y filtrar, haga clic en Filtro.

    Grupo Ordenar y filtrar en la ficha Datos

  3. Haga clic en la flecha Flecha desplegable de filtro en el encabezado de la columna para mostrar una lista en la que puede elegir opciones de filtro.

  4. Para seleccionar por valores, en la lista, desactive la casilla (Seleccionar todo). Esto elimina las marcas de verificación de todas las casillas. A continuación, seleccione solo los valores que desee ver y haga clic en Aceptar para ver los resultados.

Para obtener más información sobre cómo filtrar datos, vea Filtrar datos con un filtro automático.

Parte superior de la página

Ordenar los datos

Para ordenar rápidamente los datos, haga lo siguiente:

  1. Seleccione un rango de datos, como A1:L5 (varias filas y columnas) o C1:C80 (una sola columna). El rango puede incluir títulos creados para identificar las filas o las columnas.

  2. Seleccione una sola celda de la columna por la que desee ordenar.

  3. Haga clic en Comando A a Z en Excel, que ordena de la A a la Z o del número menor al mayor para ordenar los datos de manera ascendente (de la A a la Z o del número menor al mayor).

    Botones Ordenar del grupo Ordenar y filtrar en la pestaña Datos de Excel

  4. Haga clic en Comando Z a A en Excel que ordena de la Z a la A o del número mayor al menor para ordenar los datos de manera descendente (de la Z a la A o del número mayor al menor).

Para ordenar según criterios concretos, haga lo siguiente:

  1. Seleccione una sola celda en cualquier lugar del rango que desee ordenar.

  2. En la pestaña Datos, en el grupo Ordenar y filtrar, haga clic en Ordenar.

    Comando Ordenar del grupo Ordenar y filtrar en la pestaña Datos en Excel

    Aparecerá el cuadro de diálogo Ordenar.

  3. En la lista Ordenar por, seleccione la primera columna por la que desee ordenar.

  4. En la lista Ordenar según, seleccione Valores, Color de celda, Color de fuente o Icono de celda.

  5. En la lista Ordenar, seleccione el orden que desee aplicar a la operación de ordenación: alfabético o numérico, ascendente o descendente (es decir, de la A a la Z o de la Z a la A para el texto o de menor a mayor o de mayor a menor para los números).

Para obtener más información sobre cómo ordenar datos, vea Ordenar datos mediante un filtro automático.

Parte superior de la página

Crear una fórmula

  1. En una celda, escriba un signo igual (=) para iniciar la fórmula.

  2. Escriba una combinación de números y operadores; por ejemplo, 3+7.

  3. Use el ratón para seleccionar otras celdas (insertando un operador entre ellas). Por ejemplo, seleccione B1 y, a continuación, escriba un signo más (+), seleccione C1 y escriba + y, a continuación, seleccione D1.

  4. Presione ENTRAR cuando haya acabado de escribir para completar la fórmula.

Para obtener más información sobre cómo crear una fórmula, vea Crear una fórmula.

Parte superior de la página

Representar datos en un gráfico

  1. Seleccione los datos que desee incluir en el gráfico.

  2. En la pestaña Insertar, en el grupo Gráficos, haga clic en el tipo de gráfico que desee usar y, a continuación, haga clic en un subtipo de gráfico.
    Imagen de la cinta de opciones de Excel

  3. Use Herramientas de gráficos para agregar elementos de gráfico, como títulos y etiquetas de datos, y para cambiar el diseño, la presentación o el formato del gráfico.
    Herramientas de gráficos

Para obtener más información sobre cómo crear un gráfico, vea Representar datos en un gráfico.

Parte superior de la página

Imprimir una hoja de cálculo

  1. Haga clic en la hoja de cálculo o seleccione las hojas de cálculo de las que desee obtener una vista preliminar.

  2. Haga clic en Archivo y, a continuación, en Imprimir.

    Método abreviado de teclado  También puede presionar CTRL+P.

    Nota    La ventana de vista preliminar se mostrará en blanco y negro, independientemente de si las hojas de cálculo incluyen color, a menos que haya configurado la impresión en una impresora a color.

  3. Para obtener una vista previa de la página anterior y la siguiente, en la parte inferior de la ventana Vista preliminar, haga clic en Página siguiente y Página anterior.

  4. Para establecer las opciones de impresión, haga lo siguiente:

    • Para cambiar la impresora, haga clic en el cuadro desplegable bajo Impresora y seleccione la impresora que desee.

    • Para cambiar la configuración, como la orientación de la página, el tamaño del papel y los márgenes de la página, seleccione las opciones que desee en Configuración.

    • Para ajustar la escala de la hoja de cálculo para que se imprima en una sola página, en Configuración, haga clic en la opción que desee en el cuadro desplegable de opciones de escala.

  5. Para imprimir el libro, realice una de las siguientes acciones:

    • Para imprimir una parte de una hoja de cálculo, haga clic en la hoja de cálculo y, a continuación, seleccione el rango de datos que desee imprimir.

    • Para imprimir toda la hoja de cálculo, haga clic en ella para activarla.

  6. Haga clic en Imprimir.

Para obtener más información sobre cómo imprimir, vea Imprimir una hoja de cálculo.

Parte superior de la página

Activar y usar un complemento

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones y, a continuación, haga clic en la categoría Complementos.

  3. Cerca de la parte inferior del cuadro de diálogo Opciones de Excel, asegúrese de que Complementos de Excel esté seleccionado en el cuadro Administrar y, a continuación, haga clic en Ir.

  4. En el cuadro de diálogo Complementos, active las casillas de los complementos que desee usar y, a continuación, haga clic en Aceptar.

  5. Si se muestra un mensaje en Excel que indica que no se puede ejecutar el complemento y se le solicita que lo instale, haga clic en para instalarlo.

Para obtener más información sobre cómo usar complementos, vea Inicio rápido: Activar y usar un complemento.

Parte superior de la página

Se aplica a: Excel 2010



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma