Tareas básicas en Visio

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Visio permite transformar texto complicada y tablas que sean difíciles de comprender a diagramas de Visio que comunicarán información de un vistazo.

Puede crear rápidamente diagramas de flujo, planos de planta, escalas de tiempo, diagramas de red y muchos otros tipos de dibujos. Cada tipo de dibujo tiene plantillas, cada una con su propio conjunto de formas que están listos para usar. Simplemente arrastre las formas a la página de dibujo y conectarlas para crear diagramas de aspecto profesional.

Cuando haya terminado, puede guardar el dibujo en varios formatos diferentes para ilustrar informes, use como un archivo de referencia en PDF o como una página web actualizable.

Diagramas de Visio conectado a datos

En lugar de imágenes estáticas, puede crear diagramas de Visio conectado a datos que muestran datos, es fácil actualizar y pueden aumentar su productividad. Puede usar la amplia variedad de galerías de símbolos y plantillas de diagrama en Visio para comprender, actuar en y compartir información acerca de sistemas, recursos y procesos en toda la empresa.

Visio le permite integrar datos a las formas de una gran variedad de orígenes de datos en tiempo real, incluidos Excel, Access, SQL, listas de SharePoint, o cualquier origen de datos OLEDB u ODBC, con unos pocos clics en un asistente de datos.

Para obtener más información sobre cómo funciona Visio, consulte Guía de principiantes a Visio y la Introducción a Visio.

Visio 2016 y Visio 2013

Inmediatamente, cuando se inicia Visio, verá las plantillas que puede usar para crear el diagrama o dibujo.

Crear un nuevo diagrama o dibujo

Plantillas son una forma sencilla de obtener las galerías de símbolos y las formas que se ajustan a la clase de Visio que desea crear.

  1. Iniciar Visio.

  2. Haga clic con el botón secundario en una plantilla para empezar a usarlas y empezar a agregar formas a ella.

    También puede buscar más plantillas haciendo clic en categorías, y puede escribir términos para buscar plantillas.

    Galería de plantillas

Agregar una forma

Al lado de la página de dibujo es un panel o ventana, denominado formas. La ventana formas contiene una o más galerías de símbolos, o conjuntos de formas, que se usan normalmente en el tipo de dibujo está creando.

Para agregar una forma al diagrama o dibujo

  1. En la ventana Formas, haga clic y mantenga presionado el botón del mouse en la forma que quiera.

  2. Arrástrela a la página del diagrama.

    Arrastre una forma para agregar

Para obtener más información sobre cómo usar formas y galerías de símbolos, consulte usar la ventana formas para organizar y buscar formas.

Conectar formas

En algunos diagramas, como diagramas de flujo, las formas tiene que estar conectado para que sea fácil el siguiendo la ruta de acceso de una forma a otra. Es la manera más rápida de conectar formas con la herramienta Autoconexión.

Autoconexión está disponible de forma predeterminada cuando el dibujo se basa en una plantilla para un tipo que normalmente necesita conexiones, como un diagrama de flujo. Si no ve las flechas de Autoconexión Imagen del botón al pasar el puntero del mouse sobre una forma, Autoconexión no está activa. Para activar Autoconexión, haga clic en conector en el área de Herramientas en la pestaña Inicio.

Para conectar formas usando Autoconexión

  1. Desplace el puntero del mouse sobre una de las formas que desea conectarse.

  2. Cuando aparezcan las flechas de Autoconexión, arrastre uno de ellos en el centro de la otra forma.

    Aparece un conector entre dos formas. Además, como agregar formas, use las flechas de Autoconexión para conectarlas instantáneamente.

  3. Arrastre la nueva forma del dibujo y manténgala encima de la forma que desea conectarse, hasta que aparezcan las flechas de Autoconexión.

    Colocar una forma en una flecha de autoconexión

  4. Colocar la nueva forma en la flecha de Autoconexión en el lado donde desea que las formas de conectarse.

    La nueva forma aparecerá en el dibujo, conectada a la otra.

Para obtener más información sobre el uso de Autoconexión, consulte Conectar formas usando Autoconexión o la herramienta Conector.

Agregar texto a las formas o a la página

Visio facilita la agregar texto a ambos las formas del dibujo y a la propia página.

Para agregar texto a una forma

  1. Seleccione una forma.

  2. Escriba el texto. Cuando empiece a escribir, modificadores Visio la forma seleccionada en modo de edición de texto.

    Agregar texto a una forma

    Para agregar otra línea de texto, presione ENTRAR.

  3. Haga clic en un área vacía de la página o presione Esc cuando haya terminado.

Para agregar texto a la página

  1. Haga clic en Inicio y, a continuación, haga clic en la herramienta de texto Texto .

  2. Haga clic en un área vacía de la página.

    Aparece un cuadro de texto.

  3. Escriba el texto que desea agregar a la página.

    Agregar texto a una página

  4. Haga clic en Inicio y haga clic en Herramienta Puntero para dejar de usar la herramienta Texto.

Ahora, el cuadro de texto tiene las características de otras formas. Puede seleccionar ella y escriba para cambiar el texto, arrástrelo a otro elemento de la página y puede dar formato al texto mediante el uso de los grupos fuente y párrafo en la pestaña Inicio.

Para obtener más detalles acerca de cómo trabajar con texto, vea Agregar, editar, mover o girar texto en formas y Agregar texto a una página.

Pulir el diseño del diagrama

Proporcione un aspecto profesional al diagrama con un fondo, un título decorativo, bordes, colores y efectos.

Para poner un fondo de dibujo

  1. Haga clic en Diseño y haga clic en Fondos.

  2. Haga clic en un fondo.

    El diagrama Obtiene una nueva página de fondo (denominada VBackground-1 de forma predeterminada), que puede ver en las pestañas de página en la parte inferior del área de diagramación.

    Pestaña Fondo en Visio

Para aplicar un borde o título

  1. Haga clic en Diseño > Bordes y títulos y haga clic en el estilo del título que desee.

  2. Haga clic en un estilo de título.

    El título y el borde aparecen en la página de fondo.

  3. En la parte inferior del área de diagramación, haga clic en la pestaña FondoDeVisio-1.

  4. Haga clic en el texto del título.

    Se selecciona todo el borde, pero cuando empiece a escribir cambia el texto del título.

  5. Escriba el título.

  6. Para editar otro texto en el borde, primero seleccione el borde entero y, a continuación, haga clic en el texto que desea cambiar y comience a escribir.

Aplicar una combinación de colores unificada y otros efectos de formato

Una vez que los elementos básicos en su lugar, puede cambiar rápidamente el aspecto general y los colores, seleccionando un tema.

Para aplicar un tema a su diagrama o dibujo

  1. En la pestaña Diseño, desplace el puntero del mouse sobre los distintos temas.

    Visio aplica temporalmente cada tema mientras coloca el puntero del mouse sobre ellos.

    Galería de temas en Visio

  2. Para ver otros temas disponibles, haga clic en más El botón Más .

  3. Haga clic en el tema que desea aplicar al diagrama.

Guardar un diagrama

Si el diagrama se ha guardado anteriormente, simplemente haga clic en Guardar en la Barra de herramientas de acceso rápido.

Guardar en la barra de herramientas de acceso rápido

Si desea guardar el diagrama en un lugar diferente o con un nombre diferente, use Guardar como.

Para guardar el diagrama en otra ubicación

  1. Haga clic en Archivo y haga clic en Guardar como.

  2. En Guardar como, haga clic en el lugar en el que desea guardar el diagrama.

    Por ejemplo, en el equipo, en línea, o en OneDrive. A continuación, haga clic en la carpeta que desea guardar en o haga clic en Examinar para buscar la carpeta que desee.

  3. Si lo desea, en el cuadro de diálogo Guardar como, cambie el nombre del diagrama en el cuadro Nombre de archivo.

  4. Haga clic en Guardar.

Guardar como un archivo de imagen, PDF u otro formato

  1. Haga clic en Archivo y haga clic en Guardar como.

  2. En Guardar como, haga clic en el lugar en el que desea guardar el diagrama.

  3. En el cuadro de diálogo Guardar como, abra la lista desplegable Guardar como tipo.

  4. Haga clic en el formato que desee. Entre los formatos de ejemplo se incluyen:

    • Archivo de imagen estándar    que los formatos JPG, PNG y BMP.

    • Página web    en formato HTM. Los archivos de imágenes y otros archivos de recursos se guardan en una subcarpeta de la ubicación en la que guarda el archivo HTM.

    • Archivo PDF o XPS   

    • Dibujo de AutoCAD    en formato DWG o DXF.

Imprimir el diagrama o dibujo

Imprimir el diagrama o dibujo en Visio es tan fácil como en otros programas de Office.

Para imprimir el diagrama o dibujo

  1. Haga clic en la pestaña Archivo.

  2. En la barra lateral, haga clic en Imprimir.

  3. Seleccione la impresora y el resto de opciones de configuración y luego haga clic en Imprimir.

Más allá de los conceptos básicos

Después de trabajar con estas tareas básicas, realizar algunos pasos siguientes al explorar los temas siguientes:

Estas son algunas tareas básicas que puede hacer para ayudarle a aprender a usar Microsoft Visio 2010.

Visio 2010

Más allá de básicas compartir mediante correo electrónico o páginas web estáticas, Visio 2010 proporciona a los usuarios la capacidad para ver atractivos efectos visuales, formas y procesos a través de su explorador, incluso si no tiene Visio. Puede publicar Visio Professional 2010 y Visio Premium 2010 dibujos web mediante servicios de Visio, una característica de SharePoint Server 2010 que representa interactivo y diagramas conectados a datos. Los dibujos Web de Visio pueden mostrar datos de una gran variedad de orígenes, incluidos Excel, SQL, listas de SharePoint, o cualquier origen de datos OLEDB u ODBC.

Advertencia: Servicios de Access no es compatible para vinculación los datos en los dibujos Visio Web.

Además, mediante una conexión de los diagramas de web a un archivo de origen actualizable, los usuarios pueden ver los datos en tiempo real de las formas, que le da una imagen precisa y actualizada.

Buscar y aplicar una plantilla

Visio 2010 le permite aplicar plantillas integradas, aplicar sus propias plantillas personalizadas y buscar desde una gran variedad de plantillas disponibles en Office.com. Office.com proporciona una amplia selección de plantillas más populares de Excel.

Para buscar y aplicar una plantilla en Visio, haga lo siguiente:

  1. En la pestaña Archivo, haga clic en Nuevo.

  2. En Elegir una plantilla, siga uno de estos procedimientos:

    • Para usar una de las plantillas integradas en Categorías de plantillas, haga clic en la categoría que desee y, a continuación, haga clic en la plantilla que desee y haga clic en crear.

    • Para volver a utilizar una plantilla que ha usado recientemente, en Plantillas de utilizado recientemente, haga clic en la plantilla que desee y, a continuación, haga clic en crear.

    • Para usar su propia plantilla que creó anteriormente, en Otras formas de introducción, haga clic en nuevo a partir de una existente, desplácese hasta el archivo que desee y haga clic en Crear nuevo.

    • Para buscar una plantilla en Office.com en Otras maneras de empezar, haga clic en plantillas de Office.com, seleccione la plantilla que desee y, a continuación, haga clic en Descargar para descargar la plantilla de Office.com en el equipo.

Nota: También puede buscar plantillas en Office.com desde Visio. Para buscar plantillas de Office.com, en Otras formas de introducción, haga clic en plantillas de Office.com. En el cuadro Buscar plantillas en Office.com, escriba uno o varios términos de búsqueda y, a continuación, haga clic en el botón de flecha para buscar.

Crear un nuevo diagrama

  1. Haga clic en la pestaña archivo. Se abre la vista Backstage.

    Nota: Se encuentra en la vista Backstage primera vez que abra Visio. Si acaba de abrir Visio, continúe con el paso siguiente.

  2. Haga clic en Nuevo.

  3. En Elegir una plantilla, debajo de Otras maneras de empezar, haga clic en dibujo en blanco.

  4. Haga clic en Crear.

Cuando se abra la plantilla de diagrama, la mayoría del espacio se rellena con una página en blanco para crear diagramas. En el lado es la ventana formas, que contiene las galerías de símbolos llenas de formas.

Galería de símbolos Departamento en la ventana Formas

Las galerías de símbolos se identifican mediante barras de título en la parte superior de la ventana formas; es posible que tenga que desplazarse el panel de la barra de título para ver todos. Al hacer clic en una barra de título de la Galería de símbolos, las formas aparecen en el panel inferior.

Abrir un diagrama

  1. Haga clic en la pestaña Archivo y, a continuación, en Abrir.

  2. En el panel izquierdo del cuadro de diálogo Abrir, haga clic en la unidad o la carpeta que contiene el dibujo.

  3. En el panel derecho del cuadro de diálogo Abrir, abra la carpeta que contiene el dibujo que desee.

  4. Haga clic en el dibujo y, a continuación, haga clic en Abrir.

Guardar un diagrama

Puede guardar el diagrama como un archivo de Visio estándar que puede compartir con otras personas que tienen Visio. Además, hay muchos formatos diferentes que puede guardar el diagrama en directamente desde el cuadro de diálogo Guardar como.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Guardar como y, a continuación, seleccione un formato en la lista Guardar como tipo.

Los diferentes formatos son útiles para las distintas formas de utilizar o compartir el diagrama.

  • Archivo de imagen estándar    que los formatos JPG, PNG y BMP.

  • Página web    en formato HTM. Los archivos de imágenes y otros archivos de recursos se guardan en una subcarpeta de la ubicación en la que guarda el archivo HTM.

  • Archivo PDF o XPS   

  • Dibujo de AutoCAD    en formato DWG o DXF.

Agregar una forma

  1. Desde la ventana formas, haga clic y mantenga la forma que desee.

  2. Arrástrela a la página del diagrama.

Para obtener más información sobre cómo agregar formas, vea usar la ventana formas para organizar y buscar formas y Buscar más formas y galerías de símbolos.

Agregar un conector entre dos formas

Para agregar una forma a la página de dibujo para que se conecta automáticamente cuando se agrega a la página, haga lo siguiente:

  1. Arrastre una forma de la primera página de dibujo.

  2. Mantenga el puntero sobre la forma que ya esté en la página. Observe que aparecen pequeñas flechas azules de los cuatro lados de la forma. Estos son flechas de autoconexión que puede usar para conectar formas.

    Forma con flechas de conexión automática

    La forma de Solicitud de servicio, con las flechas de autoconexión que se muestra.

  3. Mueva el puntero para cubrir una de las flechas.

    Aparece una minibarra de herramientas que contiene cuatro formas y una forma de vista previa también puede aparecer en la página. Cuando mueve el puntero sobre las formas en la minibarra de herramientas, aparecen las vistas previas de las formas. Las formas de la barra de herramientas son las cuatro formas superiores desde el área Formas rápidas.

  4. Haga clic en una de las formas en la minibarra de herramientas para agregar a la página.

Para conectar automáticamente dos formas al arrastrar la segunda forma hasta la página, haga lo siguiente:

  1. Arrastre una forma hasta la página de dibujo.

  2. Arrastre una segunda forma hasta la página de dibujo y manténgala presionada para que abarque la primera forma, pero no quitar todavía. Observe que aparecen las flechas de Autoconexión.

    Conectar formas colocando una sobre la flecha de Autoconexión de otra

    La forma de analizar se coloca en la flecha de Autoconexión parte inferior de la forma de Solicitud de servicio.

  3. Bajar la segunda forma sobre la flecha de Autoconexión en la dirección de destino que desee y colóquela en la flecha.

    Dos formas conectadas

    Espaciado de la forma de analizar es un estándar de distancia de la forma de Solicitud de servicio y se conecte automáticamente.

Para conectar dos formas que ya están en la página, haga lo siguiente:

  1. Mantenga el mouse sobre una de las formas que quiera conectar.

  2. Cuando aparezcan las flechas de Autoconexión, mueva el puntero sobre una flecha que apunta hacia la otra forma a la que desea conectarse.

  3. Haga clic y mantenga presionada la flecha de Autoconexión y, a continuación, arrástrelo un conector al centro de la forma.

    Cuando la flecha que está sobre el centro de la forma, aparece un borde rojo alrededor de la forma. Coloque el conector para adjuntarlo, o "péguela", en la forma.

Para obtener más información sobre cómo conectar formas, vea agregar conectores entre formas en Visio.

Agregar texto a las formas o a la página

Agregar texto a una forma

  1. Seleccione la forma que desea agregar texto.

  2. Escriba el texto que desee.

    Cuando empiece a escribir, Visio cambia la forma seleccionada en modo de edición de texto. Para agregar otra línea de texto, presione ENTRAR.

  3. Haga clic en un área vacía de la página o presione ESC cuando haya terminado.

  4. Vuelva a seleccionar la forma. Aparece un pequeña el controlador amarillo en el área de texto. Arrastre el controlador amarillo para mover el texto.

Agregar texto a la página

  1. En la ficha Inicio, en el grupo Herramientas, haga clic en la herramienta de texto.

  2. Haga clic en un área vacía de la página. Aparece un cuadro de texto.

  3. Escriba el texto que desee.

  4. En la ficha Inicio, en el grupo Herramientas, haga clic en la Herramienta Puntero para dejar de usar la herramienta de texto.

Ahora, el cuadro de texto tiene las características de otras formas. Puede seleccionar ella y escriba para cambiar el texto, arrástrelo a otro elemento de la página y aplique formato al texto con los grupos fuente y párrafo en la pestaña Inicio. Además, cuando mantenga el puntero sobre el texto, aparecerán las flechas de Autoconexión para que el texto que pueda conectarse a otras formas.

Para obtener más información sobre cómo agregar bloques de texto, vea Agregar, editar, mover o girar el texto y bloques de texto.

Agregar datos a una forma

Para introducir datos en una propiedad de datos o un campo que ya tiene una forma, haga lo siguiente:

  1. Seleccione una forma en la página de dibujo.

  2. Haga clic en la forma y haga clic en Datos de formas.

  3. En la ventana Datos de formas, en la fila de la propiedad que desee, escriba los datos que desee.

Para definir una nueva propiedad de datos o un campo de una forma, haga lo siguiente:

  1. Seleccione una forma en la página de dibujo.

  2. Haga clic en la forma y haga clic en Definir datos de formas.

  3. En el cuadro de diálogo Definir datos de formas, haga clic en nuevo

  4. En el cuadro etiqueta, elimine el texto predeterminado y escriba un nombre para la propiedad.

  5. En la lista tipo, seleccione el tipo de datos que desea que se pueden especificar en esa propiedad.

    Sugerencia: Si desea que la propiedad para aceptar el texto (por ejemplo, nombre de una persona) como el tipo de datos, seleccione la cadena.

  6. En el cuadro valor, escriba el valor de los datos que desee.

  7. Haga clic en Aceptar.

  8. Haga clic en la forma de nuevo, punto de datos y esta vez, haga clic en Datos de formas.

Abre la ventana de Datos de formas y muestra todos los datos que se ha definido para la forma. Si todas las formas tienen información específica, puede dejar abierta la ventana Datos de formas y haga clic en las formas que le interesa para ver los datos que contienen.

Conectarse a orígenes de datos de formas

Agregar datos de formas pueden agregar manualmente una gran cantidad de valor a un diagrama, pero si los datos están en una base de datos o un libro de Excel, puede extraer datos a su diagrama automáticamente y conectar las filas de datos con formas específicas.

Use el Asistente para Selector de datos para importar los datos en la ventana Datos externos.

Los datos que aparecen en la ventana Datos externos están una instantánea del origen de datos en el momento de la importación. Puede actualizar los datos del dibujo para que coincidan con los cambios en el origen de datos haciendo clic en Actualizar todo en la pestaña datos.

  1. En la pestaña Datos, en el grupo Datos externos, haga clic en Vincular datos a las formas.

  2. En la primera página del Asistente para Selector de datos, elija cuál de los siguientes tipos de orígenes de datos tiene los datos que se está usando:

    • Libro de Microsoft Office Excel

    • Base de datos de Microsoft Office Access

    • Lista de Microsoft Windows SharePoint Services

    • Base de datos de Microsoft SQL Server

    • Otro origen de datos OLEDB u ODBC

  3. Complete el resto del asistente.

Después de hacer clic en Finalizar en la última página del Asistente para la Conexión de datos, aparece la ventana Datos externos con los datos importados mostrados en una cuadrícula. Arrastrar una fila de datos a una forma para agregar automáticamente los datos a los Datos de formas de esa forma. O bien, en la ventana formas, seleccione una forma que desea mantener los datos y, a continuación, arrastre una fila de datos y colóquela en un área vacía de la página. La forma seleccionada se agrega a la página, conectada a los datos.

Aplicar formato a un diagrama

Para aplicar un fondo a su dibujo, haga lo siguiente:

  1. Haga clic en la pestaña Diseño.

  2. En el grupo fondos, haga clic en fondos.

  3. Haga clic en el fondo que desee. Se agrega una nueva página de fondo en el diagrama, que puede ver en las pestañas de página en la parte inferior del área de diagramación.

Para aplicar un borde o un título para el dibujo, haga lo siguiente:

  1. En la ficha Diseño, haga clic en Bordes y títulos.

  2. Haga clic en el título que desee.

    El título y borde se agregan a la página de fondo (denominada VBackground-1 de forma predeterminada). Para cambiar el título y otro texto, debe realizar los cambios en la página de fondo no puede cambiar el título en cualquier otra página.

  3. En la parte inferior del área de diagramación, haga clic en la pestaña FondoDeVisio-1.

    Fichas de páginas con la página FondoDeVisio

  4. Haga clic en el texto del título. Se selecciona todo el borde, pero si empieza a escribir cambia el texto de título predeterminado.

  5. Escriba el título que desee.

  6. Para editar otro texto en el borde, primero seleccione el borde entero y, a continuación, haga clic en el texto que desea cambiar y comience a escribir.

Para aplicar una combinación de colores unificada y otros efectos de formato, haga lo siguiente:

  1. En la ficha Diseño, en el grupo temas, mantenga el puntero sobre los distintos temas. Una vista previa del tema aparece en la página.

    Para ver otros temas disponibles, haga clic en más El botón Más .

  2. Haga clic en el tema que desee aplicar al diagrama.

Imprimir el diagrama

  1. Haga clic en la pestaña Archivo y en Imprimir.

  2. Para imprimir el diagrama, haga clic en Imprimir.

  3. En el cuadro de diálogo Imprimir, haga lo siguiente:

    • En el cuadro nombre, seleccione la impresora que desee (si aún no está seleccionada).

    • En intervalo de páginas, especifique las páginas del dibujo que desea imprimir.

    • En copias, especifique el número de copias que desea imprimir.

  4. Cuando esté listo para imprimir, haga clic en Aceptar.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×