Tareas básicas en Excel

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Excel es una herramienta muy eficaz para obtener información con significado a partir de grandes cantidades de datos. También funciona muy bien con cálculos sencillos y para realizar el seguimiento de casi cualquier tipo de información. La clave para desbloquear todo este potencial es la cuadrícula de las celdas. Las celdas pueden contener números, texto o fórmulas. Los datos se escriben en las celdas y se agrupan en filas y columnas. Esto permite sumar datos, ordenarlos y filtrarlos, ponerlos en tablas y crear gráficos muy visuales. Veamos los pasos básicos para empezar.

Los documentos de Excel se denominan libros. Cada libro tiene hojas, que normalmente se denominan hojas de cálculo. Puede agregar tantas hojas como desee a un libro o puede crear libros nuevos para separar los datos.

  1. Haga clic en Archivo y después en Nuevo.

  2. En Nuevo, haga clic en Libro en blanco.

    Nuevo libro en blanco

  1. Haga clic en una celda vacía.

    Por ejemplo, la celda A1 en una nueva hoja. Se hace referencia a las celdas según su ubicación en la fila y la columna de la hoja, de modo que la celda A1 es la primera fila de la columna A.

  2. Escriba texto o un número en la celda.

  3. Presione ENTRAR o TAB para pasar a la celda siguiente.

  1. Seleccione la celda o el rango de celdas a las que desea agregar un borde.

  2. En la pestaña inicio, en el grupo Fuente, haga clic en la flecha junto a Bordes y, después, haga clic en el estilo de borde que quiere.

    Imagen de la cinta de opciones de Excel

Para obtener más información, vea Aplicar o quitar bordes de celda en una hoja de cálculo.

  1. Seleccione la celda o rango de celdas a las que desea aplicar el sombreado.

  2. En la pestaña Inicio, en el grupo Fuente, elija la flecha junto a Color de relleno Imagen del botón y, después, en Colores del tema o Colores estándar, seleccione el color que quiera.

Para obtener más información sobre cómo aplicar formato a una hoja de cálculo, vea formato de una hoja de cálculo.

Una vez escritos los números en la hoja, es posible que desee sumarlos. Un modo rápido de hacerlo es mediante Autosuma.

  1. Seleccione la celda a la derecha o debajo de los números que desea agregar.

  2. Haga clic en la pestaña Inicio y después haga clic en Autosuma en el grupo Edición.

    Autosuma en la pestaña Inicio

    La Autosuma suma los números y muestra el resultado en la celda que seleccione.

Para obtener más información, vea Usar Autosuma para sumar números

Sumar números solo es una de las cosas que puede hacer, pero Excel puede hacer también otros cálculos. Pruebe algunas fórmulas sencillas para sumar, restar, multiplicar o dividir los números.

  1. Seleccione una celda y escriba un signo igual (=).

    Esto indica a Excel que la celda contendrá una fórmula.

  2. Escriba una combinación de números y operadores de cálculo, como el signo más (+) para la suma, el signo menos (-) para la resta, el asterisco (*) para la multiplicación o la barra invertida (/) para la división.

    Por ejemplo, escriba =2+4, =4-2, =2*4 o =4/2.

  3. Presione Entrar.

    De este modo se ejecuta el cálculo.

    También puede presionar Ctrl+Entrar si desea que el cursor permanezca en la celda activa.

Para obtener más información, consulte crear una fórmula sencilla.

Para distinguir entre los distintos tipos de números, agregue un formato, como moneda, porcentajes o fechas.

  1. Seleccione las celdas que contienen números a las que desea cambiar el formato.

  2. Haga clic en la pestaña Inicio y después haga clic en la flecha en el cuadro General.

    Cuadro Formato de número de la pestaña Inicio

  3. Seleccione un formato de número.

    Galería de formatos de número

    Si no ve el formato de número que está buscando, haga clic en Más formatos de número. Para obtener más información, consulte formatos de número disponibles

    .

Un modo sencillo de acceder al potencial de Excel es poner los datos en una tabla. Esto permite filtrar u ordenar rápidamente los datos.

  1. Seleccione los datos haciendo clic en la primera celda y arrastrándola a la última celda de los datos.

    Para usar el teclado, mantenga pulsada la tecla Mayús a la vez que presiona las teclas de flecha para seleccionar los datos.

  2. Haga clic en el botón Análisis rápido botón Análisis rápido de la esquina inferior derecha de la selección.

    Datos seleccionados con el botón Lente de análisis rápido visible

  3. Haga clic en Tablas, mueva el cursor al botón Tabla para obtener una vista previa de los datos y después haga clic en el botón Tabla.

    Galería de tablas de Análisis rápido

  4. Haga clic en la flecha Flecha desplegable de filtro del encabezado de tabla de una columna.

  5. Para filtrar los datos, desactive la casilla Seleccionar todo y después seleccione los datos que desee mostrar en la tabla.

    Cuadro Seleccionar todo de la galería Ordenar y filtrar

  6. Para ordenar todos los datos, haga clic en Ordenar de la A a la Z u Ordenar de la Z a la A.

    Comandos de ordenación de la galería Ordenar y filtrar

  7. Haga clic en Aceptar.

Para obtener más información, vea crear o eliminar una tabla de Excel

La herramienta Análisis rápido (disponible solo en Excel 2016 y Excel 2013) permite obtener el total de los números rápidamente. Tanto si se trata de una suma, un promedio o un recuento, Excel muestra los resultados del cálculo debajo o junto a los números.

  1. Seleccione las celdas que contienen los números que desea agregar o contar.

  2. Haga clic en el botón Análisis rápido botón Análisis rápido de la esquina inferior derecha de la selección.

  3. Haga clic en Totales, mueva el cursor por los botones para ver los resultados del cálculo de los datos y haga clic en el botón para aplicar los totales.

    Galería de totales de Análisis rápido

El formato condicional o los minigráficos pueden resaltar los datos más importantes o mostrar las tendencias de los datos. Use la herramienta Análisis rápido (disponible solo en Excel 2016 y Excel 2013) para obtener una vista previa dinámica y probarlo.

  1. Seleccione los datos que desea examinar más de cerca.

  2. Haga clic en el botón Análisis rápido Imagen del botón de la esquina inferior derecha de la selección.

  3. Examine las opciones de las pestañas Formato y Minigráficos para ver cómo afectan a los datos.

    Galería de formato de Análisis rápido

    Por ejemplo, seleccione una escala de color de la galería Formato para diferenciar las temperaturas altas, medias o bajas.

    Datos con formato condicional de escala de color

  4. Cuando le guste lo que ve, haga clic en esa opción.

Obtenga más información sobre cómo analizar tendencias de datos usando minigráficos.

La herramienta Análisis rápido (disponible solo en Excel 2016 y Excel 2013) recomienda el gráfico adecuado para los datos y le ofrece una presentación visual con unos pocos clics.

  1. Seleccione las celdas que contienen los datos que desea mostrar en un gráfico.

  2. Haga clic en el botón Análisis rápido Imagen del botón de la esquina inferior derecha de la selección.

  3. Haga clic en la pestaña Gráficos, muévase por los gráficos recomendados para ver cuál se adapta mejor a sus datos y haga clic en el que desee.

    Galería de gráficos de Análisis rápido

    Nota: Excel muestra distintos gráficos en esta galería en función de lo recomendado para sus datos.

Obtenga más información sobre otros modos de crear un gráfico.

Para ordenar rápidamente los datos

  1. Seleccione un rango de datos, como A1:L5 (varias filas y columnas) o C1:C80 (una sola columna). El rango puede incluir títulos creados para identificar las filas o las columnas.

  2. Seleccione una sola celda de la columna en la que desea ordenar.

  3. Haga clic en Comando A a Z en Excel, que ordena de la A a la Z o del número menor al mayor para clasificar en orden ascendente (de A a Z o del número menor al mayor).

  4. Haga clic en Comando Z a A en Excel que ordena de la Z a la A o del número mayor al menor para clasificar en orden descendente (de Z a A o del número mayor al menor).

Para ordenar por criterios específicos

  1. Seleccione una sola celda en cualquier lugar del rango que quiera ordenar.

  2. En la pestaña Datos, en el grupo Ordenar y filtrar, elija Ordenar.

  3. Aparecerá el cuadro de diálogo Ordenar.

  4. En la lista Ordenar por, seleccione la primera columna en la que desea ordenar.

  5. En la lista Ordenar según, seleccione Valores, Color de celda, Color de fuente o Icono de celda.

  6. En la lista Orden, seleccione el orden en el que desea aplicar la operación de ordenación: de forma alfabética o numérica, ascendente o descendente (es decir, de la A a la Z o de la Z a la A para texto o bien, de menor a mayor o de mayor a menor para los números).

    Para obtener más información sobre cómo ordenar los datos, vea Ordenar datos en un rango o tabla.

  1. Seleccione los datos que quiera filtrar.

  2. En la pestaña Datos, en el grupo Ordenar y filtrar, haga clic en Filtrar.

    Grupo Ordenar y filtrar en la pestaña Datos

  3. Haga clic en la flecha Flecha desplegable de filtro del encabezado de columna para mostrar una lista en la que pueda realizar elecciones de filtro.

  4. Para seleccionar por valores, en la lista, desactive la casilla (Seleccionar todo). Esto quita las marcas de verificación de todas las casillas. Después, seleccione solo los valores que quiere ver y haga clic en Aceptar para ver los resultados.

Para obtener más información acerca de cómo filtrar los datos, vea filtrar datos en un rango o tabla.

  1. Haga clic en el botón Guardar o en la barra de herramientas de acceso rápido o bien, presione Ctrl+G.

    Botón Guardar en la barra de herramientas de acceso rápido

    Si ha guardado el trabajo antes, ha acabado.

  2. Si es la primera vez que guarda este archivo:

    1. En Guardar como, elija dónde desea guardar el libro y desplácese a una carpeta.

    2. En el cuadro Nombre de archivo, escriba un nombre para el libro.

    3. Haga clic en Guardar.

  1. Haga clic en Archivo y luego haga clic en Imprimir, o presione Ctrl+P .

  2. Obtenga una vista previa de las páginas haciendo clic en las flechas Página siguiente y Página anterior.

    Botones Siguiente y Anterior en el panel Vista preliminar

    La ventana de vista previa muestra las páginas en blanco y negro o en color, en función de la configuración de su impresora.

    Si no le gusta la manera en que se imprimirán las páginas, puede cambiar los márgenes de página o agregar saltos de página.

  3. Haga clic en Imprimir.

  1. En la pestaña Archivo, elija Opciones y elija la categoría Complementos.

  2. Cerca de la parte inferior del cuadro de diálogo Opciones de Excel, asegúrese de que Complementos de Excel esté seleccionado en el cuadro Administrar y después haga clic en Ir.

  3. En el cuadro de diálogo Complementos, seleccione las casillas de los complementos que quiere usar y haga clic en Aceptar.

    Si Excel muestra un mensaje que indica que no puede ejecutar este complemento y le pide que lo instale, haga clic en para instalar los complementos.

Para obtener más información sobre cómo usar los complementos, vea Agregar o quitar complementos.

Excel le permite aplicar plantillas integradas, aplicar sus propias plantillas personalizadas y buscar entre una variedad de plantillas en Office.com. Office.com proporciona una amplia selección de plantillas populares de Excel, incluidos los presupuestos.

Para obtener más información sobre cómo buscar y aplicar plantillas, vea Buscar y aplicar una plantilla.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×