Sustituir recursos de un proyecto

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

El Asistente para la sustitución de recursos le permite reemplazar un recurso por otro recurso.

En este artículo

Información general sobre la sustitución de recursos

Preparar para sustituir recursos

Sustituir recursos

Información general sobre la sustitución de recursos

Mediante el Asistente para la sustitución de recursos, puede asignar y reemplazar recursos de empresa o recursos genéricos para uno o varios proyectos en función de las facultades necesarias para las tareas de los proyectos, los conocimientos de los recursos en el fondo de recursos de empresa y la disponibilidad de los recursos. Este asistente también le permite analizar los efectos de las asignaciones de recursos a través de un grupo (cartera) de proyectos.

Usando el Asistente para la sustitución de recursos, puede:

  • Sustituir recursos genéricos por recursos de trabajo.

  • Sustituir recursos existentes por otros recursos para optimizar las asignaciones de recursos en toda la cartera de proyectos.

  • Buscar recursos cualificados y disponibles y asignarlos a tareas.

Volver al principio

Preparar para sustituir recursos

Antes de ejecutar al Asistente para la sustitución de recursos, asegúrese de que las habilidades de recursos se han configurado para su organización, revisión las habilidades y los códigos de cualificación y si es necesario, aplicarán valores de EDR (estructura) de desglose de recursos a tareas para asignar automáticamente recursos a tareas, en función de las habilidades necesarias.

Confirme que se han aplicado habilidades de recursos a los recursos

Antes de ejecutar al Asistente para la sustitución de recursos, asegúrese de que el administrador del servidor completado las siguientes tareas en Microsoft Office Project Server 2007:

  • Crear el fondo de recursos de empresa.

  • Definir la personalizado de recursos campo de empresa de habilidades de recursos. A menudo este campo personalizado de aptitudes contiene código de EDR de la organización. El campo personalizado de recursos de empresa se crea en la plantilla de la información global de la empresa.

  • Asignar las habilidades recurso apropiado mediante códigos de esquema de recurso de empresa. Estas asignaciones se realizan abriendo y modificando los recursos con el fondo de recursos de empresa o directamente en Office Project Server 2007.

Revisar los códigos de cualificación de recursos

En el proyecto en el que desea sustituir recursos, asegúrese de que las aptitudes de los recursos identificadas:

  1. En el menú Ver, haga clic en Hoja de recursos.

  2. En el menú Ver, seleccione tabla y, a continuación, haga clic en entrada (o cualquier otra tabla que desee).

  3. Haga clic en la columna a la derecha de donde desee insertar la columna para el campo de habilidades definidas o el campo EDR.

  4. En el menú Insertar, haga clic en Columna.

  5. En la lista nombre de campo, haga clic en el campo de habilidades definidas o el campo EDR.

    Si es necesario, póngase en contacto con el administrador del servidor para obtener información sobre los nombres de los campos personalizados y aptitudes códigos que están configurados. Revise la lista de recursos y a continuación, asegúrese de que hay una entrada de código de cualificación para cada recurso, especialmente para los recursos genéricos y otros recursos que desee sustitutoria.

Especificar códigos de asignación

Si desea que el personal de las tareas del proyecto mediante el Asistente para la sustitución de recursos, agregue el código de EDR a las tareas del proyecto mediante la vista Uso de tareas. El Asistente para la sustitución de recursos puede, a continuación, agregar recursos al proyecto y se les asigna automáticamente a las tareas apropiadas.

  1. En el menú Ver del proyecto, haga clic en Uso de tareas o Uso de recursos.

  2. En el menú Ver, seleccione tabla y, a continuación, haga clic en entrada (o cualquier otra tabla que desee).

  3. Haga clic en la columna a la derecha de donde desee insertar la columna para el campo de aptitudes definido o el campo EDR.

  4. En el menú Insertar, haga clic en Columna.

  5. En la lista nombre de campo, haga clic en el nombre del campo de aptitudes definido o campo EDR.

    Si es necesario, póngase en contacto con el administrador del servidor para obtener información sobre los nombres de los campos personalizados y aptitudes códigos que están configurados.

  6. Para cada asignación que desea que el Asistente para la sustitución de recursos de personal, escriba el código de EDR o aptitud adecuada.

Después de agrega el código de EDR o aptitudes, puede ejecutar al Asistente para la sustitución de recursos. Cuando se ejecuta el asistente, recursos que coinciden con las facultades necesarias para tareas específicas se asignan automáticamente a las tareas.

Volver al principio

Sustituir recursos

  1. Abra el proyecto de empresa en el que desea sustituir recursos.

  2. En el menú Herramientas, haga clic en Sustituir recursos.

  3. En la página del asistente Elegir proyectos, seleccione el proyecto de empresa o proyectos que se va a asignar personal mediante el Asistente para la sustitución de recursos.

    Los proyectos de empresa enumerados son aquellos que están abiertos.

  4. Haga clic en Siguiente.

  5. En la página Elegir recursos, seleccione la opción de los proyectos seleccionados para sustituir recursos en varios proyectos.

    Seleccione esta opción si ha seleccionado varios proyectos en la página Elegir proyectos anterior.

  6. Para seleccionar manualmente los recursos, haga clic en especificados a continuación y, a continuación, haga clic en Agregar para ver y seleccionar recursos de empresa:

    1. En el cuadro de diálogo Generar fondo para sustitución de recursos, seleccione los recursos en la tabla Recurso de empresa a la izquierda y, a continuación, haga clic en Agregar.

      Los recursos se agregan a la tabla de Recursos del proyecto a la derecha.

      Sugerencia: En la lista de filtros existentes, haga clic en el filtro que desea aplicar para ver solo un determinado tipo de recurso. La lista filtrada de recursos de empresa se muestra en la columna Recurso de empresa. Todos los recursos que ya están asignados al equipo del proyecto se muestran en la columna Recurso del proyecto.

    2. Haga clic en Aceptar para volver a la página del Asistente de recursos.

      Los recursos que se enumeran en la tabla de Recursos del proyecto se agregan a la tabla en la página Elegir recursos.

  7. En la página Elegir recursos, para quitar un recurso seleccionado de la tabla, seleccione el recurso y, a continuación, haga clic en Quitar.

    Haga lo siguiente cuando se ha seleccionado la opción especificados a continuación y se realizar ajustes en la lista de recursos que se usará para la sustitución de recursos.

  8. Si desea que el Asistente para la sustitución de recursos para asignar propuesto, así como los que ya están confirmada, seleccione la casilla de verificación Permitir que los recursos con el tipo de reserva propuesta se asignen a tareas.

  9. Si desea que el Asistente para la sustitución de recursos para sustituir recursos solo para las tareas que comiencen en o tras una fecha específica, escriba la fecha en la fecha límite para recursos.

    De forma predeterminada, el límite de recursos se establece en la fecha actual. Esto es útil cuando desea mantener las asignaciones como están a corto plazo pero desea utilizar al Asistente para el personal de los meses de asignaciones o años con anticipación.

  10. Haga clic en Siguiente.

  11. En la página Elegir proyectos relacionados, revise los proyectos relacionados.

    Estos proyectos tienen vínculos entre proyectos o relaciones de fondo de recursos con los proyectos seleccionados. Si selecciona un proyecto en esta página, dicho proyecto se agrega a los proyectos que pueden modificarse utilizando la sustitución de recursos.

    Nota: Si no selecciona proyectos relacionados, el asistente siempre considera las asignaciones de un recurso en proyectos relacionados cuando calcula disponibilidad restante de ese recurso.

  12. Haga clic en Siguiente.

  13. En la página Elegir opciones de programación, se selecciona cada proyecto que se ha seleccionado para la sustitución de recursos. Especifique la prioridad de los proyectos que se va a asignar personal.

  14. En la columna Opciones, especifique qué grupo de recursos debe usarse: los del proyecto o los en el fondo de recursos de empresa que se especificaron en la página Elegir recursos.

  15. Haga clic en Siguiente.

  16. En la página Sustituir recursos, revise el resumen de las opciones que haya hecho. Si desea cambiar nada, haga clic en el botón Atrás para ir a la página apropiada. Cuando esté listo para hacer que Project buscar recursos para sus proyectos, haga clic en Ejecutar.

  17. En la página Revisar resultados, revise los resultados del proceso de sustitución de recursos.

    Esta página muestra las asignaciones y los recursos que se han encontrado para las asignaciones, en función de los perfiles de aptitudes. Las asignaciones, no se modifican en este momento; Estos son solo los resultados de propuesta.

  18. Haga clic en Siguiente.

  19. En la página Elegir opciones de actualización, especifique si desea actualizar los proyectos, basándose en los resultados del asistente.

    Como alternativa, puede guardar la configuración del asistente y los resultados en un archivo para su uso posterior. Si hace esto, no se actualizan los proyectos hasta que se aplican los resultados.

  20. Haga clic en Siguiente.

  21. En la página Finalizar, revise las recomendaciones y, a continuación, haga clic en Finalizar.

  22. Tras finalizar y cerrar al asistente, revise las asignaciones utilizando la vista Uso de tareas, la vista Uso de recursos o la vista Hoja de recursos. También puede revisar la información del recurso sustituido en la vista Hoja de recursos. Si está satisfecho con los cambios, hágalas permanentes guardando los proyectos. Para descartar los cambios, cierre los proyectos sin guardarlos o guardar el archivo con un nombre diferente mediante el comando Guardar como.

    Sugerencia: Tras finalizar y cerrar al asistente, considere la posibilidad de redistribuir los proyectos. Esto le ayudará a ver cómo afectan a las asignaciones de recursos del Asistente para la asignación de recursos y las fechas de finalización de proyecto.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×